Ergebnis 1 bis 3 von 3
Thema: Keine Verbindung mit selbsterstelltem WLAN Hot Spot möglich Hallo zusammen, habe folgendes Problem, unter Win8 hat alles immer funktioniert, aber jetzt bei Win10 haut es irgendwie nicht mehr ...
  1. #1
    Kombi
    Herzlich willkommen

    Keine Verbindung mit selbsterstelltem WLAN Hot Spot möglich

    Hallo zusammen,

    habe folgendes Problem, unter Win8 hat alles immer funktioniert, aber jetzt bei Win10 haut es irgendwie nicht mehr hin. Wenn ich einen WLAN Hotspot auf meinem PC erstelle kann ich mit keinem Gerät auf diesen Zugreifen, da die Geräte immer bei "IP Adresse wird abgerufen..." hängen bleibt.

    1. Habe meinen PC über OpenVPN mit ein VPN verbunden. (klappt, Internetverbindung besteht und IP wird geändert)

    2. Habe über cmd wie bei Win8 über "netsh wlan set hostednetwork mode=allow ssid=Name key=Passwort" einen Hotspot erstellt und mit "netsh wlan start hostetnetwork" diesen gestartet
    (passt alles wird gestartet und läuft)

    3. Habe im Netzwerkfreigabe Center bei der VPN Verbindung eingestellt, dass der Hotspot diese als Internetzugang benutzen darf

    4. Netzwerk wird auf anderen Geräten gefunden

    5. Beim verbinden, nach der Eingabe des Passworts, bleibt die Verbindung immer bei "IP Adresse wird abgerufen..." hängen und kann keine Verbindung herstellen.

    Keine Ahnung was gerade nicht mag, weiß nicht was ich jetzt machen soll, hat sonst ja auch immer geklappt?
    Vielleicht weiß ja jemand von euch Rat !

    LG, Kombi.

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Keine Verbindung mit selbsterstelltem WLAN Hot Spot möglich

    Ich habe dazu bisher immer den Hotspot creator verwendet, mit dem das einwandfrei funktioniert:
    WiFi HotSpot Creator - Download - CHIP
    Hast du die von dir angegebenen Befehle als Admin ausgeführt?

  3. #3
    Kombi
    Herzlich willkommen

    AW: Keine Verbindung mit selbsterstelltem WLAN Hot Spot möglich

    Hmm ok werde mir den eventuell mal ankucken.
    Ja hab ich, hat ja auch geklappt nur die Verbindung mit dem Ding streikt irgendwie..

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162