Ergebnis 1 bis 5 von 5
Danke Übersicht4Danke
  • 2 Post By MSFreak
  • 1 Post By build10240
  • 1 Post By wp-nexus-user
Thema: USB-Geräte werden nicht angezeigt Hallo liebe Community, ich habe diesen Rechner: Treiber und Handbücher herunterladen | Offizielle Acer Website Ich habe Windows 10 per ...
  1. #1
    wp-nexus-user
    kennt sich schon aus

    USB-Geräte werden nicht angezeigt

    Hallo liebe Community,

    ich habe diesen Rechner:
    Treiber und Handbücher herunterladen | Offizielle Acer Website

    Ich habe Windows 10 per Clean Install draufgemacht, was auch erst nach einem BIOS Update funktioniert hat.

    Es hat jetzt auch über Wochen oder ein paar Monate reibungslos funktioniert. Nur jetzt das:

    Die einzigen USB-Geräte, die noch erkannt werden, sind Maus, Tastatur und WLAN-Stick (sind ja ohnehin ständig angesteckt).

    Stecke ich eine externe HDD, USB Stick oder Dualshock 4 ein, erkennt das System, dass was eingesteckt wird, versucht Treiber zu installieren und dann passiert nichts weiter. Die angesteckten Geräte lassen sich nirgend finden, werden nirgends angezeigt und nochmal einstecken bringt auch nichts.

    Im Gerätmanager sind alle USB Controller Treiber auf dem aktuellsten Stand, also versuchte ich die Chipsatztreiber zu aktualisieren. Das hat nicht funktioniert (genau wie die anderen Acer Updates der oben verlinkten Seite mit einem "schweren Fehler").

    Ich verzweifel komplett und würde im schlimmsten Fall auch versuchen, das System neu aufzusetzen (gibt es hierzu eine Anleitung?).

    Bevor ich das machen, hoffe ich aber, dass hier noch jemand eine Idee hat, schon mal im Voraus vielen Danke für die Mühe!

  2. #2
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: USB-Geräte werden nicht angezeigt

    Stecke ich eine externe HDD, USB Stick oder Dualshock 4 ein, erkennt das System, dass was eingesteckt wird, versucht Treiber zu installieren und dann passiert nichts weiter. Die angesteckten Geräte lassen sich nirgend finden, werden nirgends angezeigt und nochmal einstecken bringt auch nichts.
    Auch nicht in der Datenträgerverwaltung? Da es ein Cleaninstall war, muss das System die Geräte erst erkennen und, wie du schon geschrieben hast, Treiber installieren. Zum Anzeigen im Explorer oder anderen Dateimanagern muss aber erst ein Laufwerksbuchstaben (in der Datenträgerverwaltung) vergeben werden.
    Henry E. und wp-nexus-user bedanken sich.

  3. #3
    build10240
    gehört zum Inventar

    AW: USB-Geräte werden nicht angezeigt

    Zitat Zitat von wp-nexus-user Beitrag anzeigen
    Bitte schreib einfach die Modellnummer hier in einen Beitrag. Die von Dir gewählte Acer-Supportseite ist ungegeignet, anderen Dein Modell zu zeigen, weil sie für jeden anderen Nutzer ohne Deine Einstellungen in den Listen angezeigt wird. In dem Link kommen die Einstellungen in den Listen einfach nicht vor.

    Hast Du das Upgrade von Windows 7/8.1 auf Windows 10 durchgeführt? Ist Dein Windows 10 aktiviert? Unter neu aufsetzen versteht man eigentlich einen Clean-Install. Reparieren kann man das System entweder mit den Computerreparaturoptionen, wenn man von der Windows DVD startet oder per Inplace-Upgrade. Bei diesem Inplace-Upgrade bootet man von der Windows 10-DVD und wählt Upgrade und dann Daten und Programme behalten aus. Dabei werden dann alle Systemdateien von denen auf der DVD ersetzt.
    MSFreak bedankt sich.

  4. #4
    wp-nexus-user
    kennt sich schon aus

    AW: USB-Geräte werden nicht angezeigt

    sorry, mein Tag war heute lang, versuch den Vorschlag von MSFreak mal.

    Und sorry, dachte, die als neue Seite geladenen Details würden funktionieren; es ist der Acer M3920

    Ob ich das Windows 10 aktiviert habe, weiß ich ehrlich gesagt nicht...wie lief das denn ab?
    Ich fühl mich durch deinen Beitrag aber doch wieder wie ein Amateur...
    "Reparieren kann man das System entweder mit den Computerreparaturoptionen, wenn man von der Windows DVD startet" Windows von der DVD starten? Ich habe noch nicht mal ne DVD gemacht und weiß noch nicht mal, ob mein DVD Brenner unter Windows 10 überhaupt reibungslos funktioniert...
    "Inplace-Upgrade" Das hab ich noch nie gehört...
    Aber jetzt versuche ich erst mal, die Laufwerke zu benennen, sobald ich daheim bin.
    MSFreak bedankt sich.

  5. #5
    wp-nexus-user
    kennt sich schon aus

    AW: USB-Geräte werden nicht angezeigt

    Mist, ich habe heute Morgen wohl schon ein bisschen Mist gebaut.

    In der Datenträgerverwaltung wurden mir nur die zwei eingebauten Festplatten angezeigt, das Drück auf den „Aktualisieren“ Button führte zu einem sofortigen Freeze.

    Im Geräte-Manager wurden alle verbundenen USB Geräte als unbekanntes Gerät angezeigt – also entschloss ich, alle diese unbekannten Geräte zu deinstallieren und danach einfach nochmal neu und ggf. manuell zu versuchen. Leider hab ich damit auch den WLAN Stick Treiber deinstalliert, der ja eigentlich problemlos funktioniert hat…Nun hatte der PC kein Interet mehr, die Installation des WLAN Stick Treibers ging unter Windows 10 nicht per mp3 CD.

    Also war mein nächster Schritt die Systemzurücksetzung auf null. Das scheiterte ohne konkrete Fehlerangabe ebenfalls. Wenn der PC jetzt versucht hochzufahren, lädt er erst mal ganz normal die Festplatte „mit System“. Dann, wenn eigentlich das Windows Logo kommen sollten, unterbricht er und fährt von neuem hoch. Dem entsprechend ist er dann in eine Endlosschleife gefangen. Scheint so, als wäre die Festplatte inkl. System gelöscht worden – unwiederherstellbar.

    Auf meinem Tablet lad ich jetzt gerade noch die Windows 10 Home ISO runter, werd sie dann auf dem PC eines Freundes oder der Eltern auf DVD Brennen und somit per Boot Menü den Clean Install über die DVD machen. Hoffentlich funktioniert auch alles.

    Habt ihr noch irgendwelche Tipps oder Ratschläge? Oder vielleicht Ideen, woran es jetzt letztlich lag, dass die USB Treiber alle nicht richtig installiert wurden, wobei darunter aber der WLAN Stick dennoch funktioniert – nur eben alles andere nicht…

    EDIT: Hab dann also einen erneuten CleanInstall per ISO DVD vollzogen. USB-Geräte-Installationen haben dann auch alle funktioniert, bis eben wieder der DualShock 4 angeschlossen wurde. Da wollte das System dann auch die Treiber automatisch installieren, was sich aber schon bei etwa 10 % des Fortschrittbalkens aufhing. Ich ließ es aber einfach mal weiterlaufen, was dann sogar dazu führte, dass der selbe Fortschrittsbalken ein zweites Mal angezeigt wurde. Währenddessen hat der DualShock4 gestestet an Rocket League funktioniert.
    Es kam dann ein anderer Fehler über Nacht, bei dem ich die HDD kurz aus und wieder einstecken muss. Nach dem Hochfahren wurde im Geräte-Manager aber zumindest nur ein unbekanntes Gerät angezeigt, was ja schon ein Fortschritt ist. Ich habe es entfernt, der DS4 hat sogar dann immer noch funktioniert, aber bei einem USB Controller war halt immer noch das unbekannte Gerät. DS4 ausgesteckt, USB-Controller Deinstalliert, DS4 wieder verbunden. Komischerweise hat jetzt alles geklappt.

    also: Problem gelöst, wenn auch nicht ganz konventionell und wohl mit etwas mehr Mühe als nötig. Leider ist die Ursache aber noch immer nicht klar...
    Geändert von wp-nexus-user (06.11.2015 um 10:13 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163