Ergebnis 1 bis 2 von 2
Thema: Nach Upgrade von Win7 auf Win10 läuft dieses zuerst fehlerhaft und dann gar nicht Nachdem ich bei meinem Windows 7 Desktop immer öfters und immer "aggresiver" von Microsoft aufgefordert wurde, auf Windows 10 upzugraden, ...
  1. #1
    Erich56
    nicht mehr wegzudenken

    Nach Upgrade von Win7 auf Win10 läuft dieses zuerst fehlerhaft und dann gar nicht

    Nachdem ich bei meinem Windows 7 Desktop immer öfters und immer "aggresiver" von Microsoft aufgefordert wurde, auf Windows 10 upzugraden, habe ich mich heute dazu - wider meinem Bauchgefühl - hinreissen lassen. Und das war ein Fehler.

    Der Hardware-Check ging okay, auch ist es so, daß ich schon bislang auf einer eigenen Partition einer anderen HD die mittlerweile nicht mehr gültige Testversion von Windows 10 laufen hatte, ohne jegliche Probleme.
    Der etwas mehr als eine halbe Stunde dauernde Upgrade-Prozeß verlief völlig problemlos und störungsfrei.
    Nach dem endgültigen Start von Windows 10 hatte ich auch mein Desktop-Hintergrundbild wie gewohnt, ebenso alle bisherigen Verknüpfungen auf dem Desktop.

    Aber, sehr rasch zeigten sich massive Probleme: gestartete Programme bleiben plötzlich "stecken", sprich reagieren nicht mehr, beim Bewegen des Cursers auf den entsprechenden Programmfenstern wird der Cursur zu einem sich kleinen drehenden blauen Kreis. Da und dort kommt die Meldung "Das Programm reagiert nicht mehr". Neue Programme lassen sich nicht öffnen, es gibt einfach keine Reaktion nach Anklicken durch den Cursor.
    Nach wenigen Minuten verschwindet die Taskleiste, ebenso der Desktophintergrund (es bleibt nur mehr ein schwarzer Bildschirm).

    Ausschalten kann ich den PC nur mehr per Aus-Taste am PC. Nach dem erneuten Einschalten fährt Windows 10 wieder ganz normal hoch, und das ganze Spiel beginnt von vorne.

    Was wäre nun naheliegender gewesen, als im abgesicherten Modus zu starten, um eventuell auf diesem Weg den Übeltäter herauszufinden.
    Nun, aufgrund der Schnelligkeit der SSD ist das mit Strg+F8 einfach nicht zu schaffen, somit wollte ich das ganze per Methode
    1. Klicken Sie auf die Windows-Schalftläche → Ein/Aus
    2. Halten Sie die Umschalttaste gedrückt und klicken Sie auf Neu starten
    3. Klicken Sie auf die Option Problembehandlung und nachträglich Erweiterte Optionen
    4. Unter „Erweiterte Optionen“ klicken Sie auf die Schaltfläche Starteinstellungen
    5. In den „Starteinstellungen“ klicken Sie auf Neu starten
    6. Die Option „Starteinstellungen“ listet verschiedene Startmöglichkeiten des Betriebssystems auf.
    Die für Sie relevanten Startmöglichkeiten sind die Nummern 4, 5 oder 6.
    Um eine Option auszuwählen drücken Sie die Nummerntaste oder die Funktionstaste F4, F5 oder F6

    Nun, ich komme eigentlich nur bis Pkt. 2 - danach erschein kurz die Meldung "bitte warten" und dann "Geduld bitte", und nach einigen Sekunden wird der Bildschirm schwarz, und das war's dann.

    Kennt jemand diese Probleme und hätte Tipps für mich?
    Geändert von Erich56 (28.11.2015 um 17:22 Uhr) Grund: Ergänzung

  2. #2
    Erich56
    nicht mehr wegzudenken

    AW: Nach Upgrade von Win7 auf Win10 läuft dieses zuerst fehlerhaft und dann gar nicht

    Problem gelöst, allerdings ganz anders als gedacht:

    nachdem ich das Win10 dann doch auch im abgesicherten Modus starten konnte, und das gleiche Problem, zwar nach etwas längerer Zeit als nur paar Minuten, wieder auftauchte, und ich am Ende meines Lateins war, entschloß ich mich, zu Windows7 rückzusetzen. Das hat aber überhaupt nicht funktioniert - dubiose Fehlermeldungen bereits ganz zu Beginn der Prozedur.
    Dann wollte ich das Win10 mittels der vom Windows 10 mit Media Creation Tool erzeugten DVD installieren, ebenfalls unklare Fehlermeldungen, keine Lösung in Sicht.
    Somit blieb nur mehr, anhand der seinerzeit vom Hersteller mitgelieferten Windows7-DVD dieses Window7 komplett neu zu installieren, um in der Folge das Windows10 mit der Windows 10 mit Media Creation Tool DVD drüber zu installieren.
    Das hat dann endlich geklappt.
    Zumindest bislang, sprich einige Stunden danach, läuft's noch. Mal sehen.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163