Ergebnis 1 bis 4 von 4
Thema: Win7 Prof-64 bootet nach Win-Update nicht mehr Hi zusammen, heute hat mir WINDOWS mal wieder ein Problem beschert durch die Updates Mein System: Win7 Prof. 64-bit 1X ...
  1. #1
    Tim Rear
    kennt sich schon aus

    Win7 Prof-64 bootet nach Win-Update nicht mehr

    Hi zusammen,

    heute hat mir WINDOWS mal wieder ein Problem beschert durch die Updates

    Mein System:

    Win7 Prof. 64-bit
    1X WD HD 1 TB
    1X SSHD Seagate 2 TB
    1X SSD Sandisk 128
    1X SSD Samsung 120 GB ( eingebaut aber nicht war nicht angekabelt, da Erstausstattung PC-Kauf mit WIN7 )

    Das Problem:

    Nachdem ich heute die Updates von Win-7 über die Update-Funktion hab laufen lassen ( 10 Stück ) und ich dann zum Neustart aufgefordert wurde, bzw. das automatisch geschehen ist, hat der PC nicht mehr gebootet.
    Beim Start kam die Meldung ( weiße Schrift / schwarzer Hintergrund ), "dass nicht gebootet werden kann" und ich soll ein Bootlaufwerk auswählen...sinngemäß.

    Habe dann mit der F8-Taste das entsprechende Menü erhalten und sämtliche Laufwerke, inkl. der Anzeige "Windows-Bootmanager" nach und nach ausprobiert. Bei jeder Auswahl kam die gleiche " Boot-Fehlermeldung ".

    Ich habe dann die Win-7 CD eingelegt und darüber gestartet bis das Menü mit der "Startreparatur-Option" erschien und ausgewählt. I-was wurde da auch "versucht " und ich sollte neu starten---jedoch wieder das gleiche Ergebnis, dass kein Bootlaufwerk erkannt / gefunden wurde, bzw. der MBR wohl .

    Im Netz habe ich dann gelesen, dass man über das Eingabeaufforderungssymbol, welches man auch mit der WIN-7 CD erhält, die bootrec.exe ausführen soll und dann " fixmbr C: + bootmbr C:" eingeben.... aber beide Befehle wurden nicht gefunden >> das Laufwerkzeichen stand auf X:. hab auch mal direkt auf C: mit "cd" gewechselt...aber diese Befehle sind nicht zu finden.


    Also,- i-wie findet Windows nicht mehr den MBR schätze ich auf den diversen Festplatten. Wobei ich jetzt auch nicht weiß, ob das "System" auf der SanDisk oder auf der Seagate SSHD installiert ist, bzw. wie ich das rausbekomme, wovon vorher gebootet wurde...meine Annahme über die Seagate SSHD
    Noch als Info:

    Alle Festplatten werden als Solche erkannt / angezeigt... Insofern sollte da keine defekt sein.
    Beim booten über die WIN-7 CD wird mir kein Betriebssystem später in den Reparaturoptionen angezeigt,- resp. auch kein Wiederherstellungspunkt, damit ich i-wie diese schei.... WIN-Updates rückgängig machen kann, die alles ausgelöst haben heute


    Frage an Euch Experten...

    Wie bekomme ich jetzt wieder meinen " Bootvorgang " hin ?


    Ergänzung:

    Ich habe noch folgendes festgestellt :

    Auf meiner 2ten SSD, die nicht mehr angeschlossen war, ist noch das Windows 7 installiert vom Kauf. Später hatte ich ja noch eine zweite SSD eingebaut und eine SSHD und die erste abgeklemmt, da ich auf die SSHD ( 2 TB ) u.a. das aktuelle Windows installiert habe.
    Das Laufwerk wird mit E: benannt, wo das Windows ( System usw. ) installiert ist,- also NICHT C: ?!
    Wenn ich die SSD mit dem ersten WIN7 einbaue, dann kann ich es im Bootmenü auswählen und Windows startet... ALLERDINGS in der alten Konfiguration, wo massig Programme usw. fehlen, bzw. auf dem Desktop nicht erscheinen.

    Das WINDOWS von der SSHD ( was wohl das zuletzt benutze ist ) liegt auf Buchstabe E:
    Den Buchstaben kann ich nicht auf C: ändern und damit als Systemlaufwerk definieren.

    Den Buchstaben C: von der SSD mit dem "alten "Windows, kann ich auch nicht ändern, da der PC damit gestartet hat und im Betrieb lässt es sich nicht ändern.

    Weitere Frage:

    Wie bekomme ich das E:-Laufwerk mit dem WINDOWS auf C: umbenannt und das dort ein Bootmanager angelegt wird, der wahrscheinlich nach dem Update abgeschossen wurde ?

    Im Bootmenü werden mir alle Laufwerke angezeigt,- allerdings kann ich nur von der alten SSD Windows booten. Von der Seagate SSHD mit dem letzten Windows lässt sich nix booten.

    Wenn ich mit der WIN7-CD boote und reparieren will, wird mir gemeldet, dass die Windows-Version nicht kompatibel mit der installierten Version ist...obwohl es die einzige CD ist, von der ich das BS auch aufgespielt habe seinerzeit WIN 7 -Pro 64 ...offiziell mit Seriennummer !! Seitdem sind nat. einige Updates gelaufen.
    Ob es Sinn macht eine aktuelle "Rettungs" - WIN7-64 mal aus dem Netz zu ziehen, weil die aktueller zu meinem System ist ?!


    Oh man... was habe ich einen Hals auf diese schei.... Windows Update das mir heute aufgezwungen wurde quasi *gggrrr*
    Geändert von Tim Rear (01.04.2016 um 00:16 Uhr) Grund: Ergänzung

  2. #2
    Tim Rear
    kennt sich schon aus

    AW: Win7 Prof-64 bootet nach Win-Update nicht mehr

    So,- vorab..... PC läuft wieder und ich hab es alleine geschafft

    Woran hat es denn nun gelegen ?!

    Hier kann ich nur mutmaßen, da ich in der Nacht noch Stunden auf gut Glück im BIOS / UEFI rumprobiert habe, da die Hardware alle okay war.... Es musste also ein Softwarethema sein nach dem WIN-Update.

    Mir ist dabei aufgefallen, dass auch ein Update für die NIRVADA-Grafik angeboten wurde in dem Update-Paket.

    Im UEFI-Bios hab eich dann auch die Einstellungen bzgl. Grafik geändert und auch mal auf " andere Betriebsysteme " umgestellt....also alles nicht gezielt, sondern spekulativ einfach "alles" mal probiert und umgestellt, was i-wie mit dem Problem zu tun haben könnte.

    Tja,- und i-wann hat der PC dann wieder das Booten von der SSHD erlaubt / gefunden.

    Sorry, wenn ich die Lösung nicht exakt erklären / nachvollziehen kann.


    Schlimm fand ich nur, dass selbst die Original Win7-CD "Startreparatur" nichts richten konnte oder Fehler gefunden / aufgezeigt und wieder auf den funktionierenden Stand gebracht hat. Auch eine Wiederherstellung hatte nicht funktioniert über die Boardmittel.

    Jetzt hab ich mir erstmal ein Abbild auf eine externe Platte gelegt, wo wieder alles läuft. Jetzt brenn ich mir noch eine aktuelle Systemwiederherstellungs-CD in der Hoffnung, dass die auch was bringt im Falle der Falles...

  3. #3
    Messerjocke
    Erster Beitrag

    AW: Win7 Prof-64 bootet nach Win-Update nicht mehr

    Hallo,

    hatte genau das gleiche Problem, und durch herumspielen eine Lösung gefunden.

    Im UEFI Bios gibt es bei mir bei Grafik keine Betriebssystem relevanten Einstellungen ?!?

    Ich habe mich dann entschieden, zunächst das BIOS zu updaten (ASUS P8 Z77-V LX2)

    Ergebnis nun:
    "The System found unouthorized changes on the Firmware, operating System or UEFI Drivers ...!

    Habe dann folgenden Eintrag gefunden
    http://www.drwindows.de/windows-7-al...es-on-the.html
    Dort wird empfohlen, den OS Type auf Windows zu setzen.
    Der stand bei mir aber schon auf Windows.
    Ich habe ihn auf OS Type other gesetzt
    -> danach ist mein Windows 7 64bit wieder hochgefahren!!

    Ich hatte vorher folgende Updates eingespielt:
    - Update für Windows 7 für x64-basierte Systeme (KB2952664)
    - Definitionsupdate für Microsoft Security Essentials - KB2310138 (Definition 1.217.474.0)

  4. #4
    Tim Rear
    kennt sich schon aus

    Böse AW: Win7 Prof-64 bootet nach Win-Update nicht mehr

    Ja,- i-was passt da nicht mit den aktuellen Updates von Windows... Ich habe Angst die noch ausstehenden Updates jetzt wieder zu installieren, nachdem ich die halbe Nacht verbracht habe, den Fehler zu beheben, nachdem Windows dazu nicht im Stande war mit der Startreparatur ...aber zerschießen können die


    Das Schlimme...eine Support-Hotline von denen kann man mal eben nicht anrufen... oder man zahlt für deren Fehler pro Minute kräftig Kohle.

    Zum Glück gibt es solche Foren,- auch wenn es mir in dem Fall nicht geholfen hat.


    Wiederherstellungspunkt wurde ja auch nicht erkannt, bzw. angeboten....alles wie weggeputzt

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163