Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 25
Danke Übersicht4Danke
Thema: Bluescreen nach Neu-Installation Ihr Lieben,ich bin nagelneu hier im Forum und suche dringend nach Hilfe um ein Problem zu lösen.Da ich kein "großer" ...
  1. #1
    freejazzer
    bekommt Übersicht

    Bluescreen nach Neu-Installation

    Ihr Lieben,ich bin nagelneu hier im Forum und suche dringend nach Hilfe um ein Problem zu lösen.Da ich kein "großer" PC Crack bin bitte ich wenn möglich um einfache und für mich verständliche Hilfestellung.Ich habe meinen älteren PC vor einigen Tagen von einer 32 Bit Windows Pro. auf 64Bit neu installiert.Zusätzlich habe ich noch RAM Speicher gleichen Typs von 4 auf 8 GB erweitert.Auch der CPU wurde von Athlon X2 Dual-Core 5000+ auf x3 450 3,2 GHZ erweiter.Mein Mainboard ist ein ASROCK K10N78M.Graphic ist eine Geforce GT 730.Sämtliche Treiber wurden auf den neusten Stand gebracht.Das System stürzt wahrlos mit Blusscreen ab,aber deutlich öfter wenn ich diverse Games starte.Anbei die Angaben die ich den Problemdetails von Windows entnehmen konnte.Der Bluescreen tritt auch bei dem altem Prozessor auf,Festplatte und RAM wurden ohne Fehler geprüft.Wäre schön wenn jemand einen Tip hätte den ich als blutiger Anfänger umsetzen könnte.

    Problemsignatur:
    Problemereignisname: BlueScreen
    Betriebsystemversion: 6.1.7601.2.1.0.256.48
    Gebietsschema-ID: 1031

    Zusatzinformationen zum Problem:
    BCCode: d1
    BCP1: FFFFF80082E14920
    BCP2: 000000000000000D
    BCP3: 0000000000000008
    BCP4: FFFFF80082E14920
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1
    Geändert von freejazzer (08.09.2016 um 00:47 Uhr)

  2. #2
    edv.kleini
    Win10 hat mich am Wickel Avatar von edv.kleini

    AW: Bluescreen nach Neuinstalation,kein Plan brauche dringend Hilfe!

    Das kann natürlich auch an der kürzlich geänderten Hardware liegen.

    Aber schau mal hier mit rein

    http://www.drwindows.de/windows-7-al...ml#post1246374

    Mein Beitrag dazu ist #19

    Zumindest mal kleine Tipps und Anregungen.

    Beim RAM kann Du mal gucken ob die wirklich 100%ig gleich sind...

    eventuell mal Module untereinander tauschen

    IM BIOS RAM Voltage erhöhen, aber Vorsicht, nur geringfügig... 0,05 Volt nicht mehr!

    Aber liste mal alle Hardware mit genauen Typenbezeichnungen auf

    z.B.: (so oder so ähnlich) DDR3 Speicher von Kingston 1600 MHz CL 9.9.9.15

    Netzteil: Typ und Stärke

    usw.

  3. #3
    freejazzer
    bekommt Übersicht

    AW: Bluescreen nach Neu-Installation

    Also ich habe jetzt noch einmal die alten 2x2 GB Ram-Riegel verbaut und gute 2 Stunden im Game verbracht.Bis Dato keine Abstürtze oder Ausfälle,werde nochmals weiter prüfen und die genaue Bezeichnung der Speicher hinzufügen.Evtl. fällt ja jemanden etwas auf.
    Die neuen Ram Speicher haben diese Bezeichnung:

    4GB 2Rx4 PC-26400U-800-12E0

    Die Marke ist mir nicht bekannt,made in usa ein M mit ovalem Kreis?
    Produktbeschreibung:

    typ: DDR2-RAM
    bauart: DIMM 240-pin
    kapazität: 8GB - 8192MB (2x 4GB)
    geschwindigkeit: 800 MHz
    Pin-Zahl: 240 Unbuffered DIMM Non ECC
    CAS Zugriffszeit: CL6
    versorgungsspannung: 1,8 V
    abwärtskompatibel zu PC2 6400/5300/4200 800/667/533MHZ


    Die alten Speicher laut CPU-Z: DDR2 DRAM Frequency 400.0 MHZ NB Frequency 1999.9 MHZ
    Geändert von freejazzer (08.09.2016 um 00:44 Uhr)

  4. #4
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen nach Neu-Installation

    Guten Morgen! Willkommen im Forum, freejazzer!
    Der Stoppfehler Bug Check 0xD1: DRIVER_IRQL_NOT_LESS_OR_EQUAL besagt, dass ein Kernelmode-Treiber bei einem Memoryzugriff ein zu hohes IRQL benutzt hat und es dadurch zum Memoryfehler kam.

    1. du hast CPU-Z benutzt. Davon hätten wir gern Screenshots von den TABs CPU, Mainboard, Memory und SPD. Bei SPD von allen belegten Slots. Ein Screenshot-Tool ist bei Windows 7 dabei: Snipping-Tool
    Diese Screenshots kannst du mit unserer Uploadfunktion hochladen. Schau dazu in meiner Signatur den rechten blauen Link an.
    2. Da du nicht erwähnt hast, dass auf dem Bluescreen ein Treiber genannt wurde, schau bitte in C:\Windows\Minidump. Dort liegen Dumpfiles. Davon kopierst du die 3 bis 5 neuesten Dateien heraus, zB auf den Desktop, packst sie zusammen in ein RAR- oder ZIP-Archiv und hängst dieses Archiv an deine nächste Antwort an.

    3. Du schreibst
    ....Festplatte und RAM wurden ohne Fehler geprüft.
    Womit hast du Festplatte und RAM geprüft?
    edv.kleini bedankt sich.

  5. #5
    Franz
    Moderator Avatar von Franz

    AW: Bluescreen nach Neu-Installation

    Hmm,

    im Grunde genommen passt doch alles an Mainboard, RAM und CPU, außerdem wurden Arbeitsspeicher und Festplatte schon fehlerfrei geprüft.

    Daher tippe ich auf einen Fehler in der Peripherie, wie z.B. Grafikkarte, Netzwerk-Adapter, Audio etc.
    Der Bug sagt ja lediglich aus, dass der Zugriffs-Fehler auf eine Speicheradresse durch eine der unteren Schichten, also durch einen Treiber, verursacht wird.
    Deshalb reicht evtl. auch schon ein Blick in den Gerätemanager und/oder Ereignisanzeige aus, um die Ursache zu finden.
    Sollte der Minidump den Grafikkarten-Treiber verantwortlich machen, trotz aktuellem Treiber, würde ich als erstes den Sitz der Karte und die Anschluß-Pins überprüfen.
    Bei den anderen Geräten: Treiber neu installieren sollte ausreichen.
    edv.kleini bedankt sich.

  6. #6
    edv.kleini
    Win10 hat mich am Wickel Avatar von edv.kleini

    AW: Bluescreen nach Neu-Installation

    Frage an Freejazzer
    Verwendest Du eventuell RAM der Fa. Komputerbay?
    Das RAM gibt es als 4 GB Module DDR2 800 MHz (angeblich)...
    Mit der ersten Charge, die ich vor 2 bis 3 Jahren für meine PCs mit DDR2
    gekauft habe, hatte ich keine Probleme (5 PCs mit 4 * 4 GB ausgestattet)!
    Im April 2016 habe ich angefangen für die restlichen Mainboards dieses RAM nach zu kaufen.
    Bisher hatte ich das "Vergnügen" 7 mal das RAM umtauschen zu dürfen, weil es defekt war...
    Beim Online-Händler mit A zwar kein Problem, aber der Ärger und die Lauferei...
    Wie sich herausstellte hatte Komputerbay schlicht RAM herausgegeben, daß nur
    für 667 MHz auf CL 5.5.5.18 geeignet ist. Was haben die Zecken gemacht?
    Laut einiger anderer Kundenrezensionen einfach das EPROM umprogrammiert auf
    800 MHz CL 6.6.6.24! So... und dann stehst Du da, wenn das RAM nicht 100%ig
    sauber verarbeitet ist, schmiert die Kiste andauernd ab.
    Und genau das ist mir bei den neuen Modulen passiert.
    Klar kann man jetzt wieder die Nase rümpfen und über mich meckern,
    weil ich für Intel I C H 10 R P45/945 Chipsatz Mainboards (P5Qe, P5Q deluxe und P5Q pro Turbo)
    soviel Geld in die Hand genommen habe, aber das steht hier absolut nicht zur Debatte.
    (Bitte deswegen keine Kommentare...Danke)

    Die Esszenz vom Ganzen ist:

    4 GB DDR2 Module @ 800 MHz sind gefährlich und laufen nicht immer sauber auf jedem Board,
    welches die Module vom Chipsatz her und mit dem neuesten,
    installierten BIOS auch "verwursten" kann ...

    Der Intel I C H 10 R P45/945 Chipsatz reagiert z.B. sehr empfindlich darauf,
    den FSB für das RAM auf 667 MHz einzustellen!
    Geändert von edv.kleini (08.09.2016 um 10:24 Uhr)

  7. #7
    freejazzer
    bekommt Übersicht

    AW: Bluescreen nach Neu-Installation

    Erst mal vielen Dank für das rege Interesse und die vielen Tips zu meinem Problemchen.Ich habe die Treiber bereits mit Slim Drivers aktualisiert.Den Grafik Treiber habe ich manuell ersetzt.Gestern ca.3 Stunden unter Last, Games usw..,die alten Ram Speicher wieder verbaut und kein Absturtz gehabt.Auch die Slots habe ich nochmals auf festen Sitz geprüft.Heute nach dem Bootvorgang braucht er ewig bis überhaupt irgend ein Programm startet und ordentlich funktioniert.Anbei die gewünschten Screenshots,hoffe das hilft weiter.

    Bluescreen nach Neu-Installation-88.png
    Bluescreen nach Neu-Installation-ee.png
    Bluescreen nach Neu-Installation-unbenannt.png
    Bluescreen nach Neu-Installation-unbenannt55.png
    Bluescreen nach Neu-Installation-unbenannt444.png

  8. #8
    freejazzer
    bekommt Übersicht

    AW: Bluescreen nach Neu-Installation

    Hallo Kleini,anbei ein Bild der neuen Speicher die ich erst mal wieder entfernt habe.

    Bluescreen nach Neu-Installation-dscn2088.jpg

  9. #9
    edv.kleini
    Win10 hat mich am Wickel Avatar von edv.kleini

    AW: Bluescreen nach Neu-Installation

    Ist das RAM singlesided d.h. nur auf einer Seite bestückt?
    Das kann das Problem schon sein. Die meisten Asus und ASROCK Mainboards aus dieser Generation
    tun sich schwer mit Singlesided RAM. ASROCK ist ja die "LOWCOST" -Tochter von ASUS seit 2002.
    Desweiteren fehlt im Gerätemanager im Bild von Dir angezeigt noch was...
    Unbekanntes Gerät, könnte das der ATK sein?
    Mußt Du mal auf der Mainboard-Treiber-DVD nach Treibern suchen lassen!
    Eventuell auch auf der Homepage von ASROCK "rumwühlen"...
    2 RAM-Bänke hat Dein Board, deshalb sind beim N-Force Chipsatz hier maximal 2 * 4 GB möglich.

    Auch bei ASROCK gibt es für Dein Mainboard eine sogenannte QVL.
    Qualified Vendor List. Das bedeutet nichts anderes als das die Hersteller von RAM
    und Mainboard gemeinsam getestet haben, ob RAM und Mainboard zusammenlaufen.
    Anhand der Ergebnisse wird eine Liste erstellt, die man auch bei ASROCK
    als PDF herunterladen kann. Und genau da mußt Du halt mal reinschauen,
    ob das RAM wirklich zum Board paßt!
    Ansonsten kann ich nur halt mal empfehlen, wenn es wirklich singlesided RAM ist,
    besorge Dir Doublesided RAM. Eventuell sogar von Komputerbay...
    Vielleicht hast Du ja Glück! Wünschen tue ich es Dir!
    Geändert von edv.kleini (08.09.2016 um 20:55 Uhr)

  10. #10
    freejazzer
    bekommt Übersicht

    AW: Bluescreen nach Neu-Installation

    Hallo Kleini, nein es sind Doublesides und ich habe derzeit wieder die 2x2 GbRam verbaut.Das ganze System kommt immer wieder ins Stocken,Browser,Email usw...und braucht ewig nach dem Booten bis sich etwas rührt.Auf 32 Bit lief alles bestens?
    Was ist ein ATK? Windows Updates funktionieren leider auch nicht mehr.Sollte ich lieber auf 32 Bit System umstellen und die 8 GB Ram vergessen?
    Gruß Jörg
    Geändert von freejazzer (08.09.2016 um 21:45 Uhr)

  11. #11
    edv.kleini
    Win10 hat mich am Wickel Avatar von edv.kleini

    AW: Bluescreen nach Neu-Installation

    ATK steuert Hotkey Zugriffe und der ACPI Teil davon ist fürs Powermanagement mit verantwortlich...
    Wenn Du mit dem 32 Bit BS keine Probleme hattest... Geh dadrauf zurück...
    Kommt natürlich immer dadrauf an, was Du mit der Kiste alles machen willst?!?
    ´ne DDR 2 PC-Kiste ist natürlich auch nicht mehr ganz so neu,
    ohne Dir zu nahe treten zu wollen...
    Ich hab´ davon auch noch jede Menge in Betrieb... Mit Win 7 und 10,
    alles "x64 Maschinen"...

    ATK=Accessibility Toolkit
    ACPI=Advanced Configuration and Power Interface

  12. #12
    freejazzer
    bekommt Übersicht

    AW: Bluescreen nach Neu-Installation

    Wohl wahr, die Kiste gehört längst in die Schmelze wenn der schnöde Mammon nicht wäre.Ich habe gerade alles platt gemacht und Windows nochmals mit den neuen Ram Speichern installiert.Erste Probleme gab es mit dem Grafik Treiber der sich einfach nicht installieren lassen wollte.Jetzt läufts erst mal stabil,aber ein echter Test unter Belastung steht noch aus.Melde mich dann wenn es wieder raucht,aber auch wenn sich der Sturm gelegt haben sollte.

    Beste Grüße aus dem Norden Jörg

  13. #13
    freejazzer
    bekommt Übersicht

    AW: Bluescreen nach Neu-Installation

    So hier noch ein kurzes Review nach meiner erneuten Win. Installation.Mit den neuem 8 Gb Speicher kam es schon nach relativ kurzer Zeit wieder zum Bluescreen.Die alten 4 GB Riegel wieder verbaut und bis Dato läuft alles recht stabil.Ich denke auch das mein System die Speicher einfach nicht mag.Entweder versuche ich es nochmals mit einer anderen Baureihe oder es bleibt wie es ist.Vielen Dank an alle die mir mit ihrer Erfahrung zur Seite standen.Großes Kino hier bei euch.

    have a good time Jörg

  14. #14
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen nach Neu-Installation

    Hallo freejazzer!
    Wenn du beabsichtigst, neuen RAM zu kaufen, schau bitte in die Memory-QVL. Du bist ja schon einmal auf die Nase gefallen, mit RAMs, die nicht in der Memory-QVL stehen. Mache den gleichen Fehler nicht noch mal.
    ASRock > K10N78M
    Auf dieser Seite hast du links neben dem MoBo-Bild den Navigationsbereich. Dort ist auch die Memory-QVL zu finden. Das ist eine PDF-Datei, du brauchst also (irgend) einen PDF-Reader.
    Und wenn du zwei RAMs benötigst, gibt es sogenannte Twin-Sets (zwei aus der gleichen Produktion). Das gibt es auch mit 4 gleichen RAMs (Quart-Kit), falls du 4 Module benötigst. Da musst du bei den Onlinehändlern etwas suchen.
    edv.kleini bedankt sich.

  15. #15
    freejazzer
    bekommt Übersicht

    AW: Bluescreen nach Neu-Installation

    Danke für den Hinweis.Dann kann ich alle aus der Liste angegebenen Speicher uneingeschränkt verwenden?

    Gruß Jörg

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162