Ergebnis 1 bis 7 von 7
Danke Übersicht12Danke
  • 2 Post By Ari45
  • 2 Post By edv.kleini
  • 1 Post By mxu392
  • 2 Post By Ari45
  • 4 Post By KnSN
  • 1 Post By mxu392
Thema: Bluescreens nach Bios Update hallo ich habe mein Bios heute geupdatet und bekomme seit dem ständig Bluescreens der erste Bluescreen hatte folgende Fehlermeldung: The ...
  1. #1
    mxu392
    Herzlich willkommen

    Bluescreens nach Bios Update

    hallo ich habe mein Bios heute geupdatet und bekomme seit dem ständig Bluescreens der erste Bluescreen hatte folgende Fehlermeldung: The System encountered an uncorrectable hardware error

    Der zweite mit der Fehlermeldung: IRQL_NOT_LESS_OR_EQUAL
    jetzt läuft er seit 15 min ohne bluescreen

    Die Cpu ist leicht übertaktet
    Meine Grafikkarte ist mit dem Msi Afterburner übertaktet aber das schalte ich ja immer zurück
    kann das am bios update liegen?

    mein system:

    amd phenom II x4 965 @ 4,1ghz ( northbridge ist auf 2400mhz übertaktet )
    grafikkarte gtx 970 4gb phantom

    ich werde demnächst auf einen fx8350 CPU wechseln
    aber ich würde trotzdem gerne wissen was das problem ist.

    Die Cpu Temperaturen sind im Stand 44grad und bei 100% Cinebench auslastung 63grad
    Die Grafikkarte wird im stand 32grad und bei 100% Auslastung 73grad

    gerade ist er wieder abgestürzt nach 30 min mit diesem bluescreen:
    http://www.bilder-upload.eu/thumb/429ca8-1479486668.jpg

  2. #2
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreens nach Bios Update

    Hallo @mxu392! Willkommen im Forum!
    Der Stoppfehler auf deinem Screenshot ist
    Bug Check 0xBE: ATTEMPTED_WRITE_TO_READONLY_MEMORY und als auslösender Treiber wird ndis.sys genannt.
    Also, Ndis.sys soll angeblich versucht haben, in einen Speicherbereich zu schreiben, der "Nur Lese Speicher" ist.
    Da in den meisten Fällen die Systemtreiber nicht die wahren Schuldigen sind, ist eine weitere Untersuchung notwendig.
    Bitte gehe nach C:\Windows\Minidump und kopiere die 3 bis 5 neuesten Dateien heraus, zB auf den Desktop. Dort packst du sie zusammen in ein RAR- oder ZIP-Archiv und hängst dieses Archiv an deine nächste Antwort an.
    Wir werden sehen, ob wir ein paar mehr Informationen heraus kitzeln können.
    KnSN und mxu392 bedanken sich.

  3. #3
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    AW: Bluescreens nach Bios Update

    Hallo mxu392 und auch von mir ein herzliches Willkommen hier im Forum von DrWindows

    Bei einem BIOS Update sollte man immer erst mal die Maschine ohne Overclocking checken!
    Weder in Windows noch im BIOS sollte man mit Overclocking nach so einem sensiblen Eingriff ins BS
    arbeiten! Nur wenn alles rund läuft, kann man wieder ans Overclocking denken.

    Als kleinen Tipp am Rande würde ich nach einem BIOS-Update mal die
    C-MOS Batterie für 10 bis 15 Minuten rausnehmen...
    Diese eventuell sogar gegen eine neue tauschen!
    Ziel ist ein vollständiges BIOS Reset!

    Desweiteren schaue Dir mal Beitrag #134 von mir in diesem Thread an
    Dort gibt es zu mindest ein paar nützliche Tipps:

    http://www.drwindows.de/windows-7-al...ml#post1305031
    Geändert von edv.kleini (21.11.2016 um 23:41 Uhr)
    KnSN und mxu392 bedanken sich.

  4. #4
    mxu392
    Herzlich willkommen

    AW: Bluescreens nach Bios Update

    Hallo danke für die Antworten. Ich habe jetzt die C-MOS Batterie rausgenommen und nach 15 min wieder eingesetzt die Uhrzeit hat sich verändert und er wurde auf 3.4 ghz runter getaktet ( bisher hatte ich keine Bluescreens mehr ) auch Cinebench ist durchgelaufen ( mit 100% Auslastung der CPU ) ohne absturz. Die dmp Dateien habe ich angehängt.

    Die aktuellen Temperaturen der CPU liegen bei 32 grad im Stand und bei Auslastung 47 grad
    Sollte ich Prime95 für eine Nacht durchlaufen lassen um das System zu testen?
    Angehängte Dateien Angehängte Dateien
    KnSN bedankt sich.

  5. #5
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreens nach Bios Update

    Guten Morgen!
    In dem Archiv waren zwei Dumpfiles: 010102-21621-01.dmp und 111816-26785-01.dmp
    Wie man gut sehen kann, wird die erste Dumpfile unter dem Datum 01.01.2002 registriert. Das dürfte kaum stimmen. Ich denke, dass diese Dumpfile unmittelbar nach einem Wechsel der BIOS-Batterie erstellt, bevor das Datum neu eingestellt wurde.
    Hier erst mal die Auswertung der Dumpfile von gestern.
    111816-26785-01.dmp
    verborgener Text:
    Code:
    SYSTEM_SERVICE_EXCEPTION (3b)
    An exception happened while executing a system service routine.
    Arguments:
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Ein Dienst hat eine Speicherzugriffsverletzung ausgelöst
    Arg2: fffff8000317ecfb, Address of the instruction which caused the bugcheck
    Arg3: fffff8800b09d0c0, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    ...................
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.
    FAULTING_IP: nt!ObReferenceObjectByHandleWithTag+33b
    fffff800`0317ecfb 0fb111          cmpxchg dword ptr [rcx],edx
    ............................
    Last set context:
    rax=00000000fc77379f rbx=fffff8a00388c860 rcx=0000000000000001
    rdx=0000000000000000 rsi=fffff8a0030de5a0 rdi=fffffa800d0cfb50
    rip=fffff8000317ecfb rsp=fffff8800b09daa0 rbp=fffff8a00388d030
     r8=fffff8a003876000  r9=0000000000000000 r10=fffffa8009cde7b0
    r11=00000000000f0003 r12=0000000000000000 r13=0000000000000218
    r14=0000000000000001 r15=fffffa800d373060
    iopl=0         nv up ei pl nz na pe nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
    nt!ObReferenceObjectByHandleWithTag+0x33b:
    fffff800`0317ecfb 0fb111          cmpxchg dword ptr [rcx],edx ds:002b:00000000`00000001=????????
    der an die Funktion übergebene Parameter hat einen unsinnigen Wert
    ............
    DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
    BUGCHECK_STR:  0x3B
    PROCESS_NAME:  chrome.exe
    Das ist der Prozess, der zum Problemzeitpunkt aktiv war
    ...............
    Als nächstes den aktiven Thread abrufen
    3: kd> !thread
    GetPointerFromAddress: unable to read from fffff800030bf000
    THREAD fffffa800d0cfb50  Cid 0aa0.0428  Teb: 00000000fff89000 Win32Thread: fffff900c20afc10 RUNNING on processor 3
    IRP List:
        Unable to read nt!_IRP @ fffffa800c5aee10
    Not impersonating
    GetUlongFromAddress: unable to read from fffff80002ffdc18
    Owning Process            fffffa800d373060       Image:         chrome.exe
    Attached Process          N/A            Image:         N/A
    fffff78000000000: Unable to get shared data
    Wait Start TickCount      5140         
    Context Switch Count      10436          IdealProcessor: 1                 LargeStack
    ReadMemory error: Cannot get nt!KeMaximumIncrement value.
    UserTime                  00:00:00.000
    KernelTime                00:00:00.000
    Win32 Start Address 0x000000006f63edef
    Stack Init fffff8800b09ddb0 Current fffff8800b09da10
    Base fffff8800b09e000 Limit fffff8800b095000 Call 0
    Priority 10 BasePriority 8 UnusualBoost 0 ForegroundBoost 2 IoPriority 2 PagePriority 5
    Child-SP          RetAddr           : Args to Child                                                           : Call Site
    fffff880`0b09c7f8 fffff800`02e829a9 : 00000000`0000003b 00000000`c0000005 fffff800`0317ecfb fffff880`0b09d0c0 : nt!KeBugCheckEx
    fffff880`0b09c800 fffff800`02e822fc : fffff880`0b09d868 fffff880`0b09d0c0 00000000`00000000 fffff800`02eaec28 : nt!KiBugCheckDispatch+0x69
    fffff880`0b09c940 fffff800`02eae72d : fffff800`030a9db4 00000000`00000000 fffff800`02e13000 fffff880`0b09d868 : nt!KiSystemServiceHandler+0x7c
    fffff880`0b09c980 fffff800`02ead505 : fffff800`02fd7250 fffff880`0b09c9f8 fffff880`0b09d868 fffff800`02e13000 : nt!RtlpExecuteHandlerForException+0xd
    fffff880`0b09c9b0 fffff800`02ebea05 : fffff880`0b09d868 fffff880`0b09d0c0 fffff880`00000000 fffffa80`0d0cfb50 : nt!RtlDispatchException+0x415
    fffff880`0b09d090 fffff800`02e82a82 : fffff880`0b09d868 fffff8a0`0388c860 fffff880`0b09d910 fffff8a0`030de5a0 : nt!KiDispatchException+0x135
    fffff880`0b09d730 fffff800`02e815fa : 00000000`00000001 00000000`00000001 fffff8a0`00000800 fffff8a0`0388c860 : nt!KiExceptionDispatch+0xc2
    fffff880`0b09d910 fffff800`0317ecfb : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a (TrapFrame @ fffff880`0b09d910)
    fffff880`0b09daa0 fffff800`0316eb5f : 00000000`00000000 00000000`00000001 fffffa80`09cde7b0 fffff800`02e67501 : nt!ObReferenceObjectByHandleWithTag+0x33b
    fffff880`0b09db70 fffff800`02e82693 : 00000000`00000218 fffffa80`0ce20b01 00000000`002c0c00 00000000`00000000 : nt!NtWaitForKeyedEvent+0x1bf
    fffff880`0b09dc20 00000000`74702e09 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13 (TrapFrame @ fffff880`0b09dc20)
    00000000`0393ef28 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x74702e09
    Der aktive Thread gehört Chrome.exe

    Wie der aktive Thread zeigt war Chrome.exe der Auslöser für den Bluescreen. Um das zu erhärten sollte ein paar Tage auf Chrome.exe verzichtet und statt dessen der IE verwendet werden.

    Folgendes ist mir beim Debuggen noch aufgefallen:
    -> ich habe in der Modulliste kein Antivirenprogramm gesehen, nur SUPERAntiSpyware . Das ist aber kein Virenschutz
    -> ein Modul von Elaborate Bytes AG (CloneCD) war aktiv
    -> Deamontools waren aktiv DAEMON Tools Lite Virtual USB Bus Driver

    Noch einige Systeminformationen
    verborgener Text:
    [BIOS Information (Type 0) - Length 24 - Handle 0000h]
    Vendor American Megatrends Inc.
    BIOS Version 2201
    BIOS Starting Address Segment f000
    BIOS Release Date 05/11/2012

    [BaseBoard Information (Type 2) - Length 15 - Handle 0002h]
    Manufacturer ASUSTeK Computer INC.
    Product M4A88TD-V EVO/USB3
    Version Rev X.0x
    Serial Number
    Asset Tag
    Feature Flags 09h
    1288663360: - (null)
    1288663408: - (null)
    Location To Be Filled By O.E.M.

    Beim Memory ist Bank 0 leer und Bank 1, 2 und 3 sind mit jeweils 4096MB belegt. Im Handbuch sollte nachgelesen werden, ob diese Belegung richtig oder ungünstig ist.


    Auf dieser Seite gibt es die Treiber und das Handbuch sowie die Kompatibilitätsliste für RAM und CPU.
    https://www.asus.com/Motherboards/M4...Desk_Download/
    Was ich auf die Schnelle gesehen habe: es gibt ein BIOS-Update, das die allgemeine Stabilität verbessern soll.
    Einfach mal nachlesen.

    Nachtrag:
    Ich habe mir doch noch die Dumpfile 010102-21621-01.dmp angesehen, ohne tiefgründig zu debuggen:
    -> Die Anwendung PROCESS_NAME: ASC.exe hat den Exceptioncode EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {AUSNAHME} Ung ltige Anweisung Es wurde versucht, eine ung ltige Anweisung auszuf hren. ausgelöst.
    -> diese Anwendung ist Advanced SystemCare von IObit
    -> solche Tools werden allgemein als "System-Zeroptimierer" angesehen
    mxu392 und KnSN bedanken sich.

  6. #6
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Bluescreens nach Bios Update

    Guten Morgen!

    Zitat Zitat von mxu392 Beitrag anzeigen
    Die Cpu ist leicht übertaktet
    Meine Grafikkarte ist mit dem Msi Afterburner übertaktet aber das schalte ich ja immer zurück
    kann das am bios update liegen?
    Es ist gewiss die Fehlfunktion aufgrund von einer oftmals missachteten Vorgehensweise während der Aktualisierung des BIOS-CMOS!
    Vor dem Firmware-Update sind die Vorkehrungen so zu treffen, dass jegliche Hardwarekomponenten auf ihren Standardeinstellungen takten/werkeln - darauf weist ein jeder Herausgeber bei seiner Firmware explizit hin!

    Um die Firmware-Fehlkonfiguration zu nichtigen/negieren ist der Firmware-Reset unabdinglich, damit die Komponenten auf ihren Standardeinstellungen betrieben werden!
    Bitte beachte, dass nach einem erfolgten BIOS-CMOS-Reset jede etwaige Konfiguration zurückgestellt ist, sodass die Einstellungen anzupassen sind für die Kennlinie und das Tempo der Ventilatoren, die Zuweisung und die Reihenfolge für den Bootvorgang, die Art der Schnittstelle und das dazugehörige Protokoll für die ATA-Channels sowie die Betriebsspannung, die Latenzen und das Taktsignal für den Arbeitsspeicher!

    verborgener Text:



    Viel Glück!
    skorpion68, Ari45, mxu392 und 1 weitere bedanken sich.

  7. #7
    mxu392
    Herzlich willkommen

    AW: Bluescreens nach Bios Update

    Vielen Dank für die hilfreichen Antworten
    ich werde Advanced Systemcare sofort löschen und ein Antivirus installieren
    Das Bios update das die System Stabilität verbessern soll werde ich auch gleich erneuern wäre dann die Version: M4A88TD-V EVO/USB3 BIOS 2301 vom 29.09.2012

    Prime95 lasse ich auch mal zur Sicherheit durchlaufen

    Vor dem Firmware-Update sind die Vorkehrungen so zu treffen, dass jegliche Hardwarekomponenten auf ihren Standardeinstellungen takten/werkeln - darauf weist ein jeder Herausgeber bei seiner Firmware explizit hin!
    Das stimmt, ich habe das Bios geupdatet während die 4,1ghz Übertaktung noch aktiv war das kann vllt auch erklären warum das System danach nicht mehr stabil lief.

    Bitte beachte, dass nach einem erfolgten BIOS-CMOS-Reset jede etwaige Konfiguration zurückgestellt ist, sodass die Einstellungen anzupassen sind für die Kennlinie und das Tempo der Ventilatoren, die Zuweisung und die Reihenfolge für den Bootvorgang, die Art der Schnittstelle und das dazugehörige Protokoll für die ATA-Channels sowie die Betriebsspannung, die Latenzen und das Taktsignal für den Arbeitsspeicher!
    Meine Ventilatoren muss ich über SpeedFan selber steuern, weil sie nicht mehr automatisch regeln. sie laufen zur Zeit auf 65%
    Ich bedanke mich für die schnelle Hilfe
    KnSN bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163