Ergebnis 1 bis 10 von 10

Thema: Bluescreen nach Einbau einer neuen Grafikkarte

  1. #1
    Feuerzauber
    Herzlich willkommen

    Bluescreen nach Einbau einer neuen Grafikkarte

    Hallo zusammen,

    erstmal danke für die Aufnahme hier. Ich benötige dringend Unterstützung, habe versucht, selbst zu recherchieren, aber ich komme nicht mehr weiter.
    Folgende Situation:
    Ich habe einen DELL 8500 PC vor 5 Jahren gekauft und ihn vor 3 Wochen mit einer neuen Grafikkarte, einer NVIDIA GeForce GTX 1050 TI Strix aufgerüstet.
    Nachdem ich anfangs Probleme hatte, lief er dann gut und machte keine Probleme.

    Letzte Woche ging es los: Während des Spiels (Ghost Recon Wildlands) bricht alles zusammen, blauer Bildschirm und Neustart. Heute ist es bereits zweimal passiert. Ich bekomme vom Spiel auch die Meldung, dass RAM ausgelastet sei, was ich mir kaum vorstellen kann, ein schneller BLick in den Taskmanager zeigte hier eine Auslastung bei ca 4 GB von 8 GB.

    Ich habe ein Programm installiert, um die Protokolle auslesen zu können und stelle sie hier zur Verfügung.

    Komischerweise laufen andere Spiele und Programme ohne Probleme; damit mein System mit der Grafikkarte arbeiten konnte, musste ich das BIOS aktualisieren, was ich erfolgreich geschafft habe. Ursprünglich war der alte Grafikkartentreiber (ATI Radeon HD 7570 1 GB) noch installiert, inklusive Catalyst Center, dieses habe ich heute mittels eines von AMD herausgegebenen Uninstallers entfernt, leider hat das mein Problem auch nicht gelöst. Eine Systemüberprüfung des RAM blieb ohne Fehlermeldung. Die Treiber sind soweit aktuell, da ist mir nichts aufgefallen.

    In den BLuescreen-Protokollen ist die Adresse, die den Bug verursacht hat, identisch geblieben und auch die Meldung:
    Adresse: ntoskrnl.exe+74080
    Meldung: IRQL_GT_ZERO_AT_SYSTEM_SERVICE

    Ich weiß nicht mehr weiter und hoffe sehr, dass mir hier jemand helfen kann.

    Vielen Dank vorab und beste Grüße,

    Alex

    PS: In meinem Profil habe ich auch mein System hinterlegt, soweit ich es auslesen konnte, ich lege einen Screenshot bei.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bluescreen nach Einbau einer neuen Grafikkarte-screen-bluescreen.jpg   Bluescreen nach Einbau einer neuen Grafikkarte-system-screen.jpg  

  2.   Anzeige

     
  3. #2
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: HIlfe dringend benötigt: Bluescreen nach neuer Grafikkarte

    Der neuste Grafiktreiber von Nvidia scheint Probleme zu machen (378.92)

    Ups gibt schon 381.65: NVIDIA Treiber Download

    Welcher ist installiert ?

  4. #3
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: HIlfe dringend benötigt: Bluescreen nach neuer Grafikkarte

    Im Ordner C:/Windows/Minidup befinden sich die Informationen zum blue screen. Diese ´Dumpfile auf den Desktop kopieren. Mit zip oder rar packen. Nun hier in Deinem Thema hochladen. Dann können wir uns das Protokoll des Absturzes näher anschauen.

  5. #4
    Feuerzauber
    Herzlich willkommen

    AW: HIlfe dringend benötigt: Bluescreen nach neuer Grafikkarte

    Hallo,

    danke für die schnellen Antworten erstmal.

    Treiber ist wie im Anhang. Hatte den aktuellen von der NVidia-Seite heruntergeladen anhand meiner Systeminformationen manuell, die Aktualisierung über Windows hat nicht funktioniert.

    Der Ordner Minidump ist bei mir leer. Habe eben etwas recherchiert, Auslagerungsdatei ist aktiviert und sollte reichen (max 14.000 MB, 9.000 MB ausgelastet), insofern kann ich da leider nichts einsehen. Gibt es Alternativen?

    Ich habe BlueScreenView installiert, wenn das weiterhilft?

    Besten Dank und Gruß,
    Alex
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bluescreen nach Einbau einer neuen Grafikkarte-screen-grafiktreiber-aktuell.jpg  

  6. #5
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: HIlfe dringend benötigt: Bluescreen nach neuer Grafikkarte

    Hallo @Feuerzauber! Willkommen im Forum!
    Es ist schon komisch: auf dem ersten Bild in #1 wird doch der Pfad in Full Path angegeben, wo BluescreenViewer die Dumpfile gefunden hat. Und wenn der BleuscreenViewer die Datei findet, muss sie auch dagewesen sein.

    Hast du ein Tuning- oder Cleaning-Tool installiert, das beim Herunterfahren einige "Aufräumarbeiten" macht? Zb CCleaner oder TuneUp oder Windows Optimizer können das, wenn sie im Autostart sind.

  7. #6
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: HIlfe dringend benötigt: Bluescreen nach neuer Grafikkarte

    Das Treiberdatum ist vom 21.10.2016 ?!?!?

  8. #7
    Feuerzauber
    Herzlich willkommen

    AW: HIlfe dringend benötigt: Bluescreen nach neuer Grafikkarte

    Hallo,

    danke

    @Ari45: Das stimmt, CCCleaner ist bei mir aktiv im Hintergrund; hm...das bedeutet wohl, dass ich sozusagen einen weiteren Absturz brauche, um wieder was im Ordner zu haben, korrekt?

    Sollte ich den aktuellsten Treiber installieren einfach? Mich wundert halt, dass es die ersten Tage überhaupt keine Probleme gab und sich erst seit einer Woche anfängt zu häufen.

  9. #8
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Bluescreen nach Einbau einer neuen Grafikkarte

    Da wir nicht sicher sein können, ob es der Grafiktreiber ist, warte mal ab.

  10. #9
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen nach Einbau einer neuen Grafikkarte

    Und nimm den CCleaner aus dem Autostart. Wenn du deine HDDs mal bereinigen willst, dann starte den CCleaner per Hand, aber nicht ständig mitlaufen lassen.
    Das Löschen von Protokollen beim Herunterfahren ist noch eines der kleineren Übel, die CCleaner drauf hat. Wenn du auch Optionen im Bereich der Registry angehakt hast, kann es richtig gemein werden.

  11. #10
    Feuerzauber
    Herzlich willkommen

    AW: Bluescreen nach Einbau einer neuen Grafikkarte

    Hallo zusammen,

    nach ein paar Tagen mal ein Update. Ich habe mich seit meinem letzten Post "bemüht", einen Bluescreen zu kriegen, also schlicht, Ghost Recon Wildlands gespielt. Seitdem ist es nicht mehr vorgekommen, kein Bluescreen mehr. Das Spiel meldet zwar immer noch, dass ich einen nicht unterstützten Grafiktreiber nutzen würde und es kommt in 90% der Fälle vor, dass es nach den ersten 5 Spielminuten abstürzt, nach einem neuen Start ins Spiel aber reibungslos läuft. Auch die Meldung im Spiel, dass mein Arbeitsspeicher ausgelastet wäre, stört nicht bis kaum. Kann ich mir auch nur schwer vorstellen, 8 GB und laut Taskmanager ist der nicht so weit ausgelastet...

    Zusammengefasst: Ich habe keine Ahnung, was hier abgeht und da ich ohne neuen Bluescreen auch keine Fehlerprotokolle oder ähnliches habe, kann ich es nicht analysieren. CCCleaner hab ich rausgenommen und steuere ihn bei Bedarf rein manuell jetzt. Evtl war es das?

    Jedenfalls vielen Dank erstmal an alle Unterstützer. Sollte das "blaue Ereignis" wieder auftreten, rühre ich mich nochmal und hab dann auch Systemprotokolle.

    Nochmal danke und eine schöne Zeit!

    beste Grüße,
    Alex

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •