Ergebnis 1 bis 6 von 6
Thema: Soundprobleme Ich habe eine Onboard Soundkarte und ein Headset an meinem Rechner... beide werden auch in den Systemeigenschaften angezeigt, aber sobald ...
  1. #1
    jumper
    bekommt Übersicht

    Soundprobleme

    Ich habe eine Onboard Soundkarte und ein Headset an meinem Rechner... beide werden auch in den Systemeigenschaften angezeigt, aber sobald ich das Headset einstecke (USB) ist mit dem hören über Lautsprecher ende.

    egal was ich auch anklicke

  2. #2
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Soundprobleme

    öööööhm, weiß ja nicht wie das bisher bei dir war, aber der Sinn eines Headsets ist doch eigentlich, dass dann die Lautsprecher ausgeschaltet werden

  3. #3
    jumper
    bekommt Übersicht

    AW: Soundprobleme

    Nicht wirklich......

    ich nutze das Headset für Skype..... unter XP war das Headset nur für Skype zugewiesen und der Sound aus dem PC ( Musik,Film oder was auch immer) kam aus den Lautsprechern.

  4. #4
    Dummschwätzer
    Ich sehe Wirklich so aus! Avatar von Dummschwätzer

    AW: Soundprobleme

    Hallo!

    Geh mal in der Systemsteuerung klicke deine Soundkarte an und wähle erweiterte Audioeinsellungen.

    Da müßte sowas kommen "siehe Bild" da klickst du dann das 2. an.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Soundprobleme-wiedergabe.jpg  
    Geändert von Dummschwätzer (05.07.2009 um 22:55 Uhr)

  5. #5
    Martin
    Webmaster Avatar von Martin

    AW: Soundprobleme

    Denke nicht, dass das in diesem Fall hilft, weil er ein USB-Headset hat, das bringt einen eigenen Soundtreiber mit, der sich dann auch als Standard-Audiogerät einträgt, daher verstummen die Lautsprecher.
    Steck das Netzteil mal ein, und dann gehe in die Audio-Einstellungen und ändere das Standardgerät wieder auf die interne Soundkarte. Wenn der Treiber für das USB-Headset sauber programmiert ist, berücksichtigt er das auch beim nächsten Anstecken.
    Wenn nicht, kannst Du leider nichts dran ändern.

  6. #6
    jumper
    bekommt Übersicht

    AW: Soundprobleme

    Also ich habe jetzt beide Karten noch einmal deinstalliert, das USB Headset ausgestöppselt.

    Dann den PC neu gestartet, beim Neustart wurde die Boardsoundkarte neuinstalliert. Dann habe ich das Headset eingesteckt, und siehe da, Win fragte, ob das Headset nur für Konferenzen genutzt werden soll...... OK geklickt und siehe da..... alles geht so wie es sein sollte.

Ähnliche Themen

  1. Peripherie: Realtek/Vista Soundprobleme
    Von Niven im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 12.04.2009, 09:59
  2. Soundprobleme unter Vista 64bit
    Von laooine im Forum Hardware & Treiber
    Antworten: 12
    Letzter Beitrag: 12.03.2009, 10:15
  3. Nach Installation von SP1 Soundprobleme
    Von Bertn im Forum Probleme mit Patches und Windows Update
    Antworten: 5
    Letzter Beitrag: 09.07.2008, 13:20
  4. Wieder Soundprobleme
    Von picador im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 30.06.2008, 23:37
  5. Grafik- und Soundprobleme mit Call of Duty 2
    Von Combi im Forum Spielen unter Windows
    Antworten: 14
    Letzter Beitrag: 13.12.2007, 19:27

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163