Ergebnis 1 bis 4 von 4
Thema: Soundprobleme unter Windows7 (Nvidia GTM555) Hallo, seit heute spinnt mein Ton. Ich habe meinen Laptop via HDMi an meinen LG LCD TV angeschlossen und hatte ...
  1. #1
    Zimbo
    Herzlich willkommen

    Soundprobleme unter Windows7 (Nvidia GTM555)

    Hallo,

    seit heute spinnt mein Ton.

    Ich habe meinen Laptop via HDMi an meinen LG LCD TV angeschlossen und hatte damit bislang nie Probleme.

    Aber seit heute ruckelt der Ton ohne Ende !

    Es scheint nicht rund zu laufen sondern abgehackt bzw. laut/leise.

    Woran kann das liegen ?

    Ich habe mir den neuesten Treiber heruntergeladen - ohne Erfolg.

    Dann habe ich alle Nvidia Treiber deinstalliert und noch mal den aktuellen neuinstalliert - ohne Erfolg.

    Ich habe das Windows Update laufen lassen - ohne Erfolg.

    Ich habe den PC auf gestern zurückgestellt (da ging es ja noch) - ohne Erfolg.

    Was kann man da jetzt noch tun ?

    Der interne Soundtreiber funktioniert einwandfrei. Mit Kopfhörern habe ich das Problem nicht.

    Es bezieht sich nur auf den "Nvidia HD Audio Treiber" der den LG TV mit Ton versorgt.

    Kann man sowas reparieren bzw austauschen falls es ein Hardware defekt sein sollte ?

    Laptop ist 5 Jahre alt und hat fast 1000 Euro gekostet.

    Vielen Dank für eure Hilfe !

    EDIT: es hört sich so an

    https://drive.google.com/file/d/0B5w...UtSHNFY2c/view
    Geändert von Zimbo (17.07.2017 um 19:06 Uhr)

  2. #2
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Soundprobleme unter Windows7 (Nvidia GTM555)

    Bite um genaue Bezeichnung des Laptops. Danke

    Hast du auch nach Malware und Adware schon suchen lassen ?

    Bitte nicht blind dann auf "Löschen" klicken.

    Malwarebytes : Free Anti-Malware

    Junkware Removal Tool | Information about the tool

    https://toolslib.net/downloads/viewd.../1-adwcleaner/

    Damit kann man auch einen offline Scan machen
    https://support.kaspersky.com/de/4162

  3. #3
    Zimbo
    Herzlich willkommen

    AW: Soundprobleme unter Windows7 (Nvidia GTM555)

    Ja, haben den Avast Scan laufen lassen.

    Mittlerweile ging es wieder - dann wieder nicht - gerade eben geht es wieder.

    Sehr seltsam.

    Ich habe nun mein Laptop über den Kopfhörer Output direkt an die Hifi Anlage angeschlossen und das läuft über Realtek Audio.

    Ich habe einen Dell XPS 17 Bj. 2011/12

    Vllt ist nach 5,5 Jahren Dauereinsatz auch einfach die Nvidia Soundkarte defekt.

  4. #4
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Soundprobleme unter Windows7 (Nvidia GTM555)

    Einen L701X oder L702X ?

    Normalerweise zuerst Treiber von der Herstellerseite nehmen

    Support | Dell Deutschland

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163