Ergebnis 1 bis 5 von 5
Thema: PC verliert immer die Internet- und LAN-Verbindung hier erstmal die config: CPU Typ AMD Athlon 64, 2000 MHz (10 x 200) 3200+ Motherboard Name Asus A8NE-FM (3 ...
  1. #1
    hanschke
    kennt sich schon aus

    PC verliert immer die Internet- und LAN-Verbindung

    hier erstmal die config:

    CPU Typ AMD Athlon 64, 2000 MHz (10 x 200) 3200+
    Motherboard Name Asus A8NE-FM (3 PCI, 1 PCI-E x16, 2 DDR DIMM, Audio, LAN, IEEE-1394)
    Motherboard Chipsatz nVIDIA nForce4-4X, AMD Hammer
    Arbeitsspeicher 2560 MB (PC3200 DDR SDRAM)
    RADEON X600/X550 Series (Microsoft Corporation - WDDM) (256 MB)
    Realtek ALC655 @ nVIDIA nForce4 (CK8-04) - Audio Codec Interface

    eigentlich läuft 7 ja wunderbar auf der kiste doch ist das der pc der immer wieder die netzwerkverbindung zum lan verliert und dadurch nicht ins internet kann. der pc meiner eltern der ebenfalls per lan an der fritz box hängt hat damit keine probleme.

    hab das kabel und auch schon mal die buchse getauscht. daran liegt es nicht. mein bruder (ist sein pc) ist der überzeugung das dies problem unter xp nicht vorhanden war.

    wenn ich im gerätemanager den netzwerkadaper aktivieren oder deaktivieren will hängt sich win auf jeden fall auf und nichts geht mehr. auch nach 1 stunde gab es noch kein report für ms.

    vielleicht hat noch jemand eine idee oder kann mir sagen wo ich das bei ms melden kann?

  2. #2
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: PC verliert immer die Internet- und LAN-Verbindung

    Kauf dir eine PCI LAN Karte und deaktiviere den Onboard LAN und das Problem ist weg.

  3. #3
    hanschke
    kennt sich schon aus

    AW: PC verliert immer die Internet- und LAN-Verbindung

    schlechter witz!

    eher würde ich gerne wissen wie ich testen kann ob die wirklich defekt ist und wenn ich schon eine neue karte kaufen sollte kann man ja auch mal empfehlungen abgeben :P

  4. #4
    \-latte-/
    Redaktions-Team Avatar von \-latte-/

    AW: PC verliert immer die Internet- und LAN-Verbindung

    Zitat Zitat von hanschke Beitrag anzeigen
    schlechter witz!
    Wieso schlechter Witz!?
    Hast Du schonmal darüber nachgedacht das die FritzBox evtl. nicht mit Win7 klarkommt?
    Oder hast DU einen Treiber für Win7? Vergiss ma nich das Win7 noch ne Zicke is die man noch bändigen muß!!!!
    Die karte bekommst Du eigentlich in jedem halbwegs vernünftigen PC-Geschäft oder Du guckst mal hier

  5. #5
    DuffyNbg
    Herzlich willkommen Avatar von DuffyNbg

    AW: PC verliert immer die Internet- und LAN-Verbindung

    Hatte genau das gleiche Problem bei nem Kumpel, der auch ein etwas "älteres" Motherboard hatte.
    Prozessor war der Gleiche wie Deiner, allerdings nur 512 MB Hauptspeicher.
    Win 7 lies sich ohne Probleme installieren und war echt schnell uns stabil nach der Installation (obwohl Microsoft wenigstens 1 GB Hauptspeicher angibt für die 32-bit Variante). Dann aber die Internetverbindung ... mit dLan Duo Devolo Adaptern, einer direkt an der Netzwerkkarte, einer direkt angeschlossen an einen Router von Arcor, stand auch die Verbindung ins Internet sofort nach der Installation. Allerdings ging jedesmal nach ca. 5 min. diese Verbindung verloren.

    Daher dann mal wieder XP drübergezogen, keine Schwierigkeiten. Nachdem bei mir hier zu Hause die Devolo's ohne Treiber unter Win 7 hervorragend funktionieren, gehe ich auch davon aus, daß das Onboard Lan bei ihm der Verursacher der Probleme war (leider hab ich mir nicht aufgeschrieben, welcher das war .... aber ich versuche es nachzuholen!).

Ähnliche Themen

  1. [gelöst] Probleme mit ICQ und der Internet-Verbindung
    Von Maverick13 im Forum Programme und Tools
    Antworten: 32
    Letzter Beitrag: 18.12.2009, 19:32
  2. Netzwerk/Internet: WLAN freigeben und LAN-Verbindung zwischen 7 und XP
    Von chris123 im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 21.03.2009, 09:11
  3. Netzwerk/Internet: Lan und Internet
    Von mike92 im Forum Windows Vista allgemein
    Antworten: 31
    Letzter Beitrag: 27.12.2008, 20:04
  4. Netzwerk/Internet: Wlan UND Lan Verbindung
    Von Turbosoeckchen im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 09.10.2008, 19:41
  5. LAN-Verbindung zwischen XP und Vista
    Von midnight im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 07.08.2007, 21:03

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163