Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 27
Danke Übersicht15Danke
Thema: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt Hallo! Ich habe seit dem 13.11. ab und zu die Meldung, dass die Echtheit meiner Windows-Kopie noch nicht bestätigt sei: ...
  1. #1
    TheBlackSun
    bekommt Übersicht Avatar von TheBlackSun

    Rotes Gesicht Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Hallo!

    Ich habe seit dem 13.11. ab und zu die Meldung, dass die Echtheit meiner Windows-Kopie noch nicht bestätigt sei:
    -1.png

    Bitte? Das System ist ein Laptop von 2009, nun etwa 8 Jahre alt, die letzte Hardware-Änderung war die SSD und RAM vor ~6 Jahren. Nach diesem Hinweis habe ich direkt in meine Systemeigenschaften geschaut:

    -2.png
    ... okay... und zeitgleich zum Erscheinen der Aktivierungsbestätigung dort verschwand auch die Meldung auf dem Desktop ebenfalls, als wäre sie nie da gewesen.


    Nun...
    Diverse Neustarts und Versuche, das Problem zu lösen habe ich seitdem schon hinter mir - es tauchte aber immer wieder auf, und das ziemlich unregelmäßig. Nach dem Neustart wird es nicht angezeigt, aber nachdem ich den PC einige Zeit genutzt habe taucht es entweder täglich auf, bis zu 2 Mal sogar - oder auch nicht, für einen Zeitraum von 11 Tagen. Ob ich herunterfahre oder nur Standby verwende, macht keinen Unterschied.

    Die einzigen aktuellen "Änderungen" an meinem System wären, dass ich die Services für SMB Network shares (re)aktiviert habe und die dazugehörigen zwei Sicherheitsupdates gegen WannaCry und BadTunnel [KB4012212, KB3161949] eingespielt habe. Was Updates generell angeht, bin ich sehr selektiv geworden, seit MS die Win10-Telemetrie in deren "Updates" für Win7 eingestrickt hat. Dienste, die ich nicht benötige, sind vor allem aus Sicherheitsgründen meist deaktiviert / manuell. Habe ich vllt versehentlich etwas deaktiviert, was laufen sollte? Welche Services sind für Gültigkeitsprüfung nötig?



    Was ich bisher alles versucht habe:

    SLUI 3, zur "Reaktivierung" des Keys - als das Fenster zur Eingabe erschien, verschwand die Meldung. Irgendetwas prüft nicht korrekt, wie mir scheint, und der Aufruf eines dieser Registrations-Prüfer Tools [Systemeigenschaften-Seite, SLUI, ...] updated das, oder so. Ich gab den Key dennoch ein, bestätigte, und ließ mir anzeigen, dass:

    -4.png

    ... und das Problem trat gerade trotzdem wieder auf.
    Und - wird man dabei nicht auf ein bereits aktiviertes Windows hingewiesen...?
    Wenn das mal jemand prüfen könnte...


    SFC /scannow ausgeführt:

    -3.png

    Funde:
    Code:
    C:\Windows\System32"\[l:24{12}]"imageres.dll
    
    [l:24{12}]"SaImgFlt.dll" of wiasa002.inf
    ref by [l:184{92}]"Microsoft-Windows-Client-Drivers-Package~31bf3856ad364e35~amd64~~6.1.7601.17514.INF_wiasa002"
    
    C:\Program Files (x86)\Internet Explorer"\[l:34{17}]"ie9props.propdesc"
    
    C:\Program Files (x86)\Common Files\Services"\[l:24{12}]"verisign.bmp"
    Imageres? Habe eine .WAVE Datei darin ersetzt, "Reparatur" ändert nichts an Meldung.
    ie9props, das hat was mit Win Search Funktion zu tun, denke ich. Meldung unverändert.
    verisign, eine BMP Datei, sehr wichtig für Systemstabilität, scheinbar nicht für die Meldung.

    SaImgFlt, nun dazu konnte ich nichts finden, Driver Package - ist nicht reparabel, laut SFC. Missing file.
    Ist das etwa mein Problem...?

    Code:
    Cannot repair member file [l:24{12}]"SaImgFlt.dll" of wiasa002.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, file is missing
    Also, sowas mit der Echtheitsprüfung ist mir bisher noch nicht unter gekommen. Meldet, dass Windows nicht aktiviert wäre, während er meldet, dass Windows doch aktiviert ist... wo ist der Wurm drin hier? Das einzige, was mir jetzt noch einfällt wäre die besagten, kürzlich eingespielten Sicherheitsupdates wieder zu deinstallieren...
    Geändert von TheBlackSun (27.11.2017 um 21:02 Uhr)

  2. #2
    BerndN
    Gast

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Dieses Problem tritt auf, wenn eine ähm ... EP Version verwendet wird und der Keyserver nicht erreichbar ist. Auch bei diversen "gefummelten" Versionen tritt dieses Problem auf.

    Andere Möglichkeit, sehr inkonsistentes System = Neuinstall. Das ist allerdings bei W7 sehr selten und kommt eigentlich nur vor, wenn viel gebastelt, ähm, getuningt wurde ...

  3. #3
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Hallo TheBlackSun
    Versuch mal dein Windows 7 Wie kann ich Windows-7 telefonisch aktivieren?.
    -win-7-key.png
    Deinen Win 7 Key wirst du wahrscheinlich unter deinem Laptop, oder im Batteriefach finden.
    TheBlackSun bedankt sich.

  4. #4
    florian-luca
    gehört zum Inventar

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Hallo TheBlackSun
    Key auslesen und speichern Advanced Tokens Manager 3.5 (RC 5) - Download - COMPUTER BILD
    Key Gültigkeit prüfen The Ultimate PID Checker Download ? GIGA
    Windows 7 Onlne aktivieren Windows 7 aktivieren / Aktivierung umgehen ? so geht?s ? GIGA
    Manuelles Ersetzen einer beschädigten Systemdatei https://support.microsoft.com/de-de/...rrupted-system
    habe noch etwas nachgeforscht
    VeriSign.Inc = signiert Microsoft Windows 64-Bit-Kernel-Modus-Software mit Microsoft Authenticode
    oder Microsoft Office.
    SaImgFlt = WIA Scanner Driver (WIA ImageFilter 64)beschädigte dll Datei
    Imageres = beschädigte dll Datei für Windows Image Resource
    http://www.codesigning123.com/verisi...ffice-and-vba/
    http://originaldll.com/file/imageres.dll/14829.html
    http://originaldll.com/file/saimgflt...dll/13125.html
    glaube da ist was für Dich dabei
    mfg florian-luca
    Geändert von florian-luca (27.11.2017 um 00:03 Uhr)
    TheBlackSun bedankt sich.

  5. #5
    TheBlackSun
    bekommt Übersicht Avatar von TheBlackSun

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Zitat Zitat von BerndN Beitrag anzeigen
    Dieses Problem tritt auf, wenn eine ähm ... EP Version verwendet wird und der Keyserver nicht erreichbar ist. Auch bei diversen "gefummelten" Versionen tritt dieses Problem auf.
    Was heißt EP...? EnterPrise? Ich hab hier Home Premium.
    Die einzigen "Änderungen" an diesem System [also, Windows] sind:

    1) Die von Hand ersetzte .WAVE in ImageRes.dll für einen anderen Startup-Sound, was schon vor mehr als 7 Jahren gemacht wurde. Dies ist der einzige unkonventionelle, aber gleichermaßen auch saubere "Eingriff" in eigentlich geschlossene Systemdateien. Eine "Reparatur" oder manueller Austausch zurück zur Originaldatei löst das Problem mit der erst diesen Monat erstmals aufgetauchten Meldung jedoch nicht, also...

    2) Logon-Screen Hintergrund ist nicht der blaue Standard-Screen von Windows, sondern der, der mit meinem OEM-System werksseitig mitgeliefert wurde. Dabei handelt es sich um Windows-Funktionalität, welche in der Registry mit entsprechendem Switch von DELL vor Systemauslieferung nur aktiviert wurde. Viele Unternehmen mit Corporate Identity verwenden diese Funktion ebenfalls.

    3) Die größte Änderung am System, die aus Sicherheitsgründen deaktivierten / manuellen, nicht benötigten Services. Weil...

    ... dieses System nur manuell erlesene (Sicherheits-) Updates bekommt und in kontrollierter Umgebung läuft.
    Ansonsten keinerlei Eingriffe, und keine Pseudo-Reinigungstools o.ä. in Gebrauch.

    ____________________________________________________________

    Zitat Zitat von Ponderosa Beitrag anzeigen
    Der Key-Sticker ist schon seit längerem nicht mehr lesbar - aber den Key davon habe ich schon lange woanders notiert. Macht es einen Unterschied, ob ich mittels SLUI 3 über das Internet, oder über Telefon "erfolgreich" aktiviere? Beide tun nach der jeweiligen Eingabe das gleiche, oder? Nicht, dass der auch sagt "erfolgreich", und die Meldung bleibt trotzdem bestehen...

    Windows war schon immer aktiviert, es ist momentan aktiv wann auch immer ich es nachgucke [Schrödingers Aktivierung, oder so?], und wird auch weiter aktiv sein - es gibt da aber halt diese eine dumme Überprüfungskomponente, die scheinbar verlernt hat das zu realisieren, ohne dass ich die Systemeigenschaftsseite öffne, welche mir (und auch dem Desktop) die Aktivierung bestätigt... ist diese spezifische Komponente dann nicht das Problem? Lässt sich dazu nichts debuggen oder loggen?

    ____________________________________________________________

    Zitat Zitat von florian-luca Beitrag anzeigen
    VeriSign.Inc = signiert Microsoft Windows 64-Bit-Kernel-Modus-Software mit Microsoft Authenticode
    oder Microsoft Office.
    SaImgFlt = WIA Scanner Driver (WIA ImageFilter 64)beschädigte dll Datei
    Imageres = beschädigte dll Datei für Windows Image Resource
    VeriSign beschwerte sich nur über eine fehlende .BMP mit VeriSign Logo drin, diese ist wieder angelegt.
    Imageres ist nicht beschädigt, die Prüfsumme stimmt einfach nur nicht wegen der händisch ersetzten Logon-Sound .WAVE darin. Und wie gesagt, selbst mit der Original-Datei tritt die Meldung weiterhin auf.

    Danke für die Info zu SaImgFlt, das scheint also nur etwas für den Scanner-Treiber zu sein? Also auch nichts, was die seltsame Meldung erklären könnte. Womit SFC dann also keinerlei Aufschluss über das "Wieso" zu dieser seltsamen Meldung gibt... hm.

    ____________________________________________________________

    Das heißt also, zusammengefasst:
    - SFC findet nichts (für diese Meldung explizit relevantes)
    - Erneute, diesmal telefonische Re-Aktivierung des bereits aktiven Systems versuchen
    - KB4012212 & KB3161949 wieder entfernen und auf SMB Fileshares verzichten
    - Neuinstallation bzw. Wiederherstellung aus Backup machen?


    Ich bekomme in ein paar Tagen ohnehin eine neue, größere SSD - darauf werde ich mein System spiegeln, und einfach mal sehen, wie solide Win7 Backups denn so sind, indem ich die Systemwiederherstellung mal ausprobiere. Was auch immer das Problem ausgelöst hat, muss irgendwo seit dem letzten Backup passiert sein...

    Es sei denn, es lässt sich irgendwo ein Log dieses Gültigkeitsmodules einsehen, damit das Problem gefunden werden kann. Ich bin kein Fan von der "Neuinstallation bei jeder Anomalie und basta"-Methode.

    Dennoch danke soweit schonmal, für all die Antworten!
    Geändert von TheBlackSun (27.11.2017 um 21:00 Uhr)

  6. #6
    PeteM92
    gehört zum Inventar

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Versuch einer Erklärung:

    Hersteller wie Dell und andere liefern ihre Windows-Installationen mit einer Art generischem Product-Key aus, der an die Hardware gebunden ist. Zusätzlich wird ein Aufkleber mit einem für jeden einzelnen Laptop individuellen Product-Key angebracht.
    Wenn an der Hardware etwas (zuviel) geändert wird, passt der generische Product-Key nicht mehr so richtig zur Hardware und wird angemahnt.
    Die Eingabe des individuellen Key´s (vom Aufkleber) solte Abhilfe bringen.
    TheBlackSun bedankt sich.

  7. #7
    TheBlackSun
    bekommt Übersicht Avatar von TheBlackSun

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Habe ich bereits, das ist der Produkt-Key, den ich als notiert erwähnt habe. Der Sticker ist mittlerweile so stark abgerieben, dass er nicht mehr lesbar ist. Weil ich das habe kommen sehen, habe ich den Key vor Jahren schon woanders notiert.

    Die einzigen Hardware-Änderungen erfolgten vor rund 6 Jahren: RAM-Erweiterung und SSD, nachdem die HDD Ausfallerscheinungen zeigte. Das System wurde zu diesem Zeitpunkt neu aufgesetzt und wichtige Daten wurden migriert.

    Seitdem hat es keinerlei Änderungen an der Hardware mehr gegeben. Und, das Problem ist schließlich nicht, dass mein Windows nicht mehr aktiv ist - es ist bestätigt aktiv laut allen Systeminformationen. Nur die Gültigkeitsprüfungsmeldung auf dem Desktop hat, naja, einen Klatsch weg und bekommt das nicht (mehr) so ganz mit, und zeigt daher ab und zu temporär an, dass es nicht aktiv wäre. Erst sobald ich z.B. die Systemeigenschaften aufrufe, wo verzeichnet steht, dass Win schon aktiviert ist, verschwindet diese Meldung auch wieder.

    Also, entweder lügt mich eine der beiden Stellen an, was ich nicht glaube - oder irgendetwas funktioniert nur bei dieser spezifischen Desktop-Prüfung nicht mehr richtig. Da die nur sehr unregelmäßig auftaucht und auch immer wieder verschwindet, tippe ich auf letzteres.

    Aber um herauszufinden was genau da schief läuft, brauche ich etwas Hilfe.
    PeteM92 bedankt sich.

  8. #8
    florian-luca
    gehört zum Inventar

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Hallo TheBlackSun
    Dich stört
    die Gültigkeitsprüfungsmeldung auf dem Desktop
    dann ändere das Windows 7: Echtheitsprüfung deaktivieren - CHIP
    Du kannst ja spasshalber das Win 7 Online zu aktivieren versuchen
    So aktivieren Sie Windows 7 über eine Internetverbindunghttps://support.microsoft.com/de-de/help/15083
    mfg florian-luca

  9. #9
    TheBlackSun
    bekommt Übersicht Avatar von TheBlackSun

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Unabhängig von allem in diesem Thread:
    Ich habe mich heute nur in diversen Foren aufgehalten und Mails gelesen.
    Mein Windows hat mich gerade mit einem
    -1.jpg
    begrüßt.

    Der muss in den letzten Minuten / Stunden unbemerkt irgendwas gemacht haben?

    Ich habe noch gar nichts geändert!
    Weder die Updates angerührt, noch irgendwelchen Aktivierungskram gemacht!
    Wie und wo kann ich mir anzeigen lassen, was der jetzt vor hat, und wieso?

    *Edit: Nochmal deutlich, ich habe bisher noch absolut nichts gemacht, was mir hier vorgeschlagen wurde!
    Geändert von TheBlackSun (28.11.2017 um 02:07 Uhr)

  10. #10
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Hallo TheBlackSun,
    bitte schaue unter Windows Update -> Installierte Updates mal nach ob dieses Update hier Hinweise zum Update für die Windows-Aktivierungstechnologie installiert ist. Sollte dies der Fall sein, dann klicke mit der rechten Maustaste darauf und wähle Deinstallieren. Starte das System danach neu.
    TheBlackSun bedankt sich.

  11. #11
    TheBlackSun
    bekommt Übersicht Avatar von TheBlackSun

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    KB971033 scheint nicht drauf zu sein. Die letzten Updates sind die bereits erwähnten KB4012212, KB3161949 für SMB am 09.11., nichts mehr seitdem - und diese beiden waren seit einigen Monaten auch die ersten benötigten Updates.

    Dennoch danke für diesen nützlichen Tipp!
    skorpion68 bedankt sich.

  12. #12
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Hast du auch nach Malware und Adware schon suchen lassen ?

    Bitte nicht blind dann auf "Löschen" klicken.

    Malwarebytes : Free Anti-Malware

    Junkware Removal Tool | Information about the tool

    https://toolslib.net/downloads/viewd.../1-adwcleaner/

    Damit kann man auch einen offline Scan machen
    https://support.kaspersky.com/de/4162

    Prüfe bitte die HDD/SSD - Fenster soweit aufziehen, damit kein Scrollbalken mehr zu sehen ist

    https://www.drwindows.de/hardware-to...erwachung.html

    Bitte Bild davon hier Hochladen. Danke
    TheBlackSun bedankt sich.

  13. #13
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Ich meinte eher das mit dem SLUI 4. Das hat mir zu Win 7 Zeiten schon mal geholfen, wo SLUI 3 versagt hatte.
    Ich glaube mich zu erinnern, dass da auch Hardwareänderungen berücksichtigt werden. Hatte damals einen PC Wechsel vorgenommen.

    Dann versuch den, vom Aufkleber notierten Key mit The Ultimate PID Checker zu prüfen.
    Davon einen Screenshot erstellen. Nach unkenntlich machen deines Key`s , unbedingt die zwei Stellen im Bild beachten, kannst du einen Screenshot davon hier zum auswerten einstellen. Danke
    -win-7-key-neu.png

  14. #14
    TheBlackSun
    bekommt Übersicht Avatar von TheBlackSun

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Zitat Zitat von HerrAbisZ Beitrag anzeigen
    Hast du auch nach Malware und Adware schon suchen lassen ?

    Prüfe bitte die HDD/SSD - Fenster soweit aufziehen, damit kein Scrollbalken mehr zu sehen ist
    Emsisoft habe ich bereits mehrmals scannen lassen - Rootkit-Erkennung, RAM, Traces, Systemordner, sogar mit direktem Festplattenzugriff. Alles sauber, keine Funde.

    Hier mal die SMART Werte meiner SSD:
    -smart.jpg

    ____________________________________________________________

    Zitat Zitat von Ponderosa Beitrag anzeigen
    Ich meinte eher das mit dem SLUI 4. Das hat mir zu Win 7 Zeiten schon mal geholfen, wo SLUI 3 versagt hatte.
    Ich glaube mich zu erinnern, dass da auch Hardwareänderungen berücksichtigt werden. Hatte damals einen PC Wechsel vorgenommen.
    Ich glaube, es hat ein Missverständnis gegeben:
    Das System ist bereits aktiv, und die Hardware unverändert seit 6 Jahren. Ich habe keine Probleme mit einem nicht mehr aktiven System. Sondern nur mit diesem einen Modul der Gültigkeitsmeldung auf dem Desktop. Eine Telefonaktivierung ist nur ein anderer Weg zum Ziel, falls die anderen Wege versperrt sind, oder nicht? Dieses Ziel ist aber bereits erreicht auf meinem System. Die Meldung auf dem Desktop, und nur diese, tanzt hier unregelmäßig und unreproduzierbar aus der Reihe, was mein Problem ist. Würde eine Telefonaktivierung das Problem lösen können, wäre mein System in den Systemeigenschaften doch nicht bereits seit Jahren unverändert als aktiviert gekennzeichnet?
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2.png 
Hits:	114 
Größe:	15,8 KB 
ID:	172591

    Trotzdem werde ich die Telefonaktivierung dann halt auch einfach mal durchführen.

    Zitat Zitat von Ponderosa Beitrag anzeigen
    Dann versuch den, vom Aufkleber notierten Key mit The Ultimate PID Checker zu prüfen.
    Ich halte nicht viel davon, drittanbieter-Tools gültige Windows-Lizenzkeys anzuvertrauen...? Eine erfolgreiche Aktivierung, und / oder Telefonaktivierung, sollte doch Aufschluss genug geben darüber, dass der Key gültig ist - oder wie funktioniert der PID Checker genau? Von Microsoft ist der jedenfalls nicht?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -smart.png  
    Geändert von TheBlackSun (28.11.2017 um 22:20 Uhr)

  15. #15
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Win7 Home Premium x64 [DELL OEM] - Echtheit nicht mehr bestätigt

    Anhang nicht lesbar

    Wann wurde der Laptop/PC zuletzt entstaubt ?

    Dreckschleudern der etwas anderen Art « chalblog

    HDD/Hardware - Schaden durch Hitze ?

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162