Ergebnis 1 bis 4 von 4
Thema: Windows 7 Testversions Installation klappt nicht Hallo!! Ich habe da son problemchen verschuche schon seit einem Tag Windows 7 Testversion auf meinem XP Computer aufzuspielen, klappt ...
  1. #1
    windows
    bekommt Übersicht Avatar von windows

    Unglücklich Windows 7 Testversions Installation klappt nicht

    Hallo!!

    Ich habe da son problemchen verschuche schon seit einem Tag Windows 7 Testversion auf meinem XP Computer aufzuspielen, klappt aber nicht, er zeigt jedes mal an das er 1GB RAM benötigt habe aber leider nur 248 MB RAM

    Was kann ich tun ???

    Wäre für eure Hilfe sehr Dankbar!!!

  2. #2
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Windows 7 Testversions Installation klappt nicht

    deinen Arbeitsspeicher ausbauen
    w7 benötigt nun mal 1 GIG RAM

  3. #3
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Windows 7 Testversions Installation klappt nicht

    Also mit der Anleitung
    [TUTORIAL] Windows 7 mit 256 MB RAM installieren
    ist es mit 256MB RAM machbar, habe ich auf meinem alten Schlepptop ausprobiert.
    Aaaaber: Das System ist logischerweise so langsam, dass du nach jedem Tastendruck eine Ewigkeit brauchst, bis was passiert;
    Und Prozessor und RAM fangen so an zu glühen, dass ich schon fast Brandflecken auf meinem Schreibtisch habe.

    Fazit: Zur Nachahmung nicht zu empfehlen.

    Deshalb auch mein einziger Rat: Mehr RAM!
    Auf mindestens 1, besser 2 GB aufstocken.

  4. #4
    Sepulwa
    gehört zum Inventar Avatar von Sepulwa

    AW: Windows 7 Testversions Installation klappt nicht

    kein Thema - auch von mir "min 1GB"

    Nur zum schauen obs geht kannst du es ja mal mit dem Tipp von RobertfH versuchen - in dem Beitrag steht ja, dass die Fenster flüssig aufgehen.
    Des weiteren könntest dann noch einen schnellen USB-Stick (ReadyBoost) anhängen.

    Sinnvolles Arbeiten ist da aber sicher nicht möglich.

Ähnliche Themen

  1. Installation: Vista Business Installation klappt nicht
    Von windows im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 18.07.2009, 19:07
  2. Frage: Windows Mail: Anmeldung klappt nach Export nicht
    Von hexus im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 13.06.2009, 15:49
  3. Frage: Vista Installation im AHCI Modus klappt nicht
    Von PoooMukkel im Forum Hardware & Treiber
    Antworten: 30
    Letzter Beitrag: 04.05.2009, 09:24
  4. Vista Installation klappt nicht
    Von unicorn0007 im Forum Windows Vista allgemein
    Antworten: 13
    Letzter Beitrag: 26.05.2008, 22:10
  5. Windows Update klappt wohl nicht...
    Von Ursus Impuratus im Forum Probleme mit Patches und Windows Update
    Antworten: 2
    Letzter Beitrag: 17.02.2008, 18:55

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163