Ergebnis 1 bis 15 von 15
Danke Übersicht19Danke
  • 1 Post By Dan-cer
  • 3 Post By laudon
  • 2 Post By Porky
  • 1 Post By Dan-cer
  • 1 Post By Dan-cer
  • 1 Post By Dan-cer
  • 1 Post By laudon
  • 1 Post By Dan-cer
  • 1 Post By Dan-cer
  • 1 Post By Dan-cer
  • 1 Post By PeteM92
  • 3 Post By .Bernd
  • 2 Post By Dan-cer
Thema: In Firefox funktioniert die Mitteltaste der Maus nicht Vor ein paar Monaten hatte ich dasselbe Thema schon mal hier ins Forum gestellt . Inzwischen habe ich mir eine ...
  1. #1
    Dan-cer
    kennt sich schon aus

    In Firefox funktioniert die Mitteltaste der Maus nicht

    Vor ein paar Monaten hatte ich dasselbe Thema schon mal hier ins Forum gestellt.
    Inzwischen habe ich mir eine neue Maus gekauft, doch auch mit der Logitech-Maus M500 funktioniert der Mittelklick in Firefox nicht. Dass heißt, wenn ich per Mittelklick einen Link im neuen Tab öffnen will, passiert nichts.
    Auf der Seite Mouse Event Test Page geschieht auch nichts mit Mittelklick.

    Dagegen funktioniert dies alles im Firefox von Linux (Mint, Ubuntu, ...) einwandfrei. Auch auf der Mouse Event Test Page geht alles.

    Insofern glaube ich nicht, dass es ein Firefox-Problem ist. In Chrome (in Windows 7) geht es auch nicht.

    Hat jemand eine Idee, wo in Windows 7 dies korrigiert werden könnte? Oder allgemein, wie das zu lösen ist?

    Die Logitech-Maus läßt sich über das Logitech Setpoint Center problemlos einstellen. Jedoch ohne Effekt auf das Verhalten im Browser.

    Vielen Dank für Eure Unterstützung!
    Porky bedankt sich.

  2. #2
    laudon
    gehört zum Inventar Avatar von laudon

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    hi
    mal so (siehe bild):
    In Firefox funktioniert die Mitteltaste der Maus nicht-unbenannt.png
    vielleicht funktioniert es dann.
    gruß
    ps.bei meiner logi funktioniert es.
    Silver Server, Porky und Dan-cer bedanken sich.

  3. #3
    Porky
    gehört zum Inventar Avatar von Porky

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Versuche in SetPoint die Einstellung Andere -> Funktion Wählen -> Standardtaste.
    Dan-cer und Silver Server bedanken sich.

  4. #4
    Dan-cer
    kennt sich schon aus

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    @laudon
    Dieser Tipp hat 1x kurz geholfen - auch wenn ich nicht möchte, dass der Link sich in geöffnetem Tab sofort da ist (in geschlossenem Tab ist bei mir Standard). Aber immerhin, das hat 1x geklappt.
    Dann habe ich den Vorschlag von Porky umgesetzt, obwohl ich das vorher schon einige Male probiert hatte.
    Doch 1. hatte das keinen positiven Erfolg, und 2. war anschließend auch nichts mehr mit der Tab-Einstellung zu machen.
    Porky bedankt sich.

  5. #5
    Porky
    gehört zum Inventar Avatar von Porky

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Ohne den Logitech-Treiber wird es funktionieren. Aber dann müsstest du auf einige Funktionen verzichten. Vielleicht hilft ja ein Update von SetPoint.
    Neueste Version ist vom 25.4.2019

  6. #6
    Dan-cer
    kennt sich schon aus

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Die Frage ist ja auch: Bin ich hier eher ein Einzelfall? Funktioniert die Mitteltaste bei - fast - allen anderen Usern? Oder sind noch etliche mehr davon betroffen?
    Vor ca. 2 Jahren war das kein Thema. Da funktionierte die Mitteltaste noch.
    Ich werde es morgen mal ausprobieren ohne Logitech-Treiber... Du meinst aber doch, dass es mit der von laudon erwähnten Tab-Einstellung funktionieren wird, oder?
    Denn die Logitech-Treiber hatte ich vorhin schon deinstalliert. Auch ohne Erfolg (aber auch ohne Änderung der FF-Einstellung).
    Porky bedankt sich.

  7. #7
    Porky
    gehört zum Inventar Avatar von Porky

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Hast du noch eine alte Maus zum gegenprüfen? Ersatzweise geht auch gedrückte Strg-Taste + linker Mausklick.
    Sieh auch mal im Geräte-Manager nach, ob die Maus jetzt mit dem Microsoft-Treiber läuft.

  8. #8
    Dan-cer
    kennt sich schon aus

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Strg + linke Maustaste ist letztlich auch ok. Halt ein Aufmerksamkeitsspiel (durch Hin- und Her- Switchen mit Linux und Windows).

    Ich habe die ASUS-Maus (siehe Link zum entspr. Thread von mir in diesem Forum), bei der das auch so ist.
    Außerdem noch zwei Logitech-Funkmäuse. Die probiere ich morgen nochmal aus.
    Porky bedankt sich.

  9. #9
    laudon
    gehört zum Inventar Avatar von laudon

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    hi
    habe es jetzt mit linux-mint probiert. erst nach häkchen setzen bei "tab im vordergrund" hat es funktioniert. firefox in der version 66.0.5
    Porky bedankt sich.

  10. #10
    Dan-cer
    kennt sich schon aus

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Wie gesagt - in Linux (egal, ob Mint oder Ubuntu) geht alles. In Linux habe ich dieses Häkchen nicht gesetzt (weil ich ja die Tabs im Hintergrund laden will). Dennoch geht es wie gewünscht.

    Es gibt übrigens noch einen anderen Maus-Effekt in Windows 7, der möglicherweise damit zusammenhängt:
    Wenn ich in der Taskleiste oder im Systray mit der Maus auf einen Icon klicke, öffnet sich - standardmäßig - ein Thumbnail-Fensterchen. Wenn ich dann mit der Maus auf dieses Fensterchen gehen will, verschwindet es wieder, ohne eine Chance, etwas damit zu machen. Weder mit Links- noch mit Rechtsklick.
    Erst wenn ich mit gedrückter linker Taste auf das Fensterchen ziehe, kann ich die gewünschte Aktion machen. So kann ich mir zumindest helfen. Dennoch war dies Anfangs nicht so.

    Um das alles zu reparieren, würde es was bringen, die Windows-Reparatur anzuwenden?
    Geändert von Dan-cer (16.05.2019 um 07:29 Uhr) Grund: Fehler korrigiert
    Porky bedankt sich.

  11. #11
    Dan-cer
    kennt sich schon aus

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Heute abend hab ich rausgefunden, dass der Mittelklick in Firefox doch funktioniert, aber nur wenn ich die Taste lange drücke.
    Wenigstens etwas. Immerhin.
    Porky bedankt sich.

  12. #12
    Dan-cer
    kennt sich schon aus

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Für mich ist die Sache noch nicht geklärt damit, denn langer Mittelklick, der den Link im Tab sofort öffnet, ist kein kurzer Mittelklick, der ihn im geschlossenen neuen Tab öffnet.
    Ich schaue mal, ob es über die Registry geht. Muß mich jedoch erst einlesen in das Thema.
    Porky bedankt sich.

  13. #13
    PeteM92
    gehört zum Inventar

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Hast Du das schon mal mit einer anderen Maus ausprobiert?
    Porky bedankt sich.

  14. #14
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Wenn ich in der Taskleiste oder im Systray mit der Maus auf einen Icon klicke, öffnet sich - standardmäßig - ein Thumbnail-Fensterchen. Wenn ich dann mit der Maus auf dieses Fensterchen gehen will, verschwindet es wieder, ohne eine Chance, etwas damit zu machen. Weder mit Links- noch mit Rechtsklick.
    Entweder liegt es wirklich am Setpoint, hau den mal komplett runter. Oder dein System ist richtig verstellt. Ich hab auch diverse Logitech, aber ohne den Setpoint-Murks, nutze X-mouse Button control. Und heir arbeiten alle Windows (7-10) gleich damit. Und da Chrome ja auch betroffen ist, liegt es eben nicht am Browser. Middle-Mouse öffnet hier Links in neuen Tabs, MiddleMouse auf Tableiste öffnet neuen Tab. Natürlich kann auch die Maus defekt sein, aber wenn das unter Linux einwandfrei funktioniert, kann es nicht die Maus sein.
    Porky, laudon und Dan-cer bedanken sich.

  15. #15
    Dan-cer
    kennt sich schon aus

    AW: In Firefox funktioniert die Mitteltaste der Maus nicht

    Ich weiß nicht warum, aber gerade als ich nach registry-Einstellungen googlen wollte, merkte ich, dass die Maus plötzlich genau das tut, was sie soll, mit Mittelklick.
    Und - ich staune nur - auch das Problem mit den Taskleisten - Thumbnails hat sich von selbst geheilt.

    Ansonsten habe ich bei Setpoint keinen Murks direkt feststellen können. X-mouse Button control hatte ich übrigens vorher, für die ASUS-Maus. Und genau das habe ich schleunigst runtergehauen, als ich feststellte, dass sich mit dem letzten Update ein Schadprogramm installierte. Dieses forderte mich auf, Firefox manuell upzudaten auf die aktuelle Version - die schon längst automatisch drauf ist. Ich mußte mit einem externen Tool diesen Virus entfernen.

    Also erstmal alles Roger. Leider weiß ich nicht, wie es sich geheilt hat.
    makodako und Porky bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162