Ergebnis 1 bis 11 von 11

Thema: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

  1. #1
    Harzer30
    kennt sich schon aus

    Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    Hallo,

    bei mir tritt dieser Fehler nicht bei 62% sondern bei 72% auf und die neue Fix.IT Lösung hilft da auch nicht. Hat jemand auch diesen Fehler und wenn ja vielleicht auch eine Lösung??

    Harzer30

  2.   Anzeige

     
  3. #2
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    welchen windows 7 Version willst du dir den aufspielen?
    und wie sieht der Rest der Hardware aus?
    hast du denn den Windows 7 Upgrade Advisor ausprobiert?
    wenn ja, was hat der für Meldungen geliefert

  4. #3
    Harzer30
    kennt sich schon aus

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    Die Upgrade Version für Win7 Premiun von Vista Premium.

    Der Adivsor meckerte über einen Camera Treiber, Druckertreiber und Adobe Reader 7. Die ersten beiden hatte ich vorher deinstalliert und Adobe 7 habe ich schon lange nicht mehr drauf sondern die 9er. Die wurde auch von mir deinstalliert und danach die Registry gesäubert. Dann gab es keine Beschwerden mehr.

  5. #4
    Harzer30
    kennt sich schon aus

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    Hallo,

    habe mich heute morgen vielleicht falsch ausgedrückt. Der Upgrade Advisor machte keine Probleme mehr, bzw. hatte keine zu berichten. Die Installation ist hängt sich immer noch bei 72% auf.

  6. #5
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    kannst du bitte noch deine Hardware benennen
    am besten in "mein system" links neben dem Fenster eintragen

  7. #6
    Franz
    Moderator Avatar von Franz

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    Zusätzlich:
    hast du schon versucht, das FixIt manuell durchzuführen,
    so, wie es auf der Microsoft-Seite unten beschrieben wird?

  8. #7
    Harzer30
    kennt sich schon aus

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    Hallo,

    das Fix-it habe ich auch manuell ausprobiert, leider kein Erfolg.
    Meine Systemdaten:

    http://www.discountfan.de/artikel/ju...-euro-3074.php

    Ich habe mal weiter gesucht und ein log gefunden. Hier die letzten Zeilen vor dem Abbruch:

    2009-11-04 22:05:40, Info CSI [email protected]/11/4:21:05:40.873 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x675ad85e @0x68bc80bc @0x68bc9ea5 @0x76dbfc8f @0x76e24c53 @0x7693b23c)
    2009-11-04 22:05:42, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 0
    2009-11-04 22:05:42, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 1
    2009-11-04 22:05:43, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 10
    2009-11-04 22:05:43, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 11
    2009-11-04 22:05:43, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 12
    2009-11-04 22:05:43, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 13
    2009-11-04 22:05:44, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 14
    2009-11-04 22:05:45, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 15
    2009-11-04 22:05:46, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 16
    2009-11-04 22:05:46, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 17
    2009-11-04 22:05:47, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 18
    2009-11-04 22:05:47, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 19
    2009-11-04 22:05:48, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 2
    2009-11-04 22:05:48, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 20
    2009-11-04 22:05:49, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 21
    2009-11-04 22:05:50, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 22
    2009-11-04 22:05:50, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 23
    2009-11-04 22:05:50, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 24
    2009-11-04 22:05:51, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 25
    2009-11-04 22:05:51, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 26
    2009-11-04 22:05:51, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 27
    2009-11-04 22:05:52, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 28
    2009-11-04 22:05:52, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 29
    2009-11-04 22:05:53, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 3
    2009-11-04 22:05:54, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 30
    2009-11-04 22:05:54, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 31
    2009-11-04 22:05:56, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 32
    2009-11-04 22:05:57, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 33
    2009-11-04 22:05:57, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 34
    2009-11-04 22:05:58, Info SXS Installed assembly C:\$UPGRADE.~OS\OnlineMigApplyWork\srcworking\agentmgr\CCSIAgent\005A53BA\SxsAsm 35
    2009-11-04 22:17:56, Warning [0x080b5a] MIG AsyncCallback_ApplyStatus: Progress appears to be stuck. Current progress: 72
    2009-11-04 22:32:57, Warning [0x080b5a] MIG AsyncCallback_ApplyStatus: Progress appears to be stuck. Current progress: 72
    Geändert von Harzer30 (06.11.2009 um 18:23 Uhr)

  9. #8
    Harzer30
    kennt sich schon aus

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    Hat keiner diesen Fehler???

  10. #9
    Martin
    Webmaster Avatar von Martin

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    Soweit ich hier herauslesen konnte, hatte es was mit dem Ruhezustand zu tun:
    Vista SP2 to Windows 7 upgrade stalls at 72%, log included
    Du kannst diesen ja mal vor dem Upgrade deaktivieren, evt. hilft es was.
    Ruhezustand deaktivieren/aktivieren

  11. #10
    Harzer30
    kennt sich schon aus

    AW: Upgrade auf Windows 7 der Prozess bleibt bei 72% stehen und läuft nicht weiter.

    Hallo,

    habe heute morgen den Tipp vom angehängten Link ausprobiert und es hat funktioniert! Ich habe jetzt Win7 drauf! Danke an alle!

    Setup hängt bei 62%
    Geändert von Harzer30 (12.11.2009 um 14:10 Uhr)

  12. #11
    HellBz
    Erster Beitrag

    Daumen hoch Klasse ey...

    Klasse Beitrag von meinem Vorherigem Poster habe die Installation 3 Mal Probiert und bin 3 mal bei 72% versackt.

    Ich habe folgendes Gemacht.::

    Teste das Setup bitte nach einem sauberen Neustart:

    - drücke "Windows-Taste + R", trage bei Öffnen "msconfig" ein (ohne Anführungszeichen) und bestätige mit "ok"
    - im Systemkonfigurationsprogramm, welches sich dann öffnet, wähle die Karte "Systemstart"
    - klicke auf "alle deaktivieren"
    - wechsel nun auf die Karte "Dienste"
    - aktiviere dort die Option "alle Microsoft-Dienste ausblenden"
    - deaktiviere alle übrig gebliebenen Dienste
    - bestätige nun mit "übernehmen" und "ok" und führe den geforderten Neustart durch.
    - starte nun das Setup

    Hilft das nicht, kopiere mal den Sources-Ordner der Windows 7 DVD auf die Festplatte und starte das Setup aus diesem Ordner heraus.

    ++++++++++++++

    Ich habe den Ruhezustand Deaktiviert....

    Lösung:
    Windows schreibt den Inhalt des gesamten Arbeitsspeichers in die Datei Hiberfil.SYS, um die Systemsituation nach dem Ruhezustand schnell wiederherstellen zu können. Die Datei hat deshalb die Größe des Arbeitsspeichers – und das sind unter Vista schon mal 1 bis 4 GB. Wenn Sie den Ruhezustand nie nutzen, ist der Speicherplatz verschwendet und die Auslagerungsaktion unnötig.
    In der Oberfläche gibt es keine Option, mit der sich die Datei entsorgen lässt. Um sie dennoch zu löschen, starten Sie zunächst eine CMD.EXE mit Adminrechten. Dazu öffnen Sie „Start, Alle Programme, Zubehör“, klicken mit der rechten Maustaste auf „Eingabeaufforderung“ und wählen „Als Administrator ausführen“. Geben Sie dann den Befehl
    powercfg -H off
    ein.
    Nach einem Neustart des Rechners können Sie die Hiberfil.SYS einfach löschen, sofern Vista sie nicht sowieso schon automatisch entsorgt hat. Nun können Sie noch die Standard-Schaltfläche im Start-Menü, die den PC eigentlich in den Ruhezustand versetzt, durch eine nützlichere zum Herunterfahren ersetzen. Öffnen Sie dazu die Systemsteuerung, und wählen Sie dort die Energieoptionen. Klicken Sie dann auf „Energiesparmodus ändern, Erweiterte Energieeinstellungen ändern“. Hier suchen Sie die Option „Netzschalter und Laptopdeckel, Netzschalter im Startmenü, Einstellung“ und setzen den Standard-Wert auf „Herunterfahren“. Falls Sie den Ruhezustand später doch einmal benötigen sollten, geben Sie auf dem oben beschriebenem Weg einfach den Befehl „powercfg -H on“ ein und starten den Rechner neu.

    Das Beides zusammen hat 1 a Funktioniert

    MfG HellBz geschafft um 00:29Uhr xD Megaglücklich

Ähnliche Themen

  1. Multimedia: Media Player schließt und läuft weiter
    Von Leguz im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 09.03.2011, 22:26
  2. Frage: Bios bleibt stehen
    Von OnkelBen im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 22.01.2009, 07:21
  3. Vista hängt ca. 30 Sekunden und läuft dann weiter?
    Von Montolio im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 02.09.2008, 15:12
  4. Vista bleibt stehen
    Von Kris im Forum Windows Vista allgemein
    Antworten: 29
    Letzter Beitrag: 04.03.2008, 17:28
  5. Maus bleibt stehen
    Von schorlehubert im Forum Hardware & Treiber
    Antworten: 14
    Letzter Beitrag: 02.10.2007, 09:46

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •