Ergebnis 1 bis 9 von 9

Thema: Win7 startet nicht mehr! ntoskrnl.exe+93ea0

  1. #1
    Kobo
    Herzlich willkommen

    Win7 startet nicht mehr! ntoskrnl.exe+93ea0

    Hallo zusammen

    Ich hoffe ihr könnt mir hier weiterhelfen. Gestern bei normaler nutzung von Photoshop wurde der Bildschirm schwarz
    und es kam unten rechts die Meldung "der Anzeige Treiber wurde wiederhergestellt". Ich konnte das System dann nur per Reset neu Starten. Seit dem komme ich nur noch vom normalen Bios Boot bis zum Symbol Windows wird gestartet. DDann schaltet der Monitor sich in den Standby Modus un nach kurzer Zeit kommt ein Bluescreen und der PC startet neu. In den abgesicherten Modus komme ich ohne Probleme und es stürzt nix ab. Ich habe gedacht das es evtl der Grafiktreiber wäre. Diesen habe ich deinstalliert und neu heruntergeladen und installiert. Leider ohne Erfolg.

    Könnter Ihr mir weiterhelfen? Bzw welche Daten bräuchtet ihr damit ihr mir helfen könnt?

    Im Anhang der Bluescreen

    Vielen Dank für eure Hilfe
    Angehängte Dateien Angehängte Dateien

  2.   Anzeige

     
  3. #2
    jhkil9
    kennt sich schon aus

    AW: Win7 startet nicht mehr! ntoskrnl.exe+93ea0

    Könnte sein das die Grafikkarte was hat.
    Bau sie mal aus und benutz den Anschluß deines Boards.
    Den Fehler hatte ich auch schon mal. Im abgesicherten Modus werden die Windows Treiber verwendet und im normalen Modus die Treiber der Grafikkarte ( Hersteller ). Hatte im abgesicherten Modus ein Bild und beim normalen Start einen schwarzen Bildschirm. Habe die Grafikkarte dann in einem anderen Pc rein. Der lief normal hoch und hatte ein Bild. Dann hat Windows die Treiber installiert ( Hersteller ) und beim Neustart blieb der Bildschirm schwarz. Gleicher Fehler wie beim ersten PC.
    Und besser ist das wenn du das Dump File hier anhängst. Dort steht mehr drin. Laut deiner TXT hättest du ein Problem mit DirectX.

  4. #3
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Win7 startet nicht mehr! ntoskrnl.exe+93ea0

    Hallo @Kobo! Willkommen im Forum!
    Nicht ntoskrnl.exe und wahrscheinlich auch nicht dxgkrnl.sys sind die wirklichen Übeltäter, sondern dein herstellerseitiger Grafiktreiber.

    Wie @jhkil9 schon schrieb, benötigen wir die Dumpfile. Die Auswertung von BluescreenViewer bringt im 3/4 aller Fälle einen falschen Übeltäter.
    Kopiere die Datei C:\Windows\Minidump\052220-12526-01.dmp auf den Desktop und packe sie in ein RAR- oder ZIP-Archiv. Dieses Archiv hänge bitte an deine nächste Antwort an.
    Wenn in C:\Windows\Minidump mehrere Dateien liegen, dann kopiere die 3 bis 5 neuesten Dateien auf den Desktop und packe sie zusammen in ein RAR- oder ZIP-Archiv.

  5. #4
    Kobo
    Herzlich willkommen

    AW: Win7 startet nicht mehr! ntoskrnl.exe+93ea0

    Hallo zusammen

    Im Anhang die letzten 4 Dumpfiles als Rar Archiv.
    Ich habe mal unter Geräte Manager die Grafikkarte GTX 580 mal deaktiviert und die Onboard wieder Aktiviert. Ich dachte das dann die Grafikkarte komplett aus wäre und ich normal an den Onbaord Anschluß gehen kann. Das habe ich soweit auch gemacht und konnte die "Willkommen" Musik hören. Nur blieb der Bildschirm wieder schwarz bzw kein Signal. Das System ist aber zumindest komplett hochgefahren. Dann habe ich zurück auf den Grafikkarten Anschluß gewechselt und es wurde mir der Desktop angezeigt. Nur halt viel kleiner und die Auflösung ist auch max 1024x768 einstellbar. Aber warum funktioniert der Onbaord Anschluß dann nicht? Ich dachte okay installiere ich den Treiber für die Grafikkarte nochmal neu. Unter GeräteManager wieder Aktivert und den Treiber neu installiert. Jetzt wurde als Bund und teilweise mit Grafikfehlern dargestellt. Nach dem Neustart wieder das gleiche Problem das der Pc nur bis zum Windows Symbol hochfährt und dann der Bildschirm in den Standby geht mit kurz darauf folgenden Bluescreen.

    Ich hoffe ihr könnt mein Unwissen verzeihen und mir weiterhelfen
    Angehängte Dateien Angehängte Dateien

  6. #5
    jhkil9
    kennt sich schon aus

    AW: Win7 startet nicht mehr! ntoskrnl.exe+93ea0

    Solange die Grafikkarte eingebaut ist, funktioniert der Onboard nicht. Einfach mal ausbauen und dann schauen was passiert.

  7. #6
    Kobo
    Herzlich willkommen

    AW: Win7 startet nicht mehr! ntoskrnl.exe+93ea0

    So Grafikkarte ausgebaut und den Monitor direkt an den Onbaord Anschluß angeschloßen. Der PC fährt ganz normal hoch ohne Probleme. Bedeutet das zwangsläufig das die Grafikkarte GTX580 kaputt ist oder kann man da noch etwas machen?

  8. #7
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Win7 startet nicht mehr! ntoskrnl.exe+93ea0

    Hallo @Kobo
    In allen 4 Dumpfiles war der Fehler
    VIDEO_TDR_FAILURE (116)
    FAILURE_BUCKET_ID: X64_0x116_IMAGE_nvlddmkm.sys!
    Es gibt scheinbar keine neueren Treiber. Und da das Neuinstallieren des Treibers nicht geholfen hat, ist davon auszugehen, dass die Grafikkarte defekt.
    verborgener Text:

    lmvm nvlddmkm
    Browse full module list
    start end module name
    fffff880`0f04e000 fffff880`1012f000 nvlddmkm T (no symbols)
    Loaded symbol image file: nvlddmkm.sys
    Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    Image name: nvlddmkm.sys
    Browse all global symbols functions data
    Timestamp: Fri Mar 23 23:53:31 2018 (5AB5856B)
    CheckSum: 0109BC65
    ImageSize: 010E1000
    Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4

  9. #8
    jhkil9
    kennt sich schon aus

    AW: Win7 startet nicht mehr! ntoskrnl.exe+93ea0

    Zitat Zitat von Kobo Beitrag anzeigen
    Bedeutet das zwangsläufig das die Grafikkarte GTX580 kaputt ist oder kann man da noch etwas machen?
    Normalerweise würde ich sagen, ja sie ist kaputt. Um sicher zu sein, an einem anderen Pc testen, so hatte ich es gemacht. Tritt dort der Fehler auch auf, dann ist sie kaputt.

  10. #9
    florian-luca
    gehört zum Inventar

    AW: Win7 startet nicht mehr! ntoskrnl.exe+93ea0


Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •