Ergebnis 1 bis 10 von 10
Thema: IE öffnet sich sehr langsam Hallo, ich habe hier einen Rechner mit AMD Sempron 3 GHz 1GB Ram und Win7 Home Premium 64bit, der von ...
  1. #1
    bejay
    bekommt Übersicht

    IE öffnet sich sehr langsam

    Hallo,
    ich habe hier einen Rechner mit AMD Sempron 3 GHz 1GB Ram und Win7 Home Premium 64bit, der von einer EDV Firma (schult Betriebssysteme and VHS) geliefert wurde. Internet via DSL Modem, kein sonstiges Netzwerk. Der Internet Explorer braucht ca. 45sec bis er sichtbar wird, die RAS Sequenz ist in ca. 3sec abgewickelt, dann kommt die IE Anzeige Verbindungsaufbau 20 sec bis endlich die Startseite angezeigt wird. Datentransferrate bei stehender Verbindung ist völlig normal, nur bei Applets hakt es auch aber das kommt später.
    Ich erinnere mich dunkel an Win98 Zeiten, da gab es ein ähnliches Problem mit sowas wie am Netzwerk anmelden im Netzwerkprotokoll.
    Hat jemand einen Tipp?

    Gruß
    Peter

  2. #2
    Martin
    Webmaster Avatar von Martin

    AW: IE öffnet sich sehr langsam

    Hallo und herzlich willkommen
    Die Frage ist so allgemein erstmal schwer zu beantworten.
    Es könnte eine Sicherheitssoftware sein, die den Start des IE ausbremst, schlimmstenfalls ein Schädling, der den gestarteten IE benutzt, um Daten zu übertragen - oder aber es liegt einfach nur irgendein AddOn "quer":

    Solltest Du eine Sicherheitssoftware installiert haben, deaktiviere diese bitte kurzzeitig und probiere es nochmal.
    Ansonsten klicke im IE mal auf Extras/AddOns verwalten und deaktiviere sämtliche aktiven AddOns. Sollte dies das Problem lösen, dann aktiviere eines nach dem anderen wieder und beobachte, wann der Fehler wieder auftritt.

    Für die weitere Diagnose wäre es dann wichtig zu wissen, wie Du mit dem Internet verbunden bist (Netzwerk über Router, direkte Einwahl etc.)

  3. #3
    bejay
    bekommt Übersicht

    AW: IE öffnet sich sehr langsam

    Hallo Martin,
    danke für die schnelle Antwort, ich arbeite nicht jeden Tag an diesem Rechner, daher antworte ich jetzt erst. Die Security Essentials hatte ich vergessen zu erwähnen. Bei dem Teil muss man den "Echtzeitschutz" ausschalten um es zu deaktivieren richtig?
    Zur Internetverbindung wird wie gesagt ein DSL-Modem das die Arcor Verbindung anwählt benutzt. Während der Wartezeit bis der IE sichtbar wird, wird heftige Festplattenaktivität angezeigt. Einen Schädling schließe ich aus, der Rechner ist ja faktisch frisch und wurde vorher sorgfältig überprüft.

    Gruß
    Peter

    Hallo Martin,
    es ist definitiv die SE Software, ich habe den Echtzeitschutz ausgeschaltet und siehe dar, alles läuft normal schnell.
    Gibt es eine Seite mit Tipps/Forum/Usenet zu den Microsoft Security Essentials?
    Danke und einen guten Start ins neue Jahr

    Peter
    Geändert von Don Smeagle (28.12.2009 um 12:35 Uhr) Grund: Beiträge zusammen geführt - bitte "ändern"-Button nutzen

  4. #4
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: IE öffnet sich sehr langsam

    Hallo und herzlich willkommen in unsrem Forum, bejay

    Zitat Zitat von bejay Beitrag anzeigen
    Gibt es eine Seite mit Tipps/Forum/Usenet zu den Microsoft Security Essentials?
    aber da bist du doch schon drauf

    Nein im Ernst, viele unsrer User hier nutzen MSE
    schau mal hier
    http://www.drwindows.de/programme-un...mpfehlung.html
    ansonsten stell einfach in einem passenden Thread die Fragen

  5. #5
    Martin
    Webmaster Avatar von Martin

    AW: IE öffnet sich sehr langsam

    Erst jetzt lese ich im ersten Beitrag: Windows 7 64 bei 1 Gigabyte RAM - da wundert es mich nicht, dass der Echtzeitschutz der Security Essentials das System einbremst - es wundert mich eher, dass es überhaupt flüssig läuft.
    Das kann man auch nicht durch Einstellungen optimieren, der Rechner hat für Windows 7 64 Bit einfach nicht ausreichend Reserven.

  6. #6
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: IE öffnet sich sehr langsam

    shit habe ich auch überlesen

  7. #7
    bejay
    bekommt Übersicht

    AW: IE öffnet sich sehr langsam

    ok, ich werds beim Lieferanten reklamieren. Der ist anerkannter MS Partner und sollte das eigentlich wissen. Die Festplattenaktivität beim öffnen des Explorerers ist also nicht anderes wie auslagern.
    Wieviel RAM sind angebracht?

    Gruß Peter

  8. #8
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: IE öffnet sich sehr langsam

    mindestens 2, besser 4 GIG RAM

  9. #9
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: IE öffnet sich sehr langsam

    Bei Windows 64 mindestens 4 GB, sonst könntest du ja auch Windows 32Bit benutzen.

    Ups, der Don war schneller

  10. #10
    bejay
    bekommt Übersicht

    AW: IE öffnet sich sehr langsam

    Hallo Gemeinde,
    ich wollte nur hier kund tun, dass mittlerweile der Rechner ohne Änderung des Arbeitsspeichers auf normale Geschwindigkeit beim Internetzugang gekommen ist. Wahrscheinlich "lernt" Security Essential. Ich versuche trotzdem durchzusetzen, dass der Arbeitsspeicher auf 2GB erhöht wird.
    Der PC wird nicht intensiv genutzt und so scheint es wirklich 2 Wochen zu brauchen, bis sich alles eingespielt hat.

    Grüße
    Bejay

Ähnliche Themen

  1. System: Taskleiste reagiert sehr langsam
    Von Flix im Forum Windows 7 allgemein
    Antworten: 2
    Letzter Beitrag: 28.12.2009, 17:50
  2. System: Windows 7 startet sehr langsam!?
    Von checkervista im Forum Windows 7 allgemein
    Antworten: 2
    Letzter Beitrag: 03.08.2009, 12:46
  3. System: Rechtsklick Menü öffnet langsam
    Von origiN im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 13.12.2008, 13:26
  4. Vista ist sehr langsam
    Von [email protected] im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 16.01.2008, 07:02
  5. Programme starten sehr langsam
    Von mcearnie im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 17.11.2007, 13:48

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163