Ergebnis 1 bis 15 von 15

Thema: Merkwürdiges Bandbreitenproblem

  1. #1
    markymark
    treuer Stammgast

    Merkwürdiges Bandbreitenproblem

    Hallo!

    Ich habe ein merkwürdiges Problem:

    Ich habe eine Fritz Box 7270 mit WLAN und 16 Mbit Leitung.
    Auf dem Rechner wird Windows 7 Home Premium 64 bit genutzt.

    Wenn ich einen Download einer Datei starte, dann ist bei ca. 320 Kb/sec Schluss. Werden mehrere Downloads gleichzeitig gestartet, komme ich in der Summe auf die 16 mbit. Ich hatte das Problem schon einmal, da hab ich einfach nach FW Update gesucht für die Fritzbox gesucht und installiert. Problem war dann gelöst. Jetzt musste ich durch den Einbau einer SSD-Festplatte das OS neu aufsetzen und das Problem ist wieder da.

    Ich kann leider nicht einschätzen momentan, ob es an der Fritzbox oder dem OS liegt. Vielleicht hat jemand von euch einen Tip.


    Gruß

    markymark

  2.   Anzeige

     
  3. #2
    \-latte-/
    Redaktions-Team Avatar von \-latte-/

    AW: Merkwürdiges Bandbreitenproblem

    Hast Du vllt. eine Bandbreitenbeschränkung z.B. im Downloadmanager angegeben?
    Wenn Du dann mehrere Downloads laufen hast kommst Du dann auch auf die Bandbreite!
    Was für einen Browser benutzt Du und welche Version?

  4. #3
    markymark
    treuer Stammgast

    AW: Merkwürdiges Bandbreitenproblem

    Dieses Problem tritt unabhängig vom Browser ( FF 3.5.7 / IE8 ) auf. Problem ist z.B. beim FTP Zugang auch so vorhanden.

  5. #4
    bussibaer
    Takatuka Avatar von bussibaer

    AW: Merkwürdiges Bandbreitenproblem

    Dann mal ein paar Fragen:

    1. Wie hast du die Downloadgeschwindigkeit ermittelt,
    2. Was für eine Firewall/Antivir benutzt du ?
    3. Von wo machst du deinen Download(Nicht das dort die Bremse ist).

    EDIT: Hast du am alten system irgendwie deine TCP/IP-Werte getuned(Evtl. auch vor dem Update der Fritzbox) ?
    Geändert von bussibaer (16.01.2010 um 18:06 Uhr) Grund: Meine Rechtschreibung

  6. #5
    m4rc1
    bekommt Übersicht

    AW: Merkwürdiges Bandbreitenproblem

    Zitat Zitat von bussibaer Beitrag anzeigen
    Dann mal ein paar Fragen:

    1. Wie hast du die Downloadgeschwindigkeit ermittelt,
    2. Was für eine Firewall/Antivir benutzt du ?
    3. Von wo machst du deinen Download(Nicht das dort die Bremse ist).

    EDIT: Hast du am alten system irgendwie deine TCP/IP-Werte getuned(Evtl. auch vor dem Update der Fritzbox) ?
    4. Traffic-Sharing in der Fb aktiviert?
    5. Provider Speed-Test schon gemacht?

  7. #6
    damitschi
    Herzlich willkommen

    AW: Merkwürdiges Bandbreitenproblem

    Probier mal mit dem TCP-Optimizer die System-Einstellungen zu optimieren.

  8. #7
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Merkwürdiges Bandbreitenproblem

    Zitat Zitat von damitschi Beitrag anzeigen
    Probier mal mit dem TCP-Optimizer die System-Einstellungen zu optimieren.
    Ich kann davon nur abraten.

  9. #8
    ArctiCMooN
    gehört zum Inventar Avatar von ArctiCMooN

    AW: Merkwürdiges Bandbreitenproblem

    Schließe mich da Roberto an.

    Speedtest.net - The Global Broadband Speed Test

    Check dort mal deinen Upstream und Downstream.
    Sollte etwa down 1.5-1.8 MB/s betragen und up um die 0.7 MB/s.

    Sollte dem nicht so sein einmal alles vom Strom nehmen: Splitter und Router (und Modem falls vorhanden) - für etwa 2 mins. Dann das ganze nochmal versuchen.

  10. #9
    csmulo
    gehört zum Inventar Avatar von csmulo
    Hallo Leute ich habe das gleiche Problem, per W-LAN.
    Das Problem ist das Autotuning von WIN7!
    Das habe ich zwischenzeitlich deaktiviert.
    Nach meinen Recherchen gibt es ein Problem von WIN7 mit Breitbandigen Anschlüssen, das zur Zeit meinen Provider, mich, die Telekom und mehrere UNI´s beschäftigt!

    Der Fehler dürfte in den RWINwerten zu suchen sein, da der XP-Rechner rennt wie das Lottchen und der WIN7-Rechner nur abspackt.
    Werde bei Gelegenheit noch die Werte für den Vistarechner einbauen!

    Als Vergleich mal die durch TCPIP Analyzer ermittelten Werte:
    Die Auffälligkeiten habe ich mal rot markiert!

    « SpeedGuide.net TCP Analyzer Results »

    IP address: xx.xxx.x.xxx
    Client OS: Windows XP

    TCP options string: 020405ac0103030501010402
    MSS: 1452
    MTU: 1492
    TCP Window: 2055680 (NOT multiple of MSS)
    RWIN Scaling: 5 bits (2^5=32)
    Unscaled RWIN : 64240

    Recommended RWINs: 63888, 127776, 255552, 511104, 1022208
    BDP limit (200ms): 82227kbps (10278KBytes/s)
    BDP limit (500ms): 32891kbps (4111KBytes/s)

    MTU Discovery: ON
    TTL: 50
    Timestamps: OFF
    SACKs: ON
    IP ToS: 00000000 (0)

    « SpeedGuide.net TCP Analyzer Results »

    IP address: xx.xxx.x.xxx
    Client OS: Windows 7

    TCP options string: 020405ac0103030201010402
    MSS: 1452
    MTU: 1492
    TCP Window: 17424 (multiple of MSS)
    RWIN Scaling: 2 bits (2^2=4)
    Unscaled RWIN : 4356

    Recommended RWINs: 63888, 127776, 255552, 511104, 1022208
    BDP limit (200ms): 697kbps (87KBytes/s)
    BDP limit (500ms): 279kbps (35KBytes/s)

    MTU Discovery: ON
    TTL: 50
    Timestamps: OFF
    SACKs: ON
    IP ToS: 00000000 (0)

    PS: Hatte bereits 3 Techniker der Telekom hier und die meinten schmeiß WIN7 in die Tonne!

    Hier der Test mit Win7 bei vdsl 50000

    Geändert von der.uwe (21.02.2011 um 07:16 Uhr) Grund: Beiträge zusammengeführt, nach Doppel Posting :)

  11. #10
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Merkwürdiges Bandbreitenproblem

    Danke der.Uwe für das zusammenführen!

    Aber hast du eine Idee warum Vista und WIN7 VDSL so ausbremsen, und wie man diese Bremse lösen könnte?
    mfg
    csmulo

  12. #11
    opi
    nicht mehr wegzudenken Avatar von opi

    AW: Merkwürdiges Bandbreitenproblem

    also win7 bremst bei mir nix aus.
    siehe mein speedtest.
    grüsse

  13. #12
    Schaumamoi
    Gast

    AW: Merkwürdiges Bandbreitenproblem

    Schau mal nach, was im Netzwerkadapter bei Geschwindigkeit und Duplex eingestellt ist.
    Auf meinem Test-PC war da nach Neuinstallation Halbduplex eingetragen, und ich hatte grottenschlechten Downloadspeed.
    Als ich die Einstellung dann entdeckt hatte, hab ich Automatische Aushandlung eingestellt und gut war's. Seitdem volle Geschwindigkeit.....

  14. #13
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Merkwürdiges Bandbreitenproblem

    Habe bei dem Fritzstick leider nicht diese Optionen!
    mfg
    csmulo

  15. #14
    Schaumamoi
    Gast

    AW: Merkwürdiges Bandbreitenproblem

    Nicht beim Stick. Beim Netzwerkadapter findest du diese Einstellungen.
    Zu dem gelangst du über den Gerätemanager.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -screenshot014.jpg  

  16. #15
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Merkwürdiges Bandbreitenproblem

    Danke für deine Antwort, bin gerade an der Arbeit werde ich aber morgen früh gleich mal checken.

    Bei Dem Stick ist auch unter dem Gerätemanager nicht einzustellen!
    Ist doch murks!
    mfg
    csmulo
    Geändert von csmulo (23.02.2011 um 08:24 Uhr)

Ähnliche Themen

  1. Merkwürdiges Verhalten von Firefox nach Standbymodus
    Von Worf im Forum Windows Vista allgemein
    Antworten: 0
    Letzter Beitrag: 29.01.2008, 19:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •