Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 15 von 48
Danke Übersicht1Danke
Thema: Nach Windowsupdate (Windows 7) PC sehr sehr langsam Hallo, wer kann mir helfen? Ich habe das Windowsbetriebssystem Windows 7 Premium 64 bit. Bisher lief das System sehr gut ...
  1. #1
    phoenixab
    bekommt Übersicht Avatar von phoenixab

    Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Hallo,
    wer kann mir helfen? Ich habe das Windowsbetriebssystem Windows 7 Premium 64 bit.
    Bisher lief das System sehr gut und auch schnell. Selbst nachdem schon einige Updates beim Runterfahren installiert wurden, funktionierte alles nach dem Start super.
    Heute (31.03) wies mich Windows darauf hin, dass neue Updates vorhanden sind, die ich installieren kann. Dem bin ich nachgekommen.
    Seit diesem Update läuft sogut wie nichts mehr. Das WLAN ist sehr schwerfällig geworden. Das Internet braucht zwischen 4-5 Minuten bis es sich aufgebaut hat. E-Mails eine halber Ewigkeit. Programme lassen sich nur schwer öffnen, da der Aufruf sehr lange dauert. Oft dauert es 3-4 Minuten bis ich ein Programm anklicken kann, damit es sich dann aufbaut weitere Minuten.
    Es ist einfach unerträglich langsam geworden. Es ist, als wenn der Rechner einfach zeitweise nicht funktioniert. Maus und Tastatur funktionierne dann nicht usw. usw.

    Ich würde mich freuen, wenn jemand Abhilfe weiß.

    Vielen Dank,
    phoenix

  2. #2
    Hova
    gehört zum Inventar Avatar von Hova

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Erstmal ein Herzliches Wilkommen im forum.

    were ganz nett wenn du mal die system infos eintragen würdest

  3. #3
    ArctiCMooN
    gehört zum Inventar Avatar von ArctiCMooN

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Kannst du dein System auf den Stand vor dem Update wiederherstellen? Du kannst zudem bei den installierten Updates einsehen, welche dort gestern installiert wurden. Wenn die Systemwiederherstellung nicht klappt, dann deinstalliert doch das Update von dem Zeitraum, vielleicht geht es dann.

  4. #4
    phoenixab
    bekommt Übersicht Avatar von phoenixab

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Hi Hova,
    habe meine System-Infos eingegeben. Hoffe es hilft mir weiter.
    Gruß, Phoenix

  5. #5
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Könntest du mal überprüfen, welche Updates das waren? (Windows Update -> Updateverlauf).
    Wo und wann kam denn der Hinweis auf neue Updates?

  6. #6
    phoenixab
    bekommt Übersicht Avatar von phoenixab

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Hi,
    vielen Dank für die Unterstützung. Systemwiederherstellung funktioniert nicht. Beim Windows-Update wurden 12 Dateien geändert mit insgesamt 490 MB. Anschließend nochmal 2 Updates mit 58 MB.
    Habe das LAN mal abgeschaltet. Dennoch ist der PC sehr sehr langsam und brauchtg eine Ewigkeit evor er eine neue Aktion durchführt.

    Gruß,
    Phoenix

  7. #7
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Das ist egentlich nicht normal. Könntes du bitte mal Hijackthis herunterladen, installieren und das logfile hier posten?
    HijackThis - Download - CHIP Online

  8. #8
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    da sehe ich wie RobertfH
    bisher gab es noch kein update für Windows 7 in der Größe
    es sei denn du hast sprachpakete und Updates für MS Office runter geladen

  9. #9
    phoenixab
    bekommt Übersicht Avatar von phoenixab

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Hi Robert,
    es betrifft alle Windows-Bereiche. Volles Sicherheitspaket in 12 Bereichen mit über 480 MB wurden installiert. Die Aufforderung zum Update erschien in der Taskleiste vor 3 Tagen. Win 7 Premium 64 habe ich seit ca. 4 Wochen.

    Gruß, Phoenix (Andreas)

    Hi,
    ich habe Hijack geladen und ein logfile erstellt. Ich hoffe es hilft. Hier das logfile:

    verborgener Text:
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 12:43:52, on 01.04.2010
    Platform: Unknown Windows (WinNT 6.01.3504)
    MSIE: Internet Explorer v8.00 (8.00.7600.16385)
    Boot mode: Normal

    Running processes:
    C:\Program Files (x86)\NETGEAR\WN111\wn111.exe
    C:\Program Files (x86)\Visagesoft\eXPert PDF 5\vspdfprsrv.exe
    C:\Program Files (x86)\Internet Explorer\iexplore.exe
    C:\Program Files (x86)\Internet Explorer\iexplore.exe
    C:\Windows\SysWow64\Macromed\Flash\FlashUtil10e.exe
    C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = iGoogle
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    R3 - URLSearchHook: (no name) - {E312764E-7706-43F1-8DAB-FCDD2B1E416D} - C:\Program Files (x86)\pdfforge Toolbar\SearchSettings.dll
    F2 - REG:system.ini: UserInit=userinit.exe
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files (x86)\Microsoft Office\Office12\GrooveShellExtensions.dll
    O2 - BHO: pdfforge Toolbar - {B922D405-6D13-4A2B-AE89-08A030DA4402} - C:\Program Files (x86)\pdfforge Toolbar\IE\1.1.2\pdfforgeToolbarIE.dll
    O2 - BHO: (no name) - {E312764E-7706-43F1-8DAB-FCDD2B1E416D} - C:\Program Files (x86)\pdfforge Toolbar\SearchSettings.dll
    O3 - Toolbar: pdfforge Toolbar - {B922D405-6D13-4A2B-AE89-08A030DA4402} - C:\Program Files (x86)\pdfforge Toolbar\IE\1.1.2\pdfforgeToolbarIE.dll
    O3 - Toolbar: BitDefender Toolbar - {381FFDE8-2394-4f90-B10D-FC6124A40F8C} - "C:\Program Files\BitDefender\BitDefender 2010\Antispam32\IEToolbar.dll" (file missing)
    O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files (x86)\Microsoft Office\Office12\GrooveMonitor.exe"
    O4 - HKLM\..\Run: [SearchSettings] C:\Program Files (x86)\pdfforge Toolbar\SearchSettings.exe
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files (x86)\Adobe\Reader 9.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    O4 - HKLM\..\Run: [vspdfprsrv.exe] C:\Program Files (x86)\Visagesoft\eXPert PDF 5\vspdfprsrv.exe --background
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETZWERKDIENST')
    O4 - Global Startup: Adobe Gamma Loader.exe.lnk = C:\Program Files (x86)\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: NETGEAR WN111 Smart Wizard.lnk = C:\Program Files (x86)\NETGEAR\WN111\wn111.exe
    O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~2\MICROS~1\Office12\EXCEL.EXE/3000
    O9 - Extra button: An OneNote senden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~1\Office12\ONBttnIE.dll
    O9 - Extra 'Tools' menuitem: An OneNote s&enden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~1\Office12\ONBttnIE.dll
    O9 - Extra button: @C:\Windows\WindowsMobile\INetRepl.dll,-222 - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
    O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
    O9 - Extra 'Tools' menuitem: @C:\Windows\WindowsMobile\INetRepl.dll,-223 - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~1\Office12\REFIEBAR.DLL
    O13 - Gopher Prefix:
    O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Program Files (x86)\Microsoft Office\Office12\GrooveSystemServices.dll
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
    O23 - Service: Application Updater - Spigot, Inc. - C:\Program Files (x86)\Application Updater\ApplicationUpdater.exe
    O23 - Service: BitDefender Arrakis Server (Arrakis3) - BitDefender S.R.L. Antivirus und Internet Security Software - BitDefender Virenschutz - C:\Program Files\Common Files\BitDefender\BitDefender Arrakis Server\bin\arrakis3.exe
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: BitDefender Desktop Update Service (LIVESRV) - BitDefender S.R.L. - C:\Program Files\Common Files\BitDefender\BitDefender Update Service\livesrv.exe
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: BitDefender Virus Shield (VSSERV) - BitDefender S.R.L. - C:\Program Files\BitDefender\BitDefender 2010\vsserv.exe
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 8064 bytes

    Gruß,
    Phoenix
    Geändert von Don Smeagle (01.04.2010 um 13:33 Uhr) Grund: Beiträge zusammen geführt

  10. #10
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Bin mir nicht sicher, aber das hier kommt mir sehr verdächtig vor.
    O23 - Service: Application Updater - Spigot, Inc. - C:\Program Files (x86)\Application Updater\ApplicationUpdater.exe

  11. #11
    phoenixab
    bekommt Übersicht Avatar von phoenixab

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Hi Don_Smeagle,

    habe das logfile von Hijack jetzt hier reingestellt. Bin gespannt und bleibe dabei gaaaaaaaaannnnnnnnnnnzzzzzzz ruuuuuuuuhhhhiiiigggg!

    Gruß,
    Phoenix

    Und wie nehme ich diesen raus, also lösche diesen "spigot"?
    Geändert von Don Smeagle (01.04.2010 um 13:33 Uhr) Grund: Beiträge zusammen geführt

  12. #12
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    du kannst doch im Ergebnisfenster von Hijack vorne ein kästchen anklicken und dann auf "fix it" klicken

  13. #13
    phoenixab
    bekommt Übersicht Avatar von phoenixab

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Ich kann es nicht fassen. Ich habe das genau gemacht. "Fix it" angeklickt und es ging los. Computer 2x neu gestartet und es er läuft wieder schnell. Dieser "Applications-Updater" von SPIGOT machte solche Probleme.
    Ich werde diesen jetzt noch mal eingehend testen. Melde mich, wenn er strikt! Man soll den Abend ja nicht vor dem Mittag loben! :-)

    Danke für die Hilfe!

    Schönes Osterfest - Phoenix

    Hallo Robert,

    vielen Dank für diesen wertvollen Hinweis. Wie es scheint, war es genau dieses PIGOT mit dem "Application-Updater.exe". Habe diesen durch HIJACK eliminiert und den PC 2x neu starten müssen, aber jetzt scheint alles wieder schnell zu laufen.
    Werde das System noch checken und mich gegebenenfalls noch mal dazu melden, wenn dieses Ergebnis nur eine "Eintagsfliege" von Minuten war. :-)

    Ich wünsche Dir schöne Ostertage - Phoenix
    Geändert von RobertfH (01.04.2010 um 14:21 Uhr) Grund: Beiträge zusammengeführt

  14. #14
    Jumbo
    R.I.P. Avatar von Jumbo

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    ot:
    Bitte Benutze doch den Ändern Butten.
    So kann man Doppelpost verhinden.

  15. #15
    phoenixab
    bekommt Übersicht Avatar von phoenixab

    AW: Nach Windowsupdate (Windows 7) PC sehr sehr langsam

    Hi Robert,

    sorry dass ich mich doch wieder melde. Definitiv war der SPIGOT ApplicationUpdater.exe daran schuld. Jetzt startet das System schnell und gut. Doch nach 2-3 Prgrammaufrufen wird der Windows-Explorer sehr langsam. Z.B. beim IE-8 oder Outlook, baut sich die Seite nach dem Abruf von Seiten oder Mails auf und ab. Wechselt nach (Keine Rückmeldung) und baut sich dann wieder auf und ruft Emails auf. Beim Aufruf ob Website oder Email wieder (Keine Rückmeldung) dann neuer langsamer Aufbau.
    Ich frage mich, ob ich eine Repairfunktion von W7 vornehmen soll. Hat W7 eine solche funktion wie z.B. es XP hat? Ist das ratsam und verliere ich Programme oder Dateien?

    Gruß, Phoenix

Seite 1 von 4 1 2 3 4 LetzteLetzte

Ähnliche Themen

  1. Sicherheitsprogramme: Kaspersky und Windows 7 sehr langsam
    Von chucky666 im Forum Programme und Tools
    Antworten: 8
    Letzter Beitrag: 23.01.2010, 23:04
  2. System: Windows 7 startet sehr langsam!?
    Von checkervista im Forum Windows 7 allgemein
    Antworten: 2
    Letzter Beitrag: 03.08.2009, 12:46
  3. System: Programmstarts nach Update sehr langsam.
    Von Maxxx3 im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 04.05.2009, 19:58
  4. Internet Vista sehr langsam
    Von Galileo995703 im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 18.07.2008, 16:05
  5. Programme starten sehr langsam
    Von mcearnie im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 17.11.2007, 13:48

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162