Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 18
Thema: Kein Internetbrowser funktioniert richtig Moin zusammen... ich habe hier ein kleines Problem und weiß nicht mehr weiter, da dachte ich mir ich werd die ...
  1. #1
    turbo7
    -Alles wird gut- Avatar von turbo7

    Kein Internetbrowser funktioniert richtig

    Moin zusammen...

    ich habe hier ein kleines Problem und weiß nicht mehr weiter, da dachte ich mir ich werd die "Elite" mal fragen

    auf dem Laptop ist Windows 7 Home in der 64bit Version installiert und seit einiger Zeit hatte meine Frau nen Problem mit den Browsern fürs I-Net...IE8 und Firefox...und zwar kam beim IE dauernd das der Explorer nicht mehr funktioniert und beim Firefox kam eig nix mehr, hing sich auf und bei beiden kam auch die Startseite nicht mehr, erst als man auf das "Häuschen" für die Startseite klickte kam sie dann...<-- das kam auf einmal, ohne das was neu installiert wurde oder so

    nach einigen Versuchen das Problem zu beheben, wie neuinstallation, zurücksetzten etc...bin ich nun am ende...meine letzte Idee war noch Systemwiederherstellung zu einem Zeitpunkt wo noch alles ging...funktionierte auch zuerst, allerdings nach Windowsupdates (15 waren es) ging wieder nix mehr...
    surfen etc kann meine Frau zwar, aber die Startseite will nicht...IE8 macht zwar noch manchmal zicken mit der schwulen Meldung, aber naja...

    hat irgendeiner ne Idee was ich noch machen könnte???

    danke schonmal
    gruß
    turbo7

  2. #2
    slobofree
    gehört zum Inventar Avatar von slobofree

    AW: Browserprobleme bei Windows 7 Home 64bit

    Hallo!

    Internet Explorer 32-Bit starten, und nicht IE 64-Bit!

    MFG

  3. #3
    turbo7
    -Alles wird gut- Avatar von turbo7

    AW: Browserprobleme bei Windows 7 Home 64bit

    jetzt mal ne richtig blöde frage...beim 64bit system muss ich doch den ie8 auch als 64bit version installieren oder??? und beim firefox...???
    ich steh voll auf dem schlauch...wie starte ich etwas als 32bit version im 64bit system...

  4. #4
    slobofree
    gehört zum Inventar Avatar von slobofree

    AW: Browserprobleme bei Windows 7 Home 64bit

    Hallo!

    Erstelle eine IE-Verknuepfung und damit starten.

    oder: http://download.softwareload.de/Inte...randing/63515r


    MFG
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Kein Internetbrowser funktioniert richtig-1.gif  
    Geändert von slobofree (26.08.2010 um 22:19 Uhr) Grund: Zusatz Info.

  5. #5
    turbo7
    -Alles wird gut- Avatar von turbo7

    AW: Browserprobleme bei Windows 7 Home 64bit

    also den habe ich installiert und die verknüpfung ist in der taskleiste...

  6. #6
    slobofree
    gehört zum Inventar Avatar von slobofree

    AW: Kein Internetbrowser funktioniert richtig

    Hallo, turbo7!

    Ich nehme an, das IE, jetzt funktioniert?Ich benutze nur Firefox (3.8) und IE sehr selten, weil die meisten Ad-ons fuer Win7, funktionieren noch nicht.

    MFG

  7. #7
    turbo7
    -Alles wird gut- Avatar von turbo7

    AW: Kein Internetbrowser funktioniert richtig

    ich hab nen paar ad-ons deaktiviert und nun kommt zumindestens die meldung "ie funktioniert nicht mehr richtig" nicht mehr...zumindestns seit einiger zeit...
    aber mit den startseiten...bei ie8 und firefox komme ich nicht weiter...werden nicht angezeigt, erst wenn man aufs "Häuschen" klickt...merkwürdig...

  8. #8
    Master of Desaster
    Gast

    AW: Kein Internetbrowser funktioniert richtig

    Schau mal hier nach,
    Browser-Hijacking: Browser-Hijacking - Entfhrung der Startseite

    Gruß MoD

  9. #9
    turbo7
    -Alles wird gut- Avatar von turbo7

    AW: Kein Internetbrowser funktioniert richtig

    an sowas hatte ich auch schon gedacht, aber spricht eig nix dafür...ad-aware, microsft essential und f-secure finden nix...und auch sonst gibts keine verdächtigen dateien oder ordner oder seiten...zumindestens keine die ich gefunden habe...

  10. #10
    slobofree
    gehört zum Inventar Avatar von slobofree

    AW: Kein Internetbrowser funktioniert richtig

    Hallo!

    Schon mal, gelesen?

    Reparieren von Internet Explorer

    MFG

  11. #11
    Martin
    Webmaster Avatar von Martin

    AW: Kein Internetbrowser funktioniert richtig

    Mal ganz blöd gefragt: In den Einstellungen (Extras/Einstellungen/allgemein) von Firefox ist auch eingestellt, dass er mit der Startseite starten soll? Bei mir ist auch eine Startseite eingetragen, und dennoch startet Firefox (gewollt) mit einer leeren Seite.

  12. #12
    slobofree
    gehört zum Inventar Avatar von slobofree

    AW: Kein Internetbrowser funktioniert richtig

    Hallo, Martin!

    Ich bin sehr zufrieden mit Firefox 3.8!

    Und so sieht meine Startseite, aus!


    Schoene Grueße, aus wundrschoene, Slowenien!

    PS.:Ich starte mit 5 Seiten (Die Aktuelle Seiten verwenden). Ich als "Anfaenger" habe mich getraut das zweite Bild zu posten!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Kein Internetbrowser funktioniert richtig-1.gif   Kein Internetbrowser funktioniert richtig-2.gif  
    Geändert von slobofree (27.08.2010 um 14:45 Uhr)

  13. #13
    turbo7
    -Alles wird gut- Avatar von turbo7

    AW: Kein Internetbrowser funktioniert richtig

    startseiten sind richtig eingestellt...
    ad aware hat gestern doch noch was bei mir gefunden...habe ich jetzt unter quarantäne gestellt...
    Trojan Clicker iframe (v)
    nennt sich das ding...im www find ich dazu nicht viel...wie werd ich das teil nun los? die datei soll sich in meiner f-secure software verstecken sagt er...kann das denn sein???

    p.s. noch fix nen bildchen gemacht zum verständnis...beim firefox wie beim ie das selbe spielchen
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Kein Internetbrowser funktioniert richtig-firefox2.jpg  
    Geändert von turbo7 (31.08.2010 um 15:16 Uhr)

  14. #14
    slobofree
    gehört zum Inventar Avatar von slobofree

    AW: Kein Internetbrowser funktioniert richtig

    Hallo, turbo7!
    Meine Einstellungen bei der FF! Ob es eine Hilfe, für dich, das weiss ich nicht?

    MFG
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Kein Internetbrowser funktioniert richtig-0.jpg   Kein Internetbrowser funktioniert richtig-1.jpg   Kein Internetbrowser funktioniert richtig-2.jpg   Kein Internetbrowser funktioniert richtig-4.jpg   Kein Internetbrowser funktioniert richtig-3.jpg  


  15. #15
    turbo7
    -Alles wird gut- Avatar von turbo7

    AW: Kein Internetbrowser funktioniert richtig

    so habe ich es auch eingestellt
    das geile ist das selbe prob bahnt sich auf meinem hauptrechner auch an...is doch nicht zu glauben

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Frage: Laufwerk funktioniert nicht richtig
    Von discipe im Forum Hardware & Treiber
    Antworten: 10
    Letzter Beitrag: 14.11.2015, 11:02
  2. Peripherie: Drucker funktioniert nicht richtig
    Von acdcmatti im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 01.06.2010, 18:30
  3. Peripherie: Webcam funktioniert nicht richtig
    Von Angerfist91 im Forum Hardware & Treiber
    Antworten: 16
    Letzter Beitrag: 29.05.2010, 18:39
  4. Frage: Radiostream funktioniert nicht richtig
    Von trelaras333 im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 02.09.2009, 12:21
  5. Peripherie: Lg gh-22ls30 funktioniert nicht richtig
    Von unwissender im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 17.11.2008, 16:29

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162