Ergebnis 1 bis 12 von 12
Thema: Bildschirm bleibt ab und an schwarz beim Hochfahren Moin hab hier einen PC eines Bekannten Win 7 HP, MSI K9A2VM-F V2, AMD780V, 2GByte Geil DDR2-800, WD 500GByte . ...
  1. #1
    hocker
    nicht mehr wegzudenken

    Bildschirm bleibt ab und an schwarz beim Hochfahren

    Moin

    hab hier einen PC eines Bekannten

    Win 7 HP, MSI K9A2VM-F V2, AMD780V, 2GByte Geil DDR2-800, WD 500GByte. Logitech Webcam. RAM laut Windows Memtest ok, HDD auch OK

    Treiber aktuell.

    Ab und an, meist wenn das Gerät noch kalt ist, fährt der Rechner zwar an es kommt das Windows Startbild und danach schwarz. Nach zwei bis drei Versuchen startet der Rechner dann wieder durch. Danach läuft der Rechner wie eine 1, schön schnell, keine Abstürzte.

    Wir haben jetzt mal die Startprotokollierung aktiviert und hoffen mal das er irgendwann mal ne sys oder dll ausspuckt warum der hängt. Die Ereignisslogs geben nicht viel bzw. gar nix her.

    Schon mal jemand so was gehabt.

    So long..
    Geändert von hocker (24.11.2010 um 22:52 Uhr)

  2. #2
    Franz
    Moderator Avatar von Franz

    AW: Windows 7 (HP) ab und an schwarz beim Hochfahren

    Treiber aktuell?
    Und wie sieht es mit den Windows-Updates aus?

    Der Black screen of death wird in der Regel von einem 0-String-Eintrag in der Registry verursacht, der Windows daran hindert,
    die Oberfläche zu starten. Allerdings ist das kein Windows-Bug oder -fehler, eher wird dieser Eintrag durch mangelhafte
    Deinstallation oder Installation eines Programmes erzeugt. Die Firma PrevX hat hierfür einen kleinen, kostenlosen Patch herausgebracht.
    Versuche nun folgendes:

    Starte den Internet Explorer und gib die Adresse
    Code:
    http://personalcomputerfixes.com/wp-content/uploads/2009/12/fixShell.exe
    ein, speichere die angebotene Datei ab und führe sie aus.
    Jetzt sollte der Black Screen der Vergangenheit angehören.

    Zusätzlich empfehle ich einen anschließenden Scan, bzw. eine Säuberung an der Registrierung.

  3. #3
    hocker
    nicht mehr wegzudenken

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    Das Schwarze Bildschirm kommt aber vor der Anmeldung. Naja wir werdens mal testen.

  4. #4
    Franz
    Moderator Avatar von Franz

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    Das ist mir schon klar, du hattest aber auch geschrieben, daß der schwarze Bildschirm nur "ab und an" erscheint.

  5. #5
    hocker
    nicht mehr wegzudenken

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    Also wir haben jetzt weiter versucht.

    1) Das fixShell Tool hilft nicht.

    2) Das Gerät bleibt immer beim Startvorgang hängen, entweder vor dem Bootlogo (keine Aufforderung abgesicherter Modus nach Reset) oder während des Bootlogos (Aufforderung abgesicherter Modus nach Reset). Mein Bekannter hat das Gefühl das es nach jedem Reset immer ein Stück weiter geht.

    3) Windows im AHCI Modus neu installiert. Keine Besserung, danach wieder auf IDE Modus und Backup welches im IDE Modus installiert wurde wiederhergestellt. 5 Versuche des Neustarts und die Kiste lief wieder.

    So nun weis ich nicht weiter, Hardwarefehler? Das ganze scheint in zusammenhang mit vollkommener stromlosigkeit bzw. mit dem vollständigen Herrunterfahren zu stehen.
    Ein Neustart kommt eigentlich immer gleich wieder hoch. Neustart und Herrunterfahren war nicht das selbe, soweit ich mich dran erinnern kann. Wo werden eigentlich die Bootlogs gespeichert? Dort wollte ich mal nachschauen.

    Edit: Bios Batterie? Das sich das Bios jedesmal zurücksetzt? Er hatte irgendwas von Floppy aktiviert geredet, als wir vom IDE zu AHCI gewechselt sind. Da meinte ich Floppy ausschalten. Nur das hab ich bein einrichten eigentlich ausgeschaltet. Und ob der IDE Modus beim Abändern von AHCI zu IDE wieder von alleine aktiv war... er hat zumindest gesagt IDE ist wieder aktiv.
    Werd ich morgen gleich mal nachfragen.

    So long..

  6. #6
    hocker
    nicht mehr wegzudenken

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    So:

    also Bios wars net.

    Wir haben nochmal den RAM mit Memtest86+ getestet. Komischerweise bootete das ebenfalls erst nach dem 3ten Versuch von der CD. Also das ist sehr merkwürdig. Ach der RAM hat 8 Durchgänge bestanden.

    Das riecht hier nach Hardwaredefekt 90% Mainboard und 10% CPU oder?

    So long..

  7. #7
    Franz
    Moderator Avatar von Franz

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    Wenn das BIOS seine Einstellungen vergißt, ist eine leere Batterie natürlich als erste Ursache in Betracht zu ziehen.
    Was vor einem Motherboard-Tausch noch versuchen kannst, ist ein Festplatten-Test.
    Am besten mit einem Scan-Programm der Herstellerfirma der Festplatte.
    Allerdings erklärt sich damit noch nicht das Verhalten, daß der PC erst nach mehrmaligen Start-Versuchen
    auf das DVD-Laufwerk zugreift.

  8. #8
    Master of Desaster
    Gast

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    Ist da in letzter Zeit neue Hardware eingebaut worden?
    Das kann auch ein zu schwaches oder defektes Netzteil verursachen:
    Klemm mal soweit wie möglich alle Geräte ab die zusätzlich Strom benötigen, vor allem die 12V Geräte.

  9. #9
    hocker
    nicht mehr wegzudenken

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    Oh, siehste, daran hab ich jetzt nicht gedacht, wir haben dort mein 20€ Ersatznetzteil "provisorisch" eingebaut. Hatte das schon so oft bei Leuten die 20€ Netzteile hatten das viele Fehler vom dem der Stromversorgung kamen, verbaue eigentlich nur Enermax und lasse mich da auch auf keine Kompromisse ein, sollte ja eh nur für den Übergang sein, weil begrenzte finazielle Mittel.

    Das könnte es auch sein, weil wenn Netzteil warm dann Spannungen stabil. Aber warum zickt das Windows dann nicht rum? Weil das läuft 1A wenns einmal läuft. Naja dann werde ich dem jenigen wohl mal die Nachricht überbringen mal die 54€ eher ausgeben zu müssen.

    So long..

  10. #10
    netzmonster
    Allgemeinmediziner Avatar von netzmonster

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    Auf meiner Arbeitsmaschine habe ich das gleiche Problem. Im Bios habe ich den USB Legacy Support deaktiviert. Seit dem startet der Rechner wieder ohne Probleme.

  11. #11
    hocker
    nicht mehr wegzudenken

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    Werde ich testen..

  12. #12
    hocker
    nicht mehr wegzudenken

    AW: Bildschirm bleibt ab und an schwarz beim Hochfahren

    So, hab mir das gerade mal genauer angeschaut,

    1) Rechner fährt nur bis zum "Windows Boot Eintrag", dann ist Ende. Windows bekommt nicht mal mit das es gestartet wurde

    2) Windows geht über Boot hinaus, zeigt Windows startet, dann ist ende

    und 3) Windows fährt komplett hoch, der Monitor ist jedoch schwarz, anpingbar.

    Das ganze Startverhalten kann man durchwürfeln, immer mal wieder anders.

    Netzteil getauscht keine Besserung.

    USB Leacy Support gibts nicht im Bios :-(.

    Werden jetzt mal das Board tauschen. Zur Not machen wir das noch 3mal und dann nehmen wir ein neues Board.

    So long..

Ähnliche Themen

  1. Frage: Bildschirm bleibt schwarz
    Von Grossauge im Forum Windows 7 allgemein
    Antworten: 2
    Letzter Beitrag: 02.10.2010, 10:30
  2. Frage: Bildschirm bleibt schwarz
    Von Babette im Forum Windows sonstige
    Antworten: 8
    Letzter Beitrag: 30.09.2010, 09:46
  3. Grafikkarte: Nach nVidia - ATI -Tausch bleibt der Bildschirm schwarz
    Von bumerang im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 14.12.2009, 21:02
  4. Installation: nach Neuinstallation bleibt der Bildschirm schwarz
    Von Beathoven im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 19.05.2009, 13:58
  5. Probleme bei Neuinstallation - Bildschirm bleibt schwarz
    Von gerry.king2003 im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 03.08.2007, 18:54

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163