Ergebnis 1 bis 8 von 8
Thema: a) Maus friert ein b) Service Pack 1 läßt sich nicht installieren Ich bin vor einigen Tagen auf "Dr. Windows" gestoßen und habe dort recht schnell eine Antwort auf meine Frage gefunden. ...
  1. #1
    Horst Conrad
    Herzlich willkommen

    Böse a) Maus friert ein b) Service Pack 1 läßt sich nicht installieren

    Ich bin vor einigen Tagen auf "Dr. Windows" gestoßen und habe dort recht schnell eine Antwort auf meine Frage gefunden.

    Das hat mich motiviert, mich mit meinen aktuellen Problemen an die Mitglieder zu wenden.

    Vielleicht sind die Fragen schon irgenwo behandelt, aber ich habe bisher jedenfalls noch keine Lösung gefunden.

    Folgenden Text habe ich auch schon an Microsoft gesendet und hoffe, dass ich wenigstens eine Antwort erhalte. Vielleicht hilft sie ja sogar weiter.

    Also hier meine Probleme:

    Ich habe den letzten Aldi-PC mit vorinstalliertem WINDOWS 7 64bit gekauft.

    1)
    Alle paar Tage friert das System ein, derart daß Maus und Tastatur nicht mehr reagieren und der PC nur noch per Aus- und Anschalten wieder benutzbar ist. Beim Spielen mag das ja nicht so schlimm sein. Wenn man allerdings eine Stunde an einem Text gearbeitet hat ohne diesen zu sichern ist der Ärger unvermeidbar.
    Fragen bei mehreren Bekannten und Kollegen ergab, dass dieses Problem mit WINDOWS 7 nichts einmaliges ist und auch nicht von einer bestimmten Hardware abhängt.
    Auch die Internetrecherche ergab, dass dieses Problem kein individuelles Problem ist.
    Auch bei Microsoft ist das Problem nicht unbekannt. Leider jedoch konnte ich keinen Hinweis finden, wie das Problem zu beheben ist.

    Einer der Ratschläge, die ich finden konnte war, das Service Pack 1 für Windows 7 zu installieren. Und damit komme ich zum zweiten Problem.

    2)
    Mir gelingt es nicht, das Service Pack 1 für Windows 7 zu installieren. Ich habe mindestens 20 Anläufe genommen habe das Service Pack automatisch (über Systemsteuerung / System und Sicherheit / System / Windows Update) als auch manuell per vorherigem Download des Service Packs installiert. Ich habe das empfohlene Vorbereitungstool für das Service Pack 1 installiert. Ich habe mit und ohne Administratorberechtigung installiert. Ich habe den Virenscanner an- und ausgeschaltet. Ich habe alle anstehenden Updates einzeln installiert bis nur noch das Service Pack 1 angezeigt wurde.

    Ich weiß nicht, ob die Installation des Service Packs das "Einfrierproblem" löst. Aber beide Probleme sind für sich allein genommen ein unhaltbarer Zustand. Ich meine man kann von Microsoft mehr verlangen als ein derart unreifes Betriebssytem.
    Wenn ich ein Auto kaufe möchte ich damit von A nach B fahren können und nicht jeden Tag daran herumschrauben. Und wenn ich einen PC kaufe erwarte ich, dass ich damit vernünftig arbeiten kann ohne mich permanent mit dem Betriebssystem beschäftigen zu müssen.

    Was nebenbei den Ärger noch verstärkt, ist dass Microsoft die Lösung der Benutzerprobleme in Foren abschiebt in denen man stundenlang herumklicken kann, statt den Kunden zielgerichtet funktionierende Lösungen anzubieten.

    Was ich von Microsoft erwarte ist eine kostenlose punktgenaue Fehlerbehebung im direkten Kundenkontakt. Und Probleme, wie ich sie hier geschildert habe sollten gar nicht erst auftreten.

    mit freundlichen Grüßen
    Horst Conrad

  2. #2
    yellow
    Moderator Avatar von yellow
    Hallo und Willkommen Horst Conrad,
    wegen dem Problem mit dem SP 1 mal hier vorbei schauen:
    http://www.drwindows.de/probleme-mit...tallieren.html

  3. #3
    Dose
    gehört zum Inventar Avatar von Dose

    AW: a) Maus friert ein b) Service Pack 1 läßt sich nicht installieren

    Hallo Horst, willkommen im Forum

    Dein Ärger ist verständlich und nachvollziehbar, allerdings ist Windows 7 ein sehr gelungenes und stabiles, zuverlässiges Betriebssystem. Daher würde ich den Fehler eher bei der Hardware, der Installation (ev. fehlerhaft) und den Treibern suchen. Bei einem vorinstallierten Betriebssystem ist übrigens der Verkäufer bei Problemen der Ansprechpartner, nicht Microsoft, in deinem Fall also Aldi/Medion. Die werden dir im schlimmsten Fall höchstens das Gerät umtauschen, technischen Support kannst du dort nicht wirklich erwarten.

    1: Wie äussert sich das Einfrieren der Maus genau? Kommst du noch in den Taskmanager oder muss man den PC abwürgen (Knopf drücken) und neu starten?

    2: Was sagt die Ereignisanzeige und stehen im Gerätemanager gelbe Ausrufezeichen?

    3: Hast du beim neuen PC sogenannte Recovery - DVD'S brennen müssen zum Wiederherstellen des Systems? Hast du schon versucht, damit das System komplett neu aufzuspielen?

    4: An deiner Stelle würde ich ein sauberes Windows 7 ohne die Zugaben vom Hersteller installieren und mit deiner Lizenz (Aufkleber) aktivieren. Vorher alle aktuellen Treiber runterladen.
    Ein sauberes Windows 7 kannst du hier bekommen: http://www.drwindows.de/windows-7-al...ows-7-dvd.html

    5: Es kann sehr gut auch an defekter Hardware liegen, kommt auch bei neuen PC's vor, zB. fehlerhafte RAM Riegel sind oft ein Übel. Danach sollten wir gucken, nachdem du Softwarefehler durch Neuinstallation ausräumen kannst.

  4. #4
    Horst Conrad
    Herzlich willkommen

    Blinzeln AW: a) Maus friert ein b) Service Pack 1 läßt sich nicht installieren

    Hallo Dose (?)

    Vielen Dank für die Rückmeldung - aber:

    1) meine Frau hat einen Toshiba Laptop (WINDOWS 7, 64 bit) bei dem das gleiche Phänomen auftritt. Deshalb gehe ich von einem HW-unabhängigen Problem aus.

    2) Ich werde dennoch bei Medion nachsehen, ob dort etwas zu finden ist.

    3) Wie beschrieben reagiert weder die Maus noch die Tastatur. Auch Umstecken des USB-Steckers und Verwendung einer anderen Maus hilft nichts. Es geht wirklich nur noch Ausschalten. (Analog beim Toshiba-Laptop).

    4) Im Gerätemanager habe ich gerade nachgesehen. Ich kann dort keine gelben Ausrufezeichen finden.

    5) Das System neu aufzuspielen möchte ich erst als letzte Variante probieren. Ich habe jede Menge Lexika installiert. Das hat mich mit Klärung entsprechender Anpassungen an 64bit über eine Woche gekostet. Das möchte ich nicht nochmal wiederholen.

    6) Ich hatte schon probiert "memtest" zu installieren. Aber die zip-Datei von "CHIP.de" enthielt keine .exe-Datei und ließ sich nicht installieren.

    Ich werde also erst mal bei Medion vorbeischauen.

    vielen Dank

    Horst Conrad

  5. #5
    Horst Conrad
    Herzlich willkommen

    AW: a) Maus friert ein b) Service Pack 1 läßt sich nicht installieren

    Hallo yellow (?)

    Ich habe unter dem angegebenen Link nachgesehen. Aber ich verstehe nur wenig von den kryptischen Andeutungen. Immerhin kommt mir der Fehlercode 0x8007003 sehr bekannt vor und das 10%-Phänomen spielt sich bei mir genauso ab.

    Der Link MEDION AKOYA P4385 D: SP1 Update-Fix « Borns IT- und Windows-Blog scheint das Problem exakt zu treffen.

    Ich werden den dort beschriebenen Weg ausprobieren.

    Aber was macht meine Frau mit ihrem Toshiba-Laptop, bei dem alle paar Stunden das gleiche Phänomen auftritt?

    Gibt es auch von Toshiba eine Hot Fix?

    Ich kann als Kunde leider nicht beurteilen, wo das Problem wirklich liegt. Aber es kann auch nicht meine Aufgabe sein, die Schuldzuweisungen zwischen Hardware- und Softwareherstellern auszuregeln. Für mich ist das insgesammt eine unsaubere Systembereitstellung.

    Aber nun probiere ich erst mal den Hot Fix von Medion aus.

    vielen Dank
    Horst Conrad

  6. #6
    Dose
    gehört zum Inventar Avatar von Dose

    AW: a) Maus friert ein b) Service Pack 1 läßt sich nicht installieren

    Zitat Zitat von Horst Conrad Beitrag anzeigen
    Ich hatte schon probiert "memtest" zu installieren. Aber die zip-Datei von "CHIP.de" enthielt keine .exe-Datei und ließ sich nicht installieren.
    Die Datei ist im Zip-Format komprimiert und muss erst noch entpackt werden; dazu kannst du zB. das kostenlose Programm "7-Zip" nehmen:
    7-Zip (64 Bit) - Download - CHIP Online
    Memtest kann direkt ausgeführt werden; sprich es ist keine Installation erforderlich/keine exe-Datei.

  7. #7
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: a) Maus friert ein b) Service Pack 1 läßt sich nicht installieren

    Zitat Zitat von Horst Conrad Beitrag anzeigen
    .........
    6) Ich hatte schon probiert "memtest" zu installieren. Aber die zip-Datei von "CHIP.de" enthielt keine .exe-Datei und ließ sich nicht installieren.
    ..........

    vielen Dank

    Horst Conrad
    Hallo Horst Conrad!
    Es gibt "Memtest" und "Memtest86+" bei Chip.de. Falls du "Memtest86+" meinst (das ist meiner nach das bessere Tool) dann ist das eine gepackte ISO-Datei, das heißt, du musst sie entpacken. Dann hast du "Mt420.ISO" und diese musst du mit dem Befehl "Image auf CD brennen" auf eine leere CD brennen. Damit startest du dann den PC neu.

  8. #8
    Horst Conrad
    Herzlich willkommen

    AW: a) Maus friert ein b) Service Pack 1 läßt sich nicht installieren

    Ich möchte mich bei allen bedanken, die sich meines Problems angenommen haben. Ich möchte hiermit meinen Teil beitragen, indem ich berichte, dass ich inzwischen das Service Pack 1 installieren konnte.

    Zielführend war dazu die Beschreibung auf der Seite:

    MEDION AKOYA P4385 D: SP1 Update-Fix « Borns IT- und Windows-Blog

    Ich hätte ohne den direkten Link die angegebene Download-Seite bei Medion überhaupt nicht gefunden.

    Das sekundäre Problem (Installation des Service Pack 1 für WINDOWS 7 64bit) ist damit gelöst.

    Ich hoffe nun, dass damit auch das Ausgangsproblem "Einfrieren von Maus und Tastatur" behoben ist.

    Falls dies jedoch auch ein Medion-Problem ist, ...

    Aber nun warte ich erst mal ab, ob die Maus und die Tastatur noch mal ihren Dienst verweigern.

    Vielen vielen Dank
    für die Hilfe

    Vielleicht kann ich ja - trotz meiner geringen Windows-Kenntnisse - auch mal etwas beisteuern. Ansonsten kann ich alle einladen, sich auf meiner Etymologie-Seite "www.etymologie.info/~e" umzusehen, die ich komplett unentgeltlich betreibe und damit der Internetwelt etwas bereitstelle.

Ähnliche Themen

  1. Service Pack 1: [gelöst] Service Pack 1 lässt sich nicht installieren
    Von Michael M. im Forum Probleme mit Patches und Windows Update
    Antworten: 3
    Letzter Beitrag: 23.02.2011, 16:22
  2. Frage: PC friert ein - Windows lässt sich nicht neu installieren
    Von AcID4real im Forum Hardware & Treiber
    Antworten: 16
    Letzter Beitrag: 13.02.2011, 17:08
  3. Windows Update: Service Pack 1 lässt sich nicht installieren
    Von vjvolks im Forum Probleme mit Patches und Windows Update
    Antworten: 7
    Letzter Beitrag: 19.01.2010, 21:50
  4. Vista Service Pack 2 lässt sich nicht installieren
    Von Samira im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 20.12.2009, 17:18
  5. Service Pack 1: Service Pack 1 läßt sich nicht installieren
    Von hh34 im Forum Probleme mit Patches und Windows Update
    Antworten: 11
    Letzter Beitrag: 09.10.2009, 08:36

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163