Ergebnis 1 bis 8 von 8
Thema: Systemplatte geklont, Fehlermeldung Inaccessible device Moin. Nach ellenlanger Suche im Netz bin ich nun hier gelandet. Mein Problem ist, dass ich nach einem Klon der ...
  1. #1
    Wilhelm_Frense
    Herzlich willkommen

    Systemplatte geklont, Fehlermeldung Inaccessible device

    Moin.

    Nach ellenlanger Suche im Netz bin ich nun hier gelandet.

    Mein Problem ist, dass ich nach einem Klon der SysPartition keinen anständigen Start mehr habe. Er startet nur von der neuen Platte (eine SSD Platte am IDE Channel 3 als Slave), wenn ich die WIN7 CD im Laufwerk habe. Selbst, wenn ich nicht davon booten will (also nicht auswähle, dass er Windows von CD starten soll)!. Sobald ich die CD rausnehme und starte kommt der Code "0x000000e", den hier bestimmt einige kennen "device is inaccessible". Er sagt, ich solle Windows sich von der CD reparieren lassen. Hier steht dann aber, dass er keine Startprobleme erkennen kann (klar, denn wenn die CD drin ist, startet alles ganz normal -> von der neuen Platte wohlgemerkt!).

    Wie geklont?

    Das System wurde über Clonzilla device->device geklont, mit neuer Partitionstabelle (create partition table proportionally - for MBR only) und ohne den "grub boot manager". Im Anschluss habe ich die neue Platte von J: in C: benannt. Über die registry (Local Machine, System, Mounted devices). Nun ist die Platte wieder C: und alles läuft, wenn es denn startet.

    Mein "Boot" Verzeichnis ist auf C: und über bcdedit den bootmgr auf C: gesetzt. Ebenso das Gleiche nochmal mit "easyBCD" gemacht.

    Keine Wirkung.


    CHKDSK sagt, alles in Ordnung mit der Platte.

    Ich habe das Gefühl, dass er Windows sucht, die neue Platte aber beim Boot nicht als C: erkennt. Im BIOS wird sie erkannt und ich kann ja auch mit der CD das System von der Platte starten. Kann es sein, dass die Partitionstabelle irgendwie nicht stimmt? Die Systempartition war vorher Teil einer größeren Platte mit mehreren Partitionen. Nun ist sie auf einer eigenen, kleineren SSD-Platte.

    Hilfe wäre wirklich nett! Bin mittlerweile hilflos.
    Geändert von Wilhelm_Frense (02.07.2011 um 16:59 Uhr)

  2. #2
    Klabautermann
    SSD Spezi ;-) Avatar von Klabautermann

    AW: Systemplatte geklont, Fehlermeldung Inaccessible device

    @Wilhelm_Frense
    Hättest du dich vorher mal hier rein gelesen wäre es sicherlich besser gelaufen.Kauf einer SSD Festplatte
    der Thread ist zwar lang aber dafür gut gefüllt mit Informationen.
    Auch zum Clonen ist geschrieben worden.
    Migration des bereits bestehenden Betriebssytem "Windows 7"auf die neue Festplatte/SSD

    Artikel dazu mit Bildern aus dem Partner Forum:
    Die Systempartition war vorher Teil einer größeren Platte mit mehreren Partitionen. Nun ist sie auf einer eigenen, kleineren SSD-Platte.
    Tja dazu wäre der o.g. Artikel mit den Bildern genau das richtige für dich gewesen. Ein Bild sagt dazu alles aus.

    Nun ist das von dir gewünschte Ergebniss in den Fritten und du brauchst Hilfe.

    Im BIOS wird sie erkannt
    Ist sie auch als 1. Bootlaufwerk dort eingestellt.??
    neuen Platte (eine SSD Platte am IDE Channel 3 als Slave),
    Hast du so ein altes System das du deine SSD mit einem EIDE Anschluss hast.?? oder hast du eine SSD mit SATA Anschluss nur vergessen die SSD in den SATA Modus im Bios zu setzen??
    Wenn ja, stelle das mal im Bios auf SATA um und lassen die SSD im AHCI Modus laufen.

    Wenn alles nichts Hilft, setze W7 für die SSD neu auf, partitioniere es neu; geht mit der W7 DVD sehr gut, und freue dich das es hier User gibt die dir behilflich sind.
    Bitte vorher ruhig mal das Lesen, auch wenn es nicht deine SSD ist. steht alles drinne was du Wissen musst.

  3. #3
    Wilhelm_Frense
    Herzlich willkommen
    Ja. Vielen Dank erstmal. Wusste genau DAS nicht. Wäre schön, wenn das der Fehler ist. Andererseits muss ich nun nochmal wieder alles von vorne machen...

    Was man nicht alles wissen muss, bevor man sowas kann. Sollte doch in heutiger Zeit nicht mehr so schwierig sein...eigentlich.



    Also. Das Problem war einfacher als gedacht. Die neue Systemplatte muss als SATA 0 laufen. Nachdem ich sie umgesteckt, alle anderen abgeklemmt und dann die WIN Systemreperatur hab laufen lassen, bootet er ohne die CD im Laufwerk. Alles tutti. Alle anderen Platten wieder ran, läuft.

    Nun hab ich nochmal ne andere Frage, die sich dabei auftat. Mein BIOS hat die SATA Platten im "Native IDE" mode laufen. AHCI mode nachträglich einstellen geht angeblich nicht, ohne dass ich die Platten neu formatieren muss(?). Sagt zumindest ein Ami-Forum.

    Werden meine Sata Platten nun als IDE gesehen? Also auch von der Performance her?
    Geändert von der.uwe (02.07.2011 um 17:38 Uhr) Grund: Beiträge zusammengeführt, nach Doppelpost ;)

  4. #4
    der.uwe
    Mod. a. D

    AW: Systemplatte geklont, Fehlermeldung Inaccessible device

    Willkommen Wilhelm_Frense

    Eine SSD Platte sollte immer im AHCI Modus laufen, da die SSD sonnst die nötige
    Performance nicht erhellt. Es ist zwar möglich die Treiber nachher noch zu installieren
    http://www.drwindows.de/windows-anle...llen-ahci.html
    aber ich würde lieber eine Neuinstallation machen und wenn du die ganze Sache noch von
    einem USB Stick installierst geht es noch schneller.

  5. #5
    wolf22
    nil Avatar von wolf22

    AW: Systemplatte geklont, Fehlermeldung Inaccessible device

    Zitat Zitat von Wilhelm_Frense Beitrag anzeigen
    AHCI mode nachträglich einstellen geht angeblich nicht,
    Dazu habe ich vor einiger Zeit mal das gefunden.
    Windows 7 nachträglich AHCI aktivieren
    Kann aber auch nur soviel dazu sagen wie dort steht.
    Nicht probiert.

  6. #6
    Klabautermann
    SSD Spezi ;-) Avatar von Klabautermann

    AW: [Gelöst] Systemplatte geklont, Fehlermeldung Inaccessible device

    @Wilhelm_Frense
    Das Problem war einfacher als gedacht. Die neue Systemplatte muss als SATA 0 laufen.
    Sehr gut, haste was gelernt.

    Mein BIOS hat die SATA Platten im "Native IDE" mode laufen. AHCI mode nachträglich einstellen geht angeblich nicht, ohne dass ich die Platten neu formatieren muss(?).
    Müsste aber doch gehen.? Gucke mal in dein Bios ob es dort eine IDE Einstellung gibt die sich auf AHCI umstellen lässt.



    ohne dass ich die Platten neu formatieren muss(?).
    Probiere das mal aus.
    Von IDE nach AHCI, vermeiden des INACCESSIBLE_BOOT_DEVICE
    Danach den PC neu starten und im Bios von IDE auf AHCI umstellen.
    Also bitte auch in der Reihenfolge: In W7 umstellen und danach erst im Bios.!!

    Von native IDE oder legacy IDE umstellen auf AHCI

    Datenübertragungs-Geschwindigkeit bei SATA-Platten zu langsam?


  7. #7
    Wilhelm_Frense
    Herzlich willkommen

    AW: Systemplatte geklont, Fehlermeldung Inaccessible device

    Ihr seid hier ja echt klasse! Vielen Dank für die vielen Hinweise. Die SSD ist allerdings auch im native IDE mode schon wesentlich schneller, als meine SATA vorher. Und ja, ich kann noch AHCI einstellen. Dann aber nur für alle SATA devices.

    Ich beschäftige mich morgen weiter damit und werde berichten. Allerdings weiß ich, dass eine Neuinstallation kategorisch entfällt. Da hab ich echt keinen Nerv drauf. Brauche soviel Software...keine Lust, die komplett neu zu installieren. Da sitzt man immer einen ganzen Tach dran. Nö...


    Also, danke erstmal soweit!


  8. #8
    der.uwe
    Mod. a. D

    AW: Systemplatte geklont, Fehlermeldung Inaccessible device

    Und mit diesem Tools kann du die SSD Testen,
    http://www.drwindows.de/programme-un...tml#post302624
    und diese ist für den Benchmark Test.
    CrystalDiskMark - Software - Crystal Dew World
    Die Portable Versionen sind da völlig ausreichend

Ähnliche Themen

  1. Antworten: 18
    Letzter Beitrag: 26.04.2011, 21:44
  2. System: Fehlermeldung beim Start, Reboot and Select Proper boot device
    Von onkel-tomek im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 23.01.2011, 06:58
  3. Windows 2000 W2K: Inaccessible boot device. Backup vorhanden, welche Files kopieren?
    Von Dennis_Mr im Forum Windows sonstige
    Antworten: 3
    Letzter Beitrag: 02.12.2010, 11:21
  4. Frage: Fehlermeldung: Controllerfehler auf \Device\Harddisk4\DR4
    Von xenia im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 16.06.2010, 21:23
  5. Systemprogramme: Festplatte geklont nun Internetanwendungen träge
    Von Pebya im Forum Programme und Tools
    Antworten: 5
    Letzter Beitrag: 06.04.2010, 09:57

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163