Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 34

Thema: Problem mit dem Ruhezustand S4, Troubleshooting-Bericht

  1. #1
    Unruhezustand
    bekommt Übersicht

    Problem mit dem Ruhezustand S4, Troubleshooting-Bericht

    (Kleines Advent-Dank€schön inside)

    Hallo!

    Seit ein paar Tagen funktionert auf meinem System der Ruhezustand (S4) nicht mehr.
    Ich habe bereits 6 Stunden lang versucht das Problem zu beheben, und ich bin allmählich am Verzweifeln.
    Danke an alle, die mir helfen. Wer den entscheidenden Tipp gibt, darf zwischen einem 25€-PayPal-Weihnachtsgeschenk oder einer 25€-Spende ans Forum wählen. =)

    System: Win 7 Prof. 32 bit, Sony Vaio X, Atom Z550, Samsung SSD 256G, 2GB RAM.
    Ich verfüge über einige Wochen alte Images der Platte, als das Problem noch nicht bestand. (Einfach das alte Image zu verwenden möchte ich aber vermeiden, das ist noch viel mehr Arbeit, alles danach upzudaten usw.)

    Zuvor einwandfreie Funktion von S4 und S3. Hybrider Modus einwandfrei.
    ___________________________________
    ****Symptomatik*****
    S3 (Suspend to RAM) funktoiniert weiterhin problemlos
    S4 (Supend to Disk) defekt:
    Ablauf: Zunächst sieht es so aus, als ob alles wie gewohnt funktioniert: der Screen dimmt ab auf dunkel, graduierlich aber schnell, wie immer. Die Festplatten-LED beginnt zu schnell blinken. Auch wie immer. Aber nach wenigen Sekunden stellt sich z.B. nach Berühren des Touchpad heraus, dass es nicht funktioniert hat. Offensichlich wurde der Ruhezustandsprozess aus irgendeinem Grund abgebrochen. Manchmal sieht man sogar noch kurz den Screen "Ruhezustand wird vorbereitet". Anschließend ist der PC problemlos weiterbenutzbar.

    (Interessanterweise reagiert die Fn-F12 Tastenkombination für den Ruhezustand nur EIN mal (aber auch nur mit einem erfolglosen Ruhezustandsversuch), und dann nicht mehr. Erst nachdem man den PC in den S3 versetzt und wieder zurückgeholt hat (oder ihn rebootet hat) reagiert Fn-F12, bringt aber auch dann nur oben beschriebenes defektes Ruhezustandverhalten zustande. --- Windows-Startbutton->Ruhezustand indes reagiert stets.)
    _______________________________
    ***Potentielle Ursachen***
    In der fraglichen Zeit, als das Problem entstanden sein muss, habe ich u.A.
    - ... einen Bluetooth Ohrhörer SonyEricsson HBH800 installiert, dabei kam es zu Treiberinstallationsproblemen, die evtl. nicht hinreichend gelöst wurden, auch wenn ich mich bemüht habe.
    (Ich habe auch an den Bluetooth-Protkollen in der Gerätekofiration rumgespielt und evtl. häkchen gemacht bei nicht Unterstützten funktionen. Oder re-installiert während noch Pairing-Abläufe liefen. Keine Ahnung. Ich habe das Gerät wie gesagt
    versucht zu deinstalieren, und es erscheint auch BT Geräten nicht mehr, aber sobald BT aktiviert wird, fängt er wieder an mit der Treibersuche. Ergebnis: BT peripheriegerät: Es wurde kein Treiber gefunden (2x), und 1x: Verwendung jetzt möglich (L2CAP)) Das daraufhin auftauchende unbekannte Gerät im Gerätemager habe ich dort dann wieder deinstalliert. Er fängt später aber wieder mit der Treibersuche an und das Spiel beginn von neuem. Ich fand keinen Weg, das Problem zu lösen, auch eine spätere erfolgreiche Reinstalltion und Wieder-Entfernung des HBH800 brachte nichts.
    - ... erstmals ein BackupImage mithilfe der Paragon _HotBackup_ "Technologie" von DriveImage 11 durchgeführt statt Offline. (Verlief problemlos.) (Hat es doch etwas mit den Partitionen zu tun?)
    __________________________________
    ***Unvollständige Auflistung meiner Lösungsversuche***

    1. BIOS ist uptodate.
    2. - cmd.exe -> powercfg -h off und wieder on
    - cmd.exe -> powercfg -energy sowie -trace
    energy-report.html -> siehe unten (Anhang)
    -> Es gab ein Problem mit \FileSystem\srvnet, aber dieser Eintrag ist nunmehr nach einigem Troubleshooting wieder weg.
    energy-trace.etl und energy-ntkl.etl liegen vor, bei Interesse sende ich einen link per PM, ist auf meine domain hochgeladen.
    - außerdem: hiberfil-größe --> size 100 eingestellt (powercfg -hibernate -size 100)
    3. powercfg -requests ergibt 3 x KEINE requests. also kein problem hier.
    4. SIM-Karte (UMTS) und flash media aus slots entfernt
    5. nircmd.exe hibernate force -> brachte nichts.
    6. - windows abgesichert gestartet
    - windows ohne autostarteinträge gestartet
    - sehr viele windows dienste beendet.
    - alle nicht-Windows-services außer Norton Internet Security 18.6.0.29 deaktivert
    - bei Norton Firewall und AV zeitweilig pausiert.
    7. - bluetooth deaktivert, netztwerkverbindugnen deaktiviert
    8. timestampinterval in Registry auf 0 (war 1). Kein Effekt, habs rückgängig gemacht.
    9. von sony website empfohlenen Videotreiber installiert.
    10. so gut wie alle geräte inkl usb controller etc deaktiviert, brachte nichts.
    11. ALLE Dienste AKTIVIERT. bringt nix.
    12. auch im abgemeldeten zustand funktioniert ruhezustand nicht.
    13. Gerätemanager -> nach geänderter Hardware suchen -> (kein Ergebnis.)
    14. alle 3 windowsmediaplayerdienste gestartet
    - dann medienstreaming deaktiviert und bei "wählen sie medienstreaminoptionen fuer computer..." bei "meidenprogramm auf diesem pc ...auf "blockkiert" geändert.
    da m.streaming immer noch aktiv war, danach dann auf "alles blockieren" . -> "medienstreaming deaktiviert". ---> folge: \FileSystem\srvnet treiberproblem
    verschwand im report, ruhezustandsbemuehung des pcs dauern nun VIEL länger, geht aber immer noch nicht, d.h. nach sehr langen bemühungen bircht er IMMER NOCH ab.
    die frage ist nun, ob das, was ich hier unter 14. nenne, ein teil der problemlösung ist, oder eher gar nichts damit zu tun hat, bleibt für mich offen.

    DANKE FÜRS DURCHLESEN! =)

    --------------------------------------------------------------------------------------------------------------
    *** Anhang: ***
    energy report html auszug:
    Unter "Fehler" stehen primär nur Öko-Energiesparschwachsinnseinträge, die gar keine Fehler sind. Außerdem sind dies die Einträge:
    Energierichtlinie:Selektives USB-Energiesparen ist deaktiviert (Akkubetrieb) Durch die aktuelle Energierichtlinie wurde das selektive USB-Energiesparen global deaktiviert.
    Energierichtlinie:Selektives USB-Energiesparen ist deaktiviert (Netzbetrieb) Durch die aktuelle Energierichtlinie wurde das selektive USB-Energiesparen global deaktiviert.
    - USB-Standbymodus:USB-Gerät wechselt nicht in Standbymodus
    Das USB-Gerät wechselte nicht in den Standbymodus. Die Prozessorenergieverwaltung kann verhindert werden, wenn ein USB-Gerät bei Nichtverwendung nicht in den Standbymodus wechselt.
    Gerätename Sony Memory Card Reader/Writer, Hostcontroller-ID PCI\VEN_8086&DEV_8117, Hostcontrollerspeicherort PCI bus 0, device 29, function 7, Geräte-ID USB\VID_054C&PID_038B, Portpfad 7
    - USB-Standbymodus:USB-Gerät wechselt nicht in Standbymodus
    Das USB-Gerät wechselte nicht in den Standbymodus. Die Prozessorenergieverwaltung kann verhindert werden, wenn ein USB-Gerät bei Nichtverwendung nicht in den Standbymodus wechselt.
    Gerätename USB-Root-Hub Hostcontroller-ID PCI\VEN_8086&DEV_8114 Hostcontrollerspeicherort, PCI bus 0, device 29, function 0 Geräte-ID USB\VID_8086&PID_8114, Portpfad
    - Dito für 8115, ..16, ..17
    - (###!!###) Funktionen der Plattformenergieverwaltung:PCI Express-ASPM (Active-State Power Management) deaktiviert
    PCI Express-ASPM (Active-State Power Management) wurde aufgrund einer bekannten Inkompatibilität mit der Computerhardware deaktiviert. (##Toll, sehr allgemein gehalten!##)
    S3-Standbymodus unterstützt true , S4-Standbymodus unterstützt true .
    ----------
    PS. ein ähnliches posting habe ich vor einigen tagen im ms technet gepostet, aber da wurde mir von Microsoft empfohlen, dass ich den AV mit nem removal tool entferne, und ich bezweifle dass das die Ursache ist und hab zzt. einfach keine Lust dazu. Natürlich werd ich das irgendwann auch noch probieren.
    Geändert von Unruhezustand (21.12.2011 um 16:30 Uhr) Grund: anhang angefuegt, ps. angefuegt

  2.   Anzeige

     
  3. #2
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Ruhezustand (S4) funktioniert nicht mehr (Win7 32) (mit Troubleshootinbericht)

    Hallo Unruhezustand (treffender Name), herzlich willkommen bei Dr.Windows

    Langer Text (Bravo), haste schonmal versucht, alle USB-Anschlussgeräte abzustecken (s. USB-Fehlermeldungen ziemlich unten bei Dir) und somit bei Schritt für Schritt Wiederanstecken das Problemgerät zu finden?

    Solltest Du es so finden, kannste ja mal an den Einstellungen rumprobieren.

    Hyberfile-Größe 100? Das kenn ich nicht, heißt das 100%?

  4. #3
    Unruhezustand
    bekommt Übersicht

    AW: Ruhezustand (S4) funktioniert nicht mehr (Win7 32) (mit Troubleshootinbericht)

    Hallo,
    - Keine USB-Geräte dran
    - der befehl "size 100" führt dazu, dass die hiberfil.sys-größe auf 100% gesetzt wird, statt dem default 75% (was von windows durch dateikompression erreicht wird).
    m

  5. #4
    BlackPitcher
    gehört zum Inventar

    AW: Problem mit dem Ruhezustand S4, Troubleshootinbericht

    Also ich kann mir gut vorstellen das dass Viren Programm den Versuch das Hybernatefile für den Standby Modus auf die Platte zu schreiben behindert. In einem solchen fall würde ich den Speicherort des Hybernatefile im Livescanner ausschließen. Hast du mal versucht im Abgesicherten Modus in den Standby zu schalten um zu gucken ob das ein Softwareproblem ist?
    Ansonsten könnte ich mir noch vorstellen das du im Bios vielleicht eine Fehleinstellung getroffen hat das die Tastaturschläge im S4 Ruhemodus nicht erkannt werden.

  6. #5
    Unruhezustand
    bekommt Übersicht

    AW: Problem mit dem Ruhezustand S4, Troubleshootinbericht

    @Black:

    Hilft alles nichts:
    - Fehler tritt auch bei komplett deaktiviertem AV auf.
    - Im Abgesicherten Modus gibt es keinen Ruhezustand, auch nicht bei dir. Folglich auch nicht testbar. Leider.
    - Biosproblem ausgeschlossen: Bio ist korrekt konfiguriert, zumal es fast nichts zu konfigurieren gibt bei Sonys.

    Hoffe weiter auf Lösungsideen...... =)

  7. #6
    BlackPitcher
    gehört zum Inventar

    AW: Problem mit dem Ruhezustand S4, Troubleshootinbericht

    Ersetze die aussage mit Abgesicherten Modus durch Diagnose Start, Entschuldige.
    Habe mich wohl missverständlich ausgedrückt.
    Dort solltest du das testen.

  8. #7
    Unruhezustand
    bekommt Übersicht

    AW: Problem mit dem Ruhezustand S4, Troubleshootinbericht

    @black:
    -> msconfig -> diagnosestart -> reboot
    -> ergebnis:
    kein wirklicher fortschritt, aber es hat sich was geändert:
    er reagiert nun überhaupt nicht mehr, wenn man in den ruhezustand geht. er kommt also nicht wieder zurück.

    nachdem ich ihn wieder normal gestartet habe, ist es wieder wie vorher (er geht nicht in den ruhezustand, stürzt dabei aber auch nicht ab.) (Ein Dankeklick geht an Black für den Tipp mit dem Diagnosestart, das hatte ich tatsächlich noch nicht probliert. =) )

    somit rücken norton und der evtl. fehlinstallierte bluetooth/audiotreiber in den mittelpunkt.
    norton habe ich nun deinstalliert mit dem removal tool und das hat das problem auch nicht gelöst.
    evtl. müsste also nun das treiberproblem als nächstes gelöst werden, sofern ihr nicht noch andere ideen habt.

  9. #8
    BlackPitcher
    gehört zum Inventar

    AW: Problem mit dem Ruhezustand S4, Troubleshootinbericht

    Was sagt die Windows Ereignisanzeige dazu?
    Die HardwareID oder der Name des Bluetoothgerätes welches nicht erkannt wird wäre auch nicht verkehrt.

  10. #9
    DonQuichotte
    kennt sich schon aus

    AW: Problem mit dem Ruhezustand S4, Troubleshootinbericht

    Hallo Unruhezustand

    Hast du schon mal versucht (hoffe ich habe es nicht ueberlesen) im Geraetemanager, bei den jeweiligen Geraeten (wo es moeglich ist) unter Energieverwaltung .... siehe Anhang

    Gruss

    Franco
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Problem mit dem Ruhezustand S4, Troubleshooting-Bericht-1.jpg  

  11. #10
    Unruhezustand
    bekommt Übersicht

    AW: Problem mit dem Ruhezustand S4, Troubleshooting-Bericht

    Hallo,
    es ist so, dass immer, nachdem man BT einschaltet, der PC mit mit dem Treiberinstallationsversuch beginnt.
    Im Anschluss erscheint im Gerätemanager unter "Andere Geräte" 2x "Bluetooth-Peripheriegerät". Diese haben folgende Hardware-IDs (danke für den Tipp!!):
    BTHENUM\{24df01a9-3e4f-4c9f-9f66-5aa8ab14f8f4}_LOCALMFG&0000
    BTHENUM\{84a1e9b8-12ba-4a9c-8ab0-a43784e0d149}_LOCALMFG&0000

    Die Ereignisanzeige sagt in der Zeit, in der ein Ruhezustandsversuch unternommen wird, offenbar überhaupt nichts.
    Dies betrifft den Zustand "Windows normal gestartet".
    Im Zustand "Windows im Diagnosestart gestartet" ist die Ereignisanzeige ja deaktiviert, soweit ich sehen kann, ##>>nachdem ich sie aktiviere, erschein offenbar aber dann auch hier in der fraglichen Zeit nichts.<<##

    Das Interessante ist die "Dynamik" dieses Problems! -> Also dass Fn-F12 immer nur ein mal reagiert, dass irgendwie das Windows Media Center mit drinhängt, und dass er sich im Diagnosestart aufhängt, im Normalstart aber nicht. Und all das ist reproduzierbar. Ein Mysterium? Und hängt der Bluetoothtreiber mit drin? Wer weiß... =( Warum kann Windows nicht einfach protokollieren, was los ist, wenn der Ruhezustand nicht funktioniert? =(
    Sorry für das Gejammere. =)
    Geändert von Unruhezustand (15.12.2011 um 12:00 Uhr) Grund: siehe ##>> <<## (unvollständigen satz verbessert)

  12. #11
    BlackPitcher
    gehört zum Inventar

    AW: Problem mit dem Ruhezustand S4, Troubleshooting-Bericht

    Ich habe jetzt gelesen das ein neues Windows Update zum Broadcom Treiber ein Problem mit Bluetooth Geräten auslöst und diese dann als nicht erkannt meldet. Und zwar mit deinem Gerät.
    Ob das etwas mit dem Ruhezustand zutun hat kann ich dir jedoch nicht sagen.
    Diese Treiber sollten jedoch das Treiberproblem schonmal lösen.
    Ich weiss nicht ob dieses mittlerweile behoben wurde, am besten schaust du in der Systemsteuerung unter Updates bei Optionalen Updates nach, ob dort noch eins offen sit für den Broadcom Treiber.

    EDIT:
    Du kannst auch mal das hier versuchen.
    http://www.broadcom.com/support/bluetooth/update.php
    Geändert von BlackPitcher (15.12.2011 um 12:07 Uhr)

  13. #12
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

  14. #13
    Unruhezustand
    bekommt Übersicht

    AW: Problem mit dem Ruhezustand S4, Troubleshooting-Bericht

    Hallo, alle Treiber der BT-relevanten Geräte, die unter Bluetooth-Funkgerät und Netzwerkadapter gelistet sind, habe ich aktualisiert, aber sie waren alle auf dem neuesten Stand. Es scheint ein ALPS Gerät zu sein, übrigens.

    (Nur natürlich die fehlerhaften (gelbes Warnschild) BT-Einträge unter "Andere Geräte" haben natürlich keinen Treiber.)

    (Mag aber natürlich sein, dass ein ähnliches Problem auch mit dem ALPS Gerät vorliegt und dort noch nicth gelöst wurde.)

    (Ich hab beim Googlen jemanden gefunden, der dasselbe Problem mit diesen zwei Hardware IDs hat, aber es war keine Problemlösung dabei.)

    M. (a.k.a. Unruhezustand, mann, so ein Scheißname =) muss echt übel drauf gewesen sein beim Anmelden wegen diesem Problem.) =)

  15. #14
    BlackPitcher
    gehört zum Inventar

    AW: Problem mit dem Ruhezustand S4, Troubleshooting-Bericht

    Ich würde mal alle Updates manuel durch schicken und dann noch gucken ob das Problem immer noch besteht. Als ich nach der Hardware ID gesucht habe, habe ich gelesen das der Chipsatz von Broadcom dafür ist.
    In wie weit dieser weiterverarbeitet wurde, spielt für die Treibersuche nur begrenzt eine rolle und ich weiss auch nicht wie vertraulich die informationen sind die ich dazu gefunden habe.

    EDIT:Solltest aber trotzdem mal ausprobieren ob die Software von Broadcom die ich verlinkt habe dein Problem löst.

  16. #15
    Unruhezustand
    bekommt Übersicht

    AW: Problem mit dem Ruhezustand S4, Troubleshooting-Bericht

    Hallo, den Artikel kenn ich schon, aber der hat ja leider nichts mit dem hier beschriebenen Problem zu tun. Dennoch danke.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 25.05.2011, 12:51
  2. Antworten: 0
    Letzter Beitrag: 25.12.2009, 11:28
  3. System: Problem mit dem Papierkorb
    Von markymark im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 09.12.2009, 19:32
  4. System: Problem mit dem Ruhezustand / Hibernate in Windows 7
    Von SoKoBaN im Forum Windows 7 allgemein
    Antworten: 12
    Letzter Beitrag: 30.11.2009, 14:59
  5. Probleme mit dem Ruhezustand bei Windows Vista
    Von JackFlash im Forum Programme und Tools
    Antworten: 2
    Letzter Beitrag: 24.04.2008, 09:50

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •