Ergebnis 1 bis 8 von 8

Thema: [gelöst] Lenovo 550 Problem beim Booten

  1. #1
    Marcel.B
    Herzlich willkommen

    [gelöst] Lenovo 550 Problem beim Booten

    Hallo liebe Community,

    ich habe folgendes Problem, ich habe einen Laptop von Lenovo (G550).Der leider zurzeit absolut nicht mehr Hochfahren möchte.
    Ich kann ganz normal auf den Power knöpf drücken, er fährt dann normal hoch da man irgendwann auch den Start Sound von Windows 7 (32Bit) hört.
    Leider bleibt der Bildschirm dabei immer Dunkel, der Bildschirm ist aber meiner Meinung nach nicht defekt, da ich mit ein wenig Glück jedes Zehnte mal Manuell per. F10 booten kann. Dann wird mir auch alles korrekt angezeigt und ich kann den Laptop ganz normal benutzen selbst wenn ich einen Neustart mache wird mir alles korrekt angezeigt fährt man den Laptop jedoch normal herunter und startet ihn dann neu, so wird mir wieder das selbe schwarze Bild angezeigt. Man hört jedoch wie der Laptop arbeitet. Ich bin echt ratlos was ich noch machen soll oder woran der Fehler überhaupt liegen kann.

    Per. F10 kann man unfg. jedes 10 mal booten. Der Bildschirm hat keine risse oder sonst was. Ansonsten bleibt der Bildschirm schwarz. Ich hoffe ihr könnt mir helfen. Ein riesen Dankeschön schon einmal im Voraus.

    Gruß

    Marcel

  2.   Anzeige

     
  3. #2
    FAT32
    Bit-Zähler Avatar von FAT32

    AW: Problem beim Booten

    Willkommen im Forum

    Kannst du den Laptop vielleicht per VGA/DVI/HDMI an einen externen Monitor anschließen?

    MfG
    FAT32

  4. #3
    Marcel.B
    Herzlich willkommen

    AW: Lenovo 550 Problem beim Booten

    Vielen dank für die Antwort, ja kann ich machen. Werde es gleich auch direkt mal ausprobieren

  5. #4
    Tysako
    Grün Avatar von Tysako

    AW: Lenovo 550 Problem beim Booten

    Kann es sein das du ein Problem mit deiner Hintergrundbeleuchtung hast?
    Kann auch ein kleiner Defekt in der Hardware des Bildschirm sein.

  6. #5
    Marcel.B
    Herzlich willkommen

    Ausrufezeichen AW: Lenovo 550 Problem beim Booten

    Hallo Liebe Community,
    tut mir leid das ich jetzt erst antworten kann. Hatte leider mehrere probleme mit meinen Internet Anbieter.

    Ich habe es mit einen Externen Monitor probiert, leider hat es auch nichtgeholfen es blieb schwarz. Man kann den Laptop starten, dieser Beitrag wird gerade auch von ihm aus gepostet. Ich muss beim Booten immer F12 oder F8 drücken oder F2, je nach dem was er zu erst erkennt. Dann kann ich aussuchen womit ich Booten möchte, als erstes steht dort HDD das eigentlich auch als Standart ausgewählt ist, klicke ich darauf Bootet er ohne Probleme hoch. Habe Windows auch schon neu aufgesetzt ich verstehe aber ehrlich gesagt nicht wo das problem liegen soll. Denn meiner Meinung nach ist alles standart gemäß eingestellt er sollte über HDD booten. Aber dennoch bleibt der Bildschrim schwarz. Eine andere möglichkeit hat man leider nicht, ihn zum laufen zu bekommen.

    Hat jemand noch einen Rat ? Vielen dank im vorraus!

    Gruß

    Marcel

  7. #6
    Archie1a
    gehört zum Inventar

    AW: Lenovo 550 Problem beim Booten

    Sind denn alle Treiber sowie alle Windows-Updates inzwischen installiert?

    Gruß Archie1a

  8. #7
    DaTaRebell
    Gast

    AW: Lenovo 550 Problem beim Booten

    Dann überprüfe doch bitte mal im BIOS die eingestellte Bootfolge.
    1: DVD
    2: die Platte mit Windows
    und das BIOS dann mit F10 zum Speichern der Einstellungen verlassen

  9. #8
    Marcel.B
    Herzlich willkommen

    AW: Lenovo 550 Problem beim Booten

    Hatte alle Treiber korrekt installiert, aber ihr werdet lachen.
    Ist mir jetzt ein bisschen peinlich aber, es war tatsächlich die Boot Reihenfolge,
    ich danke dir. Es funktioniert wieder einwandfrei.

    Vielen dank für eure schnelle Hilfe! Da hat man wieder was für's Leben gelernt!

    Gruß

    Marcel

Ähnliche Themen

  1. Frage: Problem beim Booten
    Von Peezn im Forum Windows 7 allgemein
    Antworten: 5
    Letzter Beitrag: 03.01.2012, 21:05
  2. System: Problem beim Booten
    Von Myromance im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 21.01.2010, 15:56
  3. Frage: Problem mit meinem Lenovo SL500
    Von youngdipclp im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 18.11.2009, 18:44
  4. System: Problem beim Booten von Vista
    Von Dave 1970 im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 28.10.2009, 17:18
  5. Frage: IDE / Sata > Problem beim Booten
    Von Anno1985 im Forum Windows 7 allgemein
    Antworten: 4
    Letzter Beitrag: 27.01.2009, 22:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •