Ergebnis 1 bis 14 von 14
Thema: [gelöst] Service Pack 1 lässt sich nicht installieren Hallo ich hab da ein Problem bei der Windows 7 Service Pack 1 Installation auf einer SSD. Der Installiert alles ...
  1. #1
    Sebi22
    Herzlich willkommen

    [gelöst] Service Pack 1 lässt sich nicht installieren

    Hallo ich hab da ein Problem bei der Windows 7 Service Pack 1 Installation auf einer SSD. Der Installiert alles soweit und fährt dann aktuallisiert er das Service Pack und bei 30 % fährt er dann herunter. Beim herauffahren bleibt der PC dann bei dem Windows Logo hängen, es erscheint dann für wenige Sekunden ein Bluescreen und dann kommt der Hinweis das ich System zurücksetzen muss.

    Weiß langsam nicht mehr was ich tun soll Der PC erstellt auch keine Crashdump Datei die man auslesen könnte.

    Ich hoffe Jemand kann mir hier helfen.

    Mein PC:

    Medion PC Intel Core i5
    6GB Arbeitsspeicher
    Windows 7 Home Premium
    OCZ Vertex 2 SSD 120 GB

  2. #2
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: Problem Win 7 Service Pack 1 SSD

    Hallo Sebi22,
    willkommen hier im Forum.
    Schau mal in dem Thema nach ,evtl.ist ja was dabei das dir weiterhilft.

    http://www.drwindows.de/probleme-mit...tion-geht.html

  3. #3
    Sebi22
    Herzlich willkommen

    AW: Service Pack 1 lässt sich nicht installieren

    Leider hilft mir das auch nicht weiter aber trotzdem danke

  4. #4
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Service Pack 1 lässt sich nicht installieren

    Nabend Sebi22,

    eventuell hilft dir Folgendes weiter: Bei Microsoft gibt es unterschiedliche Versionen des Service Pack 1. Ich empfehle dir folgendes Update: 7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD.iso – Dieses DVD-Abbild enthält ein eigenständiges Update für alle Architekturen.

    Herunter zu laden hier > klick einfach den Link an:
    http://www.microsoft.com/downloads/i...MSP1.1_DVD.iso

    Brenne dir diese Version auf eine DVD und installiere damit.

    Website zu den unterschiedlichen Service Pack 1 Versionen: Detail Seite Windows 7 und Windows Server 2008 R2 Service Pack 1 (KB976932)

    MfG Thomas

  5. #5
    Sebi22
    Herzlich willkommen

    AW: Service Pack 1 lässt sich nicht installieren

    muss ich von der dvd booten ??

  6. #6
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Service Pack 1 lässt sich nicht installieren

    Hallo Sebi22,

    nein, nicht von der DVD booten, sondern dein Betriebssystem ganz normal starten und DVD einlegen. Dann kommt ein Setup-Menü indem du, wie bei allen anderen Setups oder Installationen vorgehst.

  7. #7
    Sebi22
    Herzlich willkommen

    AW: Service Pack 1 lässt sich nicht installieren

    auch das hat leider nix gebracht trotzdem danke

  8. #8
    tomto-07
    Gast

    AW: Service Pack 1 lässt sich nicht installieren

    Hallo Sebi22,
    hier noch etwas Lesestoff. Hoffe es ist etwas dabei was Hilft.

    [Bugfix] Windows 7 SP1 lässt sich nicht installieren | Media Addicted

  9. #9
    Sebi22
    Herzlich willkommen

    AW: Service Pack 1 lässt sich nicht installieren

    leider auch alles nix gebracht

  10. #10
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Service Pack 1 lässt sich nicht installieren

    Guten Abend Sebi22,

    auf Grund deiner bisherigen Schilderungen -> empfehle ich dir eine Windows 7 DVD mit Service Pack 1, zu einer kompletten Neuinstallation zu verwenden.

    Bekommen kannst du diese hier: http://www.drwindows.de/windows-7-al...ows-7-dvd.html

    Wichtig ist nur, das du die aktuellen Treiber für deinen Computer vorliegen und du deine persönlichen Daten sicherst.

    Nach der Installation habe ich mir ein kleines Troubleshooting für die Überprüfung der richtigen Erkennung und Einstellungen für SSDs gebastelt.

    verborgener Text:

    - Dienste Defragmentierung und Superfetch sollten abschalten (deaktiviert) sein. [zu finden über Systemsteuerung -> Verwaltung -> Dienste]

    - Der Registry-Schlüssel: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters -> Rechtsklick auf EnablePrefetcher und EnableSuperfetch -> Jeden Einzelnen anklicken und per Ändern den Wert von 1 (oder 3) auf 0 umstellen. [Natürlich nur, wenn nicht schon vom Betriebssystem selbst vorgenommen]

    - Der Registry-Schlüssel: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg Im rechten Teilfenster sollte der Eintrag auf No stehen. [Ist der Schlüssel BootOptimizeFunction überhaupt nicht vorhanden, hat Windows 7 bereits alles richtig erkannt und ihn gar nicht erst angelegt.]

    - Und so schaltet man ReadyBoot ab: Über Systemsteuerung -> Verwaltung -> “Leistungsüberwachung” aufrufen.
    “Sammlungssätze” (linke Seite) aufklappen und “Startereignis-Ablaufverfolgungssitzungen” auswählen.
    “ReadyBoot” (rechte Seite) per Doppelklick oder Eigenschaften-Kontextmenü aufrufen.
    Reiter “Ablaufverfolgungssitzung” auswählen und Haken aus der Checkbox “Aktiviert” entfernen. OK auswählen und alle Dialoge schließen.
    Anschließend sollte der Computer nochmal gebootet werden, dann ist ReadyBoot auf jeden Fall beendet und der Windows-Prefetch-Ordner [C:\Windows\Prefetch] kann getrost komplett entleert werden [Wenn Prefetch und Superfetch auch ausgeschaltet sind].

    - Zeitstempel (Timestamp) abschalten: Start > Ausführen > fsutil behavior set disablelastaccess 1 eingeben. Neustarten nicht vergessen.



    MfG Thomas

  11. #11
    rherfeldt
    treuer Stammgast

    Service Pack 1 Win 7 lässt sich nicht de-installieren

    Guten Tag zusammen,
    der SP1 von Win 7 läßt sich nicht de-installieren.
    Das Inplace Upgrade funktioniert nicht und ich vermute, dass es am SP 1 liegt. Oder woran sonst?
    Mein System ist mit Win 7 HP x64 vorinstalliert. Einige Inplace Upgrades waren erfolgreich. Nachdem sich der SP1 per update installiert hat, funktioniert das upgrade nicht mehr, wie ich erst jetzt festgestellt habe.
    "Die aktuelle Version ist neuer als die Version auf die Sie ein upgrade durchführen möchten."
    Nach meinem Verständinis muß ich den SP1 de-installieren und die "alte" Version ohne alles benutzen.
    Siehe auch mein Beitrag Fehler bei Windows 7 Reparaturinstallation (Windows 7 Inplace Upgrade)
    Hat jemand eine Idee?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -2upgrade-.jpg   -1-basis.jpg  

  12. #12
    tomto-07
    Gast

    AW: Service Pack 1 lässt sich nicht installieren

    Hallo Rainer.

    Es gibt sicher die möglichkeit das System auf einen Wiederherstellungspunkt zurück zu setzen der vor dem SP1 liegt.
    Das SP1 lässt sich nicht deinstallieren.

    Ansonsten brauchst du für Inplace Upgrade nun eine Version mit SP1. Die kannst du hier bekommen :

    http://www.drwindows.de/windows-7-al...tml#post384462

    Sollte alles nicht helfen, gibt es vielleicht auf deinem PC die Möglichkeit eine Recovery-Funktion zu nutzen und den "Auslieferungszustand" wieder her zu stellen.

    ot:
    Sehe gerade das du ja schon einiges Versucht hast, aber nix hat Funktioniert. Neu Installieren geht ja fast immer.
    Geändert von tomto-07 (11.04.2012 um 11:54 Uhr) Grund: Nachtrag "neu Installieren"

  13. #13
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Service Pack 1 lässt sich nicht installieren

    @Tomto: Das SP1 lässt sich sehr wohl deinstallieren, allerdings müssen ggf. einige der nachfolgenden Updates deinstalliert werden (welche weiß ich auch nicht). Bei mir ging das nicht (mein "hier-Einstiegspost", wegen der Win7-DVD), weil sich schon vor der SP1-Installation, einige Bugs eingeschlichen hatten (n stetiges sfc /scannow hätte da sicher Abhilfe geschaft, hab ich hier gelernt und wende es einmal die Woche an, seither nie mehr Probs mit meinem Win7, ist seit mehr als 2 Jahre, ohne Neuinstallation drauf; coole Wurscht, affengeil, das Teil).

  14. #14
    rherfeldt
    treuer Stammgast

    AW: Service Pack 1 lässt sich nicht installieren

    Guten Tag zusammen,

    Zitat Zitat von tomto-07 Beitrag anzeigen

    Sollte alles nicht helfen, gibt es vielleicht auf deinem PC die Möglichkeit eine Recovery-Funktion zu nutzen und den "Auslieferungszustand" wieder her zu stellen.

    ot:
    Sehe gerade das du ja schon einiges Versucht hast, aber nix hat Funktioniert. Neu Installieren geht ja fast immer.
    Eigentlich wollte ich nur ein Inplace Upgrade durchzuführen, das hat aber nicht funktioniert, wie ich schon ausgeführt habe. Deshalb griff ich zu
    com! - Das Computer-Magazin | com! Microsoft Setup Center | XP & Vista updaten
    um eine DVD zu erstellen. Mit dem Tool hat es geklappt,
    also wollte ich damit das Inplace Upgrade durchzuführen, das wurde aber nicht angeboten, sondern es erfolgte nach Abfrage, wo das BS liegt, die (Neu)Installation. Jetzt muß ich natürlich alle Programme neu installieren (mal sehen, ob ich noch alle Aktivierungsschlüssel und Installationscodes finde), die Daten blieben erhalten, da diese auf einer anderen Partition liegen.
    Es wird ein Ordner "Windows.old" (enthält: user, ProgramData, Program Files, Program Files x86 und Windows) erstellt. Einige Minianwendungen (muß nicht sein) konnten nicht installiert werden. Kopfzerbrechen machte mir, dass der eingebaute Lautsprecher nicht funktionierte.
    Ich wollte schon mit der DVD, die beim Kauf meines PC dabei war, den Auslieferungszustand wieder herstellen, aber dies funktionerte nicht, denn ich bekam nur die Reparaturmaske angezeigt und die mitgelieferte DVD mit den Treibern zeigte an, dass alle installiert seien.
    Im Ordner "Drivers > audio" wurde ich fündig. Nun ist alles in Ordnung. -Bis auf die Arbeit mit der Installation der Programme. Ich werde wohl viele Portable benutzen.-
    Für mich hat sich die De-installation von SP 1 somit erledigt.

Ähnliche Themen

  1. Installation: [gelöst] Service Pack lässt sich unter Vista Home Basic nicht installieren
    Von Snake 01 im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 20.10.2011, 15:52
  2. Service Pack 1: [gelöst] Service Pack 1 lässt sich nicht installieren
    Von Michael M. im Forum Probleme mit Patches und Windows Update
    Antworten: 3
    Letzter Beitrag: 23.02.2011, 16:22
  3. Windows Update: Service Pack 1 lässt sich nicht installieren
    Von vjvolks im Forum Probleme mit Patches und Windows Update
    Antworten: 7
    Letzter Beitrag: 19.01.2010, 21:50
  4. Vista Service Pack 2 lässt sich nicht installieren
    Von Samira im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 20.12.2009, 17:18
  5. Service Pack 1: Service Pack 1 lässt sich nicht instalieren
    Von heikon im Forum Probleme mit Patches und Windows Update
    Antworten: 3
    Letzter Beitrag: 25.01.2009, 19:18

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163