Ergebnis 1 bis 6 von 6

Thema: Catalyst 13.1 zeigt Fehlermeldung nach jedem Neustart

Markiere dieses Thema als ungelöst.…
  1. #1
    ernak
    Gast

    Catalyst 13.1 zeigt Fehlermeldung nach jedem Neustart

    hi,

    nach der Installation des Catalyst 13.1 , in Win7 Prof. 64Bit, kommt immer nach dem Neustart folgende Fehlermeldung,

    s.h. Bild unten.

    Wie könnte ich das beseitigen, oder muss ich es halt so hinnehmen ?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Catalyst 13.1 zeigt Fehlermeldung nach jedem Neustart-framew1.png  

  2.   Anzeige

     
  3. #2
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Catalyst 13.1 zeigt Fehlermeldung nach jedem Neustart

    Schau mal in der Systemsteuerung - Programme und Funktionen - "Windows Funktionen aktivieren oder deaktivieren" ob das .NET Framework 4.0 dort aktiviert ist. Wurde der Catalyst mit Adminrechten (Rechte Maustaste und "Als Administrator ausführen") installiert?

  4. #3
    ernak
    Gast

    AW: Catalyst 13.1 zeigt Fehlermeldung nach jedem Neustart

    hi,

    bei mir ist nur in "Windows Funktionen aktivieren oder deaktivieren" NET Framework 3.5.1 aktiviert. Habe auch bei der Installation von Win7 eben nur diese 3.5.1 Version als Updates gesehen .
    Den Catalyst hatte ich wie sonst auch ohne Admin-Rechte installiert.

  5. #4
    McC.
    gehört zum Inventar Avatar von McC.

    AW: Catalyst 13.1 zeigt Fehlermeldung nach jedem Neustart

    https://www.microsoft.com/de-de/down....aspx?id=17851
    einfach installieren ...danach trotzdem nochmal nach Windows-Updates suchen lassen.

  6. #5
    Holsteiner
    gehört zum Inventar Avatar von Holsteiner

    AW: Catalyst 13.1 zeigt Fehlermeldung nach jedem Neustart


  7. #6
    ernak
    Gast

    AW: Catalyst 13.1 zeigt Fehlermeldung nach jedem Neustart

    hi,

    euch allen vielen Dank. Nun ist es wieder so, wie es sein sollte.

    Habe Net Framework 4.5 installiert und erhalte somit keine weitere Meldung.

    Kleiner Nachteil auf kleiner SSD, nur für Net Framework 4.5 bedarf es weitere 1.9 GM Speicherplatz.

    Nun, noch ist ja ein wenig "Luft zum Atmen".

    Hatte das System neu aufgesetzt, jetzt noch ein Spiel drauf , und das Wochenende startet......
    Geändert von ernak (18.01.2013 um 15:35 Uhr)

Ähnliche Themen

  1. [gelöst] Desktophintergrund verschwindet nach jedem Neustart
    Von Binokel im Forum Windows 7 allgemein
    Antworten: 4
    Letzter Beitrag: 11.08.2012, 20:58
  2. Installation: PC zeigt nach Neustart kein Benutzer-Profil an
    Von Voli4 im Forum Windows 7 allgemein
    Antworten: 2
    Letzter Beitrag: 25.07.2012, 22:02
  3. Netzwerk/Internet: Netzwerkerkennung nach jedem Neustart abgeschalten
    Von XP Fan im Forum Windows Vista allgemein
    Antworten: 18
    Letzter Beitrag: 15.07.2011, 21:21
  4. System: Nach jedem Neustart, Wiederherstellung des Systems
    Von ChouChou im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 27.05.2010, 14:31
  5. Netzwerk/Internet: Standardgateway verschwindet nach jedem Neustart
    Von VistaOpfer im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 12.11.2009, 09:42

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •