Ergebnis 1 bis 7 von 7
Danke Übersicht16Danke
  • 3 Post By csmulo
  • 6 Post By csmulo
  • 4 Post By kjw
  • 3 Post By blackusa
Thema: sehr schwache Lan-Verbindung! Hallo Community, mein Problem ist, dass ich i.d.R. eine ganz normale Lan-Verbindung hab, upload download passt, ping auch. Jedoch ist ...
  1. #1
    blackusa
    Herzlich willkommen

    Ausrufezeichen sehr schwache Lan-Verbindung!

    Hallo Community,

    mein Problem ist, dass ich i.d.R. eine ganz normale Lan-Verbindung hab, upload download passt, ping auch.
    Jedoch ist es so dass im ganzen Haus nur mein PC Über Lan läuft und der rest über Wlan. Wenn nun alle WLan Geräte im Einsatz sind hab ich einen Ping von soliden 600+. Ich habe das Gefühl dass WLan ohne Einschränkung funktioniert und sich einfach die Leistung die es braucht vom Lan wegnimmt.

    Meine Frage ist nun stimmt meine Vermutung und wenn ja, kann ich die Priorität umändern sodass LAN bevorzugt wird und WLan darunter leidet?


    mfg. Blackusa

  2. #2
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Hilfe zu sehr schwacher Lan-Verbindung!

    Was für ein Router wird eingesetzt?
    Firmware des Routers aktuell?
    Was für ein Netzwerkadapter im Rechner?
    Netzwerkadapter richtig eingestellt?
    Welche LAN-Geschwindigkeiten werden vom Router und Netzwerkkarte unterstützt? (10/100/1000, bidirektional?)
    mfg
    csmulo
    Marco1976, FAT32 und yellow bedanken sich.

  3. #3
    blackusa
    Herzlich willkommen

    AW: Hilfe zu sehr schwacher Lan-Verbindung!

    Router: DLink DIR-645
    Firmware: 1.02
    Adapter: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
    Ich habe am Adapter nie etwas umgestellt, kann aber einen Screenshot hinzufügen falls nötig.

    Wie viel genau unterstützt wird weiß ich nicht, habe allerdings auch nur eine 6000er Leitung und du hab ich auch, eben nur nicht wenn WLan mitläuft.

    mfg Blackusa


    Edit: Ich hab das LAN zusätzlich noch über PowerLan laufen, das Problem tritt allerdings auch mit direkter Lan verbindung auf!

  4. #4
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Hilfe zu sehr schwacher Lan-Verbindung!

    Power-LAN und da wunderst du dich?
    Power-LAN wird durch W-LAN massiv beeinflußt und umgekert ebenfalls!

    Treiber für den Netzwerkadapter: http://www.atheros.cz/atheros-wirele...et=47&system=6

    Nach Installation mal die Eigenschaften und Einstellungen des Adapters überprüfen.
    yellow, blackusa, AltPeter und 3 weitere bedanken sich.

  5. #5
    blackusa
    Herzlich willkommen

    AW: Hilfe zu sehr schwacher Lan-Verbindung!

    Würde es helfen den Router etwas weiter vom power lan wegzustellen?

    Gerade stehen beide Geräte keinen Meter auseinander.

  6. #6
    kjw
    nicht mehr wegzudenken Avatar von kjw

    AW: Hilfe zu sehr schwacher Lan-Verbindung!

    Mir sagte ein Techniker, der Abstand sollte mindestens 1,5 Meter betragen, zu einem Telefon. Was sollte bei Power Lan dagegen sprechen?

    EDIT, oder wie die Dame heisst: Eine Testmöglichkeit für den Routerstandort gibt es hier
    Geändert von kjw (10.02.2013 um 16:13 Uhr)
    yellow, DaTaRebell, blackusa und 1 weitere bedanken sich.

  7. #7
    blackusa
    Herzlich willkommen

    AW: sehr schwache Lan-Verbindung!

    Ok, hab mal den treiber drüber gejagt und ich stell den Router jetzt mal weiter von dem DLAN weg! Danke für die schnelle Hilfe!!


    Mfg. Blackusa
    csmulo, kjw und yellow bedanken sich.

Ähnliche Themen

  1. Netzwerk/Internet: W-Lan Verbindungsaufbau dauert sehr lange
    Von Ümit im Forum Windows 7 allgemein
    Antworten: 2
    Letzter Beitrag: 15.02.2012, 21:41
  2. Frage: 2 Computer mit W-Lan, zweiter sehr langsam
    Von DeeViL im Forum Hardware & Treiber
    Antworten: 6
    Letzter Beitrag: 16.05.2011, 16:14
  3. Netzwerk/Internet: LAN Verbindung
    Von marcowest im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 31.01.2009, 14:10
  4. LAN Verbindung
    Von steff im Forum Programme und Tools
    Antworten: 15
    Letzter Beitrag: 25.04.2008, 16:29
  5. LAN Verbindung
    Von Domince im Forum Hardware & Treiber
    Antworten: 24
    Letzter Beitrag: 14.11.2007, 17:23

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162