Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 17
Danke Übersicht5Danke
Thema: XP nach Upgrade auf Windows 7 kein Sound Hallo liebe Community ich habe bezüglich zum Aufrüsten von meinem Pc und Soundproblemen ein paar Fragen. 1) Wie oben gesagt ...
Markiere dieses Thema als ungelöst.…
  1. #1
    Dennis Kelm
    Gast

    XP nach Upgrade auf Windows 7 kein Sound

    Hallo liebe Community ich habe bezüglich zum Aufrüsten von meinem Pc und Soundproblemen ein paar Fragen.
    1) Wie oben gesagt habe ich nach einem Upgrade auf Windows 7 keinen Sound mehr. Laut Windows ist kein Audiogerät installiert.. Ich hab mit Hilfe von Everest Ultimate Edition versucht den Treiber herauszufinden,aber das einzige was er ausspuckt ist das hier siehe anhang . Windows Audio,PCI7PnP Audio,HD Audio,OpenAL zeigen gar nichts an . Wie finde ich heraus welchen Treiber ich hatte? Vor dem Upgrade lief alles einwandfrei.

    2) Würde in meinem Pc auch eine AMD Radeon HD 7750 Grafikkarte reinpassen,weil ich mich nicht wirklich damit auskenne. Ich hab deswegen ein Bericht erstellt
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken XP nach Upgrade auf Windows 7 kein Sound-audiocodecs.png  
    Angehängte Dateien Angehängte Dateien

  2. #2
    prinblac
    Moderator Avatar von prinblac

    AW: XP nach upgrade auf Windows 7 kein Sound

    Hi Dennis

    Kannst Du den Mainboard Tip/ Modell herausfinden?
    HerrAbisZ bedankt sich.

  3. #3
    Dennis Kelm
    Gast

    AW: XP nach upgrade auf Windows 7 kein Sound

    Motherboard Name Gigabyte GA-G31M-ES2L v1 (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Gigabit LAN)

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: XP nach upgrade auf Windows 7 kein Sound

    Hallo , Normal wurde dieser Treiber mit dem Board geliefert

    32bits Vista, Windows7, Windows8, Windows8.1 Driver only (Executable file)

    Realtek
    Dennis Kelm bedankt sich.

  5. #5
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: XP nach upgrade auf Windows 7 kein Sound

    Hier solltest du alles dazu finden können

    GIGABYTE - Mainboard - Socket 775 - GA-G31M-ES2L (rev. 1.x)
    Dennis Kelm bedankt sich.

  6. #6
    prinblac
    Moderator Avatar von prinblac

    AW: XP nach upgrade auf Windows 7 kein Sound

    Okay habe es gesehen:

    GIGABYTE - Mainboard - Socket 775 - GA-G31M-ES2L (rev. 2.3)

    versuche einmal den Realtec Treiber zu installieren.
    Auf x64 oder x86 achten bei der Auswahl vom Betriebssystem.

    Gruss & viel Glück
    Lou

    P.S. Sofern die ATI - Grafikkarte PCI-Express tauglich ist, kannst Du die mit entsprechendem Treiber problemlos installieren.
    Henry E. bedankt sich.

  7. #7
    Dennis Kelm
    Gast

    AW: XP nach upgrade auf Windows 7 kein Sound

    Vielen Dank War schon am Verzweifeln beim suchen,aber trotzdem wie sieht es beim Einbauen einer neuen Grafikkarte aus .Habe eine Intel Grafikkarte die schon viele jahre auf den Buckel hat. Es gibt ja viele faktoren die man beachten muss .

  8. #8
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: XP nach upgrade auf Windows 7 kein Sound

    Welche Intel GRAKA ist das genau ?

    Hat die einen PCI oder PCIe Anschluss ?

    Und gibt es dafür Win7 Treiber ? Mal einbauen und schauen ob es nicht von selbst erkannt wird ?

  9. #9
    Dennis Kelm
    Gast

    AW: XP nach upgrade auf Windows 7 kein Sound

    Eine Intel(R) G33/G31 Express Chipset Family nähere Details sind in der Hardware Readme zu finden

  10. #10
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: XP nach Upgrade auf Windows 7 kein Sound

    Das ist doch die ON Board Grafikkarte ? Den Treiber dazu gibt es in dem Link oben, den ich schon gepostet habe
    Intel VGA driver Betriebssystem: Windows 7 32bit 8.15.10.1867 14,87 MB 2009.09.29

  11. #11
    Henry E.
    Moderator Avatar von Henry E.

    AW: XP nach Upgrade auf Windows 7 kein Sound

    ot:
    Ich glaube dass Dennis Kelm was andres gefragt hat

    Würde in meinem Pc auch eine AMD Radeon HD 7750 Grafikkarte reinpassen,weil ich mich nicht wirklich damit auskenne

  12. #12
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: XP nach upgrade auf Windows 7 kein Sound

    Richtig, das hat prinblac schon beantwortet #6

    Danach kam das

    Zitat Zitat von Dennis Kelm Beitrag anzeigen
    Vielen Dank Habe eine Intel Grafikkarte die schon viele jahre auf den Buckel hat. Es gibt ja viele faktoren die man beachten muss .

  13. #13
    Dennis Kelm
    Gast

    AW: XP nach Upgrade auf Windows 7 kein Sound

    Hmh seltsam ich hab genau den richtigen Audio Treiber installiert,dennoch bekomme ich kein Sound.Was mach ich falsch? An der Taskleiste immer noch das Lautsprechersymbol mit einem roten Kreuz. Im Gerätemanger befindet sich auch kein Audiotreiber?

  14. #14
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: XP nach Upgrade auf Windows 7 kein Sound

    Von wo hast du denn nun den Audio Treiber geholt ?

  15. #15
    Dennis Kelm
    Gast

    AW: XP nach Upgrade auf Windows 7 kein Sound


Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. [gelöst] Nach Windows Update kein Sound mehr!
    Von pescatore im Forum Probleme mit Patches und Windows Update
    Antworten: 22
    Letzter Beitrag: 24.12.2013, 16:14
  2. Peripherie: Windows 7 - Nach Installation kein Sound mehr
    Von phenomenal im Forum Hardware & Treiber
    Antworten: 23
    Letzter Beitrag: 19.02.2012, 15:03
  3. Peripherie: Kein Sound nach Windows 7 Installation
    Von Rockgamer im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 23.12.2009, 18:55
  4. System: Nach Anmeldung kein Sound
    Von abacus im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 07.05.2009, 11:43
  5. Kein Sound nach Vista SP 1
    Von Palatin im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 08.09.2008, 13:38

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163