Ergebnis 1 bis 9 von 9

Thema: Immer wieder Disconnects für ein paar Sekunden

  1. #1
    xelsor
    Herzlich willkommen

    Ausrufezeichen Immer wieder Disconnects für ein paar Sekunden

    Ich habe immer wieder Disconnects vom Internet für ein paar Sekunden.
    Wenn ich in "League of Legends" (ein Computerspiel) in der Championauswahl bin oder nach einiger Zeit in Diablo3. Außerdem auch beim "normalen" Surfen (dann aber eher seltener).
    Das Netzwerksymbol bekommt ein rotes X und kurz danach den türkisen Kringel von Windows und er baut wieder eine Verbindung auf. Das alles dauert wie gesagt maximal eine Minute (wenn überhaupt)

    Ich habe bereits mehrfach Kontakt mit dem Service meines Providers gehabt und wir konnten nun ausschließen das es an der Verbindung liegt.

    Router: Fritz-box 7312
    Netzwerkadapter: Intel(R) 82579V Gigabit Network Connection
    Verbindungstyp: LAN (KEIN W-LAN)

    Fritzbox bereits auf Werkseinstellungen zurückgesetzt, Firmware ist aktuell.
    Zur Netzwerkkarte/ Adapter (Das ist doch das gleiche oder???), habe bereits Treiber deaktiviert -> deinsatlliert -> gelöscht -> PC neugetsartet damit windows es neuinstalliert.
    Kaspersky und dann auch Windows-Defender haben nichts gefunden nach einem Komplett-Scan. Defragmentierung, Fehlerüberprüfung, CHache-LÖschung das ganze Zeugs wurde auch schon versucht, erfolglos.

    Das ganze Problem ist auch "plötzlich" aufgetaucht, ich hatte weder meinen Internetanbieter, noch irgendetwas anderes (Router, Netzwerkkarte) getauscht/ geändert.

    warum die fritzbox da 2mal ist, verstehe ich auch nicht.
    -.jpg

  2. #2
    Rheinhold
    Gast

    AW: Immer wieder Disconnects für ein paar Sekunden

    Mal die Verbindungen löschen und neu einrichten:
    verborgener Text:
    Den Registrierung Editor aufrufen.
    Navigieren zum Schlüssel: HKEY_LOCAL_MACHINE/Software/Microsoft/Windos NT/Current Version/Network List/ Profiles

    Hinter den kryptischen Zahlen- & Buchstabenfolgen verbergen sich die Netzwerke, mit denen Du einmal verbunden warst.
    Wähle die Unterschlüssel aus( kryptische Zeichenfolgen ).
    Mit rechter Maustaste anklicken und > löschen < wählen.
    Registry schließen.
    PC neu starten.
    Bei erneuter Anmeldung im Netzwerk kann man nun den Netzwerkstandort neu wählen.

    Dann das:
    verborgener Text:
    ?Start -> Alle Programme -> Zubehör -> Eingabeaufforderung (rechte Maustaste als Administrator ausführen)
    ?“ netsh winsock reset ” eingeben und “Enter-Taste” drücken die Fehlermeldungen könnt ihr ignorieren.
    ?“ netsh int ip reset ” eingeben und “Enter-Taste” drücken.
    ? Computer neu starten.

    Jetzt sollte alles wieder wie gewohnt laufen.

    Sollt es an der Netzwerkarte liegen das:
    verborgener Text:
    Windows 7 Netzwerkstandorte löschen


    > HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\HomeGroup\\Net workLocations\\Home <

    Dort unter Home oder Work die Netze löschen
    Die Standard Reg_SZ nicht löschen

    mit der F3 Taste suchst du mit dem selben Begriff weiter

  3. #3
    xelsor
    Herzlich willkommen

    AW: Immer wieder Disconnects für ein paar Sekunden

    Alle 3 Schritte waren nicht von Erfolg gekrönt.

    Wenn ich diese Disconnects habe läuft auch der Router ganz normal weiter, es gibt keine Hinweise im Ereignisprotokoll das die Verbindung gestört wäre, auch sind die Lichter am Router ganz normal während dieser Disconnects.

  4. #4
    Dieter123
    Herzlich willkommen Avatar von Dieter123

    AW: Immer wieder Disconnects für ein paar Sekunden

    Hi, ist vllt etwas weit hergeholt, aber vllt stürzt die Treiber Datei plötzlich ab...
    Ich hatte dieses Problem auch mal...
    Hast du (seitdem/bevor dieses Problem auftritt) ein Windows Update installiert?

    Ich konnte damals jegliche Treiberversion draufspielen und es ging nie gut...
    So wie ich das oben verstanden habe benutzt du eine extra Netzwerkkarte und gehst nicht über's MB rein?
    Wenn dies so ist bau die Netzwerkkarte mal aus und geh über den LAN-Port am MB rein.

    MfG
    Dieter

  5. #5
    xelsor
    Herzlich willkommen

    AW: Immer wieder Disconnects für ein paar Sekunden

    Ich habe jetzt mal das Kabel an meinen Laptop angeschlossen und dort lief alles reibungslos, nur nochmal so als Angabe.


    Ja ich habe, bevor das Problem auftrat (aber das ist nun auch schon etwas her und meine Erinnerung getrübt) ein Windows-Update bekommen.

    Was ist das MB?

  6. #6
    Dieter123
    Herzlich willkommen Avatar von Dieter123

    AW: Immer wieder Disconnects für ein paar Sekunden

    Ist das Problem an einem Laptop oder an einem Desktop-PC ?

    MB = MainBoard

    Hast du den neusten Treiber für deinen Netzwerk adapter? Hier kannst du ihn dir runterladen
    https://downloadcenter.intel.com/Sea...99&ProdId=3299

    Viel Erfolg
    MfG
    Dieter

  7. #7
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Immer wieder Disconnects für ein paar Sekunden

    Roaming zwischen 5ghz und 2,4 ghz, das kann man evtl in den Treibereinstellungen verhindern, oder indem man unterschiedliche SSIDs vergibt. Oder DFS Radarerkennung auf 5ghz, dann wird auf 2,4 ghz gewechselt, weil der 5ghz Transceiver dann mehrere Minuten offline ist. Und irgendwann wieder retour.
    Bei nur 2.4ghz ist die Verbindung grenzwertig oder wird sporadisch massiv von außen gestört.

  8. #8
    xelsor
    Herzlich willkommen

    AW: Immer wieder Disconnects für ein paar Sekunden

    Zitat Zitat von Dieter123 Beitrag anzeigen
    Ist das Problem an einem Laptop oder an einem Desktop-PC ?

    MB = MainBoard

    Hast du den neusten Treiber für deinen Netzwerk adapter? Hier kannst du ihn dir runterladen
    https://downloadcenter.intel.com/Sea...99&ProdId=3299

    Viel Erfolg
    MfG
    Dieter
    Ja ich spreche von einem Desktop-PC.

    Ok, ich bin ein totaler Anfänger und kann nur sagen: wenn ich mir die Rückseite des PC's angucke, habe ich nur eine Möglichkeit das LAN-Kabel anzuschließen. Also wenn ich den PC aufschrauben sollte könnte ich dort beim Motherboard noch einen Anschluss für das LAN-Kabel finden?

    Wie ich schon im Startpost erwähnte, habe ich natürlich die neuesten Treiber installiert. Die Alten deinstalliert dann entfernt, dann PC neu-gestartet und Windows7 selber neue Treiber suchen lassen, habe mir vorgestern sogar von der offiziellen Seite nochmal Treiber besorgt.

    Die Disconnects treten NUR auf, in der "Championselection" von League of Legends (also in einer Art Lobby eines Spiels) und wenn ich zum Bsp auf einer Video-Seite bin und mehrere Videos gestartet habe/laufen lasse. Auf meinem Laptop gibt es diese Probleme NICHT.

  9. #9
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Immer wieder Disconnects für ein paar Sekunden

    Netzwerk und Freigabecenter
    Adaptereinstellungen ändern
    den betroffenen Adapter auswählen
    rechtsklick eigenschaften
    konfigurieren
    Energieoptionen
    haken raus bei der Computer kann den Adapter deaktivieren.
    mfg
    csmulo

Ähnliche Themen

  1. System: Pc friert immer wieder ein
    Von klotzi703611 im Forum Windows 7 allgemein
    Antworten: 40
    Letzter Beitrag: 23.08.2013, 12:59
  2. Frage: Blauer Kreis (Sanduhr) dreht sich alle paar Sekunden
    Von silberpfeil567 im Forum Windows 7 allgemein
    Antworten: 1
    Letzter Beitrag: 21.02.2012, 09:57
  3. Frage: Ping Probleme und Ruckler alle paar Sekunden!
    Von richi666 im Forum Hardware & Treiber
    Antworten: 15
    Letzter Beitrag: 30.11.2008, 20:37
  4. System: Vista friert für genau 30 Sekunden ein
    Von BIG-O im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 24.11.2008, 19:34
  5. System: Vista friert immer wieder ein
    Von Krabat im Forum Windows Vista allgemein
    Antworten: 33
    Letzter Beitrag: 24.11.2008, 16:06

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •