Ergebnis 1 bis 7 von 7
Danke Übersicht4Danke
  • 2 Post By Ari45
  • 2 Post By Friedferth
Thema: Bluescreen wegen Ndis und ntoskrnl Das erste Hallo an euch, bahh, ich verzweifel noch, wenn ihr keine Idee habt.... Hab mir so ziemlich alle Threads ...
  1. #1
    Friedferth
    Herzlich willkommen

    Bluescreen wegen Ndis und ntoskrnl

    Das erste Hallo an euch,

    bahh, ich verzweifel noch, wenn ihr keine Idee habt....
    Hab mir so ziemlich alle Threads mit dem Thema durchgelesen, aber das waren alles andere Probleme....

    Also erstmal der Rechner:
    Win7
    Asus P8P67 Rev 3.1
    i5-2550k
    8GB Ram
    660GT
    560GT
    Gehäuse
    Be Quiet Dark Power Pro 10

    Nach dem letzten Updatemarathon mit 18 Updates hatte ich, nachdem das System gestartet ist, nach 1-2 Minuten einen Bluescreen, der auch nach Neustarts nicht verschwand.
    Laut Bluescreen ist der Ndis.sys der Verursacher.
    Das Komische ist, dass im abgesicherten Modus mit Netzwerktreibern alles funktioniert.
    Ich hab dann das System mit der Systemwiederherstellung hergestellt, was nix genutzt hat, selber Fehler.
    Netzwerk im Bios ausgeschaltet, neu gestartet, alles geht.
    Dann einen WLAN-Adapter eingesteckt, installiert und alles ok.
    Nach den wieder neuen Updates auch mit dem wieder derselbe Bluescreen :-(
    Systemwiederherstellung, dasselbe.
    WLAN-Adapter raus, System startet, Adapter rein, installiert, läuft.
    Neustart, Bluescreen.
    Neustart ohne Adapter, ok, dann Adapter rein, geht auch.
    Wenn ne Netzwerkkarte drin ist, crasht das System, jemand ne Idee, was das soll?

    Dmp und log hab ich angefügt, ich kann ehrlich gesagt, nicht viel anfangen damit(Sorry, ohne Zip gehts nicht)...

    Gruß und auf Hilfe hoffend

    Friede
    Angehängte Dateien Angehängte Dateien

  2. #2
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Bluescreen wegen Ndis und ntoskrnl

    Das hört sich nach Treiberkonflikt an

    Welche WLAN bzw. LAN Karten sind denn verbaut ?

  3. #3
    Friedferth
    Herzlich willkommen

    AW: Bluescreen wegen Ndis und ntoskrnl

    Hoi,
    dacht ich erst auch, aber irgendwie ist das Laden der ndis.sys das Problem.
    Onboard ist ein Realtek gbit allgemein- Lan.
    WLAN ist ein normaler Adapter, ich denke nicht, dass das wichtig ist.
    Wenn ein Netzwerkadapter im System ist, dann kommt der Bluescreen...
    Arg komisch...

    Mhh...
    Friede

  4. #4
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Bluescreen wegen Ndis und ntoskrnl

    OJA, das ist wichtig
    WLAN ist ein normaler Adapter
    Aber welcher denn ?

    Wenn da auch ein Realtek drinnen ist - Treiberkonflikt

    ...Realtek® 8111E , 1 x Gigabit LAN Controller...
    P8P67 (REV 3.1) | Motherboards | ASUS Global

  5. #5
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen wegen Ndis und ntoskrnl

    Hallo Friedferth!
    Hier ein Teil der Debuggerauswertung
    verborgener Text:
    STACK_TEXT:
    fffff880`077bdd68 fffff800`0347ae69 : 00000000`0000000a 00000000`00000028 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
    fffff880`077bdd70 fffff800`03479ae0 : fffffa80`0f7dc3f0 fffffa80`0f4881d0 00000000`00000000 fffffa80`09b4c000 : nt!KiBugCheckDispatch+0x69
    fffff880`077bdeb0 fffff880`01679b25 : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`08cfaec0 : nt!KiPageFault+0x260
    fffff880`077be040 fffff880`04b135e1 : fffffa80`09b4c000 fffff880`077be128 00000000`00000004 fffff880`04b0b990 : ndis!NdisAllocatePacket+0x15
    fffff880`077be0c0 fffffa80`09b4c000 : fffff880`077be128 00000000`00000004 fffff880`04b0b990 fffffa80`00000078 : avmnwim+0xa5e1
    fffff880`077be0c8 fffff880`077be128 : 00000000`00000004 fffff880`04b0b990 fffffa80`00000078 fffff8a0`0dc4aa08 : 0xfffffa80`09b4c000
    fffff880`077be0d0 00000000`00000004 : fffff880`04b0b990 fffffa80`00000078 fffff8a0`0dc4aa08 fffffa80`105bc780 : 0xfffff880`077be128
    fffff880`077be0d8 fffff880`04b0b990 : fffffa80`00000078 fffff8a0`0dc4aa08 fffffa80`105bc780 fffffa80`00000002 : 0x4
    fffff880`077be0e0 fffffa80`00000078 : fffff8a0`0dc4aa08 fffffa80`105bc780 fffffa80`00000002 fffffa80`09b4c000 : avmnwim+0x2990
    fffff880`077be0e8 fffff8a0`0dc4aa08 : fffffa80`105bc780 fffffa80`00000002 fffffa80`09b4c000 fffff880`04b13c03 : 0xfffffa80`00000078
    fffff880`077be0f0 fffffa80`105bc780 : fffffa80`00000002 fffffa80`09b4c000 fffff880`04b13c03 fffffa80`09be7558 : 0xfffff8a0`0dc4aa08
    fffff880`077be0f8 fffffa80`00000002 : fffffa80`09b4c000 fffff880`04b13c03 fffffa80`09be7558 00000000`00000000 : 0xfffffa80`105bc780
    fffff880`077be100 fffffa80`09b4c000 : fffff880`04b13c03 fffffa80`09be7558 00000000`00000000 fffffa80`00000000 : 0xfffffa80`00000002
    fffff880`077be108 fffff880`04b13c03 : fffffa80`09be7558 00000000`00000000 fffffa80`00000000 00000000`00000000 : 0xfffffa80`09b4c000
    fffff880`077be110 fffffa80`09be7558 : 00000000`00000000 fffffa80`00000000 00000000`00000000 00000000`00000000 : avmnwim+0xac03
    fffff880`077be118 00000000`00000000 : fffffa80`00000000 00000000`00000000 00000000`00000000 fffff880`016797fb : 0xfffffa80`09be7558


    STACK_COMMAND: kb

    FOLLOWUP_IP:
    avmnwim+a5e1
    fffff880`04b135e1 ?? ???

    SYMBOL_STACK_INDEX: 4

    SYMBOL_NAME: avmnwim+a5e1

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: avmnwim

    IMAGE_NAME: avmnwim.sys

    DEBUG_FLR_IMAGE_TIMESTAMP: 4e136287

    FAILURE_BUCKET_ID: X64_0xD1_avmnwim+a5e1

    BUCKET_ID: X64_0xD1_avmnwim+a5e1

    ANALYSIS_SOURCE: KM

    FAILURE_ID_HASH_STRING: km:x64_0xd1_avmnwim+a5e1

    FAILURE_ID_HASH: {ee953e90-9641-505a-526a-37b7ad7764e9}

    Followup: MachineOwner
    ---------

    1: kd> lmvm avmnwim
    start end module name
    fffff880`04b09000 fffff880`04b73000 avmnwim T (no symbols)
    Loaded symbol image file: avmnwim.sys
    Image path: \SystemRoot\system32\DRIVERS\avmnwim.sys
    Image name: avmnwim.sys
    Timestamp: Tue Jul 05 21:14:15 2011 (4E136287)
    CheckSum: 00072470
    ImageSize: 0006A000
    Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4

    Der Auslöser ist sehr wahrscheinlich die avmnwim.sys. Sie Übergibt einen Parameter an die NDIS-Funktion NdisAllocatePacket und dann folgt der Crash.
    Diese Datei ist ein AVM-Treiber für den Fritz!Fernzugang. Schau auf der Webseite von AVM nach, ob für deine Fritzbox neuere Treiber existieren. Dein Treiber ist vom 5.07.2011.
    Auf der Homepage von AVM gibt es eine Anleitung zum Deinstallieren und installieren des Treibers.
    http://avm.de/nc/service/fritzbox/fr...funden-werden/

    Außerdem wird vom Debugger auch noch diese Datei benannt
    PROCESS_NAME: openvpn.exe
    Allerdings arbeitet diese auch mit dem Treiber von AVM zusammen, so daß ich der Meinung bin, dass der AVM-Treiber der Schuldige ist.
    HerrAbisZ und Friedferth bedanken sich.

  6. #6
    Friedferth
    Herzlich willkommen

    AW: Bluescreen wegen Ndis und ntoskrnl

    Hi Aribert,

    oh mann, genau der wars, der AVM-Treiber...
    Da hätt ich mich dodgesucht...

    Ein mordsmäßiges Danke!
    Und der Link ist klasse.
    Das war mal ne Versuchsinstallation, hatte ich nicht mehr auf meiner Fehlerliste...

    Ich hab mich auch an beiden Dateien versucht, aber das sind böhmische Dörfer für mich...
    Ich war schon am Überlegen, ob ich neu installieren soll, ein ganzer Tag Arbeit :-(
    Wenn ich mal was für dich oder euch tun kann...

    @HerrAbisZ:
    Ich meinte, der Onboard ist abgeschaltet und das System lief nur, wenn ich den WLAN-Adapter nach dem kompletten Start eingesteckt hatte.

    Nochmal dickes Danke

    Roland
    Ari45 und HerrAbisZ bedanken sich.

  7. #7
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen wegen Ndis und ntoskrnl

    Danke für die Rückmeldung. Es freut mich, dass ich helfen konnte.

Ähnliche Themen

  1. System: Bluescreen hal.dll und ntoskrnl.exe
    Von ioakimakos im Forum Windows 7 allgemein
    Antworten: 89
    Letzter Beitrag: 29.06.2014, 14:16
  2. System: Bluescreen ntoskrnl.exe und NETIO.sys
    Von derzuuummm im Forum Windows 7 allgemein
    Antworten: 1
    Letzter Beitrag: 16.06.2014, 09:08
  3. Bluescreen ndis.sys 0x0000001e
    Von Derpiflerp im Forum Windows 7 allgemein
    Antworten: 69
    Letzter Beitrag: 05.07.2013, 17:06
  4. [gelöst] Bluescreen ntoskrnl.exe
    Von EpicDreamer im Forum Windows 7 allgemein
    Antworten: 13
    Letzter Beitrag: 10.03.2012, 10:57
  5. Peripherie: Netzwerkarte verursacht Bluescreen NDIS.SYS
    Von JeanLucMonkey im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 12.06.2011, 11:11

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162