Ergebnis 1 bis 12 von 12
Thema: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro Hallo unter Programme und Features gibt es ja Windows -Features aktivieren/deaktivieren. Dort wollten wir die Net-Framworks installieren, aber es lassen ...
  1. #1
    weiss-nicht
    treuer Stammgast Avatar von weiss-nicht

    Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Hallo

    unter Programme und Features gibt es ja Windows -Features aktivieren/deaktivieren.
    Dort wollten wir die Net-Framworks installieren, aber es lassen sich ja der Funktionen,
    weder hinzufügen noch wegnehmen.

    Ist das ein Problem von Windows "hinzufügen/deaktivieren" Tool, oder ein Problem überhaupt
    bei Windows 7. Pro SP 1.

  2. #2
    ikke18
    kein Experte Avatar von ikke18

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Hallo,

    als Administrator eingeloggt?

    Ich kann bei den Funktionen die Haken setzten oder entfernen.

  3. #3
    weiss-nicht
    treuer Stammgast Avatar von weiss-nicht

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Ja, stell Dir vor, sogar als Echten Administrator

  4. #4
    ikke18
    kein Experte Avatar von ikke18

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Geht es bei andern Funktionen auch nicht dann ist wohl etwas in Windows verbogen.

  5. #5
    weiss-nicht
    treuer Stammgast Avatar von weiss-nicht

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Geht es bei andern Funktionen auch nicht dann ist wohl etwas in Windows verbogen.
    Genau, aber was?

  6. #6
    ikke18
    kein Experte Avatar von ikke18

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    https://msdn.microsoft.com/de-de/lib...VS.110%29.aspx

    Hier mal zum Punkt "Aktivieren von .NET Framework 3.5 in der Systemsteuerung" scrollen und das machen.

    Ist immer noch alles grau oder kann man nun Haken setzten?

  7. #7
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    @weiss-nicht
    .NET Framework 3.5.1 ist doch standartmäßig in Windows 7 aktiviert und beinhaltet .NET Framework 2.0 und 3.0 und hat aktuell 23 Sicherheitsupdates erhalten.

  8. #8
    weiss-nicht
    treuer Stammgast Avatar von weiss-nicht

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Die Net-Framwork konnten wir nun installieren
    Aber die Aktivierung funzt immer noch nicht.

    Wir haben jetzt noch ein LOG gefunden, wenn man ein Features Aktivieren/installieren will?

    Vielleicht hilft das weiter

    2015-08-18 17:10:15, Info CBS Failed to resolve execution chain. [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
    2015-08-18 17:10:15, Error CBS Failed to process single phase execution. [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
    2015-08-18 17:10:15, Info CBS WER: Generating failure report for package: Microsoft-Windows-Foundation-Package~31bf3856ad364e35~amd64~~6.1.7601.17514, status: 0x80073701, failure source: Resolve, start state: Installed, target state: Installed, client id: Windows Optional Component Manager
    2015-08-18 17:10:15, Info CBS Failed to query DisableWerReporting flag. Assuming not set... [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND]
    2015-08-18 17:10:15, Info CBS Failed to add %windir%\winsxs\pending.xml to WER report because it is missing. Continuing without it...
    2015-08-18 17:10:15, Info CBS Failed to add %windir%\winsxs\pending.xml.bad to WER report because it is missing. Continuing without it...

  9. #9
    weiss-nicht
    treuer Stammgast Avatar von weiss-nicht

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Hat niemand mehr eine Idee?

  10. #10
    VistExperiment
    gehört zum Inventar

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Programme und Features gibt es ja Windows -Features aktivieren/deaktivieren
    Hallo , nach m. M. haben die Einstellungen an dieser Stelle keine Priorität .
    .......wenn es danach ginge , wäre bei mir auch kein Net-Framework installiert , ist es aber .
    Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro-runtimes_vista_32_bit.jpg
    Lade Dir einfach Framework 3.5 u. 4.0 herunter und installiere . Anschließend nach Updates dafür suchen .

    Nachtrag :
    Die Net-Framwork konnten wir nun installieren
    Aber die Aktivierung funzt immer noch nicht.
    Entweder ist es installiert oder nicht .
    ....hab noch nie gehört , daß man Framework aktivieren muß ,
    außerdem hat Framework eine Reparatur-Funktion .
    Sieh mal bei den Diensten nach , ob dort Framework auf automatisch gestellt ist .
    Geändert von VistExperiment (22.08.2015 um 17:46 Uhr)

  11. #11
    weiss-nicht
    treuer Stammgast Avatar von weiss-nicht

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Lade Dir einfach Framework 3.5 u. 4.0 herunter und installiere . Anschließend nach Updates dafür suchen .
    wer lesen kann ist klar im Vorteil siehe #8
    Die Net-Framwork konnten wir nun installieren

  12. #12
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: Windows -Features aktivieren/deaktivieren funktioniert nicht Win 7 SP1 Pro

    Hallo weiss-nicht,
    Du solltest auf jeden Fall einen Clean-Install vornehmen. Der Fehler ERROR_SXS_ASSEMBLY_MISSING weist auf einen kaputten winsxs Ordner hin. Die Installation solltest Du gleich mit einer Windows 7 DVD inkl. SP1 vornehmen, hierbei wird .NET Framework 3.5.1 standartmäßig mit installiert. Zusätzlich bekommst Du über Windows Update das .NET Framework 4.5.2 angeboten. Aktuell ist die Version 4.6 draußen.

Ähnliche Themen

  1. Windows 10 Pro: Automatische App-Updates aktivieren/deaktivieren
    Von FelixKeyway im Forum Windows Anleitungen und FAQ
    Antworten: 5
    Letzter Beitrag: 08.03.2016, 19:20
  2. Antworten: 0
    Letzter Beitrag: 01.08.2015, 14:18
  3. [gelöst] Windows 8.1 aktivieren funktioniert nicht mehr !
    Von Shir0_17 im Forum Windows 8 und Windows RT
    Antworten: 50
    Letzter Beitrag: 07.02.2015, 14:03
  4. Installation: Inplace Upgrade meldet: "Win 7 Pro" kann nicht auf "Win 7 Pro" aktualisiert werden?
    Von wayne5de im Forum Windows 7 allgemein
    Antworten: 16
    Letzter Beitrag: 02.10.2014, 10:47
  5. [gelöst] Live-Kachel aktivieren bzw. deaktivieren klappt nicht
    Von Gerd99 im Forum Windows 8 und Windows RT
    Antworten: 5
    Letzter Beitrag: 11.10.2013, 19:56

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163