Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 24

Thema: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

  1. #1
    Muffinn
    kennt sich schon aus

    Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Hallo,

    ich wollte gerade das neue Update von Windows 8.1 auf meinem Acer Iconia w510 installieren.
    Es sah auch alles gut aus: herunterladen hat geklappt, nur bei der installation ist er dann irgendwann hängen geblieben. Dann kam ein Bildschirm, dass wieder auf die alte Version aktiviert wurde.

    Fehlercode: 0xC1900101-0x3000D

    Ein anderes Virenprogramm als den Defender hab ich nicht installiert. Geh nicht davon aus, dass sich Windowsprogramme gegenseitig behindern.

    Es könnte evtl daran liegen, dass mein Festplattenspeicher zu gering ist (d.h. auf C sind nur noch 5 GB frei, auf zusätzlicher SD noch 30GB)

    Kann mir jemand helden???

    Gruß

  2.   Anzeige

     
  3. #2
    Muffinn
    kennt sich schon aus

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    *eingefügt von BigHub*

    Hallo Muffinn,

    Ich weiß leider nicht, wie ich auf deinen Beitrag antworten kann.
    Jedenfalls have ich genau das gleiche Problem beim Update auf Windows 8.1
    Am freien Speicher kann es bei mir kaum liegen, ich have über 80 GB frei.

    Bei mir kommt das Update bis "Anwendungen von PC-Einstellungen" --> 41%
    Der Download hat noch funktioniert, auch das "updaten" an sich, aber nach einem Neustart will er oben genannte PC-Einstellungen anwenden (was immer das heißt), aber bei 41% ist schluss --> Fehlermeldung kommt dass das Update fehlgeschlagen ist, dann macht er das Update rückgängig und im Anschluss bekomme ich die Fehlermeldung mit Code 0xC1900101-0x3000D

    Kannst du das bitte in dem Thread bei dir einfügen, ich bekomme keine Schaltfläche zum hinzufügen eines Kommentars obwohl ich mich angemeldet habe.

    mfg,
    BigHub

  4. #3
    Pr0fessor
    kennt sich schon aus Avatar von Pr0fessor

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Huhu.....

    bei mir das selbe (0xC1900101-0x3000D)

    allerdings läuft die installation bis "Anwendungen von PC-Einstellungen" --> 51%


    der log (C:\Windows\WindowsUpdate.log) sieht bei mir so aus (nur ein paar zeilen vor und nach der ersten fundstelle):


    2013-10-17 15:35:28:409 384 11d8 Report REPORT EVENT: {8EB39240-C346-4D09-A556-3B95194D8DD4} 2013-10-17 15:35:21:690+0200 1 202 [AU_REBOOT_COMPLETED] 102 {00000000-0000-0000-0000-000000000000} 0 0 AutomaticUpdates Success Content Install Reboot completed.
    2013-10-17 15:35:28:409 384 11d8 Report CWERReporter finishing event handling. (00000000)
    2013-10-17 15:35:46:363 384 6ac Report WARNING: PostReboot: Failed to update the history status: 0x80248FFF
    2013-10-17 15:35:46:363 384 11d8 Report REPORT EVENT: {67C17C7B-2BA9-4239-ACA8-F7386B5E6552} 2013-10-17 15:35:46:363+0200 1 204 [AGENT_INSTALLING_FAILED_POST_REBOOT] 101 {17C0EC46-9BED-4791-8E58-D2BE1680F82D} 1 c1900101 WSAcquisition Failure Content Install Installation Failure Post Reboot.
    2013-10-17 15:35:46:520 384 11d8 Report CWERReporter::HandleEvents - WER report upload completed with status 0x8
    2013-10-17 15:35:46:520 384 11d8 Report WER Report sent: 7.8.9200.16693 0xc1900101(0x3000d) 17C0EC46-9BED-4791-8E58-D2BE1680F82D Install 101 Unmanaged
    2013-10-17 15:35:46:520 384 11d8 Report CWERReporter finishing event handling. (00000000)
    2013-10-17 15:35:46:520 384 11d8 Misc Validating signature for C:\WINDOWS\SoftwareDistribution\WuRedir\117CAB2D-82B1-4B5A-A08C-4D62DBEE7782\wuredir.cab:
    2013-10-17 15:35:46:785 384 11d8 Misc Microsoft signed: Yes
    2013-10-17 15:35:46:785 384 11d8 Misc Infrastructure signed: Yes
    2013-10-17 15:35:46:785 384 11d8 EP Got 117CAB2D-82B1-4B5A-A08C-4D62DBEE7782 redir Client/Server URL: "https://fe2.ws.microsoft.com/v6/ClientWebService/client.asmx"
    2013-10-17 15:35:49:957 384 11d8 PT WARNING: Cached cookie has expired or new PID is available
    2013-10-17 15:35:51:098 384 11d8 EP Got 117CAB2D-82B1-4B5A-A08C-4D62DBEE7782 redir Reporting URL: "http://statsfe2.ws.microsoft.com/ReportingWebService/ReportingWebService.asmx"
    2013-10-17 15:35:51:114 384 11d8 Report Uploading 1 events using cached cookie, reporting URL = http://statsfe2.ws.microsoft.com/Rep...ebService.asmx
    2013-10-17 15:35:52:801 384 11d8 Report Reporter successfully uploaded 1 events.

    evtl. lassen sich gemeinsamkeiten ersehen?!

    bin auch für jede hilfe dankbar!

  5. #4
    pauluss
    kennt sich schon aus

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Guten Abend,

    ich hab auch gerade 2 mal versucht auf 8.1 zu updaten und bin genauso bei "Anwendungen von PC-Einstellungen"( 84% ) hängengeblieben.

    Sämtliche systemnahe Programme hab ich vorher deaktiviert bzw. aus dem autostart entfernt.

    Bin auch für jeden Tip dankbar.

    ciao Pauluss
    Geändert von pauluss (18.10.2013 um 00:04 Uhr)

  6. #5
    Pr0fessor
    kennt sich schon aus Avatar von Pr0fessor

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    hmmm - vielleicht sollte man evtl. gemeinsamkeiten zusammentragen um die Fehler einzugrenzen....

    Ich habe einen Intel Prozessor (Q6600), 4GB RAM und eine ATI/AMD Grafikkarte (HD 5770)

    installiert sind zudem noch folgende Programme die Treiber oder Dienste installiert haben:

    Sandboxie, Intel Rapid Storage, (wird noch erweitert wenn ich wieder zu haus bin)

    befehl sfc /scannow habe ich ausgeführt und einiges reparieren lassen allerdings noch nicht getestet (war schon spät)

  7. #6
    Telondril
    Herzlich willkommen

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Hallo,

    ich habe den gleichen Fehler,

    Prozessor Intel Core i5-3450, 8 GB Ram. NVIDIA Gforce GTX660

    Habe auch versucht alle Autostartprogramme zu dekativieren bei Kaspersky Pure 3.0 und Tune UP Utilities ist mir das leider nicht gelungen

  8. #7
    wellemv
    Herzlich willkommen

    Cool AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Hallo,

    ich habe das gleiche problem beim update auf 8.1....
    wer kann hier weiterhelfen?

    i72700k 16GB RAM 256SSD Nividia Geforce GTX 560 / Intel HD Graphics 3000

  9. #8
    BigHub
    Herzlich willkommen
    Ok, ich konnte keinen Eintrag erstellen weil ich Depp vergessen habe, den Forum-Account zu aktivieren. DERP.

    OK, wie oben schon erwähnt habe ich genau das gleiche Problem.
    Ich habe 2 Rechner mit Windows 8:

    Notebook:
    verborgener Text:
    - ACER Aspire
    - Intel Core i5
    - Radeon HD 6850M
    - 8 GB Ram
    - 128 GB SSD
    Resultat: Upgrade auf Win 8.1 --> FUNKTIONIERT


    Desktop:
    verborgener Text:
    - ASUS P8Z77-V PRO
    - Core i7 3770K
    - AMD Radeon HD 7970
    - 16 GB Ram
    - 256 GB SSD
    Resultat: Upgrade auf Win 8.1 --> FEHLGESCHLAGEN


    Beide Systeme sind/waren Windows 8 Pro 64bit.
    Auf beiden Systemen verwende ich Norton Internet Security 2013.
    Am Desktop-PC ist jedoch weit mehr Software installiert:
    - Aquasuite (Steuerung der Wasserkühlung)
    - Steam (Game-Platform)
    - Origin (Game-Platform)
    - Acronis True Image (Backup-Software)

    Ich muss noch dazu sagen, dass Windows 8.1 mit der Installation auf dem Notebook den Norton deaktiviert hat. Das Wartungscenter hat dann gesagt, dass diese Version von NIS nicht mit Windows 8.1 kompatibel ist. Wenn mann es genau nimmt, steht das immer noch als Warnung da (Trotz Download und Aktivierung der aktuellen Version von Symantec).

    OK, hoffentlich erkennt jemand ein paar Parallelen zum eigenen System und kann herausfinden, was schief läuft.

    Viel Glück,
    BigHub

    Nachtrag:
    Hier noch meine Meldungen aus dem WindowsUpdate.log:
    verborgener Text:
    2013-10-17 20:44:40:699 1212 1298 Agent *************
    2013-10-17 20:44:40:699 1212 1298 Agent ** START ** Agent: Finding updates [CallerId = AutomaticUpdates]
    2013-10-17 20:44:40:699 1212 1298 Agent *********
    2013-10-17 20:44:40:699 1212 1298 Agent * Online = No; Ignore download priority = No
    2013-10-17 20:44:40:699 1212 1298 Agent * Criteria = "IsInstalled=0 and DeploymentAction='Installation' or IsPresent=1 and DeploymentAction='Uninstallation' or IsInstalled=1 and DeploymentAction='Installation' and RebootRequired=1 or IsInstalled=0 and DeploymentAction='Uninstallation' and RebootRequired=1"
    2013-10-17 20:44:40:699 1212 1298 Agent * ServiceID = {9482F4B4-E343-43B6-B170-9A65BC822C77} Windows Update
    2013-10-17 20:44:40:699 1212 1298 Agent * Search Scope = {Machine & All Users}
    2013-10-17 20:44:40:699 1212 1298 Agent * Caller SID for Applicability: S-1-5-18
    2013-10-17 20:44:41:121 1212 1220 Report REPORT EVENT: {47F1D792-6C09-4E1C-B3D4-E39BDB29CC0F} 2013-10-17 20:44:40:699+0200 1 204 [AGENT_INSTALLING_FAILED_POST_REBOOT] 101 {9437004D-9CC1-4F52-8BE0-2103ADC7C518} 1 c1900101 WSAcquisition Failure Content Install Installation Failure Post Reboot.
    2013-10-17 20:44:41:137 1212 1220 Report CWERReporter::HandleEvents - WER report upload completed with status 0x8
    2013-10-17 20:44:41:137 1212 1220 Report WER Report sent: 7.8.9200.16715 0xc1900101(0x3000d) 9437004D-9CC1-4F52-8BE0-2103ADC7C518 Install 101 Unmanaged
    2013-10-17 20:44:41:137 1212 1220 Report CWERReporter finishing event handling. (00000000)
    2013-10-17 20:44:41:137 1212 1220 Misc Validating signature for C:\WINDOWS\SoftwareDistribution\WuRedir\117CAB2D-82B1-4B5A-A08C-4D62DBEE7782\wuredir.cab:
    2013-10-17 20:44:41:215 1212 1220 Misc Microsoft signed: Yes
    2013-10-17 20:44:41:215 1212 1220 Misc Infrastructure signed: Yes
    2013-10-17 20:44:41:215 1212 1220 EP Got 117CAB2D-82B1-4B5A-A08C-4D62DBEE7782 redir Client/Server URL: "https://fe2.ws.microsoft.com/v6/ClientWebService/client.asmx"
    2013-10-17 20:44:42:840 1212 1220 PT WARNING: Cached cookie has expired or new PID is available
    2013-10-17 20:44:43:746 1212 1220 EP Got 117CAB2D-82B1-4B5A-A08C-4D62DBEE7782 redir Reporting URL: "http://statsfe2.ws.microsoft.com/ReportingWebService/ReportingWebService.asmx"
    2013-10-17 20:44:43:746 1212 1220 Report Uploading 1 events using cached cookie, reporting URL = http://statsfe2.ws.microsoft.com/Rep...ebService.asmx
    2013-10-17 20:44:44:153 1212 1220 Report Reporter successfully uploaded 1 events.
    2013-10-17 20:44:50:622 1212 1298 Agent * Found 0 updates and 15 categories in search; evaluated appl. rules of 567 out of 1372 deployed entities
    2013-10-17 20:44:50:684 1212 1298 Agent *********
    2013-10-17 20:44:50:684 1212 1298 Agent ** END ** Agent: Finding updates [CallerId = AutomaticUpdates]
    2013-10-17 20:44:50:684 1212 1298 Agent *************


    Vielleicht hilft das ja jemandem?
    Geändert von Ari45 (18.10.2013 um 19:26 Uhr) Grund: Beiträge zusammengefügt

  10. #9
    Martin
    Webmaster Avatar von Martin

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Viele Betroffene, aber noch keine Lösung...ich habe bei meinen Recherchen auch nur Problemberichte gefunden, aber nicht einen Lösungsansatz. Ich bleibe aber am Ball und melde mich, sobald ich etwas heraus finde.

  11. #10
    McC.
    gehört zum Inventar Avatar von McC.

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    evtl. OT

    viele Probleme gibt's aktuell durch Securitysuiten und Virenscanner , fast kein Anbieter hat wirklich voll kompatible Versionen am Start , Kaspersky z.B. lässt sich unter 8.1 erst gar nicht installieren , Upgrade von 8 zu 8.1 ist bei installiertem KIS nur mit Patch b ( Hotfix ) möglich ....

  12. #11
    wellemv
    Herzlich willkommen

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Hallo,

    ich habe das Problem für mich gelöst.
    dabei habe ich folgendes getan....
    1. alle Programme aus dem autostart entfernt
    2. Windows store Cache gelöscht
    3. ich habe gelesen, das es Probleme mit der Intel hd 3000/4000 grafikkarte gibt, deshalb habe ich sie vor dem update deaktiviert ist ja onboard und ich benutze die nvidia gtx 560

    dann update über den store ausgeführt und es hat geklappt...
    zuvor hat es bereits 6 mal nicht geklappt

    vielleicht hilft es ja dem einen oder anderen weiter....

  13. #12
    BigHub
    Herzlich willkommen

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Habe diese Punkte ausgeführt und getestet, jedoch ohne Erfolg:

    1. alle Programme aus dem autostart entfernt
    2. Windows store Cache gelöscht
    3. ich habe gelesen, das es Probleme mit der Intel hd 3000/4000 grafikkarte gibt, deshalb habe ich sie vor dem update deaktiviert ist ja onboard und ich benutze die nvidia gtx 560

    Immer noch 0xC1900101-0x3000D

  14. #13
    Telondril
    Herzlich willkommen

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Ich habe noch einen Nachtrag. Dankenderweise habe ich eine ISO Datei Windows 8.1 64 bit bekommen. Auch hier tritt der Fehler auf. Er heisst 0x101-0x30018. Ich habe ein Upgrade durchgeführt, keine Neuinstallation.

  15. #14
    ThomasB
    kennt sich schon aus

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    Hallo

    Bei mir bleibt er bei "Vorbereitung läuft" hängen und wenn man den Computer neustartet erscheint Fehler 0XC1900101 - 0X30018

    Greetz

  16. #15
    wellemv
    Herzlich willkommen

    AW: Fehler 0xC1900101-0x3000D bei Windows 8.1 Installation

    tut mir leid, aber bei mir war es erfolgreich....

Ähnliche Themen

  1. Office: MS Office; Fehler bei Installation
    Von immocap im Forum Programme und Tools
    Antworten: 4
    Letzter Beitrag: 02.08.2011, 11:32
  2. Installation: [gelöst] Driver IRQL Fehler bei Windows 7 Installation
    Von derMatze im Forum Windows 7 allgemein
    Antworten: 19
    Letzter Beitrag: 04.12.2010, 15:45
  3. Windows Update: Fehler bei Installation
    Von acdcmatti im Forum Probleme mit Patches und Windows Update
    Antworten: 3
    Letzter Beitrag: 09.04.2010, 11:47
  4. Installation: Fehler:0X80300024 bei Installation
    Von heipam64 im Forum Windows 7 allgemein
    Antworten: 5
    Letzter Beitrag: 14.01.2010, 21:30
  5. Fehler bei der Installation
    Von Glabbacher im Forum Probleme mit Patches und Windows Update
    Antworten: 3
    Letzter Beitrag: 06.05.2009, 12:12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •