Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 16

Thema: Probleme bei Intel Chipsatzinstallation

  1. #1
    scandic
    Herzlich willkommen

    Probleme bei Intel Chipsatzinstallation

    Hallo zusammen,

    durch ein nicht behebbares Problem in einem neu zusammengebauten Rechner (Komponenten siehe Profil) habe ich mich zu einer Neuinstallation von Windows 8.1 64bit (OEM) entschlossen. Nun geht aber irgendwie nichts mehr fehlerfrei, keine der heute durchgeführten Neuinstallationen ging ohne Aufhängen des Systems durch. Ich verstehe nicht, wie ein frisch installiertes System sich entweder schon bei der Installation oder den ersten Arbeitsschritten aufhängen kann. Da in meinen Augen etwas schief gelaufen sein muss, habe ich den Prozess immer wiederholt, in der Hoffnung den Fehler zu finden oder ein fehlerfreies System zu bekommen. Ich hoffe nicht, dass dabei irgendwelche Komponenten Schaden genommen haben können ...

    Nachfolgend mal eine kurze Beschreibung dessen, was ich gemacht habe:

    1. Bios zurückgesetzt via CMOS löschen (bei einem Versuch lief der PC wieder los, obwohl er für mich offensichtlich aus war)
    2. Windows-CD einlegen und mittels F11 über das Bootmenü einen Start von CD erzwingen
    3. Vor Installation alle alten 4 Partitionen gelöscht (Systemreserviert; Wiederherstellung; MSR; Primär), Speicherplatz neu vergeben und bis auf `MSR´ alle formatiert und hoffentlich keine Reste zu erhalten. So ganz glaube ich aber nicht daran ...
    4. Installationsroutine läuft durch bis zum Ende (bis auf einen Fall), Neustart mit Windows-CD im Laufwerk
    5. Installation der Intel Chipsatztreiber über die setup.exe (vorher von MSI Website heruntergeladen und auf externer USB-Festplatte gespeichert ... anschließend Neustart
    6. Installation Intel Rapid Storage Treiber über die setup.exe (ebenfalls von MSI über externe USB-Festplatte) ... anschließend Neustart
    7. Installation Intel Management Engine Treiber über setup.exe (ebenfalls von MSI über externe USB-Festplatte) ... anschließend Neustart
    8. Herunterladen des Nvidia-Treibers und Installation


    Spätestens hier war beim letzten Mal Schluss, vorher auch schon bei einem der früheren Schritte. Da mir heute der Kopf raucht und ich nur noch Fragezeichen in den Augen habe, fasse ich nichts mehr an und bitte um eure Hilfe. Kann sich jemand einen Reim darauf machen? Könnte es problematisch sein, dass bei Installation:

    • das HDMI-Kabel an der Grafikkarte steckt?
    • ein USB-WLAN Stick angeschlossen ist?


    Müsste ich im BIOS nach rücksetzen irgendwelche besonderen Einstellungen vornehmen für die Installation von Windows 8.1? Das "Windows 8/8.1 Feature" steht auf disabled, was wohl so besser sein soll, für SATA steht es AHCI.

    Wenn mein Problem hier schon irgendwie beschrieben ist, dann gern einen Link posten, ich habe per Forumssuche nichts passendes gefunden ... nur Hinweise auf andere Sachen die mir beim ersten vollständigen System nicht gefallen haben Aber soweit komme ich ja schon gar nicht mehr Könnt ihr mir irgendwie helfen, zumindest aber die Vorgehensweise bestätigen?
    Geändert von scandic (02.01.2015 um 17:26 Uhr)

  2.   Anzeige

     
  3. #2
    VistExperiment
    Ich sehe auch so Alles Avatar von VistExperiment

    AW: Windows 8.1Installationsprobleme

    1. Bios zurückgesetzt via CMOS löschen
    ...wenn Du CMOS-Reset machst , wird erstmal die Onboard-Grafik bevorzugt .(ansonsten PEG im Bios einstellen)

    Warum lädst Du gleich die ganzen Treiber herunter ?
    Nimm zuerstmal die originalen mitgelieferten Treiber von Mainboard-Treiber-CD und Grafikkarten-Treiber-CD .
    das HDMI-Kabel an der Grafikkarte steckt?
    ...in welcher Grafikkarte ?

    ein USB-WLAN Stick angeschlossen ist?
    ....sicher nicht hilfreich , bei der Erst-Installation .

    Intel Rapid-Storage ganz zum Schluss installieren (wenn überhaupt) .

  4. #3
    Terrier!
    gehört zum Inventar

    AW: Windows 8.1Installationsprobleme

    da du ja wohl uefi hast, sollten die bios Einstellungen, beim Cmos Reset hoffentlich auch auf Uefi sein.
    Ob du für die Graka, PCIE einstellen musst, oder sonst etwas spezielles für dein Hardware?

    2.Windows-CD einlegen und mittels F11 über das Bootmenü einen Start von CD erzwingen
    Wieso erzwingen?
    Man wählt den Eintrag mit UEFI DVD

    3.Vor Installation alle alten 4 Partitionen gelöscht (Systemreserviert; Wiederherstellung; MSR; Primär), Speicherplatz neu vergeben und bis auf `MSR´ alle formatiert und hoffentlich keine Reste zu erhalten. So ganz glaube ich aber nicht daran ...
    Alles löschen aber nichts selbst formatieren.
    Windows einfach in den nicht zugewiesenen Platz installieren, einfach weiter klicken.
    Windos 8.1 - Installation - Installationsort (5) | PC zu Hause

    Windows erstmal selbst Treiber suchen lassen über Windows update und dann schauen ob noch ? Zeichen im Geräte Manager sind.
    Dann erstmal testen ob Probleme auftreten oder Intel Treiber installieren.
    testen ob alles läuft und dann weitere Treiber und Software, aktualisieren, Graka usw.
    Jedes mal testen und wenn dann plötzlich Probleme auftauchen weiß man doch an welchen Treiber es liegt.

  5. #4
    scandic
    Herzlich willkommen
    Zitat Zitat von VistExperiment Beitrag anzeigen
    ...wenn Du CMOS-Reset machst , wird erstmal die Onboard-Grafik bevorzugt .(ansonsten PEG im Bios einstellen)
    Steht standardseitig augenscheinlich immer auf PEG.

    Warum lädst Du gleich die ganzen Treiber herunter ?
    Nimm zuerstmal die originalen mitgelieferten Treiber von Mainboard-Treiber-CD und Grafikkarten-Treiber-CD .
    Weil die auf der CD von MSI schon älter sind und ich hier und woanders auch immer gelesen habe, dass man nach Möglichkeit die aktuellen Treiber nutzen soll. Aber vielleicht sind die neuen ja auch nicht ausgereift genug.

    ...in welcher Grafikkarte ?
    An der PCIe Grafikkarte. Monitor hängt am DVI-Ausgang, aber ich wollte auch den Fernseher mit anschließen für Videos etc.

    ....sicher nicht hilfreich , bei der Erst-Installation .
    Okay, so einen Verdacht hatte ich auch schon. Da ich aber sonst keine Internetverbindung hinbekomme und den Ethernettreiber nicht installieren will (ein LAN-Kabel möchte ich nicht durch die Wohnung laufen lassen), habe ich nicht so viele andere Optionen. Etwas suspekt ist mir der Stick aber schon, da er - obwohl Win8 zertifiziert - das System in einem Versuch zum Aufhängen brachte, in allen anderen Versuchen aber ohne Probleme arbeitete.

    Intel Rapid-Storage ganz zum Schluss installieren (wenn überhaupt).
    Dann lasse ich es wohl lieber ganz weg.

    da du ja wohl uefi hast, sollten die bios Einstellungen, beim Cmos Reset hoffentlich auch auf Uefi sein.
    Ob du für die Graka, PCIE einstellen musst, oder sonst etwas spezielles für dein Hardware?
    Im Bios steht bei den Symbolen immer ein ´U´ dabei, gehe deshalb von Uefi aus und habe das irgendwo auch bestätigt gelesen. Leider ist das Manual des Boards eher nichtssagend, deshalb wollte ich in Erfahrung bringen, ob es generelle Einstellungen gibt, die zu beachten sind.

    Zitat Zitat von Terrier!
    Zitat Zitat von scandic
    2.Windows-CD einlegen und mittels F11 über das Bootmenü einen Start von CD erzwingen
    Wieso erzwingen?
    Man wählt den Eintrag mit UEFI DVD
    Um zu verhindern, dass er das vorhandene Windows von der Festplatte bootet, da ja dort eine - aus meiner Sicht fehlerhafte - Installation liegt.

    Windows einfach in den nicht zugewiesenen Platz installieren, einfach weiter klicken.
    Windos 8.1 - Installation - Installationsort (5) | PC zu Hause
    Okay, Formatieren war wohl nicht nötig. Aber bleibt dann nicht irgendwelcher Rest auf der Platte bestehen, der wieder für Probleme sorgen könnte?
    Geändert von der.uwe (30.12.2014 um 23:22 Uhr) Grund: Beiträge zusammengeführt

  6. #5
    Terrier!
    gehört zum Inventar

    AW: Windows 8.1Installationsprobleme

    Um zu verhindern, dass er das vorhandene Windows von der Festplatte bootet, da ja dort eine - aus meiner Sicht fehlerhafte - Installation liegt.
    ach so, auswählen musst du na klar, sollte ein Eintrag mit efi DVD sein.
    efi USB HDD oder so müsste es auch geben wenn du vom Usb Stick installieren willst.

    Aber bleibt dann nicht irgendwelcher Rest auf der Platte bestehen, der wieder für Probleme sorgen könnte?
    nein, bei löschen ist doch eh alles weg.

    Windows erstellt normal alles selbst, bei uefi GPT anstatt MBR Modus, erstellt alle erforderlichen kleinen Partitionen, 100MB UEFI, Partition für MSR usw.
    Formatiert wird auch alles so wie es richtig ist.
    So sieht es in der Datenträgerverwaltung dann aus.
    Teil 2 sollte für dich zutreffen, alles andere kannst du dir aber auch anschauen.
    Windows 8/8.1 auf UEFI-/GPT-Hardware ? Teil II | Borns IT- und Windows-Blog

    deshalb wollte ich in Erfahrung bringen, ob es generelle Einstellungen gibt, die zu beachten sind.
    Secure Boot sollte wohl eingeschaltet sein.
    Geändert von Terrier! (31.12.2014 um 00:08 Uhr)

  7. #6
    scandic
    Herzlich willkommen

    AW: Windows 8.1Installationsprobleme

    Kurze Zwischeninfo bevor ich den Jahreswechselmarathon starte:

    bin auf einem guten Weg, glaube ich Habe nach einem CMOS-Reset den Rechner neu gestartet und im Bios die Bootoption auf UEFI gestellt. Vorher stand hier Legacy + UEFI ) auch in der Reihenfolge. Eine Option für Secure Boot habe ich allerdings noch nicht gefunden. Die Option 'Windows 8/8.1 Feature' und auch 'Intel Rapid Storage' stehen weiterhin auf Disabled. Richtig?

    Windows erstellt normal alles selbst, bei uefi GPT anstatt MBR Modus, erstellt alle erforderlichen kleinen Partitionen, 100MB UEFI, Partition für MSR usw. Formatiert wird auch alles so wie es richtig ist.
    So sieht es in der Datenträgerverwaltung dann aus.
    Teil 2 sollte für dich zutreffen, alles andere kannst du dir aber auch anschauen.
    Ich habe dieses Mal alle Partionen gelöscht und Windows dann den Rest machen lassen. Lief auch alles durch und in der Datenträgerverwaltung habe ich jetzt drei Partitionen: systemreserviert; EFS; Primär. Ob früher der MBR angezeigt wurde, weiß ich nicht mehr.

    Windows 8/8.1 auf UEFI-/GPT-Hardware ? Teil II | Borns IT- und Windows-Blog
    Sehr interressant und auch die dort verlinkten Seiten, danke dafür ... hilft beim weiteren Verständnis der Problematik ungemein.

    Jetzt laufen nach Installation der Chipsatztreiber, des Grafikkartentreibers und des für den USB-Sticks erstmal alle Updates durch. Die bisherigen Neustartversuche und auch jedes Herunterfahren und Hochfahren waren störungsfrei. Ich lasse euch wissen wie es weitergeht ... Guten Rutsch!

  8. #7
    scandic
    Herzlich willkommen

    AW: Windows 8.1Installationsprobleme

    Obgleich das System bis jetzt ganz gut läuft, habe ich den Verdacht, dass entgegen meiner ursprünglichen Annahme die Chipsatztreiber gar nicht installiert wurden. Im Gerätemanager unter Systemgeräte sind ja diverse Intel-Komponenten aufgeführt. Bei allen steht aber weiterhin als Treiberanbieter Microsoft und ein Treiberdatum von 2006. Gehe ich deshalb richtig in der Annahme, dass der Chipsatz nicht installiert ist?

    Ich habe von der MSI-Seite die Chipsatztreiber heruntergeladen und bei Doppelklick ausgeführt (als Administrator). Das kein Neustart nötig war, wunderte mich, aber da machte ich mir keine großen Sorgen. Nach Erkennen des möglichen Problems habe ich die hier im Forum zu findenden Tipps zur Installation in der cmd.exe mit -overall auch probiert. Ergebnis ist das selbe ...

    BTW: nach welchen Begriffen muss ich in der Download-Area bei Intel suchen, um einen aktuellen Chipsatztreiber für den Intel Z97 Chipsatz zu suchen, der auf meinem MSI Z97-G45 Gaming verbaut sein soll.

  9. #8
    Terrier!
    gehört zum Inventar

    AW: Windows 8.1Installationsprobleme

    Wenn keine ? Zeichen im Gerätemanager sind, Treiber aktualisieren im Gerätemanager auch sagt, dass der Treiber aktuell ist, dann reicht das doch.

    Ich habe auch viele Treiber mit Datum 2006, auch ohne Intel Chipsatz.

    Keine Problem ist doch besser als Windows vergewaltigen und einen angeblich neuen besseren Treiber aufzuzwingen, wenn man dann noch nicht mal weiß welcher, braucht man sich doch über ein zerstörtes Windows und Probleme nicht wundern.

    Hattest du nicht irgendetwas von Intel im Bios abgestellt?
    Ob du das nun brauchst, oder nicht ?
    Wenn was im Bios abgestellt ist, braucht es wohl auch keine Treiber.

    Windows Update findet doch normal fast alle Treiber, ist doch nicht mehr wie zu XP Zeiten, zumindest die mit WHOL Zertifikat und von Microsoft getesteten, auch wenn die älter sein sollten, ist mir das immer noch lieber als ewiger Beta Tester und Problem mit dem PC.

  10. #9
    scandic
    Herzlich willkommen

    AW: Windows 8.1Installationsprobleme

    Ich hatte nur das Rapid Storage abgestellt. Aber so wie hier immer zu lesen ist und es anscheinend auch allgemeiner Konsens ist, sind die Chipsatztreiber eine Grundvoraussetzung für einen störungsfreien Betrieb des Systems.

    Und hier stellt sich mir die Frage, ob die Chipsatztreiber überhaupt installiert sind, da im Gerätemanager immer noch Microsoft als Herausgeber und ein Treiberdatum aus 2006 genannt wird. Bei korrekter Chipsatztreiberinstallation hätte ich hier was aus 201X und Intel als Herausgeber erwartet. Oder liegt hier ein Irrtum meinerseits vor?

  11. #10
    Terrier!
    gehört zum Inventar

    AW: Windows 8.1Installationsprobleme

    keine Ahnung, wo du die Chipsatztreiber im Gerätemanager siehst, ich habe kein Intel und sehe im Gerätemanager nur die Geräte.
    Microsoft Treiber sind für mich auch OK wenn ich keine Problem habe.
    kannst ja schauen was das Intel Tool sagt.
    Intel Utility für die Treiberaktualisierung

  12. #11
    scandic
    Herzlich willkommen

    AW: Windows 8.1Installationsprobleme

    Auf mehreren Websites war zu lesen, dass sich diese unter Systemkomponenten finden sollen -> hier alles was mit Intel bezeichnet ist

    Probleme bei Intel Chipsatzinstallation-clipboard01.jpg

    Das Tool hatte ich schon ausprobiert und dieses findet gar nichts. Das ist der Grund, warum es mich noch mehr verwirrt ...

    Probleme bei Intel Chipsatzinstallation-clipboard02.jpg

  13. #12
    Terrier!
    gehört zum Inventar
    ja und da steht bei mir AMD ( AMD) Chipsatz und Microsoft Treiber von 2006
    Windows rennt jetzt schon ohne Probleme von Anfang an.

    Ich habe da unter Systemgeräte noch nie reingeschaut.

    Was sagt denn das Intel Tool?
    ansonsten kann na klar jeder machen was er will, meinetwegen andauernd Treiber testen, warum sollten neue Treiber besser sein?
    Nur sollte man dann auch klar kommen wenn Windows mal wieder zerstört ist.
    Geändert von der.uwe (02.01.2015 um 15:29 Uhr) Grund: Beiträge zusammengeführt

  14. #13
    scandic
    Herzlich willkommen

    AW: Windows 8.1Installationsprobleme

    Erstmal danke für deine Mühe, mag ja sein, dass es so aussehen muss und ich mit meiner Vermutung falsch liege. Das will ich nur verifizieren da ich auf der Seite Windows 8.1-Setup: Treiberinstallation in richtiger Reihenfolge | Borns IT- und Windows-Blog folgendes gelesen habe:

    Das Windows-Installationsabbild (egal ob für Windows 7, Windows 8 oder Windows 8.1) kommt immer nur mit einem Standardsatz an Treibern. Und über Windows Update können ggf. noch aktualisierte Treiber nachinstalliert werden. In aktuellen Rechnern sind mittlerweile aber hochkomplexe Boards verbaut, deren Chipsätze bestimmten Revisionsänderungen unterworfen werden. Damit aber solche Boards sauber funktionieren, sind entsprechende Chipssatztreiber erforderlich. Diese müssen auf das verwendete Betriebssystem abgestimmt und aktuell sein. Wird Windows installiert, kommt zwar auch ein Chipsatztreiber zum Einsatz. Das ist aber oft nur das, was Microsoft von den Herstellern als Generic Treiber erhält.

    Und nun tritt der Problembär in Form des ACPI auf die Bühne: Das Advanced Configuration and Power Interface ist zwar landläufig nur für die Energieverwaltung zuständig. Aber im hier verlinkten Wikipedia-Artikel lernt man, dass BIOS/UEFI (und Chipsatztreiber) eine Reihe von Tabellen mit der Beschreibung des Systems und seiner Komponenten verwenden. Die ACPI-Tabellen enthalten in der ACPI Machine Language (AML) hinterlegte Routinen, die sich vom Betriebssystem ansprechen lassen. Sind nun Chipsatztreiber, BIOS und ACPI-Treiber veraltet, kann Windows nicht optimal mit der Hardware zusammen arbeiten. Die Installation weiterer Treiber für zusätzliche Komponenten geht schief oder es kommt zu Funktionsstörungen.
    Und für mich sieht / sah es eben so aus, als ob hier nur diese Generic Treiber aus der Windows-Standardinstallation tätig sind und nicht die komplexen Chipsatztreiber, die alle Komponenten richtig und zielgerichtet ansprechen.

    Das Intel Tool sagt gar nichts, siehe Screenshot im vorhergehenden Beitrag. Überall wo auf das Tool verwiesen wird, stehen da Treiberinformationen drin und das macht mich eben weiterhin nachdenklich.

    Im Übrigen wird in allen Diskussion auch hier auf einen vom System verlangten Neustart hingewiesen, der bei mir ebenfalls ausbleibt. Und wenn ich im Gerätemanager z.B. auf die Intel ME schaue, steht da auch als Treiberherausgeber Intel und ein halbwegs aktuelles Treiberdatum. All das bestärkt mich in meiner Vermutung, dass hier irgendwas nicht so läuft wie es laufen soll.

    P.S. Habe den Diskussionstitel mal geändert, damit eventuell weitere User auf das Problem aufmerksam werden
    Geändert von scandic (02.01.2015 um 17:27 Uhr)

  15. #14
    Klabautermann
    SSD Spezi ;-) Avatar von Klabautermann

    AW: Windows 8.1Installationsprobleme

    @scandic
    Für den Z97 müsstes Du auch hier mal nachlesen. Da sind auch Links zu den neusten Chipsatz...drinne, wenn denn der MSI seitige nicht der aktuellste sein sollte.
    Intel Chipsatz-Treiber zum Download: INF-Update und neue USB 3.0 Host Controller Treiber

    Auch hier gibt es immer aktuelle Chipsatz Treiber

    Du musst es schon selbst austesten.

  16. #15
    scandic
    Herzlich willkommen

    AW: Windows 8.1Installationsprobleme

    Hallo Klabautermann,

    du glaubst gar nicht wie Chipsätze ich zwischen den Versionen 10.0.14 und 10.0.22 schon installiert habe, im Ergebnis bewirkte dies ... nichts. Wie die auch von dir verlinkten Dateien sind dies immer *.exe-Dateien, die ich ja nur mittels Doppelklick installieren kann -> es sei denn, ich habe ein komplett fehlerhaftes Verständnis der Handhabung von Chipsatzdateien.

    Deshalb möchte ich ja verifizieren, ob bei Boards, die auf dem Intel Chipsatz basieren, eben bei all diesen Systemgeräten ein von Microsoft herausgegebener Treiber aus 2006 die einzige Referenz ist oder da nicht etwas von Intel stehen müsste. Das glaube ich nämlich weiterhin, ich mag aber auch falsch liegen. Nur bisher konnte ich eben darauf keine Antwort finden / bekommen. Das das von Intel herausgegebene Driver Update Utility auch nichts findet, wundert euch nicht?

    Danke für den Link zur Definitionsbeschreibung des Z97-Chipsatzes. Da sind schöne Beschreibungen der ganzen Komponenten (die auch herunterladen kann), aber einen Link zum Download des Chipsatzes als solchen finde ich nicht oder stelle ich mich zu doof an

    Ergänzung:

    In der readme.txt der Chipsatzdefinition 10.0.13 finde ich den Hinweis, dass ein automatischer Neustart erfolgt, wenn nicht mit dem Zusatz '-norestart' ausgeführt wird. Letzteres habe ich nicht getan und ein automatischer Neustart erfolgt auch nicht, also irgendwas stimmt wohl in der Tat nicht. Wo könnte ich denn noch suchen?
    Geändert von scandic (02.01.2015 um 22:09 Uhr)

Ähnliche Themen

  1. Intel® Extreme Tuning Utility (Intel® XTU) Version 4.4
    Von Fc_Marcel im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 14.06.2014, 14:58
  2. Antworten: 3
    Letzter Beitrag: 12.01.2013, 09:10
  3. Antworten: 0
    Letzter Beitrag: 04.10.2012, 17:35
  4. Grafikkarte: Probleme bei Windows 7 mit Intel Grafikcontroller
    Von Koni22 im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 07.12.2009, 22:16
  5. Probleme mit Intel E8500!
    Von Panic666 im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 30.09.2008, 17:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •