Ergebnis 1 bis 8 von 8
Danke Übersicht9Danke
  • 2 Post By PeteM92
  • 3 Post By Ponderosa
  • 1 Post By makodako
  • 2 Post By .Bernd
  • 1 Post By .Bernd
Thema: x64 Installation nicht möglich Ich stehe vor einem Rätsel. Mein kleiner Rechner hat ein Speicher-Upgrade bekommen (auf 4GB). Alle Systeme laufen einwandfrei, sind aber ...
  1. #1
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    x64 Installation nicht möglich

    Ich stehe vor einem Rätsel. Mein kleiner Rechner hat ein Speicher-Upgrade bekommen (auf 4GB). Alle Systeme laufen einwandfrei, sind aber bis auf Windows 7 Home x64 nur x86 wegen ehemals 2GB Speicher. Jetzt will bzw wollte ich Windows 8 Pro x64 nachinstallieren - es wird hartnäckig verweigert und steigt mit einer flackernden Fehlermeldung schlichtweg aus. Und das ist schon viel, Windows 10 x64 zeigt gar nichts an. Und es ist egal, ob ich von Stick (Rufus, E2B) oder von DVD installieren will. Aktuell läuft ein Versuch mit Win7 Pro x64, wo ich momentan bei der Datenübertragung stehe.

    Bislang versucht:
    - nur eine Festplatte (die mit den Systemen drauf), ohne die Daten-Platte
    - CPU-Takt runtersetzen
    - RAM-Takt runtersetzen (dann finden die anderen später aber kein LAN mehr)
    - CPU und RAM-Takt runtersetzen
    - diverse ISO ausprobiert, 8.1, 8.1.1, 8.1 Multi (wobei das nur eine x86 Collection zu sein scheint), Originale als auch andere (seriöse) Quellen

    Ich versteh es einfach nicht.
    Win7 Home x64 rödelt ohne Probleme, zeigt vollen Speicher an (Bios mit S/W memory remapping allerdings, ist aber auch wurscht)

    Alle bisherigen Windows befinden sich in einer erweiterten Partition, das aktuelle Ziel ist ein Bereich davor, also primär.

    Windows 7 startet richtet sich grad ein.

    Ach ja, auf diesem hier wird grad Win10 Pro x64 1903 installiert, 83% ...

    Windows 7 rödelt immer noch auf Platte, lädt auch was aus dem Web nach, Bildschirm ist schwarz...

    TBC

  2. #2
    PeteM92
    gehört zum Inventar

    AW: x64 Installation nicht möglich

    Hallo @.Bernd,
    lies doch Deinen Post nochmal genau durch, dann fällt Dir sicher auf, welche Angaben vielleicht noch wichtig wären.
    Ponderosa und makodako bedanken sich.

  3. #3
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: x64 Installation nicht möglich

    @ .bernd
    Du verwunderst mich. Du bist aber nun schon sooooo lange dabei, und müsstest doch eigentlich Wissen, das man ohne Hardwareangaben zum PC nicht viel helfen kann.
    Oder versuchst du es auf einem Commodore 64 ?
    PeteM92, makodako und KnSN bedanken sich.

  4. #4
    makodako
    gehört zum Inventar

    AW: x64 Installation nicht möglich

    Überprüfe mal die Festplatte mit CristalDiskInfo, vielleicht hat die eine Macke und verhindert durch die Installation.
    .Bernd bedankt sich.

  5. #5
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: x64 Installation nicht möglich

    CDI später, memtest steht auch aus, obwohl ich da keine Probleme zuletzt in Aida64 sah. Derzeit installieren sich die Updates unter Win7 x64, ohne Grafiktreiber ist die Anzeige eben eine Träne... Es muss zwischen 7 und 8 irgendwas elementares geändert worden sein.

    Gibt es eine Option zur Protokollierung? Da beide Rechner grad Updates installieren, mit Smartphone ist auch grad müssig.

  6. #6
    PeteM92
    gehört zum Inventar

    AW: x64 Installation nicht möglich

    Gibt es eine Option zur Protokollierung?
    Polaroidfoto - einscannen - hochladen

  7. #7
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: x64 Installation nicht möglich

    Der Hinweis auf CDI war nicht schlecht, auch wenn die Werte (exakt gleich) grad von AIDA sind
    Code:
    ID	Eigenschaften-Beschreibung	Grenzwert	Wert	Schlechtester Wert	Daten	Status
    05	Reallocated Sector Count	36	85	85	615	OK: Wert ist normal
    Total:
    Code:
    ID	Eigenschaften-Beschreibung	Grenzwert	Wert	Schlechtester Wert	Daten	Status
    01	Raw Read Error Rate	6	116	99	100900454	OK: Wert ist normal
    03	Spinup Time	0	95	95	0	OK: Keine Fehler
    04	Start/Stop Count	20	97	97	3278	OK: Wert ist normal
    05	Reallocated Sector Count	36	85	85	615	OK: Wert ist normal
    07	Seek Error Rate	30	86	60	405197513	OK: Wert ist normal
    09	Power-On Time Count	0	57	57	38085	OK: Keine Fehler
    0A	Spinup Retry Count	97	100	100	0	OK: Wert ist normal
    0C	Power Cycle Count	20	97	37	3295	OK: Wert ist normal
    B7	<Anbieterspezifisch>	0	100	100	0	OK: Keine Fehler
    B8	End-to-End Error	99	100	100	0	OK: Wert ist normal
    BB	Reported Uncorrectable Errors	0	100	100	0	OK: Keine Fehler
    BC	Command Timeout	0	100	99	262149	OK: Keine Fehler
    BD	High Fly Writes	0	73	73	27	OK: Keine Fehler
    BE	Airflow Temperature	45	63	56	37	OK: Wert ist normal
    C2	Temperature	0	37	44	37	OK: Keine Fehler
    C3	Hardware ECC Recovered	0	41	14	100900454	OK: Keine Fehler
    C5	Current Pending Sector Count	0	100	100	0	OK: Keine Fehler
    C6	Offline Uncorrectable Sector Count	0	100	100	0	OK: Keine Fehler
    C7	Ultra ATA CRC Error Rate	0	200	200	0	OK: Keine Fehler
    F0	Head Flying Hours	0	100	253	47158	OK: Keine Fehler
    F1	Total Host Writes	0	100	253	3999466008	OK: Keine Fehler
    F2	Total Host Reads	0	100	253	1569217774	OK: Keine Fehler
    Ist ein Zufallsfund, weil Anfang des Jahres noch alles Paletti war. Da geht also die nächste Siegeht_Nicht (1TB) über die Wupper. Diese Marke ist einfach nur der letzte Schrott, ich hatte davor schon eine 250GB davon gegen die 2TB WD getauscht, weil die ähnlich anfing, rumzuzicken, ist 3 oder 4 Jahre her.
    Polaroidfoto - einscannen - hochladen
    Ich hab eben ein Video aufgenommen, ich hoffe, ich bekomme die letzten Bilder ausgelesen, irgendwas mit 0xC4 am Ende, das flackert so schnell durch.

    Und das vorhin installierte Win7 hat irgendwelche Malessen mit dem genutzten BCD und kurzerhand was eigenes erstellt. Ich muss auch noch mal im BIOS nach der Boot-Reihenfolge schauen.

    C4 war das Stichwort hier, schade, der ist dann zu alt für x64 (ab Win8)
    https://www.drwindows.de/windows-10-...tml#post902240

    Dann bleibt es nur x64 auf dem großen.
    Geändert von .Bernd (25.05.2019 um 20:38 Uhr)
    makodako und Henry E. bedanken sich.

  8. #8
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: x64 Installation nicht möglich

    Ich möchte euch kurz auf dem Laufenden halten, was hier seit Mai passiert ist.

    Wie oben ersichtlich ist der Zähler in 05 schon größer, vor 2 Wochen dann fing Windows 8 dann an, sich zu melden. (Windows 10 übrigens auch, nur später). SMART 05 stand da auf ~3600, letzte Woche dann schon auf ~4000, gestern auf 4095. Das nur am Rande.

    Die neue Festplatte war eingeplant, nur nicht _so_ früh wie diese Tage. Was war passiert?

    Auf der Seagate (1TB) sind nur die Betriebssysteme, auf der WD 2TB die Daten, auf letzterer war aber noch Platz. Jetzt habe ich angefangen, den Boot-Sektor nebst Partition zu übertragen, Macrorit Partition Manager, schön klein, tat es bislang gut - schieb Win7 x64 rüber - live, toll. Als fertig, glaubte ich, mich hätte ein Ochse getreten. 10 (!) Partitionen weg, ausradiert. Alle Partitionen in der erweiterten vor Win7x64 - weg.

    Zweiten Rechner an, Programme gesucht/geladen - unter den Partitionen war auch die für die Datenrettung bei und durch die Aufräumarbeiten waren auch grad alle Sticks leer.
    Verschiedene geladen, ausprobiert, die machen nur Daten Recovery. Toll, dafür hast du schon GetDataBack hier, auch auf dem zweiten Rechner. Rüber kopiert - was 8h suchen? Nö. testdisk geladen - kennen einige hier wohl ) Brauchte auch 8h - zeigte mir auch alle Partitionen nach der "deeper search" an.

    hüh hott - hott hüh, nach mehreren Tagen, mal abgestürzt, mal mein Windows 10 nach Updates mit langer Pause danach zwangsneuzustarten, wollte ich dann mit testdisk was zurückschreiben. Pustekuchen, ging nicht, Fehler. Und hat damit die 11. Partition gleich mit weggeschossen. Alter, ich war hier am kochen. Soll so toll sein und baut so einen riesen Sch***rott?

    Wieder mit GetDataBack (v3, NTFS) angefreundet, auch nach 8 Stunden fertig mit Suchen. Nach 2-3 Versuchen lief das dann sauber, ich musst nur irgendwo die knapp 2TB von der WD - da wo ich eigentlich was draufspielen wollte - auf alle verfügbaren Festplatten und Rechner + Sticks sichern - was gottlob auch nach 4 Tagen endlich fertig war.

    Gestern kam dann auch meine neue, zweite, WD 2TB an, die seit gestern partitioniert, sämtliche Daten neu aufnimmt wie ein Schwamm.

    Moral von der Geschicht?
    Wenn eine Backup-Platte von einem miesen Programm bearbeitet wird und selbst zum Pflegefall wird, gibt das definitiv mehr graue Haar als man will

    Warum das diesmal so böse in die Hose gegangen ist, kann ich nur raten. Vor zwei Jahren hat das mit 1TB -> 2TB alles geklappt, selbst bei den Betriebssystemen.

    Warum testdisk auf ganzer Breite verrissen hat, kann ich auch nur raten. Damit einzelne Daten sicher, ganz sicher nicht in einem DOS-Fensterchen, wenn es auch anders geht. Ich konnte letztlich nur auf eine bekannte Datenrettung zurückgreifen, die auch alles gefunden und gerettet hat.

    Und jetzt ist Wochenende.
    makodako bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163