Ergebnis 1 bis 4 von 4
Danke Übersicht5Danke
  • 2 Post By Archie1a
  • 3 Post By Archie1a
Thema: NAS wird nach Windows 8 Neuinstallation im Netz nicht mehr erkannt Wer kann mir mit seinen Erfahrungen helfen? Hatte win8 auf winxp mit Microsoft-Konto aufgesetzt (Acer-Laptop). Keine Probleme mit der NAS ...
  1. #1
    hirsi
    Herzlich willkommen

    Ausrufezeichen NAS wird nach Windows 8 Neuinstallation im Netz nicht mehr erkannt

    Wer kann mir mit seinen Erfahrungen helfen?
    Hatte win8 auf winxp mit Microsoft-Konto aufgesetzt (Acer-Laptop). Keine Probleme mit der NAS (WD MyBookLive 3T).
    Um Aufzuräumen entsprechende Neuinstallation von win8. Ein Benutzer mit lokalem Konto ohne Kennwort mit allen Rechten eingerichtet.
    Das Problem: Ein Zugriff auf die NAS wird mir mit dem Hinweis verwehrt: Der Benutzer kann sich nicht anmelden, weil das Konto momentan deaktiviert ist.
    Im Manager für lokale Gruppen und Gruppen Manager ist der Benutzer aber nicht deaktiviert.

    Grüße von hirsi
    Geändert von hirsi (15.02.2013 um 11:36 Uhr) Grund: Beitrag ist noch nicht gelöst

  2. #2
    Archie1a
    gehört zum Inventar

    AW: NAS wird nach Windows 8 Neuinstallation im Netz nicht mehr erkannt

    Hast Du für das neue Windows den gleichen Benutzer angelegt wie vorher unter XP?
    Wenn nein, lege mal einen neuen Benutzer inklusiv PW an, der mit dem bisherigen XP-User identisch ist. Zusätzlich ist offenbar ein Bug in Windows 8, wonach die vorher unter XP oder Windows 7 gültige bzw. verwendete Arbeitsgruppe des NAS nicht von Windows 8 erkannt wird, so dass das Gerät nicht unter Netzwerk auftaucht. Dort kannst du aber über die URL im Datei-Explorer das Laufwerk sichtbar machen, z. B. mit \\192.168.178.11 je nach vergebener IP.

    Bei meiner WD-NAS-Platte mit 1 GB habe ich heute die Arbeitsgruppe im NAS umbenannt, dto. am PC mit Win8 und nach einem Neustart ist das NAS unter Netzwerk wieder sichtbar wie unter Windows 7.

    Sofern noch ein Fritz!NAS im Spiel ist, gilt dort das Gleiche, auch umbenennen und es erscheint erstmalig beim Netzwerk!
    DaTaRebell und hirsi bedanken sich.

  3. #3
    hirsi
    Herzlich willkommen

    AW: NAS wird nach Windows 8 Neuinstallation im Netz nicht mehr erkannt

    Danke Archie1a, guter Hinweis, da ich mit dem neuen Konto jetzt über die NAS-Software die MyBookLive suchen kann. Dabei wird ihr ein Laufwerksbuchstabe zugeordnet. Jetzt kann ich über "Netzwerk verbinden -> betr. LW -> Ordnerangabe in der NAS -> Ordner wird geöffnet auf die Platte zugreifen.

    Wenn ich das mit dem alten Konto tue erscheint eine Meldung: Windows Sicherheit: Benutzername und Password eingeben -> das wars dann. Die IP der NAS ist dem Netzwerk bekannt. Die WD-Smartware funktioniert fast tadellos. Fast deshalb, weil mach dem Start von WD Quick View die Konsole geöffnet und notwendige Einstellungen vorgenommen werden können. Aber im rechten unteren Teil verlangt der Button "Dateien ansehen" das Java Plug-In zu installieren. Das ist aber schon installiert.

  4. #4
    Archie1a
    gehört zum Inventar

    AW: NAS wird nach Windows 8 Neuinstallation im Netz nicht mehr erkannt

    Wenn die NAS-Platte bereits unter XP eingerichtet wurde, hatten XP und das NAS sehr wahrscheinlich einen anderen Arbeitsgruppen-Namen als dein neues Windows 8. Daher funktioniert die direkte Anzeige und der Zugriff unter Netzwerk nicht mehr.

    Gehe in die Verwaltung der Platte, erweiterter Modus >>Netzwerk >dort die Bezeichnung der Arbeitsgruppe auf WORKGROUP bzw. auf den Namen der Arbeitsgruppe deines PC's ändern. Nach einem Neustart sollte die Platte unter Netzwerk erscheinen.

    Wenn nicht, müsstest du eine zweite Änderung vornehmen, nämlich auch dem Windows-8-PC und anschließend dem NAS eine andere Arbeitsgruppe zuteilen, d. h. nochmals den Namen der Gruppe auf beiden (falls noch mehr PC's im Netzwerk sind, bei allen) ändern.
    DaTaRebell, darknight und hirsi bedanken sich.

Ähnliche Themen

  1. System: Lizenzschlüssel wird nach Neuinstallation nicht mehr angenommen
    Von Moerti im Forum Windows 8 und Windows RT
    Antworten: 8
    Letzter Beitrag: 02.03.2015, 23:04
  2. Netzwerk/Internet: NAS-Laufwerk wird im Netzwerk nicht erkannt
    Von bravolima im Forum Windows 8 und Windows RT
    Antworten: 2
    Letzter Beitrag: 26.10.2013, 10:56
  3. Peripherie: Buffalo DriveStation USB 3.0 wird nach Neuinstallation nicht erkannt
    Von Spacey im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 16.10.2011, 11:21
  4. Antworten: 16
    Letzter Beitrag: 20.09.2011, 13:47
  5. Peripherie: DVD Laufwerk wird nach Neuinstallation nicht mehr angezeigt
    Von Egotron im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 30.08.2010, 14:15

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162