Ergebnis 1 bis 7 von 7
Danke Übersicht12Danke
  • 5 Post By Henry E.
  • 5 Post By RobertfH
  • 1 Post By micha6070
  • 1 Post By micha6070
Thema: Wlan Probleme mit Packard Bell Hallo liebe Community, dies ist mein allererster Beitrag und ich habe folgendes Problem: Bei einem Packard Bell EasyNote LE funktioniert ...
  1. #1
    odrim188
    Herzlich willkommen

    Wlan Probleme mit Packard Bell

    Hallo liebe Community,
    dies ist mein allererster Beitrag und ich habe folgendes Problem: Bei einem Packard Bell EasyNote LE funktioniert nach neuaufsetzen des Betriebssystem das W-Lan nichtmehr.

    Das W-Lan lässt sich nichtmehr einschalten, weder durch Software-Variante (also Drahtlosgeräte "WiFi" ist der Schalter auf "Aus" und grau, sprich er lässt sich nicht verschieben), noch durch die Hardware Taste (hier F3, welcher nur den Flugzeugmodus aktiviert bzw. deaktiviert). Auch das drücken der Fn Taste in Kombination mit anderen Funktionstasten, oder nur Funktionstasten bringt nichts.
    Einen Schieberegler gibt es nicht, zumindest finde ich keinen und im Handbuch wird nichts davon erwähnt.

    Vor dem Neuaufspielen von Win8, funktionierte das W-Lan.

    Treiber sind Up to Date, habe auch ältere Treiber probiert um zu sehen ob das Problem daran liegt.

    Im Geräte Manager werden mir unter Netzwerkadapter 3 Stück angezeigt, welche alle laut Windows "einwandfrei funktionieren", was mich etwas stutzig macht ist der "Microsoft Kernel Debug Network Adapter", jedoch hab ich nach recherchieren heraus gefunden, dass dieser deaktivierbar ist, was allerdings auch nichts hilft.
    Die anderen 2 Netzwerkadapter sind zum einen der "Qualcomm Atheros AR5B125 Wireless Network Adapter" und zum anderen der "Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30)" der uninteressant ist, da Lan nicht wirklich eine Option ist.

    Das W-Lan Symbol am unteren rechten Desktop-Rand ist logischerweise dauerhaft ohne Signal mit weißem Kreuz in rotem Kreis ("Nicht verbunden - Es sind keine Verbindungen verfügbar.")


    Ich hoffe jemand hier kann mir helfen, habe ähnliche Themen gefunden, jedoch keines welches genau diese Problematik verfolgt, bzw. bei denen der Lösungsweg auch hier funktioniert.

    Vielen Dank im voraus,
    Odrim188

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Wlan Probleme mit Packard Bell (Win8 Neuling)

    Hallo Odrim188 und willkommen bei uns

    Gerade nach Neuinstallation sind nicht alle Treiber kompatibel zum Gerät und System

    Überprüfe mal deine Treiber auf Gültigkeit ,die paassen möglicherweise nicht ; die richtigen Treiber bekommst Du hier , Du musst nur die Angaben machen und alle Treiber runterladen und installieren , fange mit dem Chipsatztreiber dann an

    Support Download
    DaTaRebell, RobertfH, der.uwe und 2 weitere bedanken sich.

  3. #3
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Wlan Probleme mit Packard Bell (Win8 Neuling)

    Willkommen hier!
    Bei vielen Notebooks funktioniert das WLAN nicht, wenn eine sogenannte Wireless Assistant Software nicht installiert ist. Du könntest ja mal auf der Herstellerseite unter Support nach deinem Notebook schauen, ob es dort eventuell diese oder ähnliche Software gibt.
    Gleiches Problem hatte ich nämlich mal mit dem Sony Vaio meiner Mutter und bin fast ausgerastet, bis ich den Tipp bekam...
    DaTaRebell, odrim188, csmulo und 2 weitere bedanken sich.

  4. #4
    odrim188
    Herzlich willkommen

    AW: Wlan Probleme mit Packard Bell

    Erst einmal vielen Dank für die schnellen Antworten

    @ Henry Earth: Die Treiber wurden aktuell (vor einer Woche) komplett auf der Packard Bell Seite heruntergeladen und installiert. Die Gültigkeit sollte also kein Problem darstellen.

    @RobertfH: Die Assistent Software, müsste in der "Device Fast Lane" enthalten sein, die ebenfalls installiert ist. Dabei gibt auch die Möglichkeit das W-Lan einzuschalten, welches dann in dieser Software auch als aktiv gekennzeichnet wird, jedoch tatsächlich nicht funktioniert und der W-Lan "Schalter" in Win8 weiterhin grau dargestellt auf "Aus" steht.


    Ich hoffe es gibt noch weitere Ideen, oder ihr korrigiert mich wenn ich etwas falsch gemacht habe nochmals vielen Dank für die schnelle Hilfe

  5. #5
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: Wlan Probleme mit Packard Bell

    Auch von mir ein herzliches Willkommen von der "Nachtschicht" hier !

    Spontan hätte ich gesagt , Treiber ist nicht installiert . Da du aber sagst , du hast ihn von der Herstellerseite , fällt mir nur noch ein , das du mal im BIOS kucken musst , ob dort dein W-LAN enabled ist .
    odrim188 bedankt sich.

  6. #6
    odrim188
    Herzlich willkommen

    AW: Wlan Probleme mit Packard Bell

    Danke, das habe ich auch schon überlegt, jedoch finde ich keinerlei Tastenkombination wie ich beim Start des Laptops in das BIOS komme. Außer das geht bei Win8 anders, bin in diesem Betriebssystem leider nicht sehr bewandert.

  7. #7
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: Wlan Probleme mit Packard Bell

    Normalerweise F8 - aber das müßte er dir beim starten kurz anzeigen - noch ne Möglichkeit ist F12 .
    odrim188 bedankt sich.

Ähnliche Themen

  1. Peripherie: [gelöst] Packard Bell ixtreme I7660 GE
    Von ayosch im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 29.03.2012, 21:11
  2. System: [gelöst] Packard Bell Laptop Systemwiederherstellung
    Von Iron im Forum Windows Vista allgemein
    Antworten: 10
    Letzter Beitrag: 25.08.2011, 18:34
  3. Peripherie: [gelöst] WLAN Packard Bell geht nicht
    Von tintenherz im Forum Hardware & Treiber
    Antworten: 6
    Letzter Beitrag: 30.10.2010, 18:28
  4. Peripherie: Packard Bell Easynote LJ61 Webcam
    Von Jörg_Peterson im Forum Hardware & Treiber
    Antworten: 8
    Letzter Beitrag: 04.11.2009, 11:44
  5. [gelöst] Probleme mit dem Packard Bell iPower9099
    Von Freyja im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 04.06.2007, 16:27

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162