Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 25
Danke Übersicht47Danke
Thema: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden? Hallo zusammen, allen ein frohes neues Jahr 2014 :-)) Zu meinem Problem. Von einem Forumsmitglied aus diesem Board habe ich ...
  1. #1
    karlheinz100
    bekommt Übersicht

    Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Hallo zusammen,

    allen ein frohes neues Jahr 2014 :-))

    Zu meinem Problem. Von einem Forumsmitglied aus diesem Board habe ich eine W8 Iso Datei bekommen.
    Dies habe ich mit UltraIso ediert und gebrannt:

    In das Source Verzeichnis habe ich eine neu erstellte ei.cfg hinein kopiert. Anschließend habe es als CD / DVD Abbild gebrannt. So weit so gut!

    Die DVD ist 100% bootable ABER wenn ich im BIOS "Secure Boot" aktiviere findet das Notebook die DVD nicht mehr. Den User Mode und Reset to Setup Mode im Secure Bios Bereich habe ich schon alle durchgetestet.

    FRAGE: gibt es eine spezielle Brenneinstellung damit das Bios mit eingeschaltetem "Secure Boot" auch booten kann?

    Gruß und vielen Dank

    karlheinz100

  2. #2
    Oely
    Nachtschicht Avatar von Oely

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Secure Boot hat nichts mit UEFI Install zu tun!
    Das kannst du erst mal aus Lassen.
    Was hast du für ein Mainboard!
    Ich starte immer den Bios eigenen Bootmanager und wähle das EFI Install aus!
    Das ist eine TAste die du beim starten drücken musst!
    Bei Gigabvte ist es F12

  3. #3
    karlheinz100
    bekommt Übersicht

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Hallo Oely,
    Danke für die Antwort!

    Vielleicht habe ich auch einen Denkfehler??

    1. Bootreihenfolge ist richtig!
    2. wenn Secure Boot aktiviert ist (Bootoption UEFI only läßt sich dann nicht ändern) findet das Notebook die bootable Win8 64bit DVD nicht mehr
    3. wenn unter Startup UEFI/Legacy Boot - > UEFI only aktiviert ist findet er die DVD nicht! (auch wenn CSM Mode auf ON steht)
    4. wenn unter Startup UEFI/Legacy Boot - > Both oder Legacy only aktiviert ist findet er die DVD!...

    ... die Installation läuft durch. ABER, der Partitionstyp GPT wird NUR im Secure Boot Modus aktiviert ODER??

    LG karlheinz100

  4. #4
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Hallo, schaue doch mal in das Bios ob dort auch UEFI aktiviert ist !

    Gruß
    Ps. wenn du die Installation mit UEFI-DVD/cd........ bootest wird auch automatisch im Partitionstyp GPT installiert ! Wenn du aber mit DVD/CD....... bootest wird MBR Partitionstyp ausgeführt !
    ttoelle66, AltPeter, der.uwe und 2 weitere bedanken sich.

  5. #5
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    @Oely,

    lese Dir bitte Nachfolgendes durch: Unified Extensible Firmware Interface - das Dein Board EFI kann ist schön.

    Grundsätzlich sind Originale DVD mit Windows UEFI fähig und können über UEFI Boot einschließlich Secure Boot im GPT Modus installiert werden bzw. wird automatisch im GPT formatiert. Schau hierzu einfach auf die DVD. Siehst du dahingehend einen EFI/UEFI Ordner so unterstützt die DVD dieses Feature.

    Compatibility Support Modul' (CSM) / Häufig wird CSM auch als "Legacy-BIOS" bezeichnet. Hier kommt es auf das verwendete UEFI BIOS und dessen mögliche Einstellungen an. Grundsätzlich ist dies möglich.

    Im BIOS bitte schauen - Menü "Security", bzw. Menü "Boot" "Secure Boot" steht auf "Disabled" oder Enabled? Wenn Enabled da wirds komplizierter. Hier muss aus dem UEFI heraus die Windows 8 und/oder Recovery Disk / Reparaturdatenträger (CD / DVD / USB) gebootet werden. Hier gibt es unterschiedliche Wege, die der BIOS-Typ vorgibt. Wenn Du das UEFI Boot Menü aufrufst (Esc , F8 , F9 , F10 oder F12), dann steht vor dem DVD Laufwerk UEFI [EFI]. Hieraus sollte die Installation/Reparatur gestartet werden. Beachte einige Geräte zeigen dieses Menü nur an, wenn auch ein entsprechender UEFI fähiger Datenträger im CD/DVD Laufwerk etc. liegt.


    @karlheinz100,

    brenne zum Test bitte einmal unsere *.iso ohne Editionskonfigurations- und Produkt-ID-Dateien (EI.cfg und PID.txt) für Windows Setup ein zu fügen. Teste ob der UEFI/EFI Modus funktionell ist.
    hansjorg71, diogenes, der.uwe und 3 weitere bedanken sich.

  6. #6
    karlheinz100
    bekommt Übersicht

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Hallo hansjoirg71,

    mmh? mein lenovo b590 bios sieht aus wie ich es sonst kenne (AMI oder Phoenix) Woran erkenne ich das UEFI "BIOS". Hat das immer mehr Farben als das alte?
    In der System Übersicht steht: UEFI BIOS Version H1.... (V1.16)

  7. #7
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Hallo, dann hast du auch ein UEFI-Bios, alles weitere in #5 !

    Gruß
    ttoelle66, diogenes, der.uwe und 3 weitere bedanken sich.

  8. #8
    karlheinz100
    bekommt Übersicht
    Hallo ttoelle66,

    der Test war erfolgreich!!!!
    beim Booten mit der originalen ISO bleibt das Notebook ca. 15 Sekunden beim Lenovologo stehen und beginnt dann mit der Installation :-)

    Irgendwie zerschießt mir das UltraIso die UEFI Bootoption. Ein normales Booten funktioniert ja. Komisch. Könnt Ihr mir ein Programm nennen mit dem ich das ISO editieren und brennen kann. Der Umweg über ISO entpacken, editieren, ISO erstellen und dann brennen finde ich etwas umständlich.

    LG karlheinz100

    Hallo zusammen,

    womit editiert ihr eure downgeloadeten ISO Files? Einige von Euch kopieren sicher eine ei.cfg in das Iso. Wie macht Ihr das? Bei mir ist das Iso nach dem editieren nicht mehr UEFI-bootable? Normales booten geht noch. Wenn ich das ISO nicht editiere kann ich ohne Probleme booten und Win8 installieren.

    LG karlheinz100
    Geändert von der.uwe (02.01.2014 um 12:54 Uhr) Grund: Beiträge zusammengeführt

  9. #9
    der.uwe
    Mod. a. D

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Zitat Zitat von karlheinz100 Beitrag anzeigen
    Hallo zusammen,
    womit editiert ihr eure downgeloadeten ISO Files? Einige von Euch kopieren sicher eine ei.cfg in das Iso. Wie macht Ihr das?
    Die Antwort hast du doch von meinem Kollegen bekommen,

    Zitat Zitat von ttoelle66 Beitrag anzeigen
    @karlheinz100,

    brenne zum Test bitte einmal unsere *.iso ohne Editionskonfigurations- und Produkt-ID-Dateien (EI.cfg und PID.txt) für Windows Setup ein zu fügen. Teste ob der UEFI/EFI Modus funktionell ist.
    oder ansonsten Finger weg davon und UEFI ausschalten.
    Geändert von der.uwe (02.01.2014 um 13:06 Uhr)

  10. #10
    karlheinz100
    bekommt Übersicht

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Hallo der.uwe.
    danke für die Antwort.
    Ich habe nochmal den ganze Thema gelesen finde aber keine Antwort darauf wie andere User das ISO editieren und brennen. Die ei.cfg wird sicher öfters auf das Image geschrieben.

    Wie du sicher weisst, gibt es die 2TB Grenze wenn Win8 nicht im GPT Modus installiert wird.

    LG karlheinz100

  11. #11
    diogenes
    Kohlkopp Avatar von diogenes

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Alles über GPT-Partitionen - com!-Magazin
    Lässt sich GPT nur auf UEFI-PCs verwenden?
    Nein, GPT erfordert nicht zwingend UEFI. Auch auf PCs mit einem BIOS lassen sich Festplatten mit GPT partitionieren.
    Allerdings kann Windows auf BIOS-Rechnern nicht von einer GPT-Festplatte booten. Linux hingegen hat damit keine Probleme.
    karlheinz100 und tomto-07 bedanken sich.

  12. #12
    karlheinz100
    bekommt Übersicht

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Danke für die Antwort,
    das es andere Möglichkeiten gibt ist mir bekannt. Fallst Du das ISO mit ei.cfg o.ä.editiert hast - wie hast du es gemacht / welches Programm hast du benutzt - damit es anschließend noch UEFI-bootable ist?

    LG karlheinz100

    P.S. ".... ansonsten Finger weg davon ..." ist nicht die Lösung die ich suche

  13. #13
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    @karlheinz100,
    Ich habe nochmal den ganze Thema gelesen finde aber keine Antwort darauf wie andere User das ISO editieren und brennen. Die ei.cfg wird sicher öfters auf das Image geschrieben.
    Um eine ISO zu editieren nehme ich UltraISO oder PowerISO, damit dann diese geänderte ISO als ISO-Datei speichern und mit diesem Brennprogramm BurnCDCC wird eine bootbare DVD erstellt !
    Das Programm ist leicht zu bedienen, ISO auswählen, Device (DVD-Brenner) auswählen, den Speed-Schieber auf die richtige Brenngeschwindigkeit DVD-4x einstellen und Start !

    Gruß
    Ps. du kannst auch mit UltraISO die geänderte ISO-Datei brennen !
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?-ultraiso-uefi.png  
    Angehängte Dateien Angehängte Dateien
    Geändert von hansjorg71 (02.01.2014 um 13:48 Uhr)
    tomto-07 und karlheinz100 bedanken sich.

  14. #14
    diogenes
    Kohlkopp Avatar von diogenes

    AW: Windows 8 Installation - es wird kein UEFI Bootmedium gefunden?

    Gar nicht - ich sehe für mich keinen Sinn drin - und auf meinen PCs hat UEFI gar nichts zu suchen..........tut mir Leid
    1ei und Marco1976 bedanken sich.

  15. #15
    karlheinz100
    bekommt Übersicht
    Falls es jemanden interessieren sollte und das Einfügen von URLs erlaubt ist:

    ......Windows 8-Falle: ESD-DVD nicht EFI-bootfähig | Borns IT- und Windows-Blog.....

    Nur ein Ansatz, da das benutze ISO ja die drei Dateien enthält. Das Problem des "nicht (u)efi-bootens" ist aber ansonsten bekannt.

    LG karlheinz100

    Hallo hansjorg71,

    VIELEN DANK für die Antwort! :-)
    Hast du mit den genannten Programmen auch die ISO mit ei.cfg oder ähnlichen editiert? Ich habe auch mit UltraISO gearbeitet:
    1. ISO geöffnet
    2. Verzeichnis Sources geöffnet
    3. ei.cfg mit der rechten Maustaste angeklickt dann "zum Abbild hinzufügen"
    4. ???? NUR auf speichern??

    5. dann mit BurnCDCC weiter...

    Bist du so vorgegangen?

    LG karlheinz100
    Geändert von der.uwe (02.01.2014 um 13:44 Uhr) Grund: Beiträge zusammengeführt

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Installation: [gelöst] Windows 7 Installation unter UEFI-Bios
    Von ullibaer im Forum Windows 7 allgemein
    Antworten: 6
    Letzter Beitrag: 22.10.2012, 00:47
  2. Antworten: 0
    Letzter Beitrag: 07.01.2012, 14:29
  3. Installation: Bei der Installation wird kein Laufwerk gefunden
    Von Uwe Sommer im Forum Windows 7 allgemein
    Antworten: 4
    Letzter Beitrag: 27.06.2011, 21:38
  4. Antworten: 15
    Letzter Beitrag: 04.03.2011, 19:01
  5. Frage: Bei der Vista-Installation wird kein Festplattenlaufwerk angezeigt
    Von Wolli218 im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 21.11.2008, 18:46

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163