Ergebnis 1 bis 3 von 3
Danke Übersicht1Danke
  • 1 Post By corvus
Thema: Schlechte WLan verbindung Guten abend, ich habe seid gestern meinen Neuen Laptop und da habe ich ein Clean install gemacht mit win 8.1 ...
  1. #1
    Kevin_0690
    kennt sich schon aus

    Schlechte WLan verbindung

    Guten abend,

    ich habe seid gestern meinen Neuen Laptop und da habe ich ein Clean install gemacht mit win 8.1 64 bit.

    Ich merke die ganze zeit schon das meine Wlan nur eine übertragung von 50 - 72,2 Mbits hat..

    Mein Router hat die möglichkeit auf zwei Ghz zu senden 2.4 und 5. Mein alter laptop so wie die handys finden alle das 5 ghz signal nur der neue Laptop nicht. Das kann ja wohl nicht sein oder?

    Ich habe diesen Laptop hier

    Asus X751 / F751LK-T4060H Notebook i5-4210U FUll HD GTX850M Windows 8.1

    Wireless LAN 802.11 b/g/n



    Ich hoffe man kann mir weiterhelfen bei meinen Problem.. ICh lade am Laptop mit nichtmal 1 MB sec.

    Es ist der standart treiber drauf der bei der WIn install war.. ich weis auch nicht welchen ich sonst instarlieren soll. Bitte um Hilfe

    Der router steht 3 meter von mir weg....

    Vielen Dank
    Geändert von Kevin_0690 (23.07.2015 um 01:12 Uhr)

  2. #2
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: Schlechte WLan verbindung

    Wenn da keine Treiber CD/DVD dabei war, schau mal auf der Asus Seite nach Chipsatz+Lan Treibern.

  3. #3
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Schlechte WLan verbindung

    Bei Handys und Tablets ist oft bei 54 bis 72mbit Schluß, um Strom zu sparen. Viele Wlan-Geräte kennen bei 2,4Ghz nur die Kanäle bis 11, und bei 5ghz sogar die Mehrzahl nur 36-48, weil darüber hinaus DFS Pflicht ist. Ne Fritzbox als Router zB beherrscht Beides. Die Clients müssen also mitziehen können. Oder die Kanalautomatik im Router muß aus.
    Bei Geräten mit SIM-Slot werden die landesspezifischen Kanäle manchmal durch Einlegen der Sim frei gegeben. Ich habe auch schon Inf-Files von Treibern gemoddet. Oft hilft aber gar nichts.
    albundy bedankt sich.

Ähnliche Themen

  1. Frage: WLAN Problem: schlechte Übertragungsrate trotz guter Empfangsleistung
    Von st3ini im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 21.06.2015, 03:34
  2. W-Lan 2 Rechner einer schlechte Verbindung
    Von sigurt im Forum Windows 7 allgemein
    Antworten: 6
    Letzter Beitrag: 07.04.2015, 10:44
  3. WLan-Verbindung instabil
    Von vajatelj im Forum Netzwerke
    Antworten: 9
    Letzter Beitrag: 20.12.2014, 16:47
  4. Fritzbox 7390 + Cisco EPC 3208 + schlechte Wlan Geschwindigkeit
    Von Faber49 im Forum Hardware & Treiber
    Antworten: 20
    Letzter Beitrag: 11.01.2013, 14:03
  5. Netzwerk/Internet: WLAN Verbindung einrichten
    Von michi08 im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 31.07.2008, 18:50

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162