Ergebnis 1 bis 11 von 11

Thema: Bluescreen Fehler bei Windows 2003 Server

  1. #1
    pointde
    treuer Stammgast

    Bluescreen Fehler bei Windows 2003 Server

    Ich hoffe, ich poste hier richtig! Leider bin ich ziemlich hilflos und Tante google liefert irgendwie nicht das richtige Ergebnis. Mein win2k3-server stürzt jetzt fast jeden Tag mit einem BlueScreen ab. Der Speicher wurde bereits mit memtest geprüft - mehrere Durchläufe - keine Fehler!
    Im Ereignislog steht folgendes:
    Der vom Benutzer Mike\Administrator angegebene Grund für das unerwartete Herunterfahren des Computers: Systemfehler: Abbruchfehler
    Begründung: Code: 0x805000f
    Fehlerkennung:
    Fehlercheckzeichenfolge: 0x00000050 (0xb9e33000, 0x00000000, 0xbaa9cbbb, 0x00000000)
    Kommentar: 0x00000050 (0xb9e33000, 0x00000000, 0xbaa9cbbb, 0x00000000)

    Das mini.dmp Abbild zeigt folgende Einträge:

    verborgener Text:
    Microsoft (R) Windows Debugger Version 6.10.0003.233 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Users\mklein\Desktop\Mini052611-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image \WINDOWS\system32\ntkrnlpa.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntkrnlpa.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
    Windows Server 2003 Kernel Version 3790 (Service Pack 2) MP (2 procs) Free x86 compatible
    Product: LanManNt, suite: SmallBusiness TerminalServer SmallBusinessRestricted SingleUserTS
    Machine Name:
    Kernel base = 0x80800000 PsLoadedModuleList = 0x808a6ea8
    Debug session time: Thu May 26 19:34:51.736 2011 (GMT+2)
    System Uptime: 1 days 6:28:26.202
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image \WINDOWS\system32\ntkrnlpa.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntkrnlpa.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
    Loading Kernel Symbols
    ...............................................................
    ..........................................................
    Loading User Symbols
    Loading unloaded module list
    ...........

    * *
    * Bugcheck Analysis *
    * *
    verborgener Text:

    Use !analyze -v to get detailed debugging information.

    BugCheck 50, {baf8a000, 0, baa9cbbb, 0}

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *** WARNING: Unable to verify timestamp for MiniIcpt.sys
    *** ERROR: Module load completed but symbols could not be loaded for MiniIcpt.sys
    *** WARNING: Unable to verify timestamp for fltmgr.sys
    *** ERROR: Module load completed but symbols could not be loaded for fltmgr.sys
    *** WARNING: Unable to verify timestamp for Ntfs.sys
    *** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
    *** WARNING: Unable to verify timestamp for HTTP.sys
    *** ERROR: Module load completed but symbols could not be loaded for HTTP.sys
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Probably caused by : MiniIcpt.sys ( MiniIcpt+3bbb )

    Followup: MachineOwner

    ---------

    Ich hoffe, mir kann jemand weiter helfen.
    Geändert von Ari45 (20.06.2011 um 16:58 Uhr) Grund: Spoiler gesetzt

  2.   Anzeige

     
  3. #2
    bussibaer
    Takatuka Avatar von bussibaer

    AW: Bluescreen Fehler bei win2k3-server

    Um den Fehler besser einzugrenzen, mache bitte mal folgendes:

    1. Kamera bereit halten.

    2. Automatischen Neustart deaktivieren:

    Start -> Verwaltung -> System -> Reiter: Erweitert -> Unter Systemstart und Wiederherstellung den Button Einstellungen anklicken.
    Im nächsten Bild den automatischen Neustart deaktivieren.

    Falls du die englische Version benutzt:
    Start -> Control Panel -> System -> Advanced -> Startup & Recovery klickst du auf den Button Settings.
    Im nächsten Bild deaktivierst du Automatically restart.

    3. Wenn der Fehler auftritt, ein lesbares Photo von dem Bluescreen machen und hier bitte posten.

    Hast du, bevor dieser Bluescreen auftrat irgendwelche Software installiert oder Aktualisiert?

  4. #3
    pointde
    treuer Stammgast

    AW: Bluescreen Fehler bei win2k3-server

    Das Bild hatte ich schon beim 1. mal gemacht. Wie kann ich es hier hochladen?

  5. #4
    bussibaer
    Takatuka Avatar von bussibaer

    AW: Bluescreen Fehler bei win2k3-server

    Einfach als Anhang an einen Post fügen, wenn es nicht zu groß ist.

  6. #5
    pointde
    treuer Stammgast

    AW: Bluescreen Fehler bei win2k3-server

    Da werde ich doch nach einer externen Url gefragt???

    Auf jeden Fall steht da folgendes:
    MiniIcpt.sys
    Page_Fault_in_Nonpaged_Area etc.....

  7. #6
    bussibaer
    Takatuka Avatar von bussibaer

    AW: Bluescreen Fehler bei win2k3-server

    Einfach das Bild unter "Von meinem Rechner Hochladen" auswählen.

    EDIT: Habe hier evtl. schon etwas gefunden: http://www.computerbase.de/forum/sho...d.php?t=367647

  8. #7
    pointde
    treuer Stammgast

    AW: Bluescreen Fehler bei win2k3-server

    Hallo Jörg,
    habe ich auch schon gefunden und gelesen gehabt. Eine Support Anfrage an GData ist analog mit Eröffnung dieses Treads rausgegangen..

  9. #8
    bussibaer
    Takatuka Avatar von bussibaer

    AW: Bluescreen Fehler bei win2k3-server

    Frage: Wofür benutzt du den Server? Wenn du Ihn nur als Dateigrab benutzt, könntest du ja mal den Virenscanner deinstallieren und schauen, ob der Bluescreen dann weg ist, wenn deine Clients alls mit einem Virenscanner ausgerüstet sind.

  10. #9
    pointde
    treuer Stammgast

    AW: Bluescreen Fehler bei win2k3-server

    Keine Chance, ist ein SBS2003 Server im Produktivbetrieb mit Exchange etc.

  11. #10
    bussibaer
    Takatuka Avatar von bussibaer

    AW: Bluescreen Fehler bei win2k3-server

    Dann heißt es wohl abwarten. Denn Rest hast du schon gemacht, was dort im Forum vorgeschlagen wurde? Ich meine CHKDSK und evtl. mal die Pagefile auf ein anderes Laufwerk verschieben?

  12. #11
    Franz
    Moderator Avatar von Franz

    AW: Bluescreen Fehler bei Windows 2003 Server

    Der Auszug aus dem Minidump ist leider nicht auswertbar,
    da die Symbols nicht geladen wurden.

    Arbeite bitte einmal dieses Tutorials durch oder benutze eine Alternative wie
    z.B. BlueScreenView.
    BSOD - Fehlermeldungen, leichte Diagnose mit Hilfe von Windows Tools

    Aber die obg. Fehlermeldung besagt i.d.R., daß eine Hardware defekt ist, meist ist die Festplatte darin involviert, die Grafikkarte oder der Arbeitsspeicher.

    Hoffentlich hast du ein aktuelles BackUp, im lfd. Betrieb wirst du hier so oder so keine
    ordentliche Fehleranalyse bzw. -behebung durchführen können.

Ähnliche Themen

  1. Frage: PXE bei Windows 2003 Server?
    Von kesh im Forum Windows sonstige
    Antworten: 3
    Letzter Beitrag: 18.02.2010, 11:49
  2. Peripherie: Drucker auf Windows Server 2003
    Von Griezu im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 16.02.2010, 23:04
  3. Frage: Windows 2003 Server
    Von bulli im Forum Mitglieder-Stammtisch
    Antworten: 0
    Letzter Beitrag: 17.11.2009, 18:22
  4. Frage: RDP bei Windows Server 2003 Ton!
    Von bravolima im Forum Windows sonstige
    Antworten: 1
    Letzter Beitrag: 28.10.2009, 17:29
  5. Windows-Mail - Fehler bei der Verbindung zum Server
    Von Nimue im Forum Windows Vista allgemein
    Antworten: 8
    Letzter Beitrag: 23.06.2008, 15:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •