Ergebnis 1 bis 2 von 2
Thema: Nochmal: Netzwerkproblem unter Vista Home Hallo, ich hatte vor einigen Wochen zu diesem Problem schon eimal gepostet, bin aber leider nicht viel weiter gekommen. Einem ...
  1. #1
    jonnyc
    bekommt Übersicht

    Nochmal: Netzwerkproblem unter Vista Home

    Hallo,

    ich hatte vor einigen Wochen zu diesem Problem schon eimal gepostet, bin aber leider nicht viel weiter gekommen.

    Einem bestimmten Ordner im Netzwerk ist ein Netzlaufwerk zugeordnet und zwar mit dem Laufwerksbuchstaben X. Auf diesem Netzwerkordner/Laufwerk befindet sich die xyz.exe einer dort installierten Software die die verbundenen Clients so öffnen und mit ihr arbeiten können. Über Netzlaufwerk zuordnen ist der richtige Benutzername/Passwort gespeichert, bei Neustart Wiederherstellen ist aktiviert.

    Für diese xyz.exe ist eine Verknüpfung auf dem Desktop angelegt.

    Über das normale (Admin-)Benutzerkonto kann ich die Datei nicht ausführen und zwar auch nicht über "als Administrator ausführen"! Schalte ich die Benutzerkontensteuerung global ab, geht es. Eebenso geht es, wenn ich als Administrator angemeldet bin.

    Zum Dosfenster cmd habe ich gem. den Anleitungen hier eine Verknüpfung auf dem Desktop, über die ich mit Administratorenrechten Dosbefehle ausführen kann. Ich kann dort trotzdem das verbundene Netzlaufwerk X über cd X nicht aufrufen. Somit kann ich mich auch über DOS nicht zum netzlaufwerk hangeln, um die xyz.exe so auszuführen.

    Frage: Gibt es eine Möglichkeit, nur diese xyz.exe auf dem Netzlaufwerk ohne Benutzerkontensteuerung auszuführen, oder muss ich die Benutzerkontensteuerung jedesmal deaktivieren, wenn ich in dem Programm arbeiten möchte?

    Danke nochmal für die Geduld, Jonny

  2. #2
    jonnyc
    bekommt Übersicht

    AW: Nochmal: Netzwerkproblem unter Vista Home

    Kurze Ergänzung:

    Es geht auch bei deaktivierter Benutzerkontensteuerung nicht. Ich gehe davon aus, dass der Server mich nicht erkennt, wenn ich nicht als Admin angemeldet bin und deshalb die Ausführung des Programms verweigert.

    Ich weiß nicht, unter welchem Namen Vista versucht, die Datei auf dem Netzlaufwerk zu öffnen.

    Ich hatte mein Problem auch im Netzwerk-Total Forum veröffentlicht, aber da konnte mir auch keiner helfen.

    Da die Geschichte offenbar nicht lösbar ist, werde ich künftig mit dem Programm als angemeldeter Admin arbeiten oder zu Wind XP pro zurückkehren.

    Schönen Abend noch, Jonny

Ähnliche Themen

  1. Frage: Faxen mit Vista Home Premium
    Von mailleser im Forum Programme und Tools
    Antworten: 6
    Letzter Beitrag: 24.02.2010, 14:43
  2. Vista / XP Netzwerkproblem
    Von Chondaux im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 06.08.2008, 15:30
  3. Kein Audiogerät installiert unter Vista Home Premium
    Von Evcheni im Forum Hardware & Treiber
    Antworten: 22
    Letzter Beitrag: 27.09.2007, 00:40
  4. Microsoft: Keine Virtualisierung von Vista Home
    Von Major im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 21.06.2007, 08:09
  5. Aero Glaseffekt unter Windows Vista Home Basic aktivieren
    Von ralph im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 28.03.2007, 12:04

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163