Ergebnis 1 bis 10 von 10
Thema: Vista 64 Ultimate und SATA2 mein prob is das ich meine HDD nur auf ide laufen lassen kann ,sobald ich auf ahci stelle bekomme ich ...
  1. #1
    Gamer68
    pc halbwissender Avatar von Gamer68

    Vista 64 Ultimate und SATA2

    mein prob is das ich meine HDD nur auf ide laufen lassen kann ,sobald ich auf ahci stelle bekomme ich ein bluescrenn bzw startet net aber laut MS sollen die sata2 treiber intigriert sein ,bei mir wohl net .gibst eine möglichkeit die treiber nachträglich einzufügen bei xp gings ja auch
    ps. BITTE UM HILFE MÖCHTE NET BLÖDE STERBEN

  2. #2
    Martin
    Webmaster Avatar von Martin

    AW: Vista 64 Ultimate und SATA2

    Wird der SATA-Controller im Gerätemanager korrekt angezeigt? Dann solltest Du ja auch den Treiber aktualisieren können.

  3. #3
    Gamer68
    pc halbwissender Avatar von Gamer68

    AW: Vista 64 Ultimate und SATA2

    Zitat Zitat von Martin Beitrag anzeigen
    Wird der SATA-Controller im Gerätemanager korrekt angezeigt? Dann solltest Du ja auch den Treiber aktualisieren können.
    mmh die hdd wird unter laufwerken angezeigt;samsung sp2004C ata device
    der treiber is der aktuellste drauf

  4. #4
    Martin
    Webmaster Avatar von Martin

    AW: Vista 64 Ultimate und SATA2

    Du musst bei den Einträgen für die Controller schauen, nicht bei den Festplatten.

  5. #5
    Gamer68
    pc halbwissender Avatar von Gamer68

    AW: Vista 64 Ultimate und SATA2

    Zitat Zitat von Martin Beitrag anzeigen
    Du musst bei den Einträgen für die Controller schauen, nicht bei den Festplatten.
    gemacht getan
    JMicron JMB36X Contoller/treiber aktuell
    Microsoft iSCSI-Iniator/treiber aktuell
    SCSI/RAID Host controller/ wenn ich da auf treiber aktuellisieren gehe dann sagt er: konnte nicht aktuellisiert werden sofware nicht vorhanden

  6. #6
    Martin
    Webmaster Avatar von Martin

    AW: Vista 64 Ultimate und SATA2

    Hast Du denn die Vista-Treiber von Asus schon runtergeladen?
    Für Dein Board sind das diese hier:
    ASUSTeK Computer Inc.-Support-

  7. #7
    Gamer68
    pc halbwissender Avatar von Gamer68

    AW: Vista 64 Ultimate und SATA2

    Zitat Zitat von Martin Beitrag anzeigen
    Hast Du denn die Vista-Treiber von Asus schon runtergeladen?
    Für Dein Board sind das diese hier:
    ASUSTeK Computer Inc.-Support-
    jo die sind alle drauf bis eben den intel matrix storage weil den kann ich erst installieren wenn ich im bios umstellen kann ,wenn ich auf ahci stelle kommt der ladebalken und dann der bluescreen ,im bios wird meine hdd erkannt auch wenn ich auf ahci stelle .das is genau dasselbe wie bei xp

  8. #8
    Gamer68
    pc halbwissender Avatar von Gamer68

    AW: Vista 64 Ultimate und SATA2

    probleme gelöst musste die HDD erst am raid controller packen den natürlich auf ide stellen die sata controller auf ahci stellen hochfahren und vista installiert von selber den ahci treiber ,wieder runterfahren die platte am sata stecker drann und alles läuft über sata
    ps.aber schlau raus werden tue ich nicht

  9. #9
    Martin
    Webmaster Avatar von Martin

    AW: Vista 64 Ultimate und SATA2

    Man muss nicht immer alles verstehen - Hauptsache, es funktioniert

    P.S.: Spendier doch Deinen Beiträgen ein paar Satzzeichen und Großbuchstaben, liest sich wesentlich angenehmer .

  10. #10
    Unregistriert
    Gast

    AW: Vista 64 Ultimate und SATA2

    Ist doch klar wenn die Platten im BIOS auf IDE stehen, du dann XP oder Vista installierst werden lediglich IDE Treiber installiert. Stellst du dann nach der Installation auf AHCI um kann sowohl XP als auch Vista die Platten nicht mehr ansprechen weil ja kein AHCI installiert ist. Wenn du nachträglich versuchst den IMSM zu installieren, im hochgefahrenen Zustand, sagt die dieser das die Hardware fehlt weil der Controller ja auf IDE steht

    Für XP gab es da einen Registry Patch und nen Kniff wie man den IMSM nachträglich, obwohl im BIOS auf IDE gestellt ist, installieren konnte für Vista leider nicht. Mußte auch Vista neu installieren weil ich genau das gleiche Problem hatte.

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163