Ergebnis 1 bis 12 von 12

Thema: Ich kann keine EXE-Installer ausführen

  1. #1
    Dennis50300
    kennt sich schon aus

    Ausrufezeichen Ich kann keine EXE-Installer ausführen

    Joa irgendwie ist das schon arg merkwürdig, ich kann zum Beispiel auch nach Neuinstallation mit SP2 (iso hier aus dem Forum früher) auch nicht die letztes ESR von Firefox öffnen/installieren die noch auf XP und Vista funktionieren soll und Vista noch unterstützen.

    Ich hab das die Tage auf eine Retrokiste aufgespielt, XP lief vorher einwandfrei...nunja aber die Hardware ist nun quasi dafür prädisziniert eigentlich das damit zu machen was ich früher nie tat und eben zu 7 Vista übersprungen hatte damals.

    Es ist ein 5000+ Athlon 64 X2 mit einer GTX 260 von inno3D und 4gb ram die ich auch auf 8gb locker aufstocken könnte.

    Ich war und bin mir immernoch eigentlich sicher das da was mit der ISO nicht ok ist aber gut...

    Wäre natürlich super wenn wir dieses Problem noch gelöst bekommen, den passenden Treiber von nvidia beispielsweise konnte ich zur gtx 260 gestern ja auch ausführen, kein Problem.


    Gruss Dennis






    Also einzige Lösung die mir dazu einfällt ist 32-Bit nun mal installieren.

    Hat denn das 64er Vista überhaupt mal jemand erfolgreich eingesetzt ?
    Ich mein so wie sich das nun bei mir bislang verhalten hat, ist das ja halt noch inkompatibler als ein Xp64 Prof., womit ich übrigens garkeine Probleme hatte, schade das ich das nicht mehr habe.

    Also XP-64 da ging bei mir alles, sogar Games machten eher keine Probleme, da hatte ich solche Probleme nicht gehabt.

    Also wenn das das große Problem von Vista war, dann wundert mich natürlich quasi garnix, da konnte es dann auch noch so toll ausgereift sein als Vorreiter von 7 irgendwann, wenn man darauf einfach nichts ausführen kann, bringt das OS natürlich nichts.
    Ich bin ja mal gleich gespannt wie es sich im Vergleich zu XP Home gleich verhält, bei dem Board was ich hier habe und ich früher lustigerweise auch 1:1 besessen habe in neu, hat XP halt leider beim Hochfahren so einen ätzenden Wartemoment, bis der Netzwerkadapter da ist und funktioniert und das OS richtig gestartet ist, was natürlich auch nicht wirklich Spass macht.

    Das Board ist ein Gigabyte "GA-MA770-DS3 (rev. 1.0)", hab das quasi genauso installiert wie auf nem Fujitsu Siemens Esprimo P5615, schwächere Graka, auch nen 5000+...., da hab ich diesen Wartemoment halt nicht.
    Ich hatte damals halt recht fix Windows 7 im Einsatz, da gab es solche Probleme auch nicht, das und wegen 8 GB ram habe ich damals ja xp64 im Einsatz gehabt und dann kam halt recht fix Windows 7 damals.


    Gruss Dennis
    Geändert von Henry E. (06.04.2020 um 14:48 Uhr) Grund: Für Nachträge oder weitere Infos bitte die "Bearbeiten"-Funktion benutzen solange noch keine Antwort erfolgte,

  2.   Anzeige

     
  3. #2
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Ich kann keine EXE-Installer ausführen

    Mit XP ist für dich mit Firefox 52 Ende. Selbst mit Chromium und Opera bist du auf einem extrem veralteten Stand.

    Allerdings bist du mit deiner Hardware noch gut mit Windows 10 beraten, wenn du mit Performance-Einbussen zurechtkommst, die windows 10 leider hat auf so alter Hardware - der Defender ist so eine merkliche Bremse, auch wenn es aus meiner Sicht die einzige und beste Option für ein Antivirus ist unter Win10.

    Windows 8/10 läuft auf der CPU nicht mit x64, über ältere Klamotten muss man erst gar nicht nachdenken, das wäre hart lächerlich, das noch irgendwie nutzen zu wollen. XP und Vista sind extrem, und jetzt auch Windows 7, mit Sicherheitslücken behaftet. Dafür bekommst du hier keinen Zuspruch.

  4. #3
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Ich kann keine EXE-Installer ausführen

    Hier sind Treiber zu holen

    GA-MA770-DS3 (rev. 1.0) | Motherboard - GIGABYTE Global

    Eigentlich verstehe ich das Problem nicht wirklich

    Hast du auch nach Malware und Adware schon suchen lassen ?

    Bitte nicht blind dann auf "Löschen" klicken. - Das LOG genauer Prüfen

    AdwCleaner - kostenloses Bereinigungs- und Entfernungstool zur Beseitigung von Adware | Malwarebytes

    Umfassende Internetsicherheit von Malwarebytes fur Windows, Mac, Android & iOS. | Malwarebytes

    Junkware Removal Tool | Malwarebytes Wartung eingestellt 26.10.2017

    Damit kann man auch einen offline Scan machen
    https://support.kaspersky.com/de/viruses/krd2018

    https://support.kaspersky.com/de/14226

  5. #4
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Ich kann keine EXE-Installer ausführen

    Das JRT ist in Malwarebytes Antimalware aufgegangen, es macht keinen Sinn, so einen alten Krempel zu verlinken.

  6. #5
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Ich kann keine EXE-Installer ausführen

    Das funktioniert aber auch noch, wenn keine EXE Dateien gestartet werden können.

  7. #6
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Ich kann keine EXE-Installer ausführen

    Dann würde ich eher FRST empfehlen.
    FRST – Botfrei
    Download Farbar Recovery Scan Tool

    Aus deinem Link
    Malwarebytes stellt Junkware Removal Tool (JRT) ein und gibt bekannt, dass die diesbezügliche Wartung am 26. Oktober 2017 endet.
    Wenn ich allein an die Entwicklung von AdwCleaner denke seit dem, sind das Äonen dazwischen, was AdwCleaner heute erkennt und JRT von 2017. Ob das läuft oder nicht, ist dabei egal.

    aber mir fällt grad noch was ein, was da mit AdwCleaner war:
    Downloads - AdwCleaner - ToolsLib
    v8 [26/11/2019]
    Changes

    Completely drop support for Windows XP and Vista.
    Link für was altes hab ich grad nicht, aber das fällt in die gleiche Kategorie wie XP und Vista.

  8. #7
    Dennis50300
    kennt sich schon aus

    AW: Ich kann keine EXE-Installer ausführen

    Also an und für sich sollte man natürlich auf einem solchen "Retro" System natürlich keine wichtigen Daten speichern geschweigedenn wichtige Logins tätigen, wie Online Banking etc., das ist logisch.

    Das mit Firefox 52 Ende im Gelände ist, das ist mir auch klar, genau das ist aber eben nunmal problemfrei noch mit XP Home und Prof. möglich.

    Ich habe nun sogar x86er Vista mal installiert, ohne Service Pack, dann Service Pack1 hinterher und dann SP2, GTX 260er Treiber ging, aber "Firefox Setup 52.0esr.exe", sowie "Firefox Setup 52.4.0esr" wird einfach nicht ausgeführt.
    Sogar wenn ich mit der rechten Maustaste draufgehe und das mal probiere explizit "als Adminsitrator .." auszuführen geht nix.

    Neben der Maus erscheint kurz der Ladekreis und das war es dann gewesen, das kann ja nicht sein eigentlich, XP machts ja auch...

    Also ob Vista nun x86 oder 64er Version ist, ist offenbar egal, beide haben dasselbe Problem.

    Ich erinnere mich das man früher mit diversen Firewalls, wie die "Sygate" mal geshen hatte wie "explorer.exe" raustelefoniert wenn man eine ausführbare datei öffnet (sicherlich Defender-mässig oder "smartscreen.exe" wie man es auch heute von Windows 10 kennt...)
    Soll da eventuell irgendwie der Hund begraben liegen..hm... ich glaub ich zieh gleich mal den LAN-Stecker testweise xD

    Fakt ist, es sollte funktionieren wie mit einem XP wenn man das heute aufsetzt zu Retrozwecken, tut es aber dummerweise nicht.

    Das Image (iso) hier aus dem Forum ist es offenbar dann also selbst nicht, meine 32-bit version ist nämlich eine selbst erstellte ISO einer originalen Vista Home Premium. (gab es früher zu einem Acer Notebook mit dazu, separat als SystemBuilder tatsächlich, von meinem Dad, COA-Sticker bekommt man ja auf eBay genügend...)


    Gruss Dennis

  9. #8
    Dennis50300
    kennt sich schon aus

    AW: Ich kann keine EXE-Installer ausführen

    Firefox 40 ging nun witzigerweise..., also das ist echt schräg, mal schauen wie es weitergeht

  10. #9
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Ich kann keine EXE-Installer ausführen

    Schräg ist das nicht, das einzige, was mir dann dazu einfällt, dass dein System kein SSE2 könnte, aber der Athlon64 X2 kann definitiv SSE2. SSE2 + Firefox wurde ab v49 Pflicht. Nur machst du dir einfach zuviel Brühe mit dem Rechenknecht und XP/Vista, lass einfach sein, tut allen besser, nimm Win8 oder Win10.

  11. #10
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Ich kann keine EXE-Installer ausführen


  12. #11
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Ich kann keine EXE-Installer ausführen

    Bringt nur nichts, wenn er nicht mal Firefox 52 ESR zum Laufen bekommt. Nur wenn die noch mit nur SSE arbeiten, bekommst du ne Krücke als Browser. Solange die Ursache nicht klar ist, warum Firefox 52 nicht läuft, obwohl müsste - oder die Systemangaben sind falsch oder der Rechner oder Windows schlichtweg voll vergurkt. Firefox x86 auf XP x64 war eh mit Problemen behaftet, war eigentlich jedes Programm, weil XP x64 praktisch nur ein Versuchsballon war, deswegen wurde ja auch das SP2 so spät herausgegeben und danach war ritze. Was auch immer Dennis verbockt hat, wenn er es nicht weiss, warum wir?

  13. #12
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Ich kann keine EXE-Installer ausführen

    Kann ja auch ein Teildefekt der CPU sein

    Aber nix genaues weiß man nicht

    An dem "nicht ausführen der EXE Dartei kann es aber nicht liegen im allgemeinen, denn

    Zitat Zitat von Dennis50300 Beitrag anzeigen
    Firefox 40 ging nun witzigerweise..., also das ist echt schräg, mal schauen wie es weitergeht

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •