Ergebnis 1 bis 13 von 13
Thema: Vista Home Premium kein Internet habaderer ich habe gerad Vista premium home an meinen Laptop installiert(vorher Vista buisnes). Doch jetzt habe ich keine Verbindung mehr ...
  1. #1
    Alex_930
    Herzlich willkommen

    Vista Home Premium kein Internet

    habaderer

    ich habe gerad Vista premium home an meinen Laptop installiert(vorher Vista buisnes).
    Doch jetzt habe ich keine Verbindung mehr mit meinen wlan ruter bzw. wenn ich ich meinen zimmer bin findet er den anderen Dlan Stecker nicht mehr. Was natürlich vorher alles ging.

    an unseren arbeits Computer (der Vista premium home hat) funtzt des Internet aber ohne Probleme.

    Hat jemand eine Idee an was des liegen könnt?

    mfg Alex

  2. #2
    der.uwe
    Mod. a. D

    AW: Vista Home Premium kein Internet

    Hallo und willkommen im Forum,Alex_930
    verbinde deinen Rechner erst mal über LAN und dann richte das W-LAN ein.
    Wenn es dann geht, Computer vom LAN Kabel Trennen.
    Schau hier rein. WLAN Einrichten.
    Geändert von der.uwe (24.02.2010 um 22:20 Uhr)

  3. #3
    Alex_930
    Herzlich willkommen

    AW: Vista Home Premium kein Internet

    Danke für die schnelle Antwort.
    Doch ich bekomm auch mit den Lan leitung keine verbindung zum router obwohl der halt direkt verbunden ist der findet den einfach nicht.

    Wenn ich dann auf Eine Verbindung oder Netzwerk einrichten klicke

    kommt nur Verbindung mit internet herstllen( beim bestätigen kommt Wählverbindung einrichten)

    Eine Drahtlosroute oder zugriffspunkt einrichten

    Wählverbindung einrichten

    Verbindung mit dem Arbeitsplatz herstellen


    so des bast ja net da fehlt Manuell mit einem Drahtlosnetzwerk verbinden.



    Also hab ich a bissl rumkuckt und alles a weng anklickt


    Netzwerk- und Freigabe center

    is a X zwischen Computer Alex und Internet.

    Und wenn ich da drauf klick kommt '' Auf dieem computer sind keine Netzwerkadapter installiert und konfiiguriert.


    ich googl mal danach.

    Könnte es daran liegen???

  4. #4
    Skifan
    gehört zum Inventar Avatar von Skifan

    AW: Vista Home Premium kein Internet

    Zitat Zitat von Alex_930 Beitrag anzeigen
    Auf dieem computer sind keine Netzwerkadapter installiert und konfiiguriert.
    Nicht nur könnte sondern das wird es wohl sein.

    Schau mal im Gerätemanager:
    1.) ob dort die Netzwerkadapter überhaupt angezeigt werden
    2.) ist der Eintrag vorhanden : Wird bei den Netzwerkadaptern eventuell ein gelbes Ausrufezeichen angezeigt?
    Wenn ja, hast du ein Treiberproblem.

  5. #5
    der.uwe
    Mod. a. D

    AW: Vista Home Premium kein Internet

    Richte erst mal das LAN ein.
    Die Internet Verbindung über LAN geht eigentlich Automatisch.
    Und beim Internetprotokoll Version 6 den Harken raus nehmen und trenne mal deinen Router vom Strom für fünf Minuten.
    Im Gerätemanager ist auch alles OK oder sind dort Gelbe Ausrufezeichen
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Vista Home Premium kein Internet-unbenannt.jpg   Vista Home Premium kein Internet-screenshot.jpg  

  6. #6
    Alex_930
    Herzlich willkommen

    AW: Vista Home Premium kein Internet

    ja so schauts aus.
    @Skifan
    Sogar bei mehreren

    Ethernet-controller da kommt Treiber nicht installiert
    Massenspeichercontroller Treiber nicht installiert
    Netzwekcontroller Treiber nicht installiert
    SM-Bus-Controller Treiber nicht installiert
    Videocontroller Treiber nicht installiert

    Netzwerkadapter wird nicht angezeigt

    Standard-VGA-Grafikkarte Geröt kann nicht gestartet werden


    Das sind aber recht viele wos probleme gibt

    @

    ich bekomm überhaupt keine verbindung mit den lan oder es wird einfach net angezeit
    weil wenn ich des lan nei steck verändert sich am laptop bei den netzwerken nix
    blos am ruter leuchtet halt dann die anzeige Lan 1

  7. #7
    Skifan
    gehört zum Inventar Avatar von Skifan

    AW: Vista Home Premium kein Internet

    Zitat Zitat von Alex_930 Beitrag anzeigen
    Das sind aber recht viele wos probleme gibt
    Dann in die Hände gespuckt und die entsprechenden Treiber installiert!

  8. #8
    der.uwe
    Mod. a. D

    AW: Vista Home Premium kein Internet

    Was hast du für ein Motherboard?
    Oder lege die CD ein die zu dem Bord dazu war, du musst die Chipsatztreiber installieren.

  9. #9
    Skifan
    gehört zum Inventar Avatar von Skifan

    AW: Vista Home Premium kein Internet

    Es würde sicher auch nicht schaden, wenn du in deinem Profil unter "Systeminfo" ein paar Angaben machen würdest.

    Wenn du Probleme hast, die entsprechenden Treiber zu finden, melde dich hier.

  10. #10
    Alex_930
    Herzlich willkommen

    AW: Vista Home Premium kein Internet

    Betriebsystemname microsoft Windows vista home premium
    Verion 6.0.6000 build 6000
    Systemherstller Acer
    Systemmodel Extensa 5630
    Systemtyp X86-basierter PC
    Prozessor Intel Pentium dual Cpu T3400 @ 2.16Gh, 21666 Mhz, 2 Kerne 2 logische prozessoren
    Bios Phoneix Technologies LTD V1.19
    SMBIOS-Versin 2.5

  11. #11
    Skifan
    gehört zum Inventar Avatar von Skifan

    AW: Vista Home Premium kein Internet

    Danke für deine Daten.
    Aber so meinte ich das nicht.
    Links unter deinen Namen steht: Mein System.
    Klicke darauf und folge dem Link: Wie geht das? - eigene Daten eingeben.

    Dann sind diese dauerhaft hinterlegt und müssen nicht immer erst neu abgefragt werden.
    Wenn du damit Probleme hast - einfach melden!

  12. #12
    foxx12
    lernt immer gern dazu Avatar von foxx12

    AW: Vista Home Premium kein Internet

    Na klar, wenn der Treiber für den Ethernet-Controller nicht installiert ist, bekommst du natürlich auch keine Verbindung über LAN-Kabel.

    Wie von meinen Vorrednern schon gesagt, Treiber-CD für´s Mainboard einlegen und Treiber installieren lassen, damit die wichtigsten Komponenten erst mal funktionsfähig sind.

    So wie es aussieht ist für deine Grafikkarte auch kein Treiber installiert, deshalb wird sie nur als Standard-VGA-Karte erkannt.

  13. #13
    ArctiCMooN
    gehört zum Inventar Avatar von ArctiCMooN

    AW: Vista Home Premium kein Internet

    Jop, dir fehlt der richtige Chipsatztreiber. Solltest du den Hersteller und die Modellbezeichnung für dein Mainboard/Motherboard nicht wissen, dann kannst du das damit auslesen:

    SIW | System Information for Windows by Gabriel Topala

    EDIT: Huppa!! Du hast einen Laptop. Dann benötigen wir deinen Laptophersteller sowie die Modellbezeichnung deines Laptops.

Ähnliche Themen

  1. Windows XP kein Internet nach Neuinstallation von XP Home
    Von Lord Vader im Forum Windows sonstige
    Antworten: 7
    Letzter Beitrag: 16.03.2009, 08:29
  2. Netzwerk/Internet: Vista Home - Ping geht aber kein Internet
    Von Insanity87 im Forum Windows Vista allgemein
    Antworten: 9
    Letzter Beitrag: 20.12.2008, 18:58
  3. Kein Automatische Update SP 1 Home Premium Hilfe
    Von Thamy im Forum Probleme mit Patches und Windows Update
    Antworten: 8
    Letzter Beitrag: 17.06.2008, 16:05
  4. Von heute auf morgen kein Internet mehr mit Vista home basic
    Von MFEHH im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 26.04.2008, 08:50
  5. Kein Audiogerät installiert unter Vista Home Premium
    Von Evcheni im Forum Hardware & Treiber
    Antworten: 22
    Letzter Beitrag: 27.09.2007, 00:40

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162