Ergebnis 1 bis 4 von 4
Thema: Der DOS-Befehl "start" - unter Vista nicht mehr vorhanden Ich möchte in einem DOS-Script den Befehl "start" verwenden, um damit ein Programm zu starten und das Script direkt weiterlaufen ...
  1. #1
    Martin
    Webmaster Avatar von Martin

    Der DOS-Befehl "start" - unter Vista nicht mehr vorhanden

    Ich möchte in einem DOS-Script den Befehl "start" verwenden, um damit ein Programm zu starten und das Script direkt weiterlaufen zu lassen, ohne auf das Ende des Programms zu warten.
    Unter XP funktioniert das, aber unter Vista ist der Kommandozeilenbefehl "start" nicht mehr verfügbar.

    Ich meine sogar, ich hätte selbst schon mal drüber was geschrieben, aber ich erinnere mich nicht mehr und finde auch nichts mehr Passendes.
    Hat jemand diesen Befehl schon erfolgreich "nachgerüstet"?

  2. #2
    demo123
    nicht mehr wegzudenken

    AW: Der DOS-Befehl "start" - unter Vista nicht mehr vorhanden

    Hallo Martin,

    folgender Script fällt mir dazu ein:

    @echo off
    cls
    sc config "Dein Programm" start= auto
    net start "Dein Programm"
    exit

    MfG

  3. #3
    moloko
    kennt sich schon aus Avatar von moloko

    AW: Der DOS-Befehl "start" - unter Vista nicht mehr vorhanden

    Hai Martin!

    Bei mir gibt es den "start" Befehl.
    Wenn ich cmd mit Administrator-Rechten starte, dann "start /?" eingebe, bekomme ich die Funktion des Befehls sowie die Paramter angezeigt.
    Verstehe ich dich richtig das unter anderen das bei dir nicht der Fall ist?

    Gruß
    moloko

  4. #4
    Martin
    Webmaster Avatar von Martin

    AW: Der DOS-Befehl "start" - unter Vista nicht mehr vorhanden

    Ja, Du verstehst richtig, dass ich offenbar dämlich bin .
    Keine Ahnung, wie ich das geschafft habe, ich habe gestern abend damit experimentiert und hielt laufend die Meldung, dass der Befehl nicht bekannt sei.
    Heute nochmal versucht - und es klappte.
    Und ich hatte nicht mal ein einziges Bier zum Abendessen...

Ähnliche Themen

  1. Frage: [gelöst] Meldung beim PC-Start: "BOOTMGR fehlt..."
    Von 88442 im Forum Windows Vista allgemein
    Antworten: 16
    Letzter Beitrag: 16.05.2011, 14:10
  2. "Diese Meldung nicht mehr anzeigen" rückgängig machen!
    Von Rhonda im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 24.01.2008, 14:39
  3. Ordner "Eigene Dateien" unter Vista - gibt es nicht mehr ?
    Von malyS im Forum Windows Vista allgemein
    Antworten: 13
    Letzter Beitrag: 31.07.2007, 20:39
  4. Antworten: 3
    Letzter Beitrag: 22.06.2007, 15:15
  5. "Ausführen"-Befehl wieder sichtbar machen
    Von AK im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 18.03.2007, 22:11

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163