Ergebnis 1 bis 4 von 4

Thema: Windows-Media-Center: Kein Bild bei Live-TV

  1. #1
    markus25
    Herzlich willkommen

    Windows-Media-Center: Kein Bild bei Live-TV

    Hallo,
    bin neu in diesem Forum.

    Vielleicht kann mir ja jemand helfen, bräuchte dringend hilfe im Bezug auf das Windows Media Center und zwar versuche ich zweifelshaft beim Live-TV ein Bild zu bekommen. Ton kann ich hören aber der Bildschirm bleibt schwarz es kommt auch keine Fehlermeldung ?????

    Mein System:
    Windows Vista 32-Bit
    Computer AMD-Athlon x2 2,6 Ghz mit 3 GB Ram
    Grafik: ATI Radeon Sapphire 5450 HD 1024MB
    TV-Karte: Tiger ? war im Computer bereits eingebaut und installiert.
    Rechner ist via HDMI am LCD-TV verbunden.
    Antenne ist Kabel. Antennenkabel geht von der Buchse direkt in den Eingang der TV-Karte

    Es klappt soweit alles sogar Radio nur halt kein Fernsehbild.

    Bitte um Hilfe!!!

  2.   Anzeige

     
  3. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Windows-Media-Center: Kein Bild bei Live-TV

    Willkommen hier!
    Leider müsste man da schon etwas genauer wissen, welche TV-Karte verbaut ist. Könntest du bitte mal SIW (aus meiner Signatur) installieren und dann unter Multimedia mal genau schauen, was das für eine ist?
    Vielleicht ist einfach der Treiber veraltet.

  4. #3
    markus25
    Herzlich willkommen

    AW: Windows-Media-Center: Kein Bild bei Live-TV

    Die TV Karte ist eine Asustek Tiger, sie ist intern verbaut, die Treiber sind installiert. Versuche mal neuere im Internet zu bekommen. Danke für den Tipp. Um weiter Tips würde ich mich freuen. mfg markus

  5. #4
    maka
    treuer Stammgast

    AW: Windows-Media-Center: Kein Bild bei Live-TV

    Antenne eingeschaltet?

    Schon nach den Sendern gesucht? Sonst ist natürlich alles schwarz.

Ähnliche Themen

  1. Multimedia: TV-Bild unter Media Center schlecht
    Von Spider im Forum Windows Vista allgemein
    Antworten: 9
    Letzter Beitrag: 08.12.2009, 21:21
  2. System: Windows Media Center startet permanent bei jedem Klick
    Von jakabar im Forum Windows Vista allgemein
    Antworten: 8
    Letzter Beitrag: 02.07.2009, 19:43
  3. Windows Media Player kein Ton bei bestimmten Dateien
    Von hoalberlin im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 30.09.2008, 10:21
  4. Hilfe Media Center kein TV Emfang
    Von olihe im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 20.03.2008, 11:44
  5. Windows Media Center : TV ohne Bild aber mit Ton
    Von timio im Forum Programme und Tools
    Antworten: 8
    Letzter Beitrag: 03.03.2008, 16:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •