Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 23

Thema: Vista friert laufend ein

  1. #1
    bigfuxi
    bekommt Übersicht

    Vista friert laufend ein

    Guten Tag!

    Ich bin ganz neu hier und leider auch kein Computerass und hoffe hier bei euch möglicherweise Hilfe zu finden.

    Also seit gestern ist mein PC so ziemlich unbenutzbar.

    Hatte am Abend wie sonst auch einige Programme wie Firefox, WoW, Skype usw geöffnet und bin kurz was essen gegangen als ich zurückkam waren am ganzen Bildschirm linienartige Grafikstörungen und alles war eingeforen. Ich konnte leider nur mehr einen reset machen.

    Nach dem Hochfahren im normalen Modus lief alles ca. 15 Sekunden aber bevor alles geladen war wurde alles sehr sehr träge und stockte bis alles eingeforen war. Es waren wieder Grafikstörungen aber diesmal wie blaue Wellen ca so: "w w w w w" über den ganzen Bildschirm verteilt.

    Im abgesicherten Modus, in dem ich jetzt auch bin, kann ich Win hochfahren sehe aber trotzdem noch den o.g. Grafikfehler allerdings nur am Desktop nicht aber hier im Firefox zb.

    Bin leider am verzweifeln da ich nicht weiss was los ist und wie ich das beheben kann. Das eizige was mir einfällt ich habe die Liste der Problemlösungen gelöscht gestern kann es etwas damit zu tun haben?

    Danke schon mal im vorraus.

    mfg Stefan

  2. #2
    Dose
    gehört zum Inventar Avatar von Dose

    AW: Vista friert laufend ein

    Hast du schon den aktuellen Grafikkartentreiber installiert ?

    Siehe hier: NVIDIA DRIVERS 260.99 WHQL

    Sonst könnte auch die Grafikkarte defekt sein. Deinstalliere mal den aktuellen Treiber und mach den neuen drauf aus dem Link oben.

    Wenn das alles nichts hilft könntest du es auch mit einer Systemwiederherstellung auf einen Zeitpunkt, wo das System noch lief, versuchen :
    http://www.microsoft.com/germany/kle...ows-vista.mspx

    Sind Viren und ähnliches auszuschliessen ? Hast du im abgesicherten Modus, in dem du jetzt bist, schon dein Antivirenprogramm durchlaufen lassen ?

  3. #3
    bigfuxi
    bekommt Übersicht
    Ja AVAST habe ich laufen lassen der fand nix.

    Ich habe aber jetzt einige Autostart Progs und Dienste deaktiviert beim Start die ich nicht kenne.

    Momentan rennt es seit 10 Minuten vl wars das schon.

    Aber die Grafik Treiber check ich gleich mal danke!!

    lg

    gut gerade wieder alles eingefroren ich lad gleich mal den neuen treiber.

    hat leider auch nichts geholfen mir ists aufgefallen sobald ich zb ein Spiel starte passiert es. Vl bei allem was viel Ram oder CPU braucht kann das was damit zu tun haben?

    Hab mir grad diesen Memtest geladen werd das machen über nacht mal
    Geändert von der.uwe (28.11.2010 um 00:15 Uhr) Grund: Beiträge zusammengeführt.

  4. #4
    Dose
    gehört zum Inventar Avatar von Dose

    AW: Vista friert laufend ein

    Zitat Zitat von bigfuxi Beitrag anzeigen

    hat leider auch nichts geholfen mir ists aufgefallen sobald ich zb ein Spiel starte passiert es. Vl bei allem was viel Ram oder CPU braucht kann das was damit zu tun haben?

    Hab mir grad diesen Memtest geladen werd das machen über nacht mal
    Ja, es könnte auch der RAM fehlerhaft sein, Memtest ist da eine Option zum Checken. Wenn du mehrere Riegel hast, kannst du sie auch nacheinander rausnehmen und wieder einstecken und dabei jeweils gucken, ob dein PC Probleme macht. Also den PC ausschalten, einen Riegel rausnehmen, PC wieder starten, gucken ob's Veränderungen gibt.

    Des Weiteren könnte dein Netzteil überfordert sein (steht nicht unter "Mein System" bei dir).

    Hast du deinen PC regelmässig von innen von Staub befreit ? Drehen sich alle Lüfter noch? Da setzt sich Staub besonders gern an und kann zu Problemen führen.

    Ebenfalls möglich ist, dass deine Temperaturen bei Belastung zu hoch werden.
    Lade dir mal SIW herunter und lies deine Tempearaturen aus:

    System Information for Windows (SIW) 2010 - Download - CHIP Online

  5. #5
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Vista friert laufend ein

    Guten Morgen bigfuxi!
    Du sagst selbst, dass Du nicht das Computerass bist. Dann lasse bitte bitte und noch mal bitte die Finger von den Diensten. Sonst kommst Du morgen: mein Drucker geht oder ich bekomme keine Internetverbindung oder oder.
    Das Dein PC im abgesicherten Modus funktioniert, könnte ein Hinweis auf defekten RAM oder defektes Netzteil sein. Denn im abgesicherten Modus werden die Bauteile bei weitem nicht so stark belastet.
    Für Speichertest empfehle ich gern memtest86+ - Freeware - DE - Download.CHIP.eu
    Herunter laden, entpacken, als ISO auf CD brennen und damit den PC neu starten.
    Wenn Fehler auftreten, musst Du die RAM-Riegel noch mal einzeln testen.

  6. #6
    bigfuxi
    bekommt Übersicht

    AW: Vista friert laufend ein

    So die Grafikprobleme treten jetzt schon vorm Start von Windows auf ;o(

    Memtest habe ich beim brennen was falsch gemacht aber automatisch startet dass nicht aber der Windows eigene Speichertest hat nix gefunden. Hab heute auch alles schön vom Staub befreit.

    Netzteil ist ein Corsair TX750W

    Die 4 Ram Riegel reste ich mal einzeln.

    Danke für die vielen Tipps leute!!

    PS hier die Temperatur habe ca vor 10 min Aufgedreht im normalen Modus allerings mit Grafikstörung.

    Sensor Value Min Max
    STEFAN-PC
    Winbond W83627DHG
    Voltages
    CPU VCORE 1.14 V 1.14 V 1.28 V
    VIN1 1.71 V 1.71 V 1.71 V
    +3.3V 3.31 V 3.31 V 3.31 V
    +5V 4.97 V 4.97 V 4.97 V
    +12V 6.36 V 6.36 V 6.36 V
    VIN5 1.70 V 1.70 V 1.70 V
    VIN6 0.95 V 0.95 V 0.95 V
    Temperatures
    SYSTIN 31 °C (87 °F) 31 °C (87 °F) 31 °C (87 °F)
    CPUTIN 71 °C (159 °F) 71 °C (159 °F) 87 °C (188 °F)
    AUXTIN 119 °C (246 °F) 119 °C (246 °F) 119 °C (246 °F)
    Fans
    CPUFANIN0 2008 RPM 2008 RPM 2033 RPM
    Intel Core 2 Quad Q6600
    Temperatures
    Core #0 68 °C (154 °F) 68 °C (154 °F) 84 °C (183 °F)
    Core #1 67 °C (152 °F) 67 °C (152 °F) 83 °C (181 °F)
    Core #2 60 °C (139 °F) 59 °C (138 °F) 77 °C (170 °F)
    Core #3 59 °C (138 °F) 59 °C (138 °F) 73 °C (163 °F)
    SAMSUNG HD502IJ
    Temperatures
    Assembly 25 °C (76 °F) 25 °C (76 °F) 25 °C (76 °F)
    Air Flow 18 °C (64 °F) 18 °C (64 °F) 18 °C (64 °F)


    lg Stefan

  7. #7
    geier2205
    nicht mehr wegzudenken Avatar von geier2205

    AW: Vista friert laufend ein

    Ich weiss nicht genau, was Intel als max. Temperatur angibt (Intels sind eh immer etwas wärmer als AMD´s) aber 68°C ohne grosse Last halte ich für entschieden zu hoch.Da geht bei mir schon der Alarm an. Aber zu Grafikfehlern sollte das nicht führen. Abschalten tut das Bios ja wohl erst bei ca. 90°C.

    Edit:

    Frage:Was ist denn das für ein Heizofen??

    AUXTIN 119 °C (246 °F) 119 °C (246 °F) 119 °C (246 °F)
    Geändert von geier2205 (28.11.2010 um 12:08 Uhr)

  8. #8
    bigfuxi
    bekommt Übersicht

    AW: Vista friert laufend ein

    hm bekomme das mit dem memtest nicht hin wie sage ich dem nero dass er es als ISO brennen soll habs einmal normal gebrannt und einmal mit cd von image brennen aber da mache ich wohl etwas falsch oder muss ich beim startup was drücken damit er von cd booted?

    lg

    aja und was das ist was da so heiss ist weiss ich nicht mir sagen die ganzen kürzel nix ;(

  9. #9
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Vista friert laufend ein

    Hi, bigfuxi!
    Ich habe mal einen Screenshot vom Smartstart des Nero gemacht. Dort drauf klicken und im nächsten Bildschirm die ISO auf der HD suchen bzw auswählen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Vista friert laufend ein-nero_smartstart.jpg  

  10. #10
    bigfuxi
    bekommt Übersicht

    AW: Vista friert laufend ein

    hm genau so habe ich es gemacht habe das "mt410" ausgewählt und die cd so erstellt aber automatisch starten tut sich bei mir da nix wenn ich den computer neu starte.

  11. #11
    geier2205
    nicht mehr wegzudenken Avatar von geier2205

    AW: Vista friert laufend ein

    Da du 2 Grafikkarten hast : 9800 / 9800+
    Die eine hat 512 Mb speicher die andere 1024 MB
    Meines wissen sollte man nicht zwei Grakas mit unterschiedlicher Speichergrösse zusammen über SLI laufen lassen.

    Falls die nicht dadurch zerschrottet sind, würde ich mal eine ausbauen und sehen was passiert

  12. #12
    Nelson
    gehört zum Inventar Avatar von Nelson

    AW: Vista friert laufend ein

    Du mußt im Bios die Bootreihenfolge ändern.
    Such mal im Bios nach Bootmenue, Bootsequence, oder ähnliches, da stellst Du dann das CD/DVD Laufwerk an erste Stelle.
    Speichern nicht vergessen, meißt ist das F10.

  13. #13
    bigfuxi
    bekommt Übersicht

    AW: Vista friert laufend ein

    aber ich hab doch nur eine Grafikkarte.

  14. #14
    geier2205
    nicht mehr wegzudenken Avatar von geier2205

    AW: Vista friert laufend ein

    Zitat Zitat von bigfuxi Beitrag anzeigen
    aber ich hab doch nur eine Grafikkarte.
    Ich hatte deine Eintrag in "Mein System" so interpretiert, dass du eine 9800 und eine 9800+ hast.
    Also: Beitrag vergessen

  15. #15
    bigfuxi
    bekommt Übersicht

    AW: Vista friert laufend ein

    Hab das probiert und im Bios umstellen wollen da kam jetzt gleich mal schon im "DOS" oder was das ist eine Meldung mit

    "WARNING" PCU Overtemperature Error


    kanns sein dass das die Wurzel allen übels ist. Wär auch denkbar weil wenn ich Spiele starte wird ja auch alles heisser und deshalb dann die Grafik Fehler weil alles zu heiss wird?

Ähnliche Themen

  1. System: Vista friert ein
    Von Rayam im Forum Windows Vista allgemein
    Antworten: 19
    Letzter Beitrag: 20.09.2009, 18:20
  2. System: Vista friert ein
    Von stalker600 im Forum Windows Vista allgemein
    Antworten: 14
    Letzter Beitrag: 14.09.2009, 17:46
  3. System: Vista friert ein
    Von FaVoRiTe im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 07.11.2008, 19:23
  4. Vista friert ein
    Von M4tze im Forum Windows Vista allgemein
    Antworten: 13
    Letzter Beitrag: 27.03.2008, 22:27
  5. Vista friert ein
    Von SXD im Forum Windows Vista allgemein
    Antworten: 28
    Letzter Beitrag: 22.10.2007, 15:15

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •