Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 27
Thema: Teamspeak 2 startet unter Vista extrem langsam Hallo zusammen, ich hoffe, ich finde hier jemand, der eine Lösung für mein Problem hat: ich nutze Vista Business 32bit ...
  1. #1
    Blicknix
    bekommt Übersicht

    Teamspeak 2 startet unter Vista extrem langsam

    Hallo zusammen,

    ich hoffe, ich finde hier jemand, der eine Lösung für mein Problem hat:

    ich nutze Vista Business 32bit (SP1) und Teamspeak 2 zur Kommunikation in Online Spielen. Seit geraumer Zeit startet TS nur sehr langsam, dh. es dauert bis zu 20 Sekunden, bis ich es verwenden kann und der Rechner "friert" in der Zeit ein, dh. Mauszeiger ö.ä. sind nicht mehr zu bewegen. Derselbe Effekt tritt auch beim Beenden von Teamspeak auf. Auch hier dauert es eine geraume Zeit, bis das Programm beendet wird und der Rechner wieder benutzbar ist.

    Zwar ist TS nutzbar und auch Vista läuft nach einer gewissen Zeit wieder normal, aber trotzdem ist dieses Phänomen auf Dauer sehr lästig.

    Ein paar technische Angaben vielleicht noch: Soundaufnahme und Wiedergabe läuft über ein USB Headset, Treiber für Graka und onboard-Sound sind aktuell. Rechner ist ein E6600 mit 3gb RAM.

    Vielleicht hat jemand hier eine Idee, woher dieses merkwürdige Verhalten kommt.

    LG
    Holger

  2. #2
    Martin
    Webmaster Avatar von Martin

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Ich kann nur die wenig hilfreiche Antwort geben, dass es kein grundsätzliches Problem ist. Vermuten würde ich, dass es Probleme mit der Initialisierung der Hardware gibt. Zieh das Headset mal ab - natürlich kannst Du TS dann nicht nutzen, aber teste mal, ob sich das auswirkt.

  3. #3
    Blicknix
    bekommt Übersicht

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Also das Abziehen des Headsets brachte keine Änderung, ebenso hab ich probiert, TS als Admin zu starten. Auch hier dasselbe.

    In einem Teamspeakforum hab ich gelesen, dass es ein bekanntes Problem sei, da TS 2 nicht explizit für Vista designed wurde und mit der neuen Version behoben sein soll. Klingt im ersten Moment logisch, komisch ist aber, dass Ts auf diesem Rechner schon problemlos unter Vista lief, mit exakt derselben Hardware und Konfiguration. Das Einzige, was geändert wurde, war Vista durch die Microsoft updates und die üblichen Aktualisierungen der Treiber für Graka usw.

    Das Einzige was mir noch einfällt, wäre ein eventuelles Problem mit der Firewall. Ich nutze die Windows Firewall und GData.

    Falls noch jemand eine andere Idee hat, immer raus damit

  4. #4
    Starfighter
    bekommt Übersicht

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Lass mal die Festplatte auf Fehler untersuchen. Durchaus möglich, das da ein oder mehrere Sektoren Leseprobleme haben und es deswegen länger dauert.
    Helfen kann es auch, das gesamte Verzeichnis einmal woanders hin kopieren.

  5. #5
    Martin
    Webmaster Avatar von Martin

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Die Firewall als mögliche Ursache lässt sich ausschließen, in dem Du sie einfach mal kurz ausschaltest. Andererseits wird zum Starten von Teamspeak ja noch keine Internetverbindung benötigt.

  6. #6
    Blicknix
    bekommt Übersicht

    AW: Teamspeak 2 startet unter Vista extrem langsam

    So, an den Firewalls liegt es nicht, da, wie Martin ja schon sagte, zum Starten noch keine Verbindung benötigt wird.

    Das mit den Festplatten werde ich heute abend auch mal prüfen, die Idee an sich ist nicht schlecht, vorallem da ich festgestellt hab, dass während dem Start und dem Beenden wie wild drauf zugegriffen wird. Ausserdem geht die Prozessorauslastung extrem nach oben.

  7. #7
    Starfighter
    bekommt Übersicht

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Für mich ein ziemlich sicheres Zeichen, das die Festplatte probleme macht.
    Ich habe hier auch eine, die hat Leseprobleme in gewissen bereichen. Da geschieht genau das, was Du sagst.
    Es wird wild drauf zugegriffen, die Prozessorlast geht hoch udn die Übertragunsrate extrem in den Keller.
    Ich muß die auch unbedingt mal untersuchen lassen, nur, mein Rechner läuft 24h am Tag, der wird nur alle paar Tage mal neu gestartet. :-)

  8. #8
    Martin2142
    treuer Stammgast

    AW: Teamspeak 2 startet unter Vista extrem langsam

    naja also war das nicht mal ein allg. problem von Vista, dass beim Systemstart viel auf die HDD zugegriffen wird. Denn meine meldet sich am anfang auch ganz schön zu wort. Aber denke nicht das die probleme macht ist noch rel. neu.
    Hast du schonmal probiert TS zu de- und wieder zu installieren?

  9. #9
    Blicknix
    bekommt Übersicht

    AW: Teamspeak 2 startet unter Vista extrem langsam

    @Martin2142: mit Starten und Beenden meinte ich nicht das komplette System, sondern lediglich TS. Dass beim Booten und beim Herunterfahren auf die HD zugegriffen wird, ist logisch.

    Ansonsten hab ich mal die Festplatten überprüft, alles ok, absolut keine defekten Sektoren o.ä., also scheint das nicht das Problem zu sein.

    Auch eine komplette Neuinstallation brachte keine Besserung, wobei ich anmerken muss, dass bei der Deinstallation wohl irgendwo eine Konfig-datei im System blieb, da nach der Neuinstallation meine gespeicherten Server wieder komplett da waren. Weiss jemand, wo TS diese Informationen ablegt?

  10. #10
    John Sinclair
    gehört zum Inventar Avatar von John Sinclair

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Hallo zusammen.
    Also ich benutze auch TS II Ver. 2.0.33.7 und habe keine Probleme unter Vista Ultimate 32 Bit. Allerdings habe ich TS auch folgendermaßen eingestellt:

    Unter Settings / Options: habe ich Direct Sound ausgewählt und dann nicht auf Primärer Soundtreiber sonder direct die Soundkarte.

    Zitat Zitat von Blicknix Beitrag anzeigen
    Soundaufnahme und Wiedergabe läuft über ein USB Headset
    Must also Dein Headset da auswählen.

    Außerdem habe ich Direct X 9.1c zusätzlich installiert (über den Web Installer " Downloaddetails: DirectX-Endbenutzer-Runtime ").

    Kann ja sein das Du auch damit Deine Probleme lösen kannst.

    mfg John Sinclair

  11. #11
    Blicknix
    bekommt Übersicht

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Hm, das werde ich nachher (bin im Mom. nicht an dem Rechner) gleich mal testen, denn meine Einstellungen sind auf jeden Fall anders.

    Wenn ich DirectX 9 installiere, läuft das dann parallel zu DX10 oder ersetzt es dieses?

  12. #12
    John Sinclair
    gehört zum Inventar Avatar von John Sinclair

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Zitat Zitat von Blicknix Beitrag anzeigen
    Hm, das werde ich nachher (bin im Mom. nicht an dem Rechner) gleich mal testen, denn meine Einstellungen sind auf jeden Fall anders.

    Wenn ich DirectX 9 installiere, läuft das dann parallel zu DX10 oder ersetzt es dieses?
    Wenn Spiele Direct X 9 benutzen wird diese benutz und bei Direct X 10 wird 10 benutzt. Und da es noch kein TS gibt welches Speziell für Vista ist. Es wird sogar
    von MS empfohlen direct X9 zusätzlich zu installieren. weil eben einige Spiele und andere Multimedia Sachen mit der Emulation von DX9 nicht klar kommen (DX9 wird bei Vista normalerweise nur Emuliert).

    mfg John Sinclair

  13. #13
    Blicknix
    bekommt Übersicht

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Tjo, was soll ich sagen....lange Rede, kurzer Sinn: alles probiert, geholfen hats nix.

    Irgendwas auf meinem System mag TS2 nicht, und so langsam gehen mir die Ideen aus.

    Trotzdem erstmal Danke an alle Poster hier.....

  14. #14
    Blicknix
    bekommt Übersicht

    AW: Teamspeak 2 startet unter Vista extrem langsam

    Tjo, was soll ich sagen: das Ding geht , manchmal kommt man auf das Einfachste erst zum Schluss.

    Obwohl vista meinte, eine Defragmentierung sei nicht erforderlich, hab ich heute nacht doch mal Defrag durchlaufen lassen. Und nun startet TS wieder wie gewohnt.

    Thx 2 all.

  15. #15
    babyg014
    Herzlich willkommen

    AW: Teamspeak 2 startet unter Vista extrem langsam

    hmm, ich habe ebenso das selbe problem! bei mir half defragmentation trotzdem nicht ;_; hab es sicher schon 5 mal durchlaufen lassen, tritt aber noch immer das selbe problem auf!

    was mir aufgefallen ist, habe ich genau das selbe problem auch bei dem game sword of the new world! starte ich es, friert alles 20 sekunden lang ein und lâuft dann flûssig... will ich es minimieren, friert es auch 20 sekunden lang ein und beim maximieren ebenfalls wieder (egal ob im vollbild modus oder window modus)... beim komplett ôffnen oder schlissen des games genau das selbe...

    bei ts ist es nur wenn ich es ôffne oder schliesse so...

    woran kann das liegen? das nervt echt tierisch! noch dazu weil ich das problem sonst niergendwo habe, nur bei diesen 2 programmen. deinstallieren und auf eine andere platte installieren hat nichts geholfen,...

    im hintergrund lauft auch nichts, wenn ich eines der beiden dinge starte... und auch wenn, ândert es nichts an der lage ;_;

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. VMWareServer Dienst startet extrem langsam
    Von snoopy99 im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 09.05.2008, 16:58
  2. PC arbeitet nur noch extrem langsam
    Von skietz im Forum Windows Vista allgemein
    Antworten: 8
    Letzter Beitrag: 30.04.2008, 09:02
  3. Internet nach kurzer Zeit extrem langsam
    Von Teranon im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 17.01.2008, 18:55
  4. Netzwerk wird schnell extrem langsam...
    Von RolandG im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 08.01.2008, 21:40
  5. System extrem langsam...
    Von midnight im Forum Windows Vista allgemein
    Antworten: 24
    Letzter Beitrag: 24.11.2007, 11:31

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163