Anzeige
Ergebnis 1 bis 15 von 15

Thema: Creative Webcam funktioniert nicht

  1. #1
    TreyD
    Grundkenntnisse

    Frage Creative Webcam funktioniert nicht

    Hallo liebe Vista-Gemeinde.

    Ich habe eine Webcam von CREATIVE. (Webcam Creative Notebook).

    Die Software habe ich zuerst installiert, DANN die Webcam angeschlossen. Soweit ging auch alles in Ordnung. Der Treiber ist erkannt und die Gerätesoftware wurde ebenso erkannt und installiert. Im Geräte-Manager heisst es "das Gerät funktioniert einwandfrei".

    Wenn ich nun über MSN meine Webcam starte (die auch angezeigt wird), dann sehen ich und mein Gegenüber nur ein schwarzes Bild.

    Ich wollte über MSN das Audio- und Videosetup bearbeiten, die Webcam einstellen und da heisst es dann:

    "Windows konnte die Webcam nicht finden/keine Verbindung zur Webcam herstellen. Schliessen Sie alle Programme, die auf die Webcam zugreifen und wiederholen Sie den Vorgang nochmal...."

    So oder ähnlich bekomme die Meldung immer wieder.

    Hat jemand eine Lösung für mich?

    Vielen Dank und MfG,
    TreyD

  2.   Anzeige

     
  3. #2
    Peter
    Karbolmäuschen Avatar von Peter

    AW: Creative Webcam funktioniert nicht

    hast du denn schon mal versucht über PAint ein Bild durch die Webcam "holen" zu lassen?
    Funktioniert das?
    wenn nicht könnte es an den Berechtigungen für die webcam liegen.
    Also zu gut deutsch, darfst du mit dem angemeldeten Benutzer überhaupt die webcam nutzen

  4. #3
    TreyD
    Grundkenntnisse

    AW: Creative Webcam funktioniert nicht

    Hallo zusammen!

    Es ist echt zum verrückt werden!

    Zunächst war ich der Meinung, das meine Webcam nicht richtig funktioniert, da sie Vista nicht unterstützt. (Habe das erst später festgestellt.) Also habe ich mir eine neue Webcam gekauft. "Herkules Classic Silver Webcam". Sie unterstützt eindeutig Vista und hat sogar ein integriertes Mikrofon.

    Das Mikrofon funktioniert einwandfrei.

    Nur leider sehe ich kein Bild, ganz egal was ich versuche an der Webcam einzustellen, daß Bild bleibt schwarz. Am 28.05.08 hat mein Rechner automatisch das Service Pack 1 von Vista installiert. Seitdem habe ich absolute Probleme, ein Bild von der Webcam zu bekommen.

    Woran liegt das? Wer kann mir helfen?

    Lg,
    TreyD

  5. #4
    Shadow1988
    gehört zum Inventar Avatar von Shadow1988

    AW: Creative Webcam funktioniert nicht

    Könnte ein Overlay Problem der Grafikkarte sein. Aktuelle Treiber dafür drauf?

  6. #5
    Martin
    Webmaster Avatar von Martin

    AW: Creative Webcam funktioniert nicht

    Durchsuche mal den Autostart, ob von der Software-Installation der Creative-Kamera da noch was drin liegt. Möglicherweise wurde Dir da ein Programm untergejubelt, welches exklusiven Zugriff auf die Kamera hat.

  7. #6
    TreyD
    Grundkenntnisse

    AW: Creative Webcam funktioniert nicht

    Hallo Martin!

    Habe in meinen Ordner Autostart geschaut. Jedenfalls habe ich über die Suchfunktion "Autostart" eingegeben. Es erschienen zwei Autostart Dateiordner. Der eine war leer und in dem anderen war mein Office, sowie das Ashampoo Magical Defrag Programm vorhanden. Von Dateien der Creative Webcam keine Spur. Ebenso hatte ich in der Systemsteuerung bei Software alle Programme vorher gelöscht, die mit Creative im Zusammenhang standen.

    Shadow...

    Du vermutest ein Overlayproblem meiner Grafikkarte. Wie kann ich ganz genau feststellen, um welchen Treiber es sich handelt und ob ich ihn aktualisieren muss? Ich hatte ja schon des öfteren erwähnt, daß ich mich mit den Anwendungsprogrammen des Office sehr gut auskenne, ansonsten aber in Sachen "Inneres des PC" noch in den Kinderschuhen stecke... :-)

    Lg,
    TreyD

  8. #7
    Peter
    Karbolmäuschen Avatar von Peter

    AW: Creative Webcam funktioniert nicht

    Zitat Zitat von TreyD Beitrag anzeigen
    Habe in meinen Ordner Autostart geschaut
    Du hast jetzt nur die Ordner angeschaut, um ganz sicher zu sein mit Martins Tip, solltest du mal die msconfig starten und schauen was da im Systemstart steht

  9. #8
    Shadow1988
    gehört zum Inventar Avatar von Shadow1988

    AW: Creative Webcam funktioniert nicht

    Sieh mal im Gerätemanager unter Grafikkarte nach, was dort angegeben ist. Kann bei einem Laptop nicht soviel sein, wie Intel, Nvidia oder ATi

  10. #9
    picador
    nicht mehr wegzudenken Avatar von picador

    Web Cam

    Hallo an alle! Ich habe seit gestern auch ein Problem mit meine Web Cam für mein Notebook. Kamera ist von Logitech. Gestern habe ich die Software direkt vom Hersteller runtergeladen.

    Wenn ich die Camera einschalte und will ein Video Aufnehmen ( ich spiele ein Instrument ) werden die Bewegungen zimlich langsam, wenn ich mich bewege, sieht man zimlich alles verwischt. Vorher war nicht der Fall.

    Habe gestern den Kundendienst angerufen, aber er konnte mir auch nicht so helfen. Was kann sein?

    Treiber alles installiert. Gerade vor 4 Tage habe ich mein Notebook formattiert. SP1 habe ich drauf gemacht ( wobei ich muss sagen dass seitdem der PC oft sehr langsam ist ). Kann mir bitte jemand helfen?

    Viele Grüße

    Picador

  11. #10
    Martin
    Webmaster Avatar von Martin

    AW: Creative Webcam funktioniert nicht

    Wie sieht es denn mit der CPU-Auslastung aus?
    Ich denke weniger an die Kamera, sondern eher daran, dass das System anderweitig ausgelastet ist.

  12. #11
    picador
    nicht mehr wegzudenken Avatar von picador

    Web

    Danke Martin,

    schaue bitte hier..vielleicht kansnt Du mir helfen..kenne mich mit auslastung nicht so gut aus.

    Liebe Grüße

    Picador
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Creative Webcam funktioniert nicht-cpu.jpg  

  13. #12
    Martin
    Webmaster Avatar von Martin

    AW: Creative Webcam funktioniert nicht

    Wenn Du in dem Moment nichts weiter an Deinem Computer gemacht hast, sind 45% schon eine Menge Holz.
    Klicke mal auf den Reiter Prozesse und dort dann auf die Spalte CPU, damit danach sortiert wird. Dann schau mal, welcher Prozess da so viel Last verursacht.

  14. #13
    picador
    nicht mehr wegzudenken Avatar von picador

    Cam

    Hallo Martin,

    schaue bitte hier. Wobei ich muss jetzt was erwähnen: Ich hatte die ganze Zeit kapersky drauf, und mein System lief langsam. Ich habe jetzt Kapersky rausgeschmissen, und siehe..mein Notebook läuft viel schneller.

    Trotzdem vielleicht kannst Du mir hier einen rat geben..was ich eventuell deaktiveren kann ohne das System zu beschädigen.

    Danke und Grüße

    Paolo
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Creative Webcam funktioniert nicht-cpu-.jpg  

  15. #14
    TreyD
    Grundkenntnisse

    AW: Creative Webcam funktioniert nicht

    Hallo Jungs....

    Also zum ersten ist da wohl was missverstanden worden!? Ich habe kein Notebook, sondern einen PC. Meine Webcam war eine kleine, welche man aufgrund ihrer Bauart locker auf ein Notebook aufsetzen oder aufkleben konnte...

    Und genau ums letzte geht es nun....KONNTE! *gg*

    Ich habe mir eine neue Webcam gekauft. "HERKULES Dualpix Exchange".

    Software installiert, Cam angeschlossen, Gerätetreiber installiert - und....!? .... PASST! ;-) Funktioniert einwandfrei!

    Danke für Eure Bemühungen....keine Ahnung, warum meine vorige nicht ging? Gerät und damit Treiber zu alt? Oder nicht für Vista, sondern nur für XP kompatibel? Wer weiss...!? In jedem Fall funzt nun alles so, wie man sich das wünscht. ;-)

    Liebe Grüsse,
    TreyD

  16. #15
    Martin
    Webmaster Avatar von Martin

    AW: Creative Webcam funktioniert nicht

    @picador: Nicht alle Prozesse sagen mir was, mir ist nur waol.exe gleich ins Auge gestochen, die solltest Du mal untersuchen:
    waol.exe Windows Prozess - Was ist das?

Ähnliche Themen

  1. Webcam - integriertes Mikrofon funktioniert nicht
    Von moar1986 im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 18.05.2008, 12:00
  2. Problem mit Webcam Installation
    Von Nobody666 im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 11.03.2008, 00:26
  3. MP3-Player Creative ZEN STONE PLUS 2GB wird nicht erkannt
    Von vadulli im Forum Hardware & Treiber
    Antworten: 0
    Letzter Beitrag: 18.12.2007, 13:07
  4. Antworten: 19
    Letzter Beitrag: 23.11.2007, 21:38
  5. WebCam
    Von Unregistriert im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 10.05.2007, 21:29

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •