Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 40

Thema: Alle installierten Browser fallen immer wieder aus

  1. #1
    Snake 01
    gehört zum Inventar Avatar von Snake 01

    Alle installierten Browser fallen immer wieder aus

    Habe jetzt seit einer Woche Windows Vista Home Basic wider auf meinem Acer extensa 5235 und habe andauernd nur Probleme.

    Meine Internet Explorer, fallen immer wieder aus, ob das nun firefox 6 oder der Internet Explorer 9 ist.
    Erst wird das laden immer langsamer und Dan findet er gar nichts mehr.
    Wen firefox 6 den nicht geht den geht der Internet Explorer 9 auch nicht.
    Ich weiß auch nicht weiter, kan einer von euch mir helfen wer kennt das Problem?

  2.   Anzeige

     
  3. #2
    Master of Desaster
    Gast

    AW: Alle installierten Browser fallen immer wieder aus

    Hast du mal einen geschwindigkeits Test deiner Verbindung gemacht?
    Was ist die Überhaupt DSL? DSL Speed-Test: Upload und Download Geschwindigkeit bei DSL testen

  4. #3
    greywolve
    treuer Stammgast Avatar von greywolve

    AW: Alle installierten Browser fallen immer wieder aus

    Auch installierte AV, Firewall, Internet Security Suiten können daran schuld sein. Evtl auch die Netzwerkverbindung (WLAN, LAN ... ?) ... dafür müsste man ein wenig mehr Details über das System und Infrastruktur kennen.

  5. #4
    Snake 01
    gehört zum Inventar Avatar von Snake 01

    AW: Alle installierten Browser fallen immer wieder aus

    @greywolve

    Was für Infos brauchst du???

  6. #5
    greywolve
    treuer Stammgast Avatar von greywolve

    AW: Alle installierten Browser fallen immer wieder aus

    hast du irgendwelche zusätzliche Firewallsoftware installiert? (ZoneAlarm, oder von einer Antivirus-Internet Security Suite)
    Bist du per WLAN mit deinem Router verbunden? Typ/Modell deines Routers?
    Das wären zumindest mal rudimentäre Infos über den Netzwerkverkehr ... evtl liegt darin irgendein Problem.

  7. #6
    Snake 01
    gehört zum Inventar Avatar von Snake 01

    AW: Alle installierten Browser fallen immer wieder aus

    @greywolve
    Editieren
    Firewallsoftware: ist die Standard Softwear
    Antivirus : avira_antivir_personal_de
    ich habe ei k5320 umts Internet stick von 1&1 hier die daten zur Geschwindigkeit
    alles andere ist vom B.S.


    @greywolve
    @Master of Desaster


    Hier sehen Sie das Ergebnis, das für Ihren Anschluss ermittelt wurde. In den folgenden Grafiken finden Sie die Geschwindigkeit, die soeben für Ihren Anschluss ermittelt wurde, im Vergleich zu anderen, üblichen (DSL-) Geschwindigkeiten. Wir unterscheiden dabei: Modem/ISDN, DSL 768, DSL 1000, DSL 2000, DSL 3000, DSL 6000, DSL 16000 und Breitband.

    Download-Geschwindigkeit:

    3.746 kbit/s

    (468 kByte/s)

    Upload-Geschwindigkeit:

    450 kbit/s

    (56 kByte/s)


    Das Ergebnis entspricht folgendem Anschlusstyp: DSL 4.000


  8. #7
    metacom
    MS-DarT enhanced user Avatar von metacom

    AW: Alle installierten Browser fallen immer wieder aus

    Zu welcher uhrzeit kommt dies vor !?
    Es ist nicht ungewöhnlich das Bandbreiten engpässe vorkommen zu zeiten wenn "zu viele" über HSDPA o. UMTS usw. Online gehen. Ein ähnliches phänomen konnte ich schon bei mehreren Kunden Feststellen.

    Du musst unbdeingt deine Programme anpassen, so das du "weniger bandbreite brauchst"

    Versuche die "Updatefunktionen" deiner Programme so zu legen das sie "Nachts" Stattfinden, nicht alle 2 stunden nach Antiviren Definitionen suchen. usw.

    All dies kann dir nachmittags um 15.00 -> 19.00 Gerne mal "Das netz Rauben"

    l.g.

  9. #8
    greywolve
    treuer Stammgast Avatar von greywolve

    AW: Alle installierten Browser fallen immer wieder aus

    Meine Vermutung ist die selbe wie metacom meint. Da hier der Umstand einer UMTS/HSDPA Verbindung vorliegt, kann es sein, dass zu viele User in der Zelle, zur gleichen Zeit, aktiv sind. Das mindert die Bandbreite, sowie die Latenz/Antwortzeiten ... das kann schnell sehr hoch werden, und der Browser verwirft die Pakete, da diese zu lange brauchen. Evtl hast du auch einen zu geringen Empfang, der an einer Schwelle liegt, der versucht zwischen HSDPA und UMTS umzuschalten. Dies verursacht auch mal schnell zu Abbrüchen bei Verbindungen. Das kann man sehr leicht berechnen, bzw abschätzen ... Einfach mal die Empfangsstärke des UMTS/HSDPA Modems ablesen, bzw Entfernung zum Masten bestimmen.

  10. #9
    Snake 01
    gehört zum Inventar Avatar von Snake 01

    AW: Alle installierten Browser fallen immer wieder aus

    brauch windows xp den weniger bandbreite ???
    bei xp hatte ist so was nie.

  11. #10
    greywolve
    treuer Stammgast Avatar von greywolve

    AW: Alle installierten Browser fallen immer wieder aus

    Nein, braucht es nicht. Jedoch kann es sein, dass es mittlerweile mehr Nutzer in einer Zelle die Internetverbindung nutzen ... da reicht manchmal, je nach Umständen, eine Hand voll neuer Nutzer ...

  12. #11
    metacom
    MS-DarT enhanced user Avatar von metacom

    AW: Alle installierten Browser fallen immer wieder aus

    Zitat Zitat von marko038736 Beitrag anzeigen
    brauch windows xp den weniger bandbreite ???
    bei xp hatte ist so was nie.
    JA und Nein,

    Ein System das mit "Windows XP" betrieben wird neigt aber dazu weniger hintergrundprozesse auszuführen welche nach Aktualisierungen suchen.

    Bsp. Ein Laptop auf dem Windows 7 Vorinstalliert ist, sollte zuerst auf den aktuellsten stand gebracht werden und danach umgehen von Hintergrunddiensten befreit werden da diese zu viel "Verkehr" verursachen.

    Bsp. wird ein Sony VAIO mit 98 Prozessen ausgeliefert, Mein HP ProBook kam mit 80 daher.
    Dinge wie Google.update oder Java Platform SE Auto Update usw. sollte man aus dem Autostart entfernen.
    Start ausführen
    Code:
    msconfig
    l.g.

  13. #12
    Snake 01
    gehört zum Inventar Avatar von Snake 01

    AW: Alle installierten Browser fallen immer wieder aus

    Ich bekomme immer solche Fehler Meldungen , obwohl die Verbindung nicht getrennt wurde.

    Bin grade ins Internet google mail aufgerufen Mails gelesen ,so und Dan ging wieder nichts mehr .


    Fehler: Verbindung unterbrochen

    Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde

    * Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte
    später nochmals.

    * Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die
    Netzwerk-/Internetverbindung.

    * Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird,
    stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.




    Fehler: Server nicht gefunden

    Der Server unter www.drwindows.de konnte nicht gefunden werden


    * Bitte überprüfen Sie die Adresse auf Tippfehler, wie
    ww.beispiel.de statt
    Unix/FreeBSD Web Hosting für Profis

    * Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die
    Netzwerk-/Internetverbindung.

    * Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher,
    dass Firefox auf das Internet zugreifen darf.

  14. #13
    greywolve
    treuer Stammgast Avatar von greywolve

    AW: Alle installierten Browser fallen immer wieder aus

    Einfach mal testen: Falls der Fehler erneut auftritt, die Internetverbindung/Einwahl trennen und erneut einwählen.

    Oder während des Fehlers mal nen Ping auf eine website oder IP machen.

  15. #14
    Snake 01
    gehört zum Inventar Avatar von Snake 01

    AW: Alle installierten Browser fallen immer wieder aus

    Zitat Zitat von greywolve Beitrag anzeigen
    Einfach mal testen: Falls der Fehler erneut auftritt, die Internetverbindung/Einwahl trennen und erneut einwählen.

    Oder während des Fehlers mal nen Ping auf eine website oder IP machen.
    ja den geht es meist wieder.

    nach google mail ging wieder nichts

  16. #15
    greywolve
    treuer Stammgast Avatar von greywolve

    AW: Alle installierten Browser fallen immer wieder aus

    Dann liegt es meist daran, dass die Signalstärke an einer Grenze liegt, an der zwischen den Protokollen umgeschaltet wird. D.h. es wird kurzzeitig der Wert unterschritten und es wechselt auf das UMTS Protokoll ... danach wieder zurück auf HSDPA ... nur manchmal klappt das ganze nicht so, wie es funktionieren soll. Dann kann es nicht mehr richtig umschalten und es dauert lange, bis sich dies wieder von alleine behebt. Ein manuelles Abwählen und wieder Einwählen lässt die Software wieder, den zu diesem Zeitpunkt günstigen, verfügbaren Verfahren, richtig wählen.

    Abhilfe bekommst du damit, den UMTS-Stick richtig zu platzieren, dass ständig ein optimaler Empfang gewährleistet ist. Oder evtl eine externe Antenne in Verbindung mit dem UMTS-Stick verwenden. Danach sollte es stabiler laufen. (Die Signalschwankungen können hierbei durch die Entfernung bestimmt sein, oder durch die Gegebenheiten bei dir vor Ort (Wände, andere Funkquellen, etc))

Ähnliche Themen

  1. UpdateStar - Aktualisiert alle installierten Anwendungen
    Von DrWindows im Forum Betriebssystem-Erweiterungen
    Antworten: 1
    Letzter Beitrag: 24.11.2016, 17:57
  2. System: Laptop schaltet sich immer wieder aus
    Von Rotziili im Forum Windows 7 allgemein
    Antworten: 18
    Letzter Beitrag: 26.04.2011, 01:04
  3. Peripherie: Monitor setzt immer wieder kurz aus
    Von klari im Forum Hardware & Treiber
    Antworten: 16
    Letzter Beitrag: 07.02.2010, 21:28
  4. Multimedia: Sound fällt immer wieder aus!
    Von Lorfuin im Forum Windows Vista allgemein
    Antworten: 10
    Letzter Beitrag: 18.01.2009, 13:53
  5. Browser öffnet nicht alle Links
    Von schmeckeleacker im Forum Windows Vista allgemein
    Antworten: 24
    Letzter Beitrag: 02.12.2007, 17:21

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •