Ergebnis 1 bis 9 von 9
Thema: [gelöst] WLAN-Verbindung ist auf einmal unterbrochen Hallo zusammen. Ich habe schon wieder so ein komisches Problem. Diesmal mit meinem W-Lan. Vorgeschichte: Ein Kumpel von meinem Bruder ...
  1. #1
    Katrii
    Hat keine Ahnung von Nix

    [gelöst] WLAN-Verbindung ist auf einmal unterbrochen

    Hallo zusammen.

    Ich habe schon wieder so ein komisches Problem. Diesmal mit meinem W-Lan.

    Vorgeschichte: Ein Kumpel von meinem Bruder war für eine Woche bei uns. Natürlich schleppte er seinen Rechner mit. Als er alles aufgebaut hatte und wir ihm Internet eingerichtet hatten, fingen die Probleme an.
    Er und mein Bruder hatten in ihrem Zimmer super W-Lan (4-5 Striche!), während ich rein gar nichts hatte. Als würden sie mir mein Internet wegsaugen. Ich konnte zwar noch eine Verbindung zum Router herstellen, allerdings hatte ich einfach kein Internet, sondern nur lokalen Empfang. Das wurde auch abends nicht besser, als beide gar nicht mehr am Computer saßen und beide Rechner aus waren. Die einzige Stelle, an der ich noch Internet hatte/habe, ist in meiner Zimmertür, dahinter war/ist nichts mehr.

    Da sitze ich grade übrigens immer noch. Heute Mittag ist der Kumpel meines Bruders abgereist. Eigentlich hatte ich gedacht, dass ich heute endlich wieder super Internet habe, scheinbar aber nicht. Noch immer dasselbe. Dabei bin ich grade die Einzige zuhause, d.h alle anderen Rechner im Haus sind aus. Ich habe schon alles probiert.
    Zuerst habe ich einfach den Router ausgeschaltet, Stecker raus, gewartet, wieder reingesteckt und angeschaltet. Nichts. Anschließend habe ich dann unter “Fritz.box” den Rechner des Kumpels aus der Liste gelöscht, hat auch nichts gebracht. (Wir haben noch eine Fritz!Box von 1&1, sind mittlerweile allerdings zu einem anderen Anbieter umgestiegen)

    Was mich am meisten irritiert ist das “Netzwerk- und Freigabecenter” (Ich habe übrigens Win Vista). Mir wird angezeigt, dass ich mit unserem Router verbunden bin, meistens 2 o. 3 Striche, aber ich habe kein Internet, sondern nur lokalen Empfang.
    Dazu habe ich einen Screenshot.
    ImageShack® - Online Photo and Video Hosting

    An sich ja schon komisch, aber da kommt dann noch die Taskleiste hinzu. Da wird mir nämlich angezeigt, dass ich Internet habe. Das sieht man sowohl am Globus als auch bei den genaueren Infos, wo dann steht “Lokal und Internet”. Dazu habe ich auch noch einen Screenshot.
    ImageShack® - Online Photo and Video Hosting

    Kann ich da irgendwas machen? Wie gesagt, bevor der Kumpel meines Bruders da war, funktionierte alles einwandfrei.

    lg

  2. #2
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: W-Lan-Verbindung plötzlich fast weg

    Hallo Katrii,

    jaja, die Kumpels Deines Bruders. Ich möchte wetten, dass die zwei Jungs was nicht so ganz legales über nen Proxi gezogen haben. Sorry, ich bin alles andere als ein Experte, was das Thema angeht, aber richte Deinen Router neu ein.
    Höchst wahrscheinlich meldet sich heute nacht noch ein Routerexperte, warte mal ab, was der (oder vielleicht auch mehrere) dazu meint(en).

  3. #3
    Katrii
    Hat keine Ahnung von Nix

    AW: W-Lan-Verbindung plötzlich fast weg

    @Marco1976
    Danke für die schnelle Antwort.
    Ich denke ich warte da lieber noch, bis sich ein Experte meldet. Ist wahrscheinlich besser, da ich keine Ahnung von Routern hab, und erst recht nicht wie man sie neu einrichtet

  4. #4
    BlackPitcher
    gehört zum Inventar

    AW: W-Lan-Verbindung plötzlich fast weg

    Die werden sich beim zocken ganz einfach ne feste IP zugewiesen haben die du vorher bei deinem Router über DHCP gebucht hast und deswegen hast du vermutlich keinen Zugriff auf den DNS server. Über einen Proxy saugen ist nicht illegal als ohne Proxy, mal davon abgesehen das dies auch ohne Router Umstellung möglich wäre.
    Am besten du zeigst uns mal deine Netzwerkeinstellungen, was wie folgt geht:

    Du gehst auf Start-->tippst cmd-> machst einen rechtsklick darauf--> als Administrator ausführen--> tippst ipconfig /all ein --> bestätigst das ganze mit Enter und Postest die Ausgabe hier wieder.

    EDIT: Du kannst auch einfach mal ipconfig /renew eingeben und gucken ob es dan schon wieder funktioniert.

    Beim 2ten durchgucken deiner Screenshots ist mir aufgefallen das du über deinen WLAN Adapter Internet hast, nur nicht über dein LAN Kabel.
    Daraus würde ich schließen das die Priorität deines LAN Adapters auf den Kabel anschluss liegt der nicht mit dem Internet verbunden ist und er über diesen versucht die Verbindung aufzubauen.

    EDIT2: Und hier erfährst du wie du das ganze änderst.
    http://windows.microsoft.com/de-DE/w...tocol-bindings

    Das Problem mit der Reihenfolge ist dadurch bestärkt, das bei Verbindung mit dem WLAN ausgewählt wurde, das es sich um ein Öffentliches Netz handeln würde. Da aber die Verbindung mit dem LAN Kabel bei dir als Local gilt wird dieses natürlich Automatisch bevorzugt.
    Wenn du deine (Kabel)Netzwerkkarte ausschaltest unter Adaptereinstellungen im Netzwerk- u. Freigabecenter. Dürftest du feststellen dass, das Problem mit dem WLAN nicht mehr da ist.
    Geändert von BlackPitcher (06.11.2011 um 00:56 Uhr)

  5. #5
    Katrii
    Hat keine Ahnung von Nix

    AW: W-Lan-Verbindung plötzlich fast weg

    Erst einmal Danke für die Antwort.
    Ich habe "ipconfig /renew" zwei mal ausgeführt, hat leider nichts gebracht.

    Die Reihenfolge der Verbindungen war schon richtig, Drahtlosverbindungen standen jedenfalls ganz oben.

    Dann zu "ipconfig /all":


    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 6:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : isatap.{605870C5-BDA6-4A40-AA20-A11B0311C
    E3C}
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 11:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fb:38e7:1447:a4c4:e936(Bevo
    rzugt)
    Verbindungslokale IPv6-Adresse . : fe80::38e7:1447:a4c4:e936%12(Bevorzugt)
    Standardgateway . . . . . . . . . : ::
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter LAN-Verbindung* 12:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: fritz.box
    Beschreibung. . . . . . . . . . . : isatap.fritz.box
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    C:\Windows\system32>


    Der erste Teil lies sich nicht kopieren, daher:

    http://imageshack.us/f/440/rest.jpg/
    Geändert von Katrii (06.11.2011 um 01:28 Uhr)

  6. #6
    BlackPitcher
    gehört zum Inventar

    AW: W-Lan-Verbindung plötzlich fast weg

    Du hast 3 Tunneladapter die eigentlich dazu genutzt werden 2 netze wie zB. das netzwerk zuhause mit dem deiner Firma zu verbinden.
    Die Verbindung die zur Fritzbox bestehen müsste wird als getrennt angegeben.

    Versuch mal:
    Start->rechtklick auf Computer-->Gerätemanager-> und dort in der liste Rechtsklick auf jeden Netzwerkadapter und auf Deinstallieren.
    Danach startest du den Computer neu dann werden die Treiber für die Netzwerkkarte neuinstalliert und die Einstellungen zurück gesetzt.
    Danach müsstest du dich wieder mit deinem WLAN verbinden.

  7. #7
    Katrii
    Hat keine Ahnung von Nix

    AW: W-Lan-Verbindung plötzlich fast weg

    Ich will jetzt nichts falsch machen, deswegen frage ich lieber nochmal nach:
    "Die Treibersoftware für dieses Gerät löschen" also ankreuzen?

  8. #8
    BlackPitcher
    gehört zum Inventar

    AW: W-Lan-Verbindung plötzlich fast weg

    Nur wenn du die Treibersoftware bereitliegend hast, in der Regel hat das Betriebssystem immer welche im Treiber Storage es gibt aber ausnahmen. Also wäre es wichtig das du im Zweifelsfall die Treiber zur hand hast.

    Wenn du das hast, dann in der Sektion Netzwerkadapter mit Rechtsklick auf jeden adapter auf Deinstallieren gehen und die Prozedur ausführen.
    Nach dem Neustart werden die Treiber neuinstalliert und du wirst gegebenenfalls nach den Treibern gefragt, falls sie nicht von selber gefunden werden können.

    EDIT: Bei einfachen Problemen könnte auch das kurzeitige Deaktivieren der Netzwerkadapter Abhilfe schaffen. Welches nebenbei auch über den Rechtsklick erreicht werden kann.
    Geändert von BlackPitcher (06.11.2011 um 01:54 Uhr)

  9. #9
    Katrii
    Hat keine Ahnung von Nix

    AW: WLAN-Verbindung ist auf einmal unterbrochen

    Ich habe den Netzwerkadapter deinstalliert und eben sofort eine neue Verbindung zum Internet hergestellt, und, was soll ich sagen, es hat funktioniert! Vielen Danke

Ähnliche Themen

  1. Sicherheit: Der Computer ist auf einmal sehr langsam
    Von egeo im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 16.02.2011, 11:19
  2. Netzwerk/Internet: WLAN funktioniert auf einmal nicht mehr
    Von Lord_Mo im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 04.09.2009, 13:58
  3. Netzwerk/Internet: Mein WLAN-Empfang ist auf einmal sehr schlecht
    Von werker im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 27.05.2009, 20:17
  4. Netzwerk/Internet: WLAN-Verbindung wird immer wieder unterbrochen
    Von bigmagna im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 21.11.2008, 18:16
  5. Netzwerk/Internet: WLAN Netzwerk auf einmal nicht mehr verfügbar [Vista 64bit]
    Von KingzZ im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 06.11.2008, 16:48

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162